Loading ...
Sorry, an error occurred while loading the content.
 

Re: Connection retries that seem to ignore retry parm?

Expand Messages
  • Jeff - WA4ZKO
    Thanks K.O., that s all I was curious about unless you noticed an issue around that time. I could tell by your stats when your node was restarted and after
    Message 1 of 4 , Apr 7, 2010
      Thanks K.O., that's all I was curious about unless you noticed an issue around that time. I could tell by your stats when your node was restarted and after that things cleared up.

      My guess is one (yours or mine) of the BBSes tried a scheduled connect right about the time you took yours down. Then somehow that connection got stuck on my end and BPQ didn't handle the link failure very gracefully for some reason.

      Also note that I shut BPQMailChat down and it didn't help either, so I suspect the bug is in the node portion not the BBS code.

      I was kind of busy multi-tasking during lunch, so I wasn't able to be overly thorough in my troubleshooting.


      73
      Jeff
      WA4ZKO
      http://twitter.com/wa4zko
    • K.O. Higgs
      I think you are probably right.. all was running normal with packet before I took the bbs down. It was not because of packet, but another program that I had to
      Message 2 of 4 , Apr 7, 2010
        I think you are probably right.. all was running normal with packet before I took the bbs down. It was
        not because of packet, but another program that I had to re-start the computer.

        If you need me, just holler..  K.O.

        On 4/7/2010 5:01 PM, Jeff - WA4ZKO wrote:
         

        Thanks K.O., that's all I was curious about unless you noticed an issue around that time. I could tell by your stats when your node was restarted and after that things cleared up.

        My guess is one (yours or mine) of the BBSes tried a scheduled connect right about the time you took yours down. Then somehow that connection got stuck on my end and BPQ didn't handle the link failure very gracefully for some reason.

        Also note that I shut BPQMailChat down and it didn't help either, so I suspect the bug is in the node portion not the BBS code.

        I was kind of busy multi-tasking during lunch, so I wasn't able to be overly thorough in my troubleshooting.

        73
        Jeff
        WA4ZKO
        http://twitter. com/wa4zko


        -- 
        
        K.O. Higgs 
        n0kfq@...
        
        
      Your message has been successfully submitted and would be delivered to recipients shortly.