Loading ...
Sorry, an error occurred while loading the content.

36 hours +

Expand Messages
  • Tony Hunt
    Hello Everybody, Well its been 36 hours and AGWtoBPQ has been running with Ui-View and Digi-Ned all this time non stop. Certainly looks good.. I have noticed
    Message 1 of 1 , Sep 27, 2005
    • 0 Attachment
      Hello Everybody,
       
      Well its been 36 hours and AGWtoBPQ has been running with Ui-View and Digi-Ned all this time non stop.
      Certainly looks good..
       
      I have noticed the occasional frame corruption where the Address field seems to get mixed in with the I field of the frame.
      I have been using it with APRS messaging. So these are UI frames only. Ive used the BPQTerminal for some Sysop work on
      the Digi network as well with some connected frames.
       
      For an example or 2 of the frame corruption have a look at
      Look at the frames to 3SSS-1 # for example .. VK3SSS-1 is a Relay Only Digi about 400km from here comming in via the Igate
      but it was mixed up as a message from VK5AH-9 . The message contents contains parts of his beacon and parts of the posit beacon from VK5AH-9.
      Also at 09/26 05:45:03  is a mix up of a Posit Object from VK5AH but became a message to VK5AH-9 from VK5AH-1.
       
      I dont know what sort of buffering or error checking is used but its worth a thought along those lines.
      As far as I can tell these corruptions of frame are about 1 or 2 per day on average and come from BPQ32 with
      AGWtoBPQ ..
       
      Its certainly getting there now anyway.. Good progress.
      Tony VK5AH
       
    Your message has been successfully submitted and would be delivered to recipients shortly.