Loading ...
Sorry, an error occurred while loading the content.
 

Re: [BPQ32] Re: Winmor anyone??

Expand Messages
  • Art Bertheaume
    yeah,  I know,  but we were testing in the middle of the day and the freq was quite at that time.  Thats why we moved down in the evening....thx Howard and
    Message 1 of 13 , Feb 18, 2010
      yeah,  I know,  but we were testing in the middle of the day and the freq was quite at that time.  Thats why we moved down in the evening....thx Howard and good luck!
      73
      Art

      --- On Thu, 2/18/10, W6IDS <w6ids@...> wrote:

      From: W6IDS <w6ids@...>
      Subject: Re: [BPQ32] Re: Winmor anyone??
      To: BPQ32@yahoogroups.com
      Date: Thursday, February 18, 2010, 9:14 AM

       
      Thanks for the reply in your other message, Art. Yep, coming to terms with
      the BPQ software seems daunting but I'm going to pursue it further and see
      what develops.

      BTW, I replied using your message below because I wanted to point out
      that 3580 DIAL is right on top of the PSK ops. It's probably a moot point
      but I just thought I'd throw that out at you in case you had not realized
      it,
      what with all that you've got on your BPQ/WINMOR plate now.

      Howard W6IDS
      Richmond, IN EM79NV

      ----- Original Message -----
      From: "abertheaume" <abertheaume@ sbcglobal. net>
      To: <BPQ32@yahoogroups. com>
      Sent: Wednesday, February 17, 2010 11:37 AM
      Subject: [BPQ32] Re: Winmor anyone??

      > OK Trip,
      > We are currently trying to get another station running and working on 3580
      > USB dial. But my station is ready for connections and can QSY to another
      > frequency if needed. Time is 10:30CST (16:30UTC) A only have node support
      > going at the time but do have it linked toanother node via AXIP on the
      > LAN. Winmor node is operatring under N9ZZK-4
      > 73
      > Art, N9ZZK
      >
      > --- In BPQ32@yahoogroups. com, kt4wo67@... wrote:
      >>
      >> what time is good?
      >> btw..Im just running the switch... no bbs
      >> Trip
      <SNIP> <SNIP>

    Your message has been successfully submitted and would be delivered to recipients shortly.