Loading ...
Sorry, an error occurred while loading the content.

RE: [BPQ32] Re: AXIP

Expand Messages
  • Dave Zeph
    The first callsign should be whatever the other station has used for a NODECALL. The BPQ Parameters have to be setup so that the station to which you want to
    Message 1 of 8 , Feb 10, 2006
    • 0 Attachment

      The first callsign should be whatever the other station has used for a NODECALL.

       

      The BPQ Parameters have to be setup so that the station to which you want to connect is in your NODE TABLE.  QUALITY and MINQUAL will affect this.

       

      The other possibility is that if you are behind a typical Home Router (Linksys, Dl-Link, Netgear, etc) you have to set up PORT FORWARDING to forward Port 10093 to the IP Address assigned to the PC running BPQ.  For all practical purposes, this requires that you assign a Private Static IP Address, compatible with your Router’s DHCP Server, to the PC running BPQ.

       

      Otherwise the Node Broadcasts will never reach the PC.

       

       

       

      73 -à Dave, W9ZRX

       

       


      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of abertheaume
      Sent: Friday, 10 February, 2006 17:06
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] Re: AXIP

       


      These are the exact entries I have in AXIPcfg now mark with still the
      same result.  Likewise, the other stations have corresponding entries
      in thier AXIPcfg as well, verified via VNC..


      MAP KB8OAK KB8OAK.GOTDNS.ORG UDP 10093
      MAP NODES KB8OAK.GOTDNS.ORG UDP 10093
      MAP N9PMO N9PMO.DYNDNS.ORG UDP 10093
      MAP NODES N9PMO.DYNDNS.ORG UDP 10093

      --- In BPQ32@yahoogroups.com, Art Bertheaume <abertheaume@...> wrote:
      >
      > Thx for the fast reply Mark ,
      >     Maybe I am not clear enough on my post or maybe I might be a
      bit confused.  so to clarify we'll just use two stations and how the
      AXIP is configured.
      >   
      >   For KB8OAK,  he has:
      >   MAP NODES N9ZZK.FTP4ME.COM UDP 10093
      >   
      >   For N9ZZK:
      >   MAP NODES KB8OAK.GOTDNS.ORG UDP 10093
      >   
      >   So in this example, two way comms are possible?  Or do I need to
      make an entry in my own AXIPcfg on myself?
      >   
      >   Art
      >  
      >
      > Mark Harloff <mharloff@...> wrote:
      >   The node at the other end will also need an entry like:
      > MAP N9ZZK.FTP4ME.COM UDP 10093, in other words, each of the 'other'
      > nodes will have to have two entries for You in their AXIP setup.
      > Other than a clear path through the internet between each other,
      that
      > should do it as far as I can see.
      > - Mark K2CAN
      >
      > abertheaume wrote:
      > > Greetings Group members,
      > >
      > > We are trying to implement AXIP between three stations.  Our nodes
      > > broadcast are going out over each others RF ports.  Checking local
      > > nodes, the AXIP nodes are in the thenodes tables.  However, we can
      > > not connect INTO these stations.
      > >
      > > Our AXIPcfg has the statement "UDP 10093      ;Listens for UDP
      > > packets on this port number" included. 
      > >
      > > The entries in each of the AXIP cfg files look like this:
      > > MAP NODES KB8OAK.GOTDNS.ORG UDP 10093
      > > MAP NODES N9PMO.DYNDNS.ORG UDP 10093
      > >
      > > Likewise, one of those stations would have my entry of:
      > > MAP NODES N9ZZK.FTP4ME.COM UDP 10093
      > >
      > > Do we have to have a second entry for each station with a
      different
      > > SSID so that two way comms can take place?
      > >
      > > Art,  N9ZZK
      > >
      > >
      > >
      > >
      > >
      > >
      > > SPONSORED LINKS
      > > Ham radio
      > > <http://groups.yahoo.com/gads?
      t=ms&k=Ham+radio&w1=Ham+radio&w2=John+wiseman&w3=Craft+hobby&w4=Hobby+
      and+craft+supply&c=4&s=78&.sig=QPMK_GeF4i_IHW7Em7bvjw>
      > >       John wiseman
      > > <http://groups.yahoo.com/gads?
      t=ms&k=John+wiseman&w1=Ham+radio&w2=John+wiseman&w3=Craft+hobby&w4=Hob
      by+and+craft+supply&c=4&s=78&.sig=2x3GzAb5LpXH_-YTTYcTaw>
      > >       Craft hobby
      > > <http://groups.yahoo.com/gads?
      t=ms&k=Craft+hobby&w1=Ham+radio&w2=John+wiseman&w3=Craft+hobby&w4=Hobb
      y+and+craft+supply&c=4&s=78&.sig=eKRq34h9DIghO2FCTMpNUA>
      > >
      > > Hobby and craft supply
      > > <http://groups.yahoo.com/gads?
      t=ms&k=Hobby+and+craft+supply&w1=Ham+radio&w2=John+wiseman&w3=Craft+ho
      bby&w4=Hobby+and+craft+supply&c=4&s=78&.sig=4YQ2jfYPNaEnQmRPUb518g>
      > >
      > >
      > >
      > > ------------------------------------------------------------------
      ------
      > > YAHOO! GROUPS LINKS
      > >
      > >     *  Visit your group "BPQ32
      <http://groups.yahoo.com/group/BPQ32>" on
      > >       the web.
      >

      >       

      > >     *  To unsubscribe from this group, send an email to:
      >
      >       
      BPQ32-unsubscribe@yahoogroups.com

      > >       <mailto:BPQ32-unsubscribe@yahoogroups.com?
      subject=Unsubscribe>
      >
      >       

      > >     *  Your use of Yahoo! Groups is subject to the Yahoo! Terms of
      > >       Service <http://docs.yahoo.com/info/terms/>.
      > >
      > >
      > > ------------------------------------------------------------------
      ------
      > >
      >
      >
      >   SPONSORED LINKS
      >         Ham radio   John wiseman   Craft hobby     Hobby and craft
      supply
      >    
      > ---------------------------------
      >   YAHOO! GROUPS LINKS
      >
      >    
      >     Visit your group "BPQ32" on the web.
      >    
      >     To unsubscribe from this group, send an email to:
      >  BPQ32-unsubscribe@yahoogroups.com
      >    
      >     Your use of Yahoo! Groups is subject to the Yahoo! Terms of
      Service.
      >
      >    
      > ---------------------------------
      >






    • Mark Harloff
      Art, That looks fine for your node. Make sure the other nodes have a dual entry for Your node callsign/ssid in their axip file. Also, check on the router
      Message 2 of 8 , Feb 10, 2006
      • 0 Attachment
        Art,
        That looks fine for your node. Make sure the other nodes have a dual
        entry for Your node callsign/ssid in their axip file. Also, check on the
        router setups as Dave mentions. The router(s) may be blocking your UDP
        port or theirs.
        - Mark K2CAN


        abertheaume wrote:
        >
        > These are the exact entries I have in AXIPcfg now mark with still the
        > same result. Likewise, the other stations have corresponding entries
        > in thier AXIPcfg as well, verified via VNC..
        >
        >
        > MAP KB8OAK KB8OAK.GOTDNS.ORG UDP 10093
        > MAP NODES KB8OAK.GOTDNS.ORG UDP 10093
        > MAP N9PMO N9PMO.DYNDNS.ORG UDP 10093
        > MAP NODES N9PMO.DYNDNS.ORG UDP 10093
        >
        > --- In BPQ32@yahoogroups.com, Art Bertheaume <abertheaume@...> wrote:
        > >
        > > Thx for the fast reply Mark,
        > > Maybe I am not clear enough on my post or maybe I might be a
        > bit confused. so to clarify we'll just use two stations and how the
        > AXIP is configured.
        > >
        > > For KB8OAK, he has:
        > > MAP NODES N9ZZK.FTP4ME.COM UDP 10093
        > >
        > > For N9ZZK:
        > > MAP NODES KB8OAK.GOTDNS.ORG UDP 10093
        > >
        > > So in this example, two way comms are possible? Or do I need to
        > make an entry in my own AXIPcfg on myself?
        > >
        > > Art
        > >
        > >
        > > Mark Harloff <mharloff@...> wrote:
        > > The node at the other end will also need an entry like:
        > > MAP N9ZZK.FTP4ME.COM UDP 10093, in other words, each of the 'other'
        > > nodes will have to have two entries for You in their AXIP setup.
        > > Other than a clear path through the internet between each other,
        > that
        > > should do it as far as I can see.
        > > - Mark K2CAN
        > >
        > > abertheaume wrote:
        > > > Greetings Group members,
        > > >
        > > > We are trying to implement AXIP between three stations. Our nodes
        > > > broadcast are going out over each others RF ports. Checking local
        > > > nodes, the AXIP nodes are in the thenodes tables. However, we can
        > > > not connect INTO these stations.
        > > >
        > > > Our AXIPcfg has the statement "UDP 10093 ;Listens for UDP
        > > > packets on this port number" included.
        > > >
        > > > The entries in each of the AXIP cfg files look like this:
        > > > MAP NODES KB8OAK.GOTDNS.ORG UDP 10093
        > > > MAP NODES N9PMO.DYNDNS.ORG UDP 10093
        > > >
        > > > Likewise, one of those stations would have my entry of:
        > > > MAP NODES N9ZZK.FTP4ME.COM UDP 10093
        > > >
        > > > Do we have to have a second entry for each station with a
        > different
        > > > SSID so that two way comms can take place?
        > > >
        > > > Art, N9ZZK
        > > >
        > > >
        > > >
        > > >
        > > >
        > > >
        > > > SPONSORED LINKS
        > > > Ham radio
        > > > <http://groups.yahoo.com/gads?
        > t=ms&k=Ham+radio&w1=Ham+radio&w2=John+wiseman&w3=Craft+hobby&w4=Hobby+
        > and+craft+supply&c=4&s=78&.sig=QPMK_GeF4i_IHW7Em7bvjw>
        > > > John wiseman
        > > > <http://groups.yahoo.com/gads?
        > t=ms&k=John+wiseman&w1=Ham+radio&w2=John+wiseman&w3=Craft+hobby&w4=Hob
        > by+and+craft+supply&c=4&s=78&.sig=2x3GzAb5LpXH_-YTTYcTaw>
        > > > Craft hobby
        > > > <http://groups.yahoo.com/gads?
        > t=ms&k=Craft+hobby&w1=Ham+radio&w2=John+wiseman&w3=Craft+hobby&w4=Hobb
        > y+and+craft+supply&c=4&s=78&.sig=eKRq34h9DIghO2FCTMpNUA>
        > > >
        > > > Hobby and craft supply
        > > > <http://groups.yahoo.com/gads?
        > t=ms&k=Hobby+and+craft+supply&w1=Ham+radio&w2=John+wiseman&w3=Craft+ho
        > bby&w4=Hobby+and+craft+supply&c=4&s=78&.sig=4YQ2jfYPNaEnQmRPUb518g>
        > > >
        > > >
        > > >
        > > > ------------------------------------------------------------------
        > ------
        > > > YAHOO! GROUPS LINKS
        > > >
        > > > * Visit your group "BPQ32
        > <http://groups.yahoo.com/group/BPQ32>" on
        > > > the web.
        > > >
        > > > * To unsubscribe from this group, send an email to:
        > > > BPQ32-unsubscribe@yahoogroups.com
        > > > <mailto:BPQ32-unsubscribe@yahoogroups.com?
        > subject=Unsubscribe>
        > > >
        > > > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
        > > > Service <http://docs.yahoo.com/info/terms/>.
        > > >
        > > >
        > > > ------------------------------------------------------------------
        > ------
        > > >
        > >
        > >
        > > SPONSORED LINKS
        > > Ham radio John wiseman Craft hobby Hobby and craft
        > supply
        > >
        > > ---------------------------------
        > > YAHOO! GROUPS LINKS
        > >
        > >
        > > Visit your group "BPQ32" on the web.
        > >
        > > To unsubscribe from this group, send an email to:
        > > BPQ32-unsubscribe@yahoogroups.com
        > >
        > > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
        > Service.
        > >
        > >
        > > ---------------------------------
        > >
        >
        >
        >
        >
        >
        >
        >
        > SPONSORED LINKS
        > Ham radio
        > <http://groups.yahoo.com/gads?t=ms&k=Ham+radio&w1=Ham+radio&w2=John+wiseman&w3=Craft+hobby&w4=Hobby+and+craft+supply&c=4&s=78&.sig=QPMK_GeF4i_IHW7Em7bvjw>
        > John wiseman
        > <http://groups.yahoo.com/gads?t=ms&k=John+wiseman&w1=Ham+radio&w2=John+wiseman&w3=Craft+hobby&w4=Hobby+and+craft+supply&c=4&s=78&.sig=2x3GzAb5LpXH_-YTTYcTaw>
        > Craft hobby
        > <http://groups.yahoo.com/gads?t=ms&k=Craft+hobby&w1=Ham+radio&w2=John+wiseman&w3=Craft+hobby&w4=Hobby+and+craft+supply&c=4&s=78&.sig=eKRq34h9DIghO2FCTMpNUA>
        >
        > Hobby and craft supply
        > <http://groups.yahoo.com/gads?t=ms&k=Hobby+and+craft+supply&w1=Ham+radio&w2=John+wiseman&w3=Craft+hobby&w4=Hobby+and+craft+supply&c=4&s=78&.sig=4YQ2jfYPNaEnQmRPUb518g>
        >
        >
        >
        > ------------------------------------------------------------------------
        > YAHOO! GROUPS LINKS
        >
        > * Visit your group "BPQ32 <http://groups.yahoo.com/group/BPQ32>" on
        > the web.
        >
        > * To unsubscribe from this group, send an email to:
        > BPQ32-unsubscribe@yahoogroups.com
        > <mailto:BPQ32-unsubscribe@yahoogroups.com?subject=Unsubscribe>
        >
        > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
        > Service <http://docs.yahoo.com/info/terms/>.
        >
        >
        > ------------------------------------------------------------------------
        >
      • abertheaume
        Thx Dave, The issue was that we did not have the node stations SSID in place. We were able to have interconnectivity last night once we made these edits.
        Message 3 of 8 , Feb 11, 2006
        • 0 Attachment
          Thx Dave,
          The issue was that we did not have the node stations SSID in
          place. We were able to have interconnectivity last night once we
          made these edits. Appreciate all the help fro both of you.
          73 and bst to all!
          Art, N9ZZK



          --- In BPQ32@yahoogroups.com, "Dave Zeph" <zephd@...> wrote:
          >
          > The first callsign should be whatever the other station has used
          for a
          > NODECALL.
          >
          >
          >
          > The BPQ Parameters have to be setup so that the station to which
          you want to
          > connect is in your NODE TABLE. QUALITY and MINQUAL will affect
          this.
          >
          >
          >
          > The other possibility is that if you are behind a typical Home
          Router
          > (Linksys, Dl-Link, Netgear, etc) you have to set up PORT
          FORWARDING to
          > forward Port 10093 to the IP Address assigned to the PC running
          BPQ. For
          > all practical purposes, this requires that you assign a Private
          Static IP
          > Address, compatible with your Router's DHCP Server, to the PC
          running BPQ.
          >
          >
          >
          > Otherwise the Node Broadcasts will never reach the PC.
          >
          >
          >
          >
          >
          >
          >
          > 73 ---> Dave, W9ZRX
          >
          >
          >
          >
          >
          > _____
          >
          > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On
          Behalf Of
          > abertheaume
          > Sent: Friday, 10 February, 2006 17:06
          > To: BPQ32@yahoogroups.com
          > Subject: [BPQ32] Re: AXIP
          >
          >
          >
          >
          > These are the exact entries I have in AXIPcfg now mark with still
          the
          > same result. Likewise, the other stations have corresponding
          entries
          > in thier AXIPcfg as well, verified via VNC..
          >
          >
          > MAP KB8OAK KB8OAK.GOTDNS.ORG UDP 10093
          > MAP NODES KB8OAK.GOTDNS.ORG UDP 10093
          > MAP N9PMO N9PMO.DYNDNS.ORG UDP 10093
          > MAP NODES N9PMO.DYNDNS.ORG UDP 10093
          >
          > --- In BPQ32@yahoogroups.com, Art Bertheaume <abertheaume@> wrote:
          > >
          > > Thx for the fast reply Mark,
          > > Maybe I am not clear enough on my post or maybe I might be a
          > bit confused. so to clarify we'll just use two stations and how
          the
          > AXIP is configured.
          > >
          > > For KB8OAK, he has:
          > > MAP NODES N9ZZK.FTP4ME.COM UDP 10093
          > >
          > > For N9ZZK:
          > > MAP NODES KB8OAK.GOTDNS.ORG UDP 10093
          > >
          > > So in this example, two way comms are possible? Or do I need
          to
          > make an entry in my own AXIPcfg on myself?
          > >
          > > Art
          > >
          > >
          > > Mark Harloff <mharloff@> wrote:
          > > The node at the other end will also need an entry like:
          > > MAP N9ZZK.FTP4ME.COM UDP 10093, in other words, each of
          the 'other'
          > > nodes will have to have two entries for You in their AXIP setup.
          > > Other than a clear path through the internet between each other,
          > that
          > > should do it as far as I can see.
          > > - Mark K2CAN
          > >
          > > abertheaume wrote:
          > > > Greetings Group members,
          > > >
          > > > We are trying to implement AXIP between three stations. Our
          nodes
          > > > broadcast are going out over each others RF ports. Checking
          local
          > > > nodes, the AXIP nodes are in the thenodes tables. However, we
          can
          > > > not connect INTO these stations.
          > > >
          > > > Our AXIPcfg has the statement "UDP 10093 ;Listens for UDP
          > > > packets on this port number" included.
          > > >
          > > > The entries in each of the AXIP cfg files look like this:
          > > > MAP NODES KB8OAK.GOTDNS.ORG UDP 10093
          > > > MAP NODES N9PMO.DYNDNS.ORG UDP 10093
          > > >
          > > > Likewise, one of those stations would have my entry of:
          > > > MAP NODES N9ZZK.FTP4ME.COM UDP 10093
          > > >
          > > > Do we have to have a second entry for each station with a
          > different
          > > > SSID so that two way comms can take place?
          > > >
          > > > Art, N9ZZK
          > > >
          > > >
          > > >
          > > >
          > > >
          > > >
          > > > SPONSORED LINKS
          > > > Ham radio
          > > > <http://groups.yahoo.com/gads?
          >
          t=ms&k=Ham+radio&w1=Ham+radio&w2=John+wiseman&w3=Craft+hobby&w4=Hobby
          +
          > and+craft+supply&c=4&s=78&.sig=QPMK_GeF4i_IHW7Em7bvjw>
          > > > John wiseman
          > > > <http://groups.yahoo.com/gads?
          >
          t=ms&k=John+wiseman&w1=Ham+radio&w2=John+wiseman&w3=Craft+hobby&w4=Ho
          b
          > by+and+craft+supply&c=4&s=78&.sig=2x3GzAb5LpXH_-YTTYcTaw>
          > > > Craft hobby
          > > > <http://groups.yahoo.com/gads?
          >
          t=ms&k=Craft+hobby&w1=Ham+radio&w2=John+wiseman&w3=Craft+hobby&w4=Hob
          b
          > y+and+craft+supply&c=4&s=78&.sig=eKRq34h9DIghO2FCTMpNUA>
          > > >
          > > > Hobby and craft supply
          > > > <http://groups.yahoo.com/gads?
          >
          t=ms&k=Hobby+and+craft+supply&w1=Ham+radio&w2=John+wiseman&w3=Craft+h
          o
          >
          bby&w4=Hobby+and+craft+supply&c=4&s=78&.sig=4YQ2jfYPNaEnQmRPUb518g>
          > > >
          > > >
          > > >
          > > > ---------------------------------------------------------------
          ---
          > ------
          > > > YAHOO! GROUPS LINKS
          > > >
          > > > * Visit your group "BPQ32
          > <http://groups.yahoo.com/group/BPQ32>" on
          > > > the web.
          > > >
          > > > * To unsubscribe from this group, send an email to:
          > > > BPQ32-unsubscribe@yahoogroups.com
          > > > <mailto:BPQ32-unsubscribe@yahoogroups.com?
          > subject=Unsubscribe>
          > > >
          > > > * Your use of Yahoo! Groups is subject to the Yahoo!
          Terms of
          > > > Service <http://docs.yahoo.com/info/terms/>.
          > > >
          > > >
          > > > ---------------------------------------------------------------
          ---
          > ------
          > > >
          > >
          > >
          > > SPONSORED LINKS
          > > Ham radio John wiseman Craft hobby Hobby and
          craft
          > supply
          > >
          > > ---------------------------------
          > > YAHOO! GROUPS LINKS
          > >
          > >
          > > Visit your group "BPQ32" on the web.
          > >
          > > To unsubscribe from this group, send an email to:
          > > BPQ32-unsubscribe@yahoogroups.com
          > >
          > > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
          > Service.
          > >
          > >
          > > ---------------------------------
          > >
          >
          >
          >
          >
          >
          >
          >
          >
          > SPONSORED LINKS
          >
          >
          > Ham
          > <http://groups.yahoo.com/gads?
          t=ms&k=Ham+radio&w1=Ham+radio&w2=John+wiseman&
          >
          w3=Craft+hobby&w4=Hobby+and+craft+supply&c=4&s=78&.sig=QPMK_GeF4i_IHW
          7Em7bvj
          > w> radio
          >
          > John
          > <http://groups.yahoo.com/gads?
          t=ms&k=John+wiseman&w1=Ham+radio&w2=John+wisem
          >
          an&w3=Craft+hobby&w4=Hobby+and+craft+supply&c=4&s=78&.sig=2x3GzAb5LpX
          H_-YTTY
          > cTaw> wiseman
          >
          > Craft
          > <http://groups.yahoo.com/gads?
          t=ms&k=Craft+hobby&w1=Ham+radio&w2=John+wisema
          >
          n&w3=Craft+hobby&w4=Hobby+and+craft+supply&c=4&s=78&.sig=eKRq34h9DIgh
          O2FCTMp
          > NUA> hobby
          >
          >
          > Hobby
          > <http://groups.yahoo.com/gads?
          t=ms&k=Hobby+and+craft+supply&w1=Ham+radio&w2=
          >
          John+wiseman&w3=Craft+hobby&w4=Hobby+and+craft+supply&c=4&s=78&.sig=4
          YQ2jfYP
          > NaEnQmRPUb518g> and craft supply
          >
          >
          >
          >
          >
          >
          >
          > _____
          >
          > YAHOO! GROUPS LINKS
          >
          >
          >
          > * Visit your group "BPQ32
          <http://groups.yahoo.com/group/BPQ32> " on
          > the web.
          >
          > * To unsubscribe from this group, send an email to:
          > BPQ32-unsubscribe@yahoogroups.com
          > <mailto:BPQ32-unsubscribe@yahoogroups.com?subject=Unsubscribe>
          >
          > * Your use of Yahoo! Groups is subject to the Yahoo!
          > <http://docs.yahoo.com/info/terms/> Terms of Service.
          >
          >
          >
          > _____
          >
        • K.O. Higgs
          I would like to establish AXIP links with BPQ32/FBB sysops, with the idea of also setting up forwarding, in the following locations: Alaska, Hawaii, Guam,
          Message 4 of 8 , Dec 17, 2008
          • 0 Attachment
            I would like to establish AXIP links with BPQ32/FBB sysops, with the idea of
            also setting up forwarding, in the following locations:
            Alaska, Hawaii, Guam, Phillipines, New Zealand, Japan, Israel, Mexico

            Interested? Contact me at n0kfq@...

            K.O. N0KFQ

            --

            K.O. Higgs
            n0kfq@...
          Your message has been successfully submitted and would be delivered to recipients shortly.