Loading ...
Sorry, an error occurred while loading the content.

I am in..

Expand Messages
  • Jerome K
    Hi John .. Got in to yahoo groups today no problem.. I did some test forwarding thismorning before taking off to work. with a WINLINK CLAssic 3.0 Station seems
    Message 1 of 6 , Dec 1, 2009
    • 0 Attachment
      Hi John ..

      Got in to yahoo groups today no problem..

      I did some test forwarding thismorning before taking off to work. with a WINLINK CLAssic 3.0 Station seems to be no problems.. I asked for them to look at their log file if they see anything wrong to let me know...

      Great stuff there John...

      73 jerry
    • Jack Chomley
      Hi Everyone, I have been on both BPQ32 groups for a while now, quietly reading and trying to learn, but alas its all over my head, well most of it anyway.
      Message 2 of 6 , Dec 1, 2009
      • 0 Attachment
        Hi Everyone,

        I have been on both BPQ32 groups for a while now, quietly reading and
        trying to learn, but alas its all over my head, well most of it
        anyway. Today I took the plunge and installed the software BPQ32
        4.10L and MailChat package it all installed ok, no errors. I ran
        MailChat and it asked to create a base directory which I confirmed
        OK, then I got a failed msg.....that was the end of it. So, I went to
        BPQ32.cfg and compiled the existing file, then went to BPQ32 Terminal
        and typed ' C 1 MYNODE v MYCALL ' and that all worked fine.
        Now about the only thing I know is MYCALL ;-) So, what do I fill in
        for the rest of the CONFIG file to compile a working setup? How do I
        fix the MailChat base directory failure problem? I did de-install,
        clean registry and re-instali but got the same answer.
        At this stage I only want to do a very basic setup to get started.
        MailChat/BBS with SCS Pactor/Packet Modem Host at one end, and me as
        1 user at the other. The 2 systems will run dummy loads for the testing.
        The documentation I have read so far, is rather high level for
        me......guess I need a 'Big Dummies Guide' ;-)
        Any ideas/links/references appreciated.

        73 Jack Chomley VK4JRC
      • John Wiseman
        Jack, I should probably highlight this in the MailChat Docs - it has caught quite a few people out. You must save the four main Configuration tabs, (BBS
        Message 3 of 6 , Dec 1, 2009
        • 0 Attachment
          Message
          Jack,
           
          I should probably highlight this in the MailChat Docs - it has caught quite a few people out.
           
          "You must save the four main Configuration tabs, (BBS Params, ISP Interface, Chat Params and Housekeeping) even if you have not made any changes to that screen. You should then get a warning about Forwarding. This was intended for existing users upgrading, but will appear on a new install. Close BPQMailChat and restart it. You should then be able to set BBS Streams to the desired value, save, exit and restart."
           
          There are examples of all the bbs config screens in the documentation.
           
          The sample BPQ32 config will do for a start - just change the calls and the BTEXT INFO and CTEXT.
           
          If you just want to use Pactor, the port config needed is in the Pactor documentation.
           
          73
          John
           
           
           
          -----Original Message-----
          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jack Chomley
          Sent: 01 December 2009 21:02
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] BPQ Newbie....

           

          Hi Everyone,

          I have been on both BPQ32 groups for a while now, quietly reading and
          trying to learn, but alas its all over my head, well most of it
          anyway. Today I took the plunge and installed the software BPQ32
          4.10L and MailChat package it all installed ok, no errors. I ran
          MailChat and it asked to create a base directory which I confirmed
          OK, then I got a failed msg.....that was the end of it. So, I went to
          BPQ32.cfg and compiled the existing file, then went to BPQ32 Terminal
          and typed ' C 1 MYNODE v MYCALL ' and that all worked fine.
          Now about the only thing I know is MYCALL ;-) So, what do I fill in
          for the rest of the CONFIG file to compile a working setup? How do I
          fix the MailChat base directory failure problem? I did de-install,
          clean registry and re-instali but got the same answer.
          At this stage I only want to do a very basic setup to get started.
          MailChat/BBS with SCS Pactor/Packet Modem Host at one end, and me as
          1 user at the other. The 2 systems will run dummy loads for the testing.
          The documentation I have read so far, is rather high level for
          me......guess I need a 'Big Dummies Guide' ;-)
          Any ideas/links/ references appreciated.

          73 Jack Chomley VK4JRC

        • Jack Chomley
          John, Thanks for the hints......however I have now tried reinstalling 3 times, have cleaned registry and rebooted machine and I still get the same problem on
          Message 4 of 6 , Dec 1, 2009
          • 0 Attachment
            John,

            Thanks for the hints......however I have now tried reinstalling 3 times, have cleaned registry and rebooted machine and I still get the same problem on starting MailChat. It will not make the base directory and just exits. I suspect that even after deinstallation, something must be left behind on the PC that causes the problem on reinstall, am using WIN XP Pro SP3. I have searched everywhere for any files I thought may be left behind, but cannot see anything except prefetch files in Windows......can't delete them.

            73  Jack.

            At 07:41 AM 12/2/2009, you wrote:


            Jack,
             
            I should probably highlight this in the MailChat Docs - it has caught quite a few people out.
             
            "You must save the four main Configuration tabs, (BBS Params, ISP Interface, Chat Params and Housekeeping) even if you have not made any changes to that screen. You should then get a warning about Forwarding. This was intended for existing users upgrading, but will appear on a new install. Close BPQMailChat and restart it. You should then be able to set BBS Streams to the desired value, save, exit and restart."
             
            There are examples of all the bbs config screens in the documentation.
             
            The sample BPQ32 config will do for a start - just change the calls and the BTEXT INFO and CTEXT.
             
            If you just want to use Pactor, the port config needed is in the Pactor documentation.
             
            73
            John
             
             
             
            -----Original Message-----
            From: BPQ32@yahoogroups.com [ mailto:BPQ32@yahoogroups.com] On Behalf Of Jack Chomley
            Sent: 01 December 2009 21:02
            To: BPQ32@yahoogroups.com
            Subject: [BPQ32] BPQ Newbie....

             

            Hi Everyone,

            I have been on both BPQ32 groups for a while now, quietly reading and
            trying to learn, but alas its all over my head, well most of it
            anyway. Today I took the plunge and installed the software BPQ32
            4.10L and MailChat package it all installed ok, no errors. I ran
            MailChat and it asked to create a base directory which I confirmed
            OK, then I got a failed msg.....that was the end of it. So, I went to
            BPQ32.cfg and compiled the existing file, then went to BPQ32 Terminal
            and typed ' C 1 MYNODE v MYCALL ' and that all worked fine.
            Now about the only thing I know is MYCALL ;-) So, what do I fill in
            for the rest of the CONFIG file to compile a working setup? How do I
            fix the MailChat base directory failure problem? I did de-install,
            clean registry and re-instali but got the same answer.
            At this stage I only want to do a very basic setup to get started.
            MailChat/BBS with SCS Pactor/Packet Modem Host at one end, and me as
            1 user at the other. The 2 systems will run dummy loads for the testing.
            The documentation I have read so far, is rather high level for
            me......guess I need a 'Big Dummies Guide' ;-)
            Any ideas/links/references appreciated.

            73 Jack Chomley VK4JRC




          • Peter Mallett
            ... Hi Jack, If you open up your Windows Explorer and navigate your way to the BPQMailChat directory, once you are there, you will see the path in your top
            Message 5 of 6 , Dec 1, 2009
            • 0 Attachment
              Jack Chomley wrote:
              >
              > John,
              >
              > Thanks for the hints......however I have now tried reinstalling 3
              > times, have cleaned registry and rebooted machine and I still get the
              > same problem on starting MailChat. It will not make the base directory
              > and just exits. I suspect that even after deinstallation, something
              > must be left behind on the PC that causes the problem on reinstall, am
              > using WIN XP Pro SP3. I have searched everywhere for any files I
              > thought may be left behind, but cannot see anything except prefetch
              > files in Windows......can't delete them.
              >
              > 73 Jack.
              >
              > At 07:41 AM 12/2/2009, you wrote:
              >
              >
              >> Jack,
              >>
              >> I should probably highlight this in the MailChat Docs - it has caught
              >> quite a few people out.
              >>
              >> "You must save the four main Configuration tabs, (BBS Params, ISP
              >> Interface, Chat Params and Housekeeping) even if you have not made
              >> any changes to that screen. You should then get a warning about
              >> Forwarding. This was intended for existing users upgrading, but will
              >> appear on a new install. Close BPQMailChat and restart it. You should
              >> then be able to set BBS Streams to the desired value, save, exit and
              >> restart."
              >>
              >> There are examples of all the bbs config screens in the documentation.
              >>
              >> The sample BPQ32 config will do for a start - just change the calls
              >> and the BTEXT INFO and CTEXT.
              >>
              >> If you just want to use Pactor, the port config needed is in the
              >> Pactor documentation.
              >>
              >> 73
              >> John
              >>
              >>
              >>
              >> -----Original Message-----
              >> From: BPQ32@yahoogroups.com [ mailto:BPQ32@yahoogroups.com
              >> <mailto:BPQ32@yahoogroups.com>] On Behalf Of Jack Chomley
              >> Sent: 01 December 2009 21:02
              >> To: BPQ32@yahoogroups.com
              >> Subject: [BPQ32] BPQ Newbie....
              >>
              >>
              >>
              >> Hi Everyone,
              >>
              >> I have been on both BPQ32 groups for a while now, quietly reading
              >> and
              >> trying to learn, but alas its all over my head, well most of it
              >> anyway. Today I took the plunge and installed the software BPQ32
              >> 4.10L and MailChat package it all installed ok, no errors. I ran
              >> MailChat and it asked to create a base directory which I confirmed
              >> OK, then I got a failed msg.....that was the end of it. So, I
              >> went to
              >> BPQ32.cfg and compiled the existing file, then went to BPQ32
              >> Terminal
              >> and typed ' C 1 MYNODE v MYCALL ' and that all worked fine.
              >> Now about the only thing I know is MYCALL ;-) So, what do I fill in
              >> for the rest of the CONFIG file to compile a working setup? How do I
              >> fix the MailChat base directory failure problem? I did de-install,
              >> clean registry and re-instali but got the same answer.
              >> At this stage I only want to do a very basic setup to get started.
              >> MailChat/BBS with SCS Pactor/Packet Modem Host at one end, and me as
              >> 1 user at the other. The 2 systems will run dummy loads for the
              >> testing.
              >> The documentation I have read so far, is rather high level for
              >> me......guess I need a 'Big Dummies Guide' ;-)
              >> Any ideas/links/references appreciated.
              >>
              >> 73 Jack Chomley VK4JRC
              >>
              >>
              >>
              >
              >

              Hi Jack,

              If you open up your "Windows Explorer" and navigate your way to the
              BPQMailChat directory, once you are there, you will see the path in your
              top address bar, copy and paste that path into the "Base Directory"
              section of BPQMailChat config.

              You could manually enter the path into "Base directory", C:\Program
              Files\BPQ32\BPQMailChat
              and then click on save.

              Close BPQMailChat and then reopen to continue your config.

              Regards ..... Peter
            • Jack Chomley
              Thanks John & Peter, Found the problem......in the registry I found a weird entry relating to the Base Directory path and name.....every time I went to run the
              Message 6 of 6 , Dec 1, 2009
              • 0 Attachment
                Thanks John & Peter,

                Found the problem......in the registry I found a weird entry relating
                to the Base Directory path and name.....every time I went to run the
                program it wanted to create the Base Directory with its name/path.
                Would not work, so I searched the registry for that path and found
                the entry, edited it out with my Registry Editor and restarted the
                program. Got the config screens, entered the Base Directory path and
                then did the other screens, saved all and restarted. Its now working
                8-) I just now need to read up on the config docs examples, to try
                and make it all work.

                73 Jack
              Your message has been successfully submitted and would be delivered to recipients shortly.