Loading ...
Sorry, an error occurred while loading the content.

Re: [BPQ32] Outpost again...

Expand Messages
  • Bill V WA7NWP
    Howdy, I m trying to use Telnet from Outpost to access BBS s via the BPQ32 node system. I d appreciate a pointer on just how to set the configuration. The
    Message 1 of 15 , Sep 24, 2009
    • 0 Attachment
      Howdy,

      I'm trying to use Telnet from Outpost to access BBS's via the BPQ32
      node system. I'd appreciate a pointer on just how to set the
      configuration. The inital telnet connection to BPQ32 works fine.
      The next step is where I'm stuck. I need to either issue the BBS
      command to handle mail locally or a couple NODE commands (like: C
      BILMT, BBS) to get to one of the systems I want to access. I've set
      the NETROM commands for the BBS but nothing happens. Hmmm. Maybe I
      need to make sure I'm catching the correct 'connected' message from
      the initiating Telnet session.

      I'm really impressed with how OutpostPM has evolved since I last took
      it for a test drive. A very elaborate scripting engine is now part of
      the package. This has lots of 'glue' potential.

      Thanks again,
      73
      Bill - WA7NWP

      > Yes, that is correct. BTW.. we will be using Outpost into BPQTelnet Server tonight on the "Packet Net". We are not at home, and will be working from Central Arkansas using Outpost "Interactive Mode".
      >
      > K.O.  N0KFQ
      >
      > If I recall correctly I tried the telnet connection to BPQ TelnetServer
      > But ran into problems with the connection for AUTO Connect from
      > Outpost to BPQ TelnetServer, a script may be needed to auto connect.
      >
      > Mike N9PMO
    • K.O. Higgs
      Bill, you say that I m trying to use telnet from Outpost to access BBS s via the BPQ32 node system ... So, how are you using Outpost to do this? Are you using
      Message 2 of 15 , Sep 25, 2009
      • 0 Attachment
        Bill, you say that "I'm trying to use telnet from Outpost to access BBS's via the BPQ32 node system"... So, how are you using Outpost to do this? Are you using the "Message Manager" or, are you using the "Interactive Mode"??

        K.O. N0KFQ

        Bill V WA7NWP wrote:
         

        Howdy,

        I'm trying to use Telnet from Outpost to access BBS's via the BPQ32
        node system. I'd appreciate a pointer on just how to set the
        configuration. The inital telnet connection to BPQ32 works fine.
        The next step is where I'm stuck. I need to either issue the BBS
        command to handle mail locally or a couple NODE commands (like: C
        BILMT, BBS) to get to one of the systems I want to access. I've set
        the NETROM commands for the BBS but nothing happens. Hmmm. Maybe I
        need to make sure I'm catching the correct 'connected' message from
        the initiating Telnet session.

        I'm really impressed with how OutpostPM has evolved since I last took
        it for a test drive. A very elaborate scripting engine is now part of
        the package. This has lots of 'glue' potential.

        Thanks again,
        73
        Bill - WA7NWP

        > Yes, that is correct. BTW.. we will be using Outpost into BPQTelnet Server tonight on the "Packet Net". We are not at home, and will be working from Central Arkansas using Outpost "Interactive Mode".
        >
        > K.O.  N0KFQ
        >
        > If I recall correctly I tried the telnet connection to BPQ TelnetServer
        > But ran into problems with the connection for AUTO Connect from
        > Outpost to BPQ TelnetServer, a script may be needed to auto connect.
        >
        > Mike N9PMO


        No virus found in this incoming message. Checked by AVG - www.avg.com Version: 8.5.409 / Virus Database: 270.13.112/2393 - Release Date: 09/24/09 18:00:00
      • Bill V WA7NWP
        Hi K.O. I m not sure about the terminology used. Manually, with the TCP window, I can connect to BQP32 and do anything. What I d like is to have OutpostPM
        Message 3 of 15 , Sep 25, 2009
        • 0 Attachment
          Hi K.O.

          I'm not sure about the terminology used. Manually, with the TCP
          window, I can connect to BQP32 and do anything. What I'd like is to
          have OutpostPM be able to automatically send and receive messages from
          both my local BBS (NWPBBS which is the BPQ32 BBS command) and a couple
          remote BBS's on the Netrom Network. There's just some little trick
          to get from the basic telnet connect to the BBS connect script I'm
          missing.

          I installed the new beta this morning and outside of one glitch (for
          another email) it's running fine. I'll have more time to work on the
          OutpostPM telnet connection tonight and this weekend.

          This whole OutpostPM project is part of my quest for a good 'client'
          into the packet network. OutpostPM is very cool and shows a lot of
          potential thanks to the Telnet mode and new scripting language but
          it's lack of connection to real Email or the AXUDP system may be show
          stoppers.

          Hmmm. Has anybody tried the Telnet connection of Airmail to basic
          BBS's like FBB or BPQBBS - that might another alternative.

          73
          Bill - WA7NWP

          >
          > Bill, you say that "I'm trying to use telnet from Outpost to access BBS's via the BPQ32 node system"... So, how are you using Outpost to do this? Are you using the "Message Manager" or, are you using the "Interactive Mode"??
          >
          > K.O. N0KFQ
          >
          > Bill V WA7NWP wrote:
          >
          >
          >
          > Howdy,
          >
          > I'm trying to use Telnet from Outpost to access BBS's via the BPQ32
          > node system. I'd appreciate a pointer on just how to set the
          > configuration. The inital telnet connection to BPQ32 works fine.
          > The next step is where I'm stuck. I need to either issue the BBS
          > command to handle mail locally or a couple NODE commands (like: C
          > BILMT, BBS) to get to one of the systems I want to access. I've set
          > the NETROM commands for the BBS but nothing happens. Hmmm. Maybe I
          > need to make sure I'm catching the correct 'connected' message from
          > the initiating Telnet session.
          >
          > I'm really impressed with how OutpostPM has evolved since I last took
          > it for a test drive. A very elaborate scripting engine is now part of
          > the package. This has lots of 'glue' potential.
          >
          > Thanks again,
          > 73
          > Bill - WA7NWP
          >
        • Daniel Goodier, VE3NI
          Hi All, There was an enhancement request (#777) I opened a couple of weeks ago with Jim (Outpost developer) identifying the connection with BPQMailChat. Jim
          Message 4 of 15 , Sep 25, 2009
          • 0 Attachment
            Hi All,

            There was an enhancement request (#777) I opened a couple of weeks ago with Jim (Outpost developer) identifying the connection with BPQMailChat. Jim has been in contact with John (BPQ32) and I believe that issue is currently being discussed and addressed.

            I think we will need to wait for newer releases of BOTH Outpost and BPQMailChat before the issue will be resolved.

            Cheers,
            Daniel, VE3NI
          • John Wiseman
            I ve been experimenting with Outpost and the BPQTNC2 emulator. As far as I can see it works, although I m not at all familiar with Outpost. At least I could
            Message 5 of 15 , Sep 25, 2009
            • 0 Attachment
              Message
              I've been experimenting with Outpost and the BPQTNC2 emulator. As far as I can see it works, although I'm not at all familiar with Outpost. At least I could send messages from Outpost to my test FBB system.
               
              Regards,
              John
               
              -----Original Message-----
              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Bill V WA7NWP
              Sent: 25 September 2009 06:22
              To: BPQ32@yahoogroups.com
              Subject: Re: [BPQ32] Outpost again...

               

              Howdy,

              I'm trying to use Telnet from Outpost to access BBS's via the BPQ32
              node system. I'd appreciate a pointer on just how to set the
              configuration. The inital telnet connection to BPQ32 works fine.
              The next step is where I'm stuck. I need to either issue the BBS
              command to handle mail locally or a couple NODE commands (like: C
              BILMT, BBS) to get to one of the systems I want to access. I've set
              the NETROM commands for the BBS but nothing happens. Hmmm. Maybe I
              need to make sure I'm catching the correct 'connected' message from
              the initiating Telnet session.

              I'm really impressed with how OutpostPM has evolved since I last took
              it for a test drive. A very elaborate scripting engine is now part of
              the package. This has lots of 'glue' potential.

              Thanks again,
              73
              Bill - WA7NWP

              > Yes, that is correct. BTW.. we will be using Outpost into BPQTelnet Server tonight on the "Packet Net". We are not at home, and will be working from Central Arkansas using Outpost "Interactive Mode".
              >
              > K.O.  N0KFQ
              >
              > If I recall correctly I tried the telnet connection to BPQ TelnetServer
              > But ran into problems with the connection for AUTO Connect from
              > Outpost to BPQ TelnetServer, a script may be needed to auto connect.
              >
              > Mike N9PMO

            • K.O. Higgs
              Outpost works fine with AGWPE ... I would think that it should do well with BPQTNC2 emulator too.. but I have not yet tried it. It s only problem (that I know
              Message 6 of 15 , Sep 25, 2009
              • 0 Attachment
                Outpost works fine with AGWPE ... I would think that it should do well with BPQTNC2 emulator too.. but I have not yet tried it. It's only problem (that I know of) is in trying to use "Message Manager" in an auto-connect thru the BPQTelnetServer.

                K.O. N0KFQ

                John Wiseman wrote:
                 

                I've been experimenting with Outpost and the BPQTNC2 emulator. As far as I can see it works, although I'm not at all familiar with Outpost. At least I could send messages from Outpost to my test FBB system.
                 
                Regards,
                John
                 
                -----Original Message-----
                From: BPQ32@yahoogroups. com [mailto:BPQ32@ yahoogroups. com] On Behalf Of Bill V WA7NWP
                Sent: 25 September 2009 06:22
                To: BPQ32@yahoogroups. com
                Subject: Re: [BPQ32] Outpost again...

                 

                Howdy,

                I'm trying to use Telnet from Outpost to access BBS's via the BPQ32
                node system. I'd appreciate a pointer on just how to set the
                configuration. The inital telnet connection to BPQ32 works fine.
                The next step is where I'm stuck. I need to either issue the BBS
                command to handle mail locally or a couple NODE commands (like: C
                BILMT, BBS) to get to one of the systems I want to access. I've set
                the NETROM commands for the BBS but nothing happens. Hmmm. Maybe I
                need to make sure I'm catching the correct 'connected' message from
                the initiating Telnet session.

                I'm really impressed with how OutpostPM has evolved since I last took
                it for a test drive. A very elaborate scripting engine is now part of
                the package. This has lots of 'glue' potential.

                Thanks again,
                73
                Bill - WA7NWP

                > Yes, that is correct. BTW.. we will be using Outpost into BPQTelnet Server tonight on the "Packet Net". We are not at home, and will be working from Central Arkansas using Outpost "Interactive Mode".
                >
                > K.O.  N0KFQ
                >
                > If I recall correctly I tried the telnet connection to BPQ TelnetServer
                > But ran into problems with the connection for AUTO Connect from
                > Outpost to BPQ TelnetServer, a script may be needed to auto connect.
                >
                > Mike N9PMO


                No virus found in this incoming message. Checked by AVG - www.avg.com Version: 8.5.409 / Virus Database: 270.13.112/2393 - Release Date: 09/24/09 18:00:00
              • K.O. Higgs
                You cannot YET use the Outpost auto-connect functions thru the BPQTelnet Server (unless something new has come along very recently). You CAN use Outpost
                Message 7 of 15 , Sep 25, 2009
                • 0 Attachment
                  You cannot YET use the Outpost "auto-connect" functions thru the BPQTelnet Server (unless something new has come along very recently). You CAN use Outpost "auto-connect" functions very well thru FBB telnet port.

                  73,  K.O.

                  Bill V WA7NWP wrote:
                   

                  Hi K.O.

                  I'm not sure about the terminology used. Manually, with the TCP
                  window, I can connect to BQP32 and do anything. What I'd like is to
                  have OutpostPM be able to automatically send and receive messages from
                  both my local BBS (NWPBBS which is the BPQ32 BBS command) and a couple
                  remote BBS's on the Netrom Network. There's just some little trick
                  to get from the basic telnet connect to the BBS connect script I'm
                  missing.

                  I installed the new beta this morning and outside of one glitch (for
                  another email) it's running fine. I'll have more time to work on the
                  OutpostPM telnet connection tonight and this weekend.

                  This whole OutpostPM project is part of my quest for a good 'client'
                  into the packet network. OutpostPM is very cool and shows a lot of
                  potential thanks to the Telnet mode and new scripting language but
                  it's lack of connection to real Email or the AXUDP system may be show
                  stoppers.

                  Hmmm. Has anybody tried the Telnet connection of Airmail to basic
                  BBS's like FBB or BPQBBS - that might another alternative.

                  73
                  Bill - WA7NWP

                  >
                  > Bill, you say that "I'm trying to use telnet from Outpost to access BBS's via the BPQ32 node system"... So, how are you using Outpost to do this? Are you using the "Message Manager" or, are you using the "Interactive Mode"??
                  >
                  > K.O. N0KFQ
                  >
                  > Bill V WA7NWP wrote:
                  >
                  >
                  >
                  > Howdy,
                  >
                  > I'm trying to use Telnet from Outpost to access BBS's via the BPQ32
                  > node system. I'd appreciate a pointer on just how to set the
                  > configuration. The inital telnet connection to BPQ32 works fine.
                  > The next step is where I'm stuck. I need to either issue the BBS
                  > command to handle mail locally or a couple NODE commands (like: C
                  > BILMT, BBS) to get to one of the systems I want to access. I've set
                  > the NETROM commands for the BBS but nothing happens. Hmmm. Maybe I
                  > need to make sure I'm catching the correct 'connected' message from
                  > the initiating Telnet session.
                  >
                  > I'm really impressed with how OutpostPM has evolved since I last took
                  > it for a test drive. A very elaborate scripting engine is now part of
                  > the package. This has lots of 'glue' potential.
                  >
                  > Thanks again,
                  > 73
                  > Bill - WA7NWP
                  >


                  No virus found in this incoming message. Checked by AVG - www.avg.com Version: 8.5.409 / Virus Database: 270.13.112/2393 - Release Date: 09/24/09 18:00:00
                • Mike Melnik
                  RE: Outpost I have tried using Outpost and AGWtoBPQ.EXE from a remote machine, it will connect To BPQ-BBS, but no Handshaking takes place if telnet is
                  Message 8 of 15 , Sep 25, 2009
                  • 0 Attachment
                    RE: Outpost

                    I have tried using Outpost and AGWtoBPQ.EXE from a remote machine, it will
                    connect
                    To BPQ-BBS, but no Handshaking takes place if telnet is imperative you need
                    to write
                    A connection script for the extended statement needed for BPQ Telnet Server.


                    Mike Melnik N9PMO
                    Web Site: www.n9pmo.com

                    Scanned By Symantec Corporate Antivirus
                    -----Original Message-----
                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of K.O.
                    Higgs
                    Sent: Friday, September 25, 2009 1:02 PM
                    To: BPQ32@yahoogroups.com
                    Subject: Re: [BPQ32] Outpost again...

                     
                    Outpost works fine with AGWPE ... I would think that it should do well with
                    BPQTNC2 emulator too.. but I have not yet tried it. It's only problem (that
                    I know of) is in trying to use "Message Manager" in an auto-connect thru the
                    BPQTelnetServer.

                    K.O. N0KFQ

                    John Wiseman wrote:
                     
                    I've been experimenting with Outpost and the BPQTNC2 emulator. As far as I
                    can see it works, although I'm not at all familiar with Outpost. At least I
                    could send messages from Outpost to my test FBB system.
                     
                    Regards,
                    John
                     
                    -----Original Message-----
                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Bill
                    V WA7NWP
                    Sent: 25 September 2009 06:22
                    To: BPQ32@yahoogroups.com
                    Subject: Re: [BPQ32] Outpost again...
                     
                    Howdy,

                    I'm trying to use Telnet from Outpost to access BBS's via the BPQ32
                    node system. I'd appreciate a pointer on just how to set the
                    configuration. The inital telnet connection to BPQ32 works fine.
                    The next step is where I'm stuck. I need to either issue the BBS
                    command to handle mail locally or a couple NODE commands (like: C
                    BILMT, BBS) to get to one of the systems I want to access. I've set
                    the NETROM commands for the BBS but nothing happens. Hmmm. Maybe I
                    need to make sure I'm catching the correct 'connected' message from
                    the initiating Telnet session.

                    I'm really impressed with how OutpostPM has evolved since I last took
                    it for a test drive. A very elaborate scripting engine is now part of
                    the package. This has lots of 'glue' potential.

                    Thanks again,
                    73
                    Bill - WA7NWP

                    > Yes, that is correct. BTW.. we will be using Outpost into BPQTelnet Server
                    tonight on the "Packet Net". We are not at home, and will be working from
                    Central Arkansas using Outpost "Interactive Mode".
                    >
                    > K.O.  N0KFQ
                    >
                    > If I recall correctly I tried the telnet connection to BPQ TelnetServer
                    > But ran into problems with the connection for AUTO Connect from
                    > Outpost to BPQ TelnetServer, a script may be needed to auto connect.
                    >
                    > Mike N9PMO




                    No virus found in this incoming message.
                    Checked by AVG - www.avg.com
                    Version: 8.5.409 / Virus Database: 270.13.112/2393 - Release Date: 09/24/09
                    18:00:00
                  Your message has been successfully submitted and would be delivered to recipients shortly.