Loading ...
Sorry, an error occurred while loading the content.

RE: [BPQ32] Re: BPQ and Telnet Access?

Expand Messages
  • John Wiseman
    I can t reproduce that Could you send me the telnetserver.cfg that goes wrong, and I ll trace through the code. 73, John ... From: BPQ32@yahoogroups.com
    Message 1 of 11 , Sep 15, 2009
    • 0 Attachment
      Message
      I can't reproduce that Could you send me the telnetserver.cfg that goes wrong, and I'll trace through the code.
       
      73,
      John
       
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of kd6pgi@...
      Sent: 15 September 2009 04:11
      To: BPQ32@yahoogroups.com
      Subject: RE: [BPQ32] Re: BPQ and Telnet Access?

       

      I think I figured out what is going on. When adding a
      USER to the telnet cfg file, you have to put the -
      after the callsign, even if there is no SSID. Then
      when you connect to the switch with telnet, the
      callsign shows up correctly. Of course, you can also
      add the ssid if you want something different. But,
      the - is needed no matter what.

      Mine now reads: USER=kd6pgi, pass1234, kd6pgi-

      ------- Original Message -------
      From : wa4zko[mailto:wa4zko@yahoo. com]
      Sent : 9/14/2009 3:00:39 PM
      To : BPQ32@yahoogroups. com
      Cc :
      Subject : RE: [BPQ32] Re: BPQ and Telnet Access?

      Just tested it on mine, no ssid
      gets me just the bare callsign or I can force a
      particular SSID (actually very handy). I don't have
      the BBS portion running yet, so I couldn't test that.

      I think you have to close the bpqtelnetserver module
      and reopen it to get it to read the cfg file
      again....way it acted on mine.

      WA4ZKO

      --- In BPQ32@yahoogroups. com, "kd6pgi@..."
      <kd6pgi@...> wrote:

      >

      > That is how it is setup right now...

      >

      > USER=kd6pgi, pass1234, kg6pgi

      >

      > Except, when logged in to the switch it truncates the

      > callsign to KD6PG (without the I). Do I need an SSID

      > on the callsign to make it work correctly?

      >

      >

      > ------- Original Message -------

      > From : wa4zko[mailto: wa4zko@.. .]

      > Sent : 9/14/2009 1:52:36 PM

      > To : BPQ32@yahoogroups. com

      > Cc :

      > Subject : RE: [BPQ32] Re: BPQ and Telnet Access?

      >

      >

      >

      >

      >

      >

      >

      >

      > I think you can accomplish what you

      > need via a setting in the BPQtelnetserver. cfg file.

      > Example you want to login as kd6pgi, use a password

      > of pass1234, and show up as kd6pgi-2 on the switch,

      > you would have a line in the cfg file like:

      >

      >

      >

      > USER=kd6pgi, pass1234, kg6pgi-2

      >

      >

      >

      > The third part lets you force what you want the

      > callsign to be on the switch. Modify to suit your

      > situation. I think this is what you need?

      >

      >

      >

      > 73

      >

      > Jeff

      >

      > WA4ZKO

      >

      >

      >

      > --- In BPQ32@yahoogroups. com, "kd6pgi" <kd6pgi@>

      > wrote:

      >

      > >

      >

      > > Thanks...I have the telnetserver running and

      > working great. The only thing I noticed is the

      > callsign I put in the telnetcfg file gets truncated

      > when I connect to the telnetserver. If I log into the

      > bbs, it thinks I am a new user because the callsign

      > is different. I can log into the rms fine. If I leave

      > the callsign off, the bbs knows it is me, but I

      > cannot log into rms because the callsign is not

      > there. Any ideas for a fix?

      >

      > >

      >

      > >

      >




    Your message has been successfully submitted and would be delivered to recipients shortly.