Loading ...
Sorry, an error occurred while loading the content.

RE: [BPQ32] BPQ Config Issue?

Expand Messages
  • John Wiseman
    The docs aren t at all clear about what port number in BPQTerminal monitor is. The ports are listed, and enabled, in the order they are specified in
    Message 1 of 5 , Sep 14, 2009
    • 0 Attachment
      Message
      The docs aren't at all clear about what port number in BPQTerminal monitor is. The ports are listed, and enabled, in the order they are specified in bpqcfg.txt. If you only have one port, but put PORTNUM=2 in the config, it will appear as Port 1 in the monitoring.
       
      I'll look into making this more obvious, but it the meantime I suggest that unless you have a very good reason to do so, you don't use the PORTNUM command in bpqcfg, and just let the software number the ports sequentially.
       
      73,
      John
       
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of kd6pgi
      Sent: 14 September 2009 04:00
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] BPQ Config Issue?

       

      This may seem like a strange question...

      I decided to shut down my AGWPE and just run the TNC direct in KISS mode. It works fine if the Port Number is set to 2, but if I change the Port Number to 1, I cannot issue a connect from the BPQ Terminal. For example, if PortNo is 1, C 1 GORGE does not work. If PortNo is 2, C 2 GORGE does work. Of course, the Terminal does not monitor port 2 (or is there a way to change that?)

      Any thought?

    • kd6pgi@gorge.net
      A huge thanks...I turned off the portnum command and it works great. I don t need it anyway, so all is well. ... From : John
      Message 2 of 5 , Sep 14, 2009
      • 0 Attachment
        A huge thanks...I turned off the portnum command and
        it works great. I don't need it anyway, so all is well.

        ------- Original Message -------
        From : John Wiseman[mailto:john.wiseman@...]
        Sent : 9/14/2009 12:41:16 AM
        To : BPQ32@yahoogroups.com
        Cc :
        Subject : RE: [BPQ32] BPQ Config Issue?











        The
        docs aren't at all clear about what port number in
        BPQTerminal monitor is. The
        ports are listed, and enabled, in the order they are
        specified in bpqcfg.txt. If
        you only have one port, but put PORTNUM=2 in the
        config, it will appear as Port
        1 in the monitoring.

        I'll
        look into making this more obvious, but it the
        meantime I suggest that unless
        you have a very good reason to do so, you don't use
        the PORTNUM command in
        bpqcfg, and just let the software number the ports
        sequentially.

        73,
        John



        -----Original Message-----
        From: BPQ32@yahoogroups.com
        [mailto:BPQ32@yahoogroups.com] On Behalf Of kd6pgi
        Sent: 14
        September 2009 04:00
        To: BPQ32@yahoogroups.com
        Subject:
        [BPQ32] BPQ Config Issue?



        This may seem like a strange question...

        I decided to shut down my
        AGWPE and just run the TNC direct in KISS mode. It
        works fine if the Port
        Number is set to 2, but if I change the Port Number
        to 1, I cannot issue a
        connect from the BPQ Terminal. For example, if
        PortNo is 1, C 1 GORGE does not
        work. If PortNo is 2, C 2 GORGE does work. Of
        course, the Terminal does not
        monitor port 2 (or is there a way to change that?)

        Any
        thought?
      Your message has been successfully submitted and would be delivered to recipients shortly.