Loading ...
Sorry, an error occurred while loading the content.

RE: [BPQ32] block node entries

Expand Messages
  • John Wiseman
    With the latest (1.14.1) bpqaxip.dll you should only get entries in your Nodes table from stations in your bpqaxip.cfg, unless the bpqaxip.cfg has the
    Message 1 of 8 , Jul 20, 2009
    • 0 Attachment
      Message
      With the latest (1.14.1) bpqaxip.dll you should only get entries in your Nodes table from stations in your bpqaxip.cfg, unless the bpqaxip.cfg has the statement:

      DONTCHECKSOURCECALL, which restores the behaviour of previous versions..

      If you have AUTOADDMAP in bpqaxip.cfg then unknown stations will be added to the table, and NODES will be accepted from them/.

      73,

      John

       

       

      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Mark Harloff
      Sent: 20 July 2009 01:38
      To: BPQ32 SIG
      Subject: [BPQ32] block node entries

       

      I thought the newest release had a solution to
      the 'uninvited' nodes coming in via axip... but,
      I can't seem to find anything on it.

      Anyone know if and where the settings are.. ?

      - Mark K2CAN

    • Mark
      Thanks John. That clarifies it for me nicely. The default setting works perfectly for my system here. - Mark K2CAN
      Message 2 of 8 , Jul 21, 2009
      • 0 Attachment
        Thanks John. That clarifies it for me nicely. The default setting works
        perfectly for my system here.

        - Mark K2CAN


        John Wiseman wrote:
        >
        >
        > With the latest (1.14.1) bpqaxip.dll you should only get entries in your
        > Nodes table from stations in your bpqaxip.cfg, unless the bpqaxip.cfg
        > has the statement:
        >
        > DONTCHECKSOURCECALL, which restores the behaviour of previous versions..
        >
        > If you have AUTOADDMAP in bpqaxip.cfg then unknown stations will be
        > added to the table, and NODES will be accepted from them/.
        >
        > 73,
        >
        > John
        >
        >
        >
        >
        >
        > -----Original Message-----
        > *From:* BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] *On
        > Behalf Of *Mark Harloff
        > *Sent:* 20 July 2009 01:38
        > *To:* BPQ32 SIG
        > *Subject:* [BPQ32] block node entries
        >
        >
        >
        > I thought the newest release had a solution to
        > the 'uninvited' nodes coming in via axip... but,
        > I can't seem to find anything on it.
        >
        > Anyone know if and where the settings are.. ?
        >
        > - Mark K2CAN
        >
        >
        >
        >
        > ------------------------------------------------------------------------
        >
        >
        > No virus found in this incoming message.
        > Checked by AVG - www.avg.com
        > Version: 8.5.375 / Virus Database: 270.13.21/2252 - Release Date: 07/21/09 05:58:00
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.