Loading ...
Sorry, an error occurred while loading the content.
 

Re: [BPQ32] Chat Server

Expand Messages
  • Bill Vodall WA7NWP
    Here s the source for the old Linux linked convers system server. This is the same system JNOS interacts with. I m not familiar with any documents actually
    Message 1 of 10 , May 5 9:35 AM
      Here's the source for the old Linux linked convers system server.
      This is the same system JNOS interacts with. I'm not familiar with
      any documents actually describing the protocol.

      <http://radio.linux.org.au/pkgdetail.phtml?sectpat=packet&ordpat=subsection&descpat=&pkgid=66>

      JNOS source will also probably be a good reference.

      I don't know if this works with the Round Table system Hank mentioned.

      73
      Bill - WA7NWP

      On Tue, May 5, 2009 at 1:31 AM, John Wiseman <john.wiseman@...> wrote:
      >
      >
      > Hi,
      >
      > I am writing a windows based replacement for the FastChat server that a few
      > of you are using. I would like to add a facilitty to link servers together,
      > and it seems sensible to be compatible with oither systes. Does anyone have
      > a spec for the NOS convers linking protocol?
    • Peter - ZL2BAU
      Hi John, Had 3 crashes with version 103 and also found this with the Chat server. Regards ..... Peter
      Message 2 of 10 , Mar 13, 2013
      Hi John,

      Had 3 crashes with version 103 and also found this with the
      Chat server.

      Regards ..... Peter
    • vk2na
      My chat server (core dumps) when I get asked to Please enter your name My Applications line is: APPLICATION 2,CHAT,,VK2NA-2,CHTNEW,255 It appears as a node.
      Message 3 of 10 , Jan 31, 2014
        My chat server (core dumps) when I get asked to Please enter your name>

        My Applications line is:

        APPLICATION 2,CHAT,,VK2NA-2,CHTNEW,255

        It appears as a node.

        In the ChatServer settings I have not configured a link to another chat server yet.

        Any suggestions on what I may have not set up correctly.

        De Dave VK2NA
      • John Wiseman
        Dave, It is a recently introduced bug that I found and fixed last night. Try downloading the latest from https://dl.dropboxusercontent.com/u/31910649/linbpq
        Message 4 of 10 , Feb 1, 2014

          Dave,

           

          It is a recently introduced bug that I found and fixed last night. Try downloading the latest from

           

          https://dl.dropboxusercontent.com/u/31910649/linbpq                (x86 Linux)

          or

          https://dl.dropboxusercontent.com/u/31910649/pilinbpq              (Raspberry PI)

           

          73,

          John

           


          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of vk2na@...
          Sent: 01 February 2014 05:58
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] Chat Server

           

           

          My chat server (core dumps) when I get asked to Please enter your name>

           

          My Applications line is:

           

          APPLICATION 2,CHAT,,VK2NA-2,CHTNEW,255

           

          It appears as a node.

           

          In the ChatServer settings I have not configured a link to another chat server yet.

           

          Any suggestions on what I may have not set up correctly.

           

          De Dave VK2NA

        • vk2na
          Thanks John, Yes... working. Cheers. Appreciate the help. de Dave VK2NA
          Message 5 of 10 , Feb 1, 2014

            Thanks John,


            Yes... working.  Cheers.  Appreciate the help.  


            de Dave

            VK2NA

          • K7ILO
            Hey John. I have been meaning to bring this to your attention but have been tied down with a lot of things to take care of. When I log in to admin the mail
            Message 6 of 10 , Feb 2, 2014

              Hey John.

               

              I have been meaning to bring this to your attention but have been tied down with a lot of things to take care of.

              When I log in to admin the mail server using the web access in macbpq, macbpq shuts  down and when I got to that machine, I see a Bus error warning.

              At the moment, I am using Version 6.0.4.55 but I have seen this in earlier versions.

               

              Any ideas?

               

              Thanks John.

               

              Harold

              K7ILO

            Your message has been successfully submitted and would be delivered to recipients shortly.