Loading ...
Sorry, an error occurred while loading the content.

Re: [BPQ32] Blind Sock error

Expand Messages
  • Matthew George
    I had this issue the first time I tried setting up AGWtoBPQ... I had changed AGW to run on port 8010 and in AR-Cluster I had it still set to port 8010. N5IN
    Message 1 of 4 , May 3, 2009
    • 0 Attachment
      I had this issue the first time I tried setting up AGWtoBPQ... I had changed AGW to run on port 8010 and in AR-Cluster I had it still set to port 8010.  N5IN helped me diagnose...
       
      Are you running AR-Cluster?  AGWtoBPQ abstracts the interface to AGW.  So if you have AGWtoBPQ running on port 8000 for example, make sure AR-Cluster is setup to point to port 8000.  In AGWPE, you can use the default of 8001.
       
      In your BPQ setup for the AGW ports, set the ports to 8001.
       
      mg

      On Sun, May 3, 2009 at 3:25 PM, Stephen <ve1mpf@...> wrote:


      I receive the following error when I click on AGW to BPQ

      blind(sock)failed Error 10048

      Can anyone tell what this is and how to fix it.

      Thanks




      --
      Matthew George
    • John Wiseman
      Stephen, This is normally caused by running agwtobpq and agwpe with both listening on the same port (usually 8000). In most cases, there is no need to run
      Message 2 of 4 , May 4, 2009
      • 0 Attachment
        Stephen,

        This is normally caused by running agwtobpq and agwpe with both listening on the same port (usually 8000).

        In most cases, there is no need to run bpq32 and agwpe. If you do need both (for example if you are using sound card modems) then you need to change the port in agwpe to say 8001, and change the bpqtoage config to match.

        Other possibilities are you are running another application which uses port 8000, or you are running two copies of agwtobpq.

        73,
        John G8BPQ

        -----Original Message-----
        From: "Stephen" <ve1mpf@...>
        To: BPQ32@yahoogroups.com
        Sent: 03/05/09 22:25
        Subject: [BPQ32] Blind Sock error

        I receive the following error when I click on AGW to BPQ

        blind(sock)failed Error 10048

        Can anyone tell what this is and how to fix it.

        Thanks
      • Stephen
        I want to thank all for your help. I have everything running as I want. The problem I was have with DX-Spider and BPQ was I did enable BPQ in Spider but failed
        Message 3 of 4 , May 5, 2009
        • 0 Attachment
          I want to thank all for your help. I have everything running as I want. The problem I was have with DX-Spider and BPQ was I did enable BPQ in Spider but failed to dis-enable AGW both were trying to connect.
          It all works now so that you, I post this as others may have same problem. If you do and I can help just let me know.
          73
          Stephen



          --- In BPQ32@yahoogroups.com, "Stephen" <ve1mpf@...> wrote:
          >
          > I receive the following error when I click on AGW to BPQ
          >
          > blind(sock)failed Error 10048
          >
          > Can anyone tell what this is and how to fix it.
          >
          > Thanks
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.