Loading ...
Sorry, an error occurred while loading the content.
 

Latest version

Expand Messages
  • Jerry - N9LYA
    I am not sure what I am doing wrong. I installed the latest version of BPQ32 .. Rebooted the system and never thought much of it. Till this morning I ran
    Message 1 of 3 , Apr 4, 2009

      I am not sure what I am doing wrong…

       

       

      I installed the latest version of BPQ32 …. Rebooted the system and never thought much of it… Till this morning I ran across the announcement email again and saw the updated version umbers of pieces of it like agwtobpw… Mine still shows the old versions..

       

      For example  my agwtobpw shows 1.2.1

       

      Not 1.2.1.1

       

      Any idea what I am doing wrong….

       

      73 jerry

    • John Wiseman
      Jerry, It is due to my rather inconsistant way of handling versions numbers. Generally the first 3 digits are the version, the last a build number. On some
      Message 2 of 3 , Apr 4, 2009
        Message
        Jerry,
         
        It is due to my rather inconsistant way of handling versions numbers. Generally the first 3 digits are the version, the last a build number. On some programs I display all 4, on others just the first 3.It be sure, right click on the file, and it should show the full (4 digit) version number.
         
         
        73,
        John
         
         
        -----Original Message-----
        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jerry - N9LYA
        Sent: 04 April 2009 13:51
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] Latest version

        I am not sure what I am doing wrong…

        I installed the latest version of BPQ32 …. Rebooted the system and never thought much of it… Till this morning I ran across the announcement email again and saw the updated version umbers of pieces of it like agwtobpw… Mine still shows the old versions..

        For example  my agwtobpw shows 1.2.1

        Not 1.2.1.1

        Any idea what I am doing wrong….

        73 jerry

      • Jerry - N9LYA
        Hi John.,. Ok I see now. Thanks. Jerry From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman Sent: Saturday, April 04, 2009
        Message 3 of 3 , Apr 4, 2009

          Hi John.,… Ok I see now…     Thanks… Jerry

           

          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
          Sent: Saturday, April 04, 2009 2:48 PM
          To: BPQ32@yahoogroups.com
          Subject: RE: [BPQ32] Latest version

           

          Jerry,

           

          It is due to my rather inconsistant way of handling versions numbers. Generally the first 3 digits are the version, the last a build number. On some programs I display all 4, on others just the first 3.It be sure, right click on the file, and it should show the full (4 digit) version number.

           

           

          73,

          John

           

           

          -----Original Message-----
          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jerry - N9LYA
          Sent: 04 April 2009 13:51
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] Latest version

          I am not sure what I am doing wrong…

          I installed the latest version of BPQ32 …. Rebooted the system and never thought much of it… Till this morning I ran across the announcement email again and saw the updated version umbers of pieces of it like agwtobpw… Mine still shows the old versions..

          For example  my agwtobpw shows 1.2.1

          Not 1.2.1.1

          Any idea what I am doing wrong….

          73 jerry

        Your message has been successfully submitted and would be delivered to recipients shortly.