Loading ...
Sorry, an error occurred while loading the content.
 

Elmer ?

Expand Messages
  • Ian Snow
    I m setting up a BPQ switch, to add to an existing WL2K RMS Packet site, in order to integrate the RMS with a regional packet radio network. I ve: - put a
    Message 1 of 3 , Feb 27, 2009
      I'm setting up a BPQ switch, to add to an existing WL2K RMS Packet
      site, in order to integrate the RMS with a regional packet radio
      network. I've:
      - put a fresh install of Windows 2k on new (to me) computer,
      - installed TeraTerm and confirmed the installation of a MFJ-1270C TNC,
      - installed the current BPQ-32 package from the files section, and
      - spent the last 48 hours driving myself nuts because I can't get the
      sequence on page 4/20 of the 'BPQ32_410i Installation Document' to
      the "C 1 MYNODE v MYCALL" command (I see the command displayed in the
      middle window, XX0XX>MYNODE,MYCALL Port+1 <C C P> repeated 5 times in
      the Terminal upper window, followed by a XXNODE:XX0XX} Failure with
      MYNODE" in the middle window.

      Need an elmer to get started.

      73,

      Ian/VA3QT
    • Ron Stordahl
      Ian I just installed the latest version (BPQ32_410i_2009Feb07.exe) on a machine without and existing BPQ32. Then I started BPQTerminal and typed: (u is what I
      Message 2 of 3 , Feb 27, 2009
        Ian

        I just installed the latest version (BPQ32_410i_2009Feb07.exe) on a machine without and existing BPQ32.

        Then I started BPQTerminal and typed: (u is what I typed and the lines below it are the response).

        u
        MYNODE:MYCALL} G8BPQ Network System V4.10i for Win32 (643)
        Host01(MYCALL)

        Then I typed the connect and got the following response:

        c 1 mynode v mycall
        MYNODE:MYCALL} Connected to MYNODE
        This is the CTEXT text.
        MYNODE:MYCALL} CONNECT BYE INFO NODES ROUTES PORTS USERS MHEARD

        So if this is not happening I am at a loss!

        If this is not happening I recommend uninstalling BPQ32 and starting fresh.  By the way,  do this without RMS running.  If you are using RMS you would want to prepare a proper configuration, rather than the default minimal for which this test is applicable.

        Ron, N5IN



        From: Ian Snow <va3qt-4@...>
        To: BPQ32@yahoogroups.com
        Sent: Friday, February 27, 2009 4:46:38 PM
        Subject: [BPQ32] Elmer ?

        I'm setting up a BPQ switch, to add to an existing WL2K RMS Packet
        site, in order to integrate the RMS with a regional packet radio
        network. I've:
        - put a fresh install of Windows 2k on new (to me) computer,
        - installed TeraTerm and confirmed the installation of a MFJ-1270C TNC,
        - installed the current BPQ-32 package from the files section, and
        - spent the last 48 hours driving myself nuts because I can't get the
        sequence on page 4/20 of the 'BPQ32_410i Installation Document' to
        the "C 1 MYNODE v MYCALL" command (I see the command displayed in the
        middle window, XX0XX>MYNODE, MYCALL Port+1 <C C P> repeated 5 times in
        the Terminal upper window, followed by a XXNODE:XX0XX} Failure with
        MYNODE" in the middle window.

        Need an elmer to get started.

        73,

        Ian/VA3QT

      • Ian Snow
        That worked Ron. Thank-you. Obvious solution, everybody else is safe this week for the Turkey Award ;-) Ian/VA3QT ... fresh.
        Message 3 of 3 , Feb 27, 2009
          That worked Ron. Thank-you. Obvious solution, everybody else is safe
          this week for the Turkey Award ;-)

          Ian/VA3QT

          --- In BPQ32@yahoogroups.com, Ron Stordahl <ron_n5in@...> wrote:
          >

          > If this is not happening I recommend uninstalling BPQ32 and starting
          fresh.
        Your message has been successfully submitted and would be delivered to recipients shortly.