Loading ...
Sorry, an error occurred while loading the content.

"invalid handle"

Expand Messages
  • Howard Z.
    Every so often - perhaps once or twice per day, I get a invalid handle error message box on my screen. I think this comes from WinFBB. Any ideas how to
    Message 1 of 3 , Jan 14, 2009
    • 0 Attachment
      Every so often - perhaps once or twice per day, I get a "invalid
      handle" error message box on my screen.

      I think this comes from WinFBB.

      Any ideas how to eliminate the error condition?

      Howard
    • Howard Z.
      I am thinking that the invalid handle from WinFBB is coming from the setup of the TLN port. The settings are: COM: 0 Num.Chans 5 MultiChan 0 Paclen 250 TLN
      Message 2 of 3 , Mar 16, 2009
      • 0 Attachment
        I am thinking that the "invalid handle" from WinFBB is coming from the setup of the TLN port. The settings are:
        COM: 0
        Num.Chans 5
        MultiChan 0
        Paclen 250
        TLN Port: 6300
        Bauds: 6300
        MaxFrame: 4
        Max Block: 50
        Fwd minute: 00
        Fwd periode: 30
        Number of fwd chans: 2
        Type: TLN
        Label: TLN
        Mode: Users
        Options: Gateway

        Maybe it does not like COM set to 0, as there is no COM0 device.
        Why does the telnet setup need a COM port number?
        What value should I use?

        Howard
        N3ZH

        --- In BPQ32@yahoogroups.com, "Howard Z." <Howard_Z@...> wrote:
        >
        > Every so often - perhaps once or twice per day, I get a "invalid
        > handle" error message box on my screen.
        >
        > I think this comes from WinFBB.
        >
        > Any ideas how to eliminate the error condition?
        >
        > Howard
        >
      • Mike Melnik
        Replied Direct: Mike Melnik N9PMO Web Site: www.n9pmo.com ... From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
        Message 3 of 3 , Mar 16, 2009
        • 0 Attachment

          Replied Direct:

           

          Mike Melnik N9PMO

          Web Site: www.n9pmo.com

           

          -----Original Message-----
          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Howard Z.
          Sent: Monday, March 16, 2009 2:44 PM
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] Re: "invalid handle"

           

          I am thinking that the "invalid handle" from WinFBB is coming from the setup of the TLN port. The settings are:
          COM: 0
          Num.Chans 5
          MultiChan 0
          Paclen 250
          TLN Port: 6300
          Bauds: 6300
          MaxFrame: 4
          Max Block: 50
          Fwd minute: 00
          Fwd periode: 30
          Number of fwd chans: 2
          Type: TLN
          Label: TLN
          Mode: Users
          Options: Gateway

          Maybe it does not like COM set to 0, as there is no COM0 device.
          Why does the telnet setup need a COM port number?
          What value should I use?

          Howard
          N3ZH

          --- In BPQ32@yahoogroups. com, "Howard Z." <Howard_Z@.. .> wrote:

          >
          > Every so often - perhaps once or twice per day, I get a "invalid
          > handle" error message box on my screen.
          >
          > I think this comes from WinFBB.
          >
          > Any ideas how to eliminate the error condition?
          >
          > Howard
          >

        Your message has been successfully submitted and would be delivered to recipients shortly.