Loading ...
Sorry, an error occurred while loading the content.

FBB forwarding locking up machine when forwarding with BPQ

Expand Messages
  • n4zkf
    It s taken me some time to point my finger at why my FBB has been locking up after all these years. This morning after reloading, new HD, new Ram, etc. I
    Message 1 of 5 , Jun 22, 2014
    • 0 Attachment

      It's taken me some time to point my finger at why my FBB has been locking up after all these years. This morning after reloading, new HD, new Ram, etc. I finally found out what it was. I was sitting in front of it and N9PMO came in to forward with me with his BPQ BBS and as soon as we connected in FBB mode it locked up tight.

      I went to config and remove FBB forward and compressed and let it do its thing. Everything went fine but now when he connects and mine says N-bid his comes back and says NO-BID invalid command and dumps.


      So I turned back on FBB forward but left compression off. Next time he came back, LOCK UP!


      I removed FBB forward again and it's no longer locking up. The rest of the BBS's are not effected. Anyone got any ideas? I'm out of thoughts.

    • Joel Yates
      What version of FBB and BPQBBS are you using? As I have not had that problem. ...Joel N4JOA On Jun 22, 2014 10:45 AM, n4zkf@yahoo.com [BPQ32]
      Message 2 of 5 , Jun 22, 2014
      • 0 Attachment

        What version of FBB and BPQBBS are you using?  As I have not had that problem.
        ...Joel N4JOA

        On Jun 22, 2014 10:45 AM, "n4zkf@... [BPQ32]" <BPQ32@yahoogroups.com> wrote:
         

        It's taken me some time to point my finger at why my FBB has been locking up after all these years. This morning after reloading, new HD, new Ram, etc. I finally found out what it was. I was sitting in front of it and N9PMO came in to forward with me with his BPQ BBS and as soon as we connected in FBB mode it locked up tight.

        I went to config and remove FBB forward and compressed and let it do its thing. Everything went fine but now when he connects and mine says N-bid his comes back and says NO-BID invalid command and dumps.


        So I turned back on FBB forward but left compression off. Next time he came back, LOCK UP!


        I removed FBB forward again and it's no longer locking up. The rest of the BBS's are not effected. Anyone got any ideas? I'm out of thoughts.

      • n4zkf
        The voodo FBB no ones likes. 7.01.35 and I would have to look at the BPQ and I m not there. (Not that the node has anything to do with it) but I have changed
        Message 3 of 5 , Jun 22, 2014
        • 0 Attachment
          The "voodo" FBB no ones likes. 7.01.35 and I would have to look at the BPQ and I'm not there. (Not that the node has anything to do with it) but I have changed nothing software wise in years here and it's run fine.
        • n4zkf
          I also don t use the BBS version of BPQ, just the node. Not enough time in the day or I would consider changing over the John s software.
          Message 4 of 5 , Jun 22, 2014
          • 0 Attachment
            I also don't use the BBS version of BPQ, just the node. Not enough time in the day or I would consider changing over the John's software.
          • Mike Melnik
            Dave Sorry for the delay, I have been away for a couple of day s, the change I made forwarding to you is from AXIP to BPQ BBS Telnet, I was concerned as when I
            Message 5 of 5 , Jun 23, 2014
            • 0 Attachment
              Dave

              Sorry for the delay, I have been away for a couple of day's, the change I
              made forwarding to you is from AXIP to BPQ BBS Telnet, I was concerned as
              when I forced a message to your FBB, the next time around FBB was not
              available, I have lost you
              As AXIP connection.

              I haven't had any problems with BPQ BBS to 7.01, I know you have updated
              yours, one thing I can think of is if you have FBBC with resume set, 7.01
              never worked well with resume.

              I will disable telnet forwarding, off the reflector we can reset AXIP
              forwarding, how ever I would like to get to the bottom of the problem, I can
              start by disabling Binary
              Forwarding if you want to try.

              NO-BID means one of us already has that message, invalid command is probably

              Followed by Need F protocol? I have seen this with other stations including
              BPQ-BBS to BPQ-BBS, usually disabling Binary solves the problem.

              Mike N9PMO
              BPQ32 Group Moderator
              www.n9pmo.com
              -----Original Message-----
              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
              Sent: Sunday, June 22, 2014 9:45 AM
              To: BPQ32@yahoogroups.com
              Subject: [BPQ32] FBB forwarding locking up machine when forwarding with BPQ




              It's taken me some time to point my finger at why my FBB has been locking up
              after all these years. This morning after reloading, new HD, new Ram, etc. I
              finally found out what it was. I was sitting in front of it and N9PMO came
              in to forward with me with his BPQ BBS and as soon as we connected in FBB
              mode it locked up tight.
              I went to config and remove FBB forward and compressed and let it do its
              thing. Everything went fine but now when he connects and mine says N-bid his
              comes back and says NO-BID invalid command and dumps.

              So I turned back on FBB forward but left compression off. Next time he came
              back, LOCK UP!

              I removed FBB forward again and it's no longer locking up. The rest of the
              BBS's are not effected. Anyone got any ideas? I'm out of thoughts.
            Your message has been successfully submitted and would be delivered to recipients shortly.