Loading ...
Sorry, an error occurred while loading the content.

BPQ32 ISP Gmail Stunnel setup

Expand Messages
  • Don Poaps
    Greetings I have downloaded the Stunnel program and I have copied the data from off the web site. I am using 127.0.0.1 port 7302 and port 7301 as per web site.
    Message 1 of 8 , May 21, 2014
    • 0 Attachment
      Greetings

      I have downloaded the Stunnel program and I have copied the data from off the web site. I am using 127.0.0.1 port 7302 and port 7301 as per web site. I am not using these ports for any data on my PC.
      [ ] No limit detected for the number of clients
      [.] stunnel 5.01 on x86-pc-msvc-1500 platform
      [.] Compiled/running with OpenSSL 1.0.1g-fips 7 Apr 2014
      [.] Threading:WIN32 Sockets:SELECT,IPv6 SSL:ENGINE,OCSP,FIPS
      [ ] errno: (*_errno())
      [.] Reading configuration from file stunnel.conf
      [ ] Enabling support for engine 'capi'
      [!] Line 88: "[pop3s]accept  = 7301": Specified option name is not valid here

      [!] Server is down
      [.] Reading configuration from file stunnel.conf
      [ ] Enabling support for engine 'capi'
      [!] Line 88: "[pop3s]accept  = 7301": Specified option name is not valid here

      [!] Server is down

      I'm not sure where to go from here.

      Don va7dgp

      --
      Don Poaps
      New Westminster, BC
      VA7DGP
       
    • John Wiseman
      Don, It looks like the format of stunnel.conf has changed. I ve just downloaded the latest version, and I ve attached my config. 73, John _____ From:
      Message 2 of 8 , May 21, 2014
      • 0 Attachment

        Don,

         

        It looks like the format of stunnel.conf has changed. I've just downloaded the latest version, and I've attached my config.

         

        73,

        John

         

         


        From: BPQ32@yahoogroups.com [mailto: BPQ32@yahoogroups.com ]
        Sent: 21 May 2014 19:53
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] BPQ32 ISP Gmail Stunnel setup

         

         

        Greetings

         

        I have downloaded the Stunnel program and I have copied the data from off the web site. I am using 127.0.0.1 port 7302 and port 7301 as per web site. I am not using these ports for any data on my PC.

        [ ] No limit detected for the number of clients

        [.] stunnel 5.01 on x86-pc-msvc-1500 platform

        [.] Compiled/running with OpenSSL 1.0.1g-fips 7 Apr 2014

        [.] Threading:WIN32 Sockets:SELECT,IPv6 SSL:ENGINE,OCSP,FIPS

        [ ] errno: (*_errno())

        [.] Reading configuration from file stunnel.conf

        [ ] Enabling support for engine 'capi'

        [!] Line 88: "[pop3s]accept  = 7301": Specified option name is not valid here

         

        [!] Server is down

        [.] Reading configuration from file stunnel.conf

        [ ] Enabling support for engine 'capi'

        [!] Line 88: "[pop3s]accept  = 7301": Specified option name is not valid here

         

        [!] Server is down

         

        I'm not sure where to go from here.

         

        Don va7dgp

         

        --

        Don Poaps

        New Westminster , BC

        VA7DGP

         

      • Don Poaps
        John I have downloaded the file into Stunnel folder. I thinks it working as it said it see s server.. Thank You Don On Wed, May 21, 2014 at 1:20 PM, John
        Message 3 of 8 , May 21, 2014
        • 0 Attachment
          John

          I have downloaded the file into Stunnel folder. I thinks it working as it said it see's server..

          Thank You

          Don


          On Wed, May 21, 2014 at 1:20 PM, 'John Wiseman' john.wiseman@... [BPQ32] <BPQ32@yahoogroups.com> wrote:
           

          Don,

           

          It looks like the format of stunnel.conf has changed. I've just downloaded the latest version, and I've attached my config.

           

          73,

          John

           

           


          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
          Sent: 21 May 2014 19:53
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] BPQ32 ISP Gmail Stunnel setup

           

           

          Greetings

           

          I have downloaded the Stunnel program and I have copied the data from off the web site. I am using 127.0.0.1 port 7302 and port 7301 as per web site. I am not using these ports for any data on my PC.

          [ ] No limit detected for the number of clients

          [.] stunnel 5.01 on x86-pc-msvc-1500 platform

          [.] Compiled/running with OpenSSL 1.0.1g-fips 7 Apr 2014

          [.] Threading:WIN32 Sockets:SELECT,IPv6 SSL:ENGINE,OCSP,FIPS

          [ ] errno: (*_errno())

          [.] Reading configuration from file stunnel.conf

          [ ] Enabling support for engine 'capi'

          [!] Line 88: "[pop3s]accept  = 7301": Specified option name is not valid here

           

          [!] Server is down

          [.] Reading configuration from file stunnel.conf

          [ ] Enabling support for engine 'capi'

          [!] Line 88: "[pop3s]accept  = 7301": Specified option name is not valid here

           

          [!] Server is down

           

          I'm not sure where to go from here.

           

          Don va7dgp

           

          --

          Don Poaps

          New Westminster, BC

          VA7DGP

           




          --
          Don Poaps
          New Westminster, BC
          VA7DGP
           
        • Don Poaps
          John I have downloaded the file into the folder. I think s working. I did a test email and I didn t see the mail monitor croak.. 73 Don va7dgp On Wed, May 21,
          Message 4 of 8 , May 21, 2014
          • 0 Attachment
            John

            I have downloaded the file into the folder. I think's working. I did a test email and I didn't see the mail monitor croak..

            73

            Don va7dgp


            On Wed, May 21, 2014 at 1:20 PM, 'John Wiseman' john.wiseman@... [BPQ32] <BPQ32@yahoogroups.com> wrote:
             

            Don,

             

            It looks like the format of stunnel.conf has changed. I've just downloaded the latest version, and I've attached my config.

             

            73,

            John

             

             


            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
            Sent: 21 May 2014 19:53
            To: BPQ32@yahoogroups.com
            Subject: [BPQ32] BPQ32 ISP Gmail Stunnel setup

             

             

            Greetings

             

            I have downloaded the Stunnel program and I have copied the data from off the web site. I am using 127.0.0.1 port 7302 and port 7301 as per web site. I am not using these ports for any data on my PC.

            [ ] No limit detected for the number of clients

            [.] stunnel 5.01 on x86-pc-msvc-1500 platform

            [.] Compiled/running with OpenSSL 1.0.1g-fips 7 Apr 2014

            [.] Threading:WIN32 Sockets:SELECT,IPv6 SSL:ENGINE,OCSP,FIPS

            [ ] errno: (*_errno())

            [.] Reading configuration from file stunnel.conf

            [ ] Enabling support for engine 'capi'

            [!] Line 88: "[pop3s]accept  = 7301": Specified option name is not valid here

             

            [!] Server is down

            [.] Reading configuration from file stunnel.conf

            [ ] Enabling support for engine 'capi'

            [!] Line 88: "[pop3s]accept  = 7301": Specified option name is not valid here

             

            [!] Server is down

             

            I'm not sure where to go from here.

             

            Don va7dgp

             

            --

            Don Poaps

            New Westminster, BC

            VA7DGP

             




            --
            Don Poaps
            New Westminster, BC
            VA7DGP
             
          • Don Poaps
            John/Group It works. I just need to find away to kill the Google unwanted Spam. I had to kill 3 messages. Later Don ... -- Don Poaps New Westminster, BC VA7DGP
            Message 5 of 8 , May 21, 2014
            • 0 Attachment
              John/Group

              It works. I just need to find away to kill the Google unwanted Spam. I had to kill 3 messages.

              Later

              Don


              On Wed, May 21, 2014 at 2:16 PM, Don Poaps <va7dgp@...> wrote:
              John

              I have downloaded the file into the folder. I think's working. I did a test email and I didn't see the mail monitor croak..

              73

              Don va7dgp


              On Wed, May 21, 2014 at 1:20 PM, 'John Wiseman' john.wiseman@... [BPQ32] <BPQ32@yahoogroups.com> wrote:
               

              Don,

               

              It looks like the format of stunnel.conf has changed. I've just downloaded the latest version, and I've attached my config.

               

              73,

              John

               

               


              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
              Sent: 21 May 2014 19:53
              To: BPQ32@yahoogroups.com
              Subject: [BPQ32] BPQ32 ISP Gmail Stunnel setup

               

               

              Greetings

               

              I have downloaded the Stunnel program and I have copied the data from off the web site. I am using 127.0.0.1 port 7302 and port 7301 as per web site. I am not using these ports for any data on my PC.

              [ ] No limit detected for the number of clients

              [.] stunnel 5.01 on x86-pc-msvc-1500 platform

              [.] Compiled/running with OpenSSL 1.0.1g-fips 7 Apr 2014

              [.] Threading:WIN32 Sockets:SELECT,IPv6 SSL:ENGINE,OCSP,FIPS

              [ ] errno: (*_errno())

              [.] Reading configuration from file stunnel.conf

              [ ] Enabling support for engine 'capi'

              [!] Line 88: "[pop3s]accept  = 7301": Specified option name is not valid here

               

              [!] Server is down

              [.] Reading configuration from file stunnel.conf

              [ ] Enabling support for engine 'capi'

              [!] Line 88: "[pop3s]accept  = 7301": Specified option name is not valid here

               

              [!] Server is down

               

              I'm not sure where to go from here.

               

              Don va7dgp

               

              --

              Don Poaps

              New Westminster, BC

              VA7DGP

               




              --
              Don Poaps
              New Westminster, BC
              VA7DGP
               



              --
              Don Poaps
              New Westminster, BC
              VA7DGP
               
            • Mike Melnik
              Don I have never had any spam for the ISP interface, the google account is only used for the ISP interface, and once you start using it for other thinks it
              Message 6 of 8 , May 21, 2014
              • 0 Attachment
                Don

                I have never had any spam for the ISP interface, the google account is only
                used for the ISP interface, and once you start using it for other thinks it
                becomes public.

                Mike N9PMO
                BPQ32 Group Moderator
                www.n9pmo.com
                -----Original Message-----
                From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                Sent: Wednesday, May 21, 2014 7:05 PM
                To: BPQ32@yahoogroups.com
                Subject: Re: [BPQ32] BPQ32 ISP Gmail Stunnel setup




                John/Group

                It works. I just need to find away to kill the Google unwanted Spam. I had
                to kill 3 messages.

                Later

                Don

                On Wed, May 21, 2014 at 2:16 PM, Don Poaps <va7dgp@...> wrote:
                John

                I have downloaded the file into the folder. I think's working. I did a test
                email and I didn't see the mail monitor croak..

                73

                Don va7dgp

                On Wed, May 21, 2014 at 1:20 PM, 'John Wiseman' john.wiseman@...
                [BPQ32] <BPQ32@yahoogroups.com> wrote:
                 
                Don,
                 
                It looks like the format of stunnel.conf has changed. I've just downloaded
                the latest version, and I've attached my config.
                 
                73,
                John
                 
                 

                From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                Sent: 21 May 2014 19:53
                To: BPQ32@yahoogroups.com
                Subject: [BPQ32] BPQ32 ISP Gmail Stunnel setup
                 
                 
                Greetings
                 
                I have downloaded the Stunnel program and I have copied the data from off
                the web site. I am using 127.0.0.1 port 7302 and port 7301 as per web site.
                I am not using these ports for any data on my PC.
                [ ] No limit detected for the number of clients
                [.] stunnel 5.01 on x86-pc-msvc-1500 platform
                [.] Compiled/running with OpenSSL 1.0.1g-fips 7 Apr 2014
                [.] Threading:WIN32 Sockets:SELECT,IPv6 SSL:ENGINE,OCSP,FIPS
                [ ] errno: (*_errno())
                [.] Reading configuration from file stunnel.conf
                [ ] Enabling support for engine 'capi'
                [!] Line 88: "[pop3s]accept  = 7301": Specified option name is not valid
                here
                 
                [!] Server is down
                [.] Reading configuration from file stunnel.conf
                [ ] Enabling support for engine 'capi'
                [!] Line 88: "[pop3s]accept  = 7301": Specified option name is not valid
                here
                 
                [!] Server is down
                 
                I'm not sure where to go from here.
                 
                Don va7dgp
                 
                --
                Don Poaps
                New Westminster, BC
                VA7DGP
                 




                --
                Don Poaps
                New Westminster, BC
                VA7DGP
                 




                --
                Don Poaps
                New Westminster, BC
                VA7DGP
                 
              • Don Poaps
                Mike I ended up with these emails in the system. 2104 21-May PN 1364 PACKET smtp:mail-noreply@google.com Stay more organized with Gmail s inbox
                Message 7 of 8 , May 21, 2014
                • 0 Attachment
                  Mike

                  I ended up with these emails in the system. 
                  2104   21-May PN    1364 PACKET         smtp:mail-noreply@... Stay more organized with Gmail's inbox
                  2103   21-May PN     643 PACKET         smtp:mail-noreply@... The best of Gmail, wherever you are
                  2102   21-May PN    1138 PACKET         smtp:mail-noreply@... Three tips to get the most out of Gmail

                  It's these email I really don't want to get over by RF. I Think I know where your coming from this. It's the chance of it getting out.

                  Don


                  On Wed, May 21, 2014 at 6:54 PM, 'Mike Melnik' mmelnik1@... [BPQ32] <BPQ32@yahoogroups.com> wrote:
                   

                  Don

                  I have never had any spam for the ISP interface, the google account is only
                  used for the ISP interface, and once you start using it for other thinks it
                  becomes public.

                  Mike N9PMO
                  BPQ32 Group Moderator
                  www.n9pmo.com


                  -----Original Message-----
                  From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                  Sent: Wednesday, May 21, 2014 7:05 PM
                  To: BPQ32@yahoogroups.com
                  Subject: Re: [BPQ32] BPQ32 ISP Gmail Stunnel setup

                  John/Group

                  It works. I just need to find away to kill the Google unwanted Spam. I had
                  to kill 3 messages.

                  Later

                  Don

                  On Wed, May 21, 2014 at 2:16 PM, Don Poaps <va7dgp@...> wrote:
                  John

                  I have downloaded the file into the folder. I think's working. I did a test
                  email and I didn't see the mail monitor croak..

                  73

                  Don va7dgp

                  On Wed, May 21, 2014 at 1:20 PM, 'John Wiseman' john.wiseman@...
                  [BPQ32] <BPQ32@yahoogroups.com> wrote:
                   
                  Don,
                   
                  It looks like the format of stunnel.conf has changed. I've just downloaded
                  the latest version, and I've attached my config.
                   
                  73,
                  John
                   
                   

                  From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                  Sent: 21 May 2014 19:53
                  To: BPQ32@yahoogroups.com
                  Subject: [BPQ32] BPQ32 ISP Gmail Stunnel setup
                   
                   
                  Greetings
                   
                  I have downloaded the Stunnel program and I have copied the data from off
                  the web site. I am using 127.0.0.1 port 7302 and port 7301 as per web site.
                  I am not using these ports for any data on my PC.
                  [ ] No limit detected for the number of clients
                  [.] stunnel 5.01 on x86-pc-msvc-1500 platform
                  [.] Compiled/running with OpenSSL 1.0.1g-fips 7 Apr 2014
                  [.] Threading:WIN32 Sockets:SELECT,IPv6 SSL:ENGINE,OCSP,FIPS
                  [ ] errno: (*_errno())
                  [.] Reading configuration from file stunnel.conf
                  [ ] Enabling support for engine 'capi'
                  [!] Line 88: "[pop3s]accept  = 7301": Specified option name is not valid
                  here
                   
                  [!] Server is down
                  [.] Reading configuration from file stunnel.conf
                  [ ] Enabling support for engine 'capi'
                  [!] Line 88: "[pop3s]accept  = 7301": Specified option name is not valid
                  here
                   
                  [!] Server is down
                   
                  I'm not sure where to go from here.
                   
                  Don va7dgp
                   
                  --
                  Don Poaps
                  New Westminster, BC
                  VA7DGP
                   

                  --
                  Don Poaps
                  New Westminster, BC
                  VA7DGP
                   

                  --
                  Don Poaps
                  New Westminster, BC
                  VA7DGP
                   




                  --
                  Don Poaps
                  New Westminster, BC
                  VA7DGP
                   
                • Mike Melnik
                  Don Log in to your GMail account, under setting, and then filters block those messages, that should stop them, now be careful not to block @google.com only,
                  Message 8 of 8 , May 22, 2014
                  • 0 Attachment
                    Don

                    Log in to your GMail account, under setting, and then filters block those
                    messages, that should stop them, now be careful not to block @...
                    only, make sure it is the complete address.

                    I will send you a private e-mail explaining how a user addresses the e-mail
                    to your ISP server.

                    Mike N9PMO
                    BPQ32 Group Moderator
                    www.n9pmo.com
                    -----Original Message-----
                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                    Sent: Wednesday, May 21, 2014 10:19 PM
                    To: BPQ32@yahoogroups.com
                    Subject: Re: [BPQ32] BPQ32 ISP Gmail Stunnel setup




                    Mike

                    I ended up with these emails in the system. 
                    2104   21-May PN    1364 PACKET         smtp:mail-noreply@... Stay
                    more organized with Gmail's inbox
                    2103   21-May PN     643 PACKET         smtp:mail-noreply@... The
                    best of Gmail, wherever you are
                    2102   21-May PN    1138 PACKET         smtp:mail-noreply@... Three
                    tips to get the most out of Gmail

                    It's these email I really don't want to get over by RF. I Think I know where
                    your coming from this. It's the chance of it getting out.

                    Don

                    On Wed, May 21, 2014 at 6:54 PM, 'Mike Melnik' mmelnik1@... [BPQ32]
                    <BPQ32@yahoogroups.com> wrote:
                     
                    Don

                    I have never had any spam for the ISP interface, the google account is only
                    used for the ISP interface, and once you start using it for other thinks it
                    becomes public.

                    Mike N9PMO
                    BPQ32 Group Moderator
                    www.n9pmo.com

                    -----Original Message-----
                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                    Sent: Wednesday, May 21, 2014 7:05 PM
                    To: BPQ32@yahoogroups.com
                    Subject: Re: [BPQ32] BPQ32 ISP Gmail Stunnel setup

                    John/Group

                    It works. I just need to find away to kill the Google unwanted Spam. I had
                    to kill 3 messages.

                    Later

                    Don

                    On Wed, May 21, 2014 at 2:16 PM, Don Poaps <va7dgp@...> wrote:
                    John

                    I have downloaded the file into the folder. I think's working. I did a test
                    email and I didn't see the mail monitor croak..

                    73

                    Don va7dgp

                    On Wed, May 21, 2014 at 1:20 PM, 'John Wiseman' john.wiseman@...
                    [BPQ32] <BPQ32@yahoogroups.com> wrote:
                     
                    Don,
                     
                    It looks like the format of stunnel.conf has changed. I've just downloaded
                    the latest version, and I've attached my config.
                     
                    73,
                    John
                     
                     
                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                    Sent: 21 May 2014 19:53
                    To: BPQ32@yahoogroups.com
                    Subject: [BPQ32] BPQ32 ISP Gmail Stunnel setup
                     
                     
                    Greetings
                     
                    I have downloaded the Stunnel program and I have copied the data from off
                    the web site. I am using 127.0.0.1 port 7302 and port 7301 as per web site.
                    I am not using these ports for any data on my PC.
                    [ ] No limit detected for the number of clients
                    [.] stunnel 5.01 on x86-pc-msvc-1500 platform
                    [.] Compiled/running with OpenSSL 1.0.1g-fips 7 Apr 2014
                    [.] Threading:WIN32 Sockets:SELECT,IPv6 SSL:ENGINE,OCSP,FIPS
                    [ ] errno: (*_errno())
                    [.] Reading configuration from file stunnel.conf
                    [ ] Enabling support for engine 'capi'
                    [!] Line 88: "[pop3s]accept  = 7301": Specified option name is not valid
                    here
                     
                    [!] Server is down
                    [.] Reading configuration from file stunnel.conf
                    [ ] Enabling support for engine 'capi'
                    [!] Line 88: "[pop3s]accept  = 7301": Specified option name is not valid
                    here
                     
                    [!] Server is down
                     
                    I'm not sure where to go from here.
                     
                    Don va7dgp
                     
                    --
                    Don Poaps
                    New Westminster, BC
                    VA7DGP
                     
                    --
                    Don Poaps
                    New Westminster, BC
                    VA7DGP
                     

                    --
                    Don Poaps
                    New Westminster, BC
                    VA7DGP
                     




                    --
                    Don Poaps
                    New Westminster, BC
                    VA7DGP
                     
                  Your message has been successfully submitted and would be delivered to recipients shortly.