Loading ...
Sorry, an error occurred while loading the content.

Kam Plus 8.2 Question

Expand Messages
  • Bill Erhardt
    Howdy gang, I was given a Kantronics Kam Plus 8.2. I did a hard reset K6 jumper and it did a good check replaced the Jumper K6. Powered back on and it found
    Message 1 of 7 , Apr 18, 2014
    • 0 Attachment
      Howdy gang,

      I was given a Kantronics Kam Plus 8.2. I did a hard reset K6 jumper and it
      did a good check replaced the Jumper K6. Powered back on and it found the
      baud rate I pressed the * and it asked for my callsign. After I enter my
      callsign when I press enter it locks up. When I power it down I get a Y with
      a umlaut .. over the Y and cannot enter anything. Set to Baud rate 1200 8 n
      1 so its communicating then it just stops. When I power down and back on
      nothing is displayed on the screen and I cannot access the TNC. I checked
      all jumpers and they are set to factory.

      Any thoughts or help please?

      Bill K7MT Trying to get my station back on line...
    • Simon Thompson
      maybe you were given it because it doesn t work
      Message 2 of 7 , Apr 18, 2014
      • 0 Attachment
        maybe you were given it because it doesn't work

        On Friday, April 18, 2014, Bill Erhardt <k7mt@...> wrote:
         

        Howdy gang,

        I was given a Kantronics Kam Plus 8.2. I did a hard reset K6 jumper and it
        did a good check replaced the Jumper K6. Powered back on and it found the
        baud rate I pressed the * and it asked for my callsign. After I enter my
        callsign when I press enter it locks up. When I power it down I get a Y with
        a umlaut .. over the Y and cannot enter anything. Set to Baud rate 1200 8 n
        1 so its communicating then it just stops. When I power down and back on
        nothing is displayed on the screen and I cannot access the TNC. I checked
        all jumpers and they are set to factory.

        Any thoughts or help please?

        Bill K7MT Trying to get my station back on line...

      • Jim Moore
        Do a hard reset. Since you pro my have done that it won t hurt. This puppy has a backup battery check its voltage. It should be 3volts lower than 2volts
        Message 3 of 7 , Apr 18, 2014
        • 0 Attachment
          Do a hard reset. Since you pro my have done that it won't hurt. This puppy has a backup battery check its voltage. It should be 3volts lower than 2volts replace it. 
          If yours came with a schematic replace the chips that handle the serial communications. These are the 16 pin chips that are socketed. 

          Any further contact me off list. 

          Jim wu3v

          Sent from my iPhone

          On Apr 18, 2014, at 5:31 PM, "Bill Erhardt" <k7mt@...> wrote:

           

          Howdy gang,

          I was given a Kantronics Kam Plus 8.2. I did a hard reset K6 jumper and it
          did a good check replaced the Jumper K6. Powered back on and it found the
          baud rate I pressed the * and it asked for my callsign. After I enter my
          callsign when I press enter it locks up. When I power it down I get a Y with
          a umlaut .. over the Y and cannot enter anything. Set to Baud rate 1200 8 n
          1 so its communicating then it just stops. When I power down and back on
          nothing is displayed on the screen and I cannot access the TNC. I checked
          all jumpers and they are set to factory.

          Any thoughts or help please?

          Bill K7MT Trying to get my station back on line...

        • ve2hom Pascal
          I think the tnc is always in autobaud and waiting for * You need to disable the autobaud routine but I don t remember how, to long time i have not do that 73
          Message 4 of 7 , Apr 18, 2014
          • 0 Attachment
            I think the tnc is always in autobaud and waiting for *
            You need to disable the autobaud routine but I don't remember how, to long time i have not do that

            73 de Pascal
            ve2hom

            Le 18/04/14 17:31, Bill Erhardt a écrit :
            Howdy gang,
            
            I was given a Kantronics Kam Plus 8.2. I did a hard reset K6 jumper and it
            did a good check replaced the Jumper K6. Powered back on and it found the
            baud rate I pressed the * and it asked for my callsign. After I enter my
            callsign when I press enter it locks up. When I power it down I get a Y with
            a umlaut .. over the Y and cannot enter anything. Set to Baud rate 1200 8 n
            1 so its communicating then it just stops. When I power down and back on
            nothing is displayed on the screen and I cannot access the TNC. I checked
            all jumpers and they are set to factory.
            
            Any thoughts or help please?
            
            Bill K7MT Trying to get my station back on line...
            

          • wu3v
            Sorry but no, the audobaud sequence is there to allow you to sync up the tncs hardware to your computers hardware. It is easier to have the tnc to do this
            Message 5 of 7 , Apr 18, 2014
            • 0 Attachment
              Sorry but no,
              the audobaud sequence is there to allow you to sync up the tncs hardware to your computers hardware.
              It is easier to have the tnc to do this (cycling through 300 baud to 19,200 or higher) than for the computer to accomplish that task.
              Usually emp gets inside the tnc and fries the serial chips. If the button battery is bad the result is the same.

              Jim WU3V

              On Friday, April 18, 2014 10:02 PM, ve2hom Pascal <ve2hom@...> wrote:
               
              I think the tnc is always in autobaud and waiting for *
              You need to disable the autobaud routine but I don't remember how, to long time i have not do that

              73 de Pascal
              ve2hom

              Le 18/04/14 17:31, Bill Erhardt a écrit :
              Howdy gang,
              
              I was given a Kantronics Kam Plus 8.2. I did a hard reset K6 jumper and it
              did a good check replaced the Jumper K6. Powered back on and it found the
              baud rate I pressed the * and it asked for my callsign. After I enter my
              callsign when I press enter it locks up. When I power it down I get a Y with
              a umlaut .. over the Y and cannot enter anything. Set to Baud rate 1200 8 n
              1 so its communicating then it just stops. When I power down and back on
              nothing is displayed on the screen and I cannot access the TNC. I checked
              all jumpers and they are set to factory.
              
              Any thoughts or help please?
              
              Bill K7MT Trying to get my station back on line...
              



            • 4cfaccde76d12306c05c45d89889d68e
              I thought that you could use the command abaud [rate] and it would set it at the desired rate.... From: wu3v@yahoo.com Sent: Friday, April 18, 2014 3:50 PM To:
              Message 6 of 7 , Apr 18, 2014
              • 0 Attachment
                I thought that you could use the command abaud [rate] and it would set it at the desired rate....
                 
                 
                From: wu3v@...
                Sent: Friday, April 18, 2014 3:50 PM
                Subject: Re: [BPQ32] Kam Plus 8.2 Question
                 
                 

                Sorry but no,
                the audobaud sequence is there to allow you to sync up the tncs hardware to your computers hardware.
                It is easier to have the tnc to do this (cycling through 300 baud to 19,200 or higher) than for the computer to accomplish that task.
                Usually emp gets inside the tnc and fries the serial chips. If the button battery is bad the result is the same.

                Jim WU3V

                On Friday, April 18, 2014 10:02 PM, ve2hom Pascal <ve2hom@...> wrote:
                 
                I think the tnc is always in autobaud and waiting for *
                You need to disable the autobaud routine but I don't remember how, to long time i have not do that

                73 de Pascal
                ve2hom

                Le 18/04/14 17:31, Bill Erhardt a écrit :
                Howdy gang,
                
                I was given a Kantronics Kam Plus 8.2. I did a hard reset K6 jumper and it
                did a good check replaced the Jumper K6. Powered back on and it found the
                baud rate I pressed the * and it asked for my callsign. After I enter my
                callsign when I press enter it locks up. When I power it down I get a Y with
                a umlaut .. over the Y and cannot enter anything. Set to Baud rate 1200 8 n
                1 so its communicating then it just stops. When I power down and back on
                nothing is displayed on the screen and I cannot access the TNC. I checked
                all jumpers and they are set to factory.
                
                Any thoughts or help please?
                
                Bill K7MT Trying to get my station back on line...
                
                 


              • wu3v
                Yes that is how it works goes into autobaud and when you press * it sets its baud rate to match yours On Friday, April 18, 2014 10:58 PM,
                Message 7 of 7 , Apr 18, 2014
                • 0 Attachment
                  Yes that is how it works goes into autobaud and when you press * it sets its baud rate to match yours

                  On Friday, April 18, 2014 10:58 PM, "the.samich@..." <the.samich@...> wrote:
                   
                  I thought that you could use the command abaud [rate] and it would set it at the desired rate....
                   
                   
                  From: wu3v@...
                  Sent: Friday, April 18, 2014 3:50 PM
                  Subject: Re: [BPQ32] Kam Plus 8.2 Question
                   
                   
                  Sorry but no,
                  the audobaud sequence is there to allow you to sync up the tncs hardware to your computers hardware.
                  It is easier to have the tnc to do this (cycling through 300 baud to 19,200 or higher) than for the computer to accomplish that task.
                  Usually emp gets inside the tnc and fries the serial chips. If the button battery is bad the result is the same.

                  Jim WU3V

                  On Friday, April 18, 2014 10:02 PM, ve2hom Pascal <ve2hom@...> wrote:
                   
                  I think the tnc is always in autobaud and waiting for *
                  You need to disable the autobaud routine but I don't remember how, to long time i have not do that

                  73 de Pascal
                  ve2hom

                  Le 18/04/14 17:31, Bill Erhardt a écrit :
                  Howdy gang,
                  
                  I was given a Kantronics Kam Plus 8.2. I did a hard reset K6 jumper and it
                  did a good check replaced the Jumper K6. Powered back on and it found the
                  baud rate I pressed the * and it asked for my callsign. After I enter my
                  callsign when I press enter it locks up. When I power it down I get a Y with
                  a umlaut .. over the Y and cannot enter anything. Set to Baud rate 1200 8 n
                  1 so its communicating then it just stops. When I power down and back on
                  nothing is displayed on the screen and I cannot access the TNC. I checked
                  all jumpers and they are set to factory.
                  
                  Any thoughts or help please?
                  
                  Bill K7MT Trying to get my station back on line...
                  
                   




                Your message has been successfully submitted and would be delivered to recipients shortly.