Loading ...
Sorry, an error occurred while loading the content.

Re: [BPQ32] Initial setup help

Expand Messages
  • Lee
    Hank, Thanks for your reply. ... No, I hadn t put into KISS mode. I ll try that with the KPS-3+ in a little bit. Since my earlier message I switched over to
    Message 1 of 7 , Oct 16, 2008
    • 0 Attachment
      Hank,

      Thanks for your reply.

      On Thu, Oct 16, 2008 at 10:41 AM, Hank Oredson <horedson@...> wrote:
      > Have you put the TNC into KISS mode?

      No, I hadn't put into KISS mode. I'll try that with the KPS-3+ in a
      little bit. Since my earlier message I switched over to use the
      internal TNC in the Kenwood TM-D710 and have gotten a little further.
      Again, I haven't done anything to place the TNC into KISS mode, so all
      of the rest of this message may not mean much.

      After starting up BPQTerminal I can see incoming packets:

      ^^KB0SRJ-10>BEACON:KB0SRJ-10 PPFMA RMS Packet Gateway. DIGI=PPFMA
      NODE=KB0SRJ-7 DM78ou
      ^^
      ^^?EH
      ^^cmd:

      where the ^^ represents some unprintable character displayed as a
      black square on my monitor.

      Attempting a connect "CONNECT 1 KB0SRJ-10" shows packets being
      transmitted and received (assumed from T and R after time stamp), but
      the radio does not transmit.

      16:50:52T K0QED-3>K0QED-10 Port=1 <C C P>
      16:50:52R K0QED-3>K0QED-10 Port=1 <C C P>
      16:50:56T K0QED-3>K0QED-10 Port=1 <C C P>
      16:50:56R K0QED-3>K0QED-10 Port=1 <C C P>
      16:51:01T K0QED-3>K0QED-10 Port=1 <C C P>
      16:51:01R K0QED-3>K0QED-10 Port=1 <C C P>
      16:51:05T K0QED-3>K0QED-10 Port=1 <C C P>
      16:51:05R K0QED-3>K0QED-10 Port=1 <C C P>
      16:51:12T K0QED-3>K0QED-10 Port=1 <C C P>
      16:51:13R K0QED-3>K0QED-10 Port=1 <C C P>

      Ending with a failure notification. Have I somhow configured the port
      as loopback?

      I'm sure I can locate the command to place the TNC into KISS mode, but
      don't now where to insert that command into the configuration process.

      Thanks again,

      73, Lee K0QED
    • John Wiseman
      Hi Lee. My software doesn t change the TNC state, so you need put it onto KISS mode with an appropriate baud rate, and save the settings, before starting the
      Message 2 of 7 , Oct 16, 2008
      • 0 Attachment
        Hi Lee.
         
        My software doesn't change the TNC state, so you need put it onto KISS mode with an appropriate baud rate, and save the settings, before starting the node.
         
        I suspect the Kenwood is echoing the characters it sees, so it appears that the port is looped. Again, putting it into kiss mode should fix that.
         
        I don't see how the node is seeing the beacon, though, as it should only respond to KISS packets.
         
        73, John
         
        -----Original Message-----
        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]On Behalf Of Lee
        Sent: 16 October 2008 18:11
        To: BPQ32@yahoogroups.com
        Subject: Re: [BPQ32] Initial setup help

        Hank,

        Thanks for your reply.

        On Thu, Oct 16, 2008 at 10:41 AM, Hank Oredson <horedson@comcast. net> wrote:
        > Have you put the TNC into KISS mode?

        No, I hadn't put into KISS mode. I'll try that with the KPS-3+ in a
        little bit. Since my earlier message I switched over to use the
        internal TNC in the Kenwood TM-D710 and have gotten a little further.
        Again, I haven't done anything to place the TNC into KISS mode, so all
        of the rest of this message may not mean much.

        After starting up BPQTerminal I can see incoming packets:

        ^^KB0SRJ-10> BEACON:KB0SRJ- 10 PPFMA RMS Packet Gateway. DIGI=PPFMA
        NODE=KB0SRJ- 7 DM78ou
        ^^
        ^^?EH
        ^^cmd:

        where the ^^ represents some unprintable character displayed as a
        black square on my monitor.

        Attempting a connect "CONNECT 1 KB0SRJ-10" shows packets being
        transmitted and received (assumed from T and R after time stamp), but
        the radio does not transmit.

        16:50:52T K0QED-3>K0QED- 10 Port=1 <C C P>
        16:50:52R K0QED-3>K0QED- 10 Port=1 <C C P>
        16:50:56T K0QED-3>K0QED- 10 Port=1 <C C P>
        16:50:56R K0QED-3>K0QED- 10 Port=1 <C C P>
        16:51:01T K0QED-3>K0QED- 10 Port=1 <C C P>
        16:51:01R K0QED-3>K0QED- 10 Port=1 <C C P>
        16:51:05T K0QED-3>K0QED- 10 Port=1 <C C P>
        16:51:05R K0QED-3>K0QED- 10 Port=1 <C C P>
        16:51:12T K0QED-3>K0QED- 10 Port=1 <C C P>
        16:51:13R K0QED-3>K0QED- 10 Port=1 <C C P>

        Ending with a failure notification. Have I somhow configured the port
        as loopback?

        I'm sure I can locate the command to place the TNC into KISS mode, but
        don't now where to insert that command into the configuration process.

        Thanks again,

        73, Lee K0QED

      • Mark
        Hi Lee, IF you have the port in bpqcfg.txt configured as a KISS port you will need to force your tnc into the KISS mode for it to communicate with BPQ. You
        Message 3 of 7 , Oct 16, 2008
        • 0 Attachment
          Hi Lee,

          IF you have the port in bpqcfg.txt configured as a 'KISS' port you will
          need to force your tnc into the KISS mode for it to communicate with
          BPQ. You can do this using a terminal program (link HyperTerm in
          Windows) for most tncs prior to starting BPQ.

          - Mark K2CAN


          Lee Inman wrote:
          >
          >
          > I've just begun with BPQ32 and need a little help with establishing a
          > basic system.
          >
          > As a start I'd like to use a KPC-3+ TNC to set up a a BPQ node and use
          > the BPQ terminal application to interact with it. I have installed
          > BPQ32 using the installer from the files section. I'm using the "small"
          > example configuration files and have edited the bpqcfg.txt file with
          > what I think are the minimal settings I need to change (mainly just
          > callsigns and aliases).
          >
          > I have compiled the config file and then started up BPQTerminal. At
          > this point I don't see any activity at the TNC or the radio. I do see
          > on the console window that port 01 was initialized (ASYNC).
          >
          > I can use a simple terminal like HyperTerm and control the TNC to
          > perform packet connections, interact with mailboxes, etc. Obviously, I
          > have missed something very important, but reading the install documents
          > hasn't revealed it to me. Your assistance would be appreciated.
          >
          > 73, Lee K0QED
          >
          >
          >
          >
          > ------------------------------------------------------------------------
          >
          >
          > No virus found in this incoming message.
          > Checked by AVG - http://www.avg.com
          > Version: 8.0.173 / Virus Database: 270.8.1/1728 - Release Date: 10/16/2008 7:38 AM
          >
        • D.Calder n4zkf
          KISS mode and some a re-start after.... Dave n4zkf _____ From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Mark Sent: Thursday, October
          Message 4 of 7 , Oct 16, 2008
          • 0 Attachment
            KISS mode and some a re-start after....
             
            Dave n4zkf
             


            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Mark
            Sent: Thursday, October 16, 2008 1:55 PM
            To: BPQ32@yahoogroups.com
            Subject: Re: [BPQ32] Initial setup help

            Hi Lee,

            IF you have the port in bpqcfg.txt configured as a 'KISS' port you will
            need to force your tnc into the KISS mode for it to communicate with
            BPQ. You can do this using a terminal program (link HyperTerm in
            Windows) for most tncs prior to starting BPQ.

            - Mark K2CAN

            Lee Inman wrote:
            >
            >
            > I've just begun with BPQ32 and need a little help with establishing a
            > basic system.
            >
            > As a start I'd like to use a KPC-3+ TNC to set up a a BPQ node and use
            > the BPQ terminal application to interact with it. I have installed
            > BPQ32 using the installer from the files section. I'm using the "small"
            > example configuration files and have edited the bpqcfg.txt file with
            > what I think are the minimal settings I need to change (mainly just
            > callsigns and aliases).
            >
            > I have compiled the config file and then started up BPQTerminal. At
            > this point I don't see any activity at the TNC or the radio. I do see
            > on the console window that port 01 was initialized (ASYNC).
            >
            > I can use a simple terminal like HyperTerm and control the TNC to
            > perform packet connections, interact with mailboxes, etc. Obviously, I
            > have missed something very important, but reading the install documents
            > hasn't revealed it to me. Your assistance would be appreciated.
            >
            > 73, Lee K0QED
            >
            >
            >
            >
            > ------------ --------- --------- --------- --------- --------- -
            >
            >
            > No virus found in this incoming message.
            > Checked by AVG - http://www.avg. com
            > Version: 8.0.173 / Virus Database: 270.8.1/1728 - Release Date: 10/16/2008 7:38 AM
            >

          • Lee
            Thanks everyone - manually enabling KISS mode has me on my way - I m receiving and sending packets from the terminal now. In case anyone else needs it, to
            Message 5 of 7 , Oct 16, 2008
            • 0 Attachment
              Thanks everyone - manually enabling KISS mode has me on my way - I'm
              receiving and sending packets from the terminal now. In case anyone
              else needs it, to enable KISS mode on the Kenwood (TASCO) internal TNC
              the commands are KISS ON followed by RESTART.

              I'm off to see what else I can learn...

              Thanks again.

              73, Lee K0QED
            Your message has been successfully submitted and would be delivered to recipients shortly.