Loading ...
Sorry, an error occurred while loading the content.

RMS Interface

Expand Messages
  • Mike Melnik
    John Ran the interface all night, two RF stations used RMS for their normal traffic, no problems RMS, BPQ, WFBB, AR-Cluster etc ran fine. Mike Melnik N9PMO Web
    Message 1 of 2 , Oct 15, 2008
    • 0 Attachment

      John

       

      Ran the interface all night, two RF stations used RMS for their normal traffic, no problems

      RMS, BPQ, WFBB, AR-Cluster etc ran fine.

       

       

      Mike Melnik N9PMO

      Web Site: http://n9pmo.dyndns.org

       

    • Jeff Thomas - WA4ZKO
      John, Looks much better than before. I m pushed well over half a meg of outgoing 100kb test messages into it so far via a 9.6k RF link without any sign of the
      Message 2 of 2 , Oct 15, 2008
      • 0 Attachment
        John,

        Looks much better than before. I'm pushed well over half a meg of
        outgoing 100kb test messages into it so far via a 9.6k RF link without
        any sign of the previous issues of timeout/stuck connections in RMS.

        I am seeing a oddity I haven't seen before. While sending these
        messages, it look like towards the end of the 2nd 100k message I will
        get a RNR back from RMS on RF (Rcv Not Ready) and transfer stalls.
        Looks like a couple minutes later (when the T3 timer checks the link?)
        it takes off with the transfer again. On the 3rd message these RNR
        stalls get much more frequent, aka it seems to get worse and worse
        once it starts.

        Closing and launching RMS Packet again does not help. Seems that I
        have to close both it and BPQ32 to get things back to normal. Then
        towards the end of msg 2 this pattern repeats.

        Got some more testing to do and I haven't tried pulling messages in
        yet, just sending messages out from RF. BPQ stats look healthy.

        Again, the old issue of the transfer dying and the connection
        remaining stuck in RMS till a restart of RMS, has not show up yet.
        Looks like we're definitely on the right track.

        73
        Jeff
        WA4ZKO
      Your message has been successfully submitted and would be delivered to recipients shortly.