Loading ...
Sorry, an error occurred while loading the content.

Re: RMS / AGWtoBPQ / PACLINK / SNOS / Vista ...

Expand Messages
  • Jeff Thomas - WA4ZKO
    Looks pretty nice Hank. If you are using AGWtoBPQ to interface to RMS Packet, you might want to stress test it a bit. Curious to see if you get random stuck
    Message 1 of 3 , Oct 15, 2008
    • 0 Attachment
      Looks pretty nice Hank.

      If you are using AGWtoBPQ to interface to RMS Packet, you might want
      to stress test it a bit. Curious to see if you get random stuck
      connections in RMS Packet during message transfers. Might try pushing
      a few 50k-100k test messages into RMS Packet via your 9600 ports and
      see if it stumbles after a bit.

      73
      Jeff
      WA4ZKO

      --- In BPQ32@yahoogroups.com, "w0rli" <horedson@...> wrote:
      >
      > I'm currently playing with WL2K RMS, looking into various ways to
      > integrate it into our packet network. The setup of BPQ was pretty
      > easy, using 4.10e, and RMS is now a node on our NET/ROM network.
      > I'm running it on Vista 64 Ultimate, no problems seen so far.
      >
      > You can telnet into our network: dmascs.w0rli.net will get you
      > my SNOS node, a connect to W0RLI-2 will get you the RMS. Just
      > use your callsign as login and password to SNOS.
      >
      > ... Hank
      >
    • Hank Oredson
      Have dropped AGWtoBPQ, John emailed the latest release to me. It is working fine here. Stress testing is a bit of an issue, since I m on the inside of the
      Message 2 of 3 , Oct 15, 2008
      • 0 Attachment
        Have dropped AGWtoBPQ, John emailed the latest release to me.
         
        It is working fine here. Stress testing is a bit of an issue, since I'm
        on the "inside" of the network, so as to speak, and have no way to
        connect into the network via RF. I will ask one of the local sysops
        to do some tests via the 9600 links and see how well it works.
         
        There is very little use of WL2K here, but a lot of packet activity ...
         
        ----- Original Message -----
        Sent: Wednesday, October 15, 2008 5:43 AM
        Subject: [BPQ32] Re: RMS / AGWtoBPQ / PACLINK / SNOS / Vista ...

        Looks pretty nice Hank.

        If you are using AGWtoBPQ to interface to RMS Packet, you might want
        to stress test it a bit. Curious to see if you get random stuck
        connections in RMS Packet during message transfers. Might try pushing
        a few 50k-100k test messages into RMS Packet via your 9600 ports and
        see if it stumbles after a bit.

        73
        Jeff
        WA4ZKO

        --- In BPQ32@yahoogroups. com, "w0rli" <horedson@.. .> wrote:
        >
        > I'm currently playing with WL2K RMS, looking into various ways to
        > integrate it into our packet network. The setup of BPQ was pretty
        > easy, using 4.10e, and RMS is now a node on our NET/ROM network.
        > I'm running it on Vista 64 Ultimate, no problems seen so far.
        >
        > You can telnet into our network: dmascs.w0rli. net will get you
        > my SNOS node, a connect to W0RLI-2 will get you the RMS. Just
        > use your callsign as login and password to SNOS.
        >
        > ... Hank
        >

      Your message has been successfully submitted and would be delivered to recipients shortly.