Loading ...
Sorry, an error occurred while loading the content.

Stations unable to connect via PACTOR

Expand Messages
  • vk2na
    Hi, I have got my SCS PTC II pro pactor configured as per the documentation. To make a contact with a station I have to: att 4 (port) c {callsign} and I
    Message 1 of 9 , Feb 2 3:37 AM
    • 0 Attachment
      Hi,


      I have got my SCS PTC II pro pactor configured as per the documentation. 

      To make a contact with a station I have to:
      att 4 (port)
      c {callsign}
      and I connect.

      but when stations try to call me... they cannot connect.

      Is there something I need to do?

      I updated linbpq to the January 2014 version.

      My settings are:

      ;  -------- PACTOR PORT----

      PORT
      ID=Pactor Link 15m
      TYPE=EXTERNAL 
      ; DRIVER=SCSPACTOR
      DLLNAME=SCSPactor.DLL
      COMPORT=/dev/ttyUSB0                            ;was 103 COM103
      SPEED=19200
      ; PORTCALL=VK2NA

      TONES 4
      MAXERR 30
      MODE 0
      MAXSUM 20
      CWID 0 2

      CONFIG                ; Driver-Specific Configuration

      ;  APPL RMS              ; Autoconnect to BPQ32 RMS Application
      ;  RIGCONTROL COM2 19200 ICOM IC700 70 4 14.103/U1W 14.112/U1 18.1/U1N 10.12/L1
      : PACKETCHANNELS 10
      : PAC BAUD 1:R600
      : PAC TXD 1:250
      ; PAC MCON 6
      PSKA 120              ; PSK TX Output level.
      FSKA 140              ; TX Level for FSK modes.
      ADDLF 0
      ARX 0
      BELL 0
      BC 0
      BKCHR 2
      CHOBELL 0
      LFIGNORE 0
      LISTEN 0
      MAIL 0
      REMOTE 0
      MYCALL
      PAC CBELL 0
      PAC CMSG 0
      PAC PRBOX 0
      BR 2

      ENDPORT
    • vk2na
      okay... i ve added pac mcon 0 and pac mon 0 and now i am able to get a successful connection. de Dave VK2NA
      Message 2 of 9 , Feb 2 5:00 AM
      • 0 Attachment

        okay...

        i"ve added pac mcon 0

        and pac mon 0


        and now i am able to get a successful connection.


        de 


        Dave

        VK2NA

      • vk2na
        Hi, When booting linbpq i notice i cat the following errors: Source record not recognised for - Ignored: MODE 0 this is in relation to each of the pre config
        Message 3 of 9 , Feb 3 2:52 AM
        • 0 Attachment

          Hi,


          When booting linbpq i notice i cat the following errors:


          Source record not recognised for - Ignored: MODE 0

          this is in relation to each of the pre config settings for Pactor such as:


          Sent before your config:
          
          TONES 4
          MAXERR 30
          MODE 0
          MAXSUM 20
          CWID 0 2

          Any ideas anyone?


        • John Wiseman
          These statements should be after CONFIG TONES 4 MAXERR 30 MODE 0 MAXSUM 20 CWID 0 2 To disable a statement use a semicolon not a colon ... Exactly which
          Message 4 of 9 , Feb 3 3:02 AM
          • 0 Attachment

            These statements should be after CONFIG

             

            TONES 4
            MAXERR 30
            MODE 0
            MAXSUM 20
            CWID 0 2

             

            To disable a statement use a semicolon not a colon

             

            : PACKETCHANNELS 10
            : PAC BAUD 1:R600
            : PAC TXD 1:250

             

            Exactly which version are you running? If it is the January release (6.0.5.1) you need to update – the release version has a bug that can stop incoming calls. The latest is at

             

            https://dl.dropboxusercontent.com/u/31910649/linbpq

             

             

            73,

            John



             

             


            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of vk2na@...
            Sent: 02 February 2014 11:38
            To: BPQ32@yahoogroups.com
            Subject: [BPQ32] Stations unable to connect via PACTOR

             

             

            Hi,

             

            I have got my SCS PTC II pro pactor configured as per the documentation. 

             

            To make a contact with a station I have to:

            att 4 (port)

            c {callsign}

            and I connect.

             

            but when stations try to call me... they cannot connect.

             

            Is there something I need to do?

             

            I updated linbpq to the January 2014 version.

             

            My settings are:

             

            ;  -------- PACTOR PORT----

            PORT
            ID=Pactor Link 15m
            TYPE=EXTERNAL 
            ; DRIVER=SCSPACTOR
            DLLNAME=SCSPactor.DLL
            COMPORT=/dev/ttyUSB0                            ;was 103 COM103
            SPEED=19200
            ; PORTCALL=VK2NA

            TONES 4
            MAXERR 30
            MODE 0
            MAXSUM 20
            CWID 0 2

            CONFIG                ; Driver-Specific Configuration

            ;  APPL RMS              ; Autoconnect to BPQ32 RMS Application
            ;  RIGCONTROL COM2 19200 ICOM IC700 70 4 14.103/U1W 14.112/U1 18.1/U1N 10.12/L1
            : PACKETCHANNELS 10
            : PAC BAUD 1:R600
            : PAC TXD 1:250
            ; PAC MCON 6

            PSKA 120              ; PSK TX Output level.
            FSKA 140              ; TX Level for FSK modes.
            ADDLF 0
            ARX 0
            BELL 0
            BC 0
            BKCHR 2
            CHOBELL 0
            LFIGNORE 0
            LISTEN 0
            MAIL 0
            REMOTE 0
            MYCALL
            PAC CBELL 0
            PAC CMSG 0
            PAC PRBOX 0
            BR 2

            ENDPORT

          • Ian Wade, G3NRW
            In message , John Wiseman writes ... So the above statements preceded by a *colon* are not
            Message 5 of 9 , Feb 3 5:19 AM
            • 0 Attachment
              In message <228E9D7B83374F20AAA26729E73416CB@JohnZoo>, John Wiseman
              <john.wiseman@...> writes
              >To disable a statement use a semicolon not a colon

              >
              >: PACKETCHANNELS 10
              >: PAC BAUD 1:R600
              >: PAC TXD 1:250
              >

              So the above statements preceded by a *colon* are not disabled? What
              does the colon signify?

              --
              73
              Ian, G3NRW
            • John Wiseman
              Nothing - it will just confuse the config parser. 73, John _____ From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Ian Wade, G3NRW Sent:
              Message 6 of 9 , Feb 3 5:36 AM
              • 0 Attachment

                Nothing – it will just confuse the config parser.

                 

                73, John

                 


                From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Ian Wade, G3NRW
                Sent: 03 February 2014 13:19
                To: BPQ32@yahoogroups.com
                Subject: Re: [BPQ32] Stations unable to connect via PACTOR

                 

                 

                In message <228E9D7B83374F20AAA26729E73416CB@JohnZoo>, John Wiseman
                <john.wiseman@...> writes

                >To disable a statement use a semicolon not a colon

                >
                >: PACKETCHANNELS 10
                >: PAC BAUD 1:R600
                >: PAC TXD 1:250
                >

                So the above statements preceded by a *colon* are not disabled? What
                does the colon signify?

                --
                73
                Ian, G3NRW

              • Ian Wade, G3NRW
                In message , John Wiseman writes ... So when you said ... ...
                Message 7 of 9 , Feb 3 5:43 AM
                • 0 Attachment
                  In message <71C04C088AA64E3FA8F270755E0DB6FC@JohnZoo>, John Wiseman
                  <john.wiseman@...> writes
                  >Nothing ? it will just confuse the config parser.

                  So when you said ...
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
                  : PACKETCHANNELS 10
                  : PAC BAUD 1:R600
                  : PAC TXD 1:250
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

                  ... you really meant to say:
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
                  ; PACKETCHANNELS 10
                  ; PAC BAUD 1:R600
                  ; PAC TXD 1:250
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

                  Spot the difference?


                  --
                  73
                  Ian, G3NRW
                • John Wiseman
                  Sorry, Ian, Not being too clear. I was commenting on the original file that had CONFIG ; Driver-Specific Configuration ; APPL RMS
                  Message 8 of 9 , Feb 3 6:23 AM
                  • 0 Attachment

                    Sorry, Ian,

                     

                    Not being too clear…

                     

                    I was commenting on the original file that had

                     

                    CONFIG                ; Driver-Specific Configuration

                    ;  APPL RMS              ; Autoconnect to BPQ32 RMS Application
                    ;  RIGCONTROL COM2 19200 ICOM IC700 70 4 14.103/U1W 14.112/U1 18.1/U1N 10.12/L1
                    : PACKETCHANNELS 10
                    : PAC BAUD 1:R600
                    : PAC TXD 1:250
                    ; PAC MCON 6

                    PSKA 120              ; PSK TX Output level.
                    FSKA 140              ; TX Level for FSK modes.
                    ADDLF 0

                     

                    and was pointing out that if you wanted to disable a line, it should have a semicolon. A colon isn’t treated as a special character, and the line will be sent to the PTC, which is likely to reject it.

                     

                    73,

                    John

                     

                     

                     

                     


                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Ian Wade, G3NRW
                    Sent: 03 February 2014 13:43
                    To: BPQ32@yahoogroups.com
                    Subject: Re: [BPQ32] Stations unable to connect via PACTOR

                     

                     

                    In message <71C04C088AA64E3FA8F270755E0DB6FC@JohnZoo>, John Wiseman
                    <john.wiseman@...> writes

                    >Nothing ? it will just confuse the config parser.

                    So when you said ...
                    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
                    : PACKETCHANNELS 10
                    : PAC BAUD 1:R600
                    : PAC TXD 1:250
                    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

                    ... you really meant to say:
                    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
                    ; PACKETCHANNELS 10
                    ; PAC BAUD 1:R600
                    ; PAC TXD 1:250
                    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

                    Spot the difference?

                    --
                    73
                    Ian, G3NRW

                  • vk2na
                    Ok John, Okay I put those values TONES 4 etc after config. Problem fixed. I miss read the documentation... All fixed now... Many thanks - yet again. De Dave
                    Message 9 of 9 , Feb 3 6:39 PM
                    • 0 Attachment

                      Ok John,


                      Okay I put those values TONES 4 etc after config.


                      Problem fixed. I miss read the documentation... All fixed now...


                      Many thanks - yet again.



                      De Dave


                    Your message has been successfully submitted and would be delivered to recipients shortly.