Loading ...
Sorry, an error occurred while loading the content.

Re: BPQ32 says BBS is busy

Expand Messages
  • abertheaume
    Hello Peter, I tried your suggestion and changed the parameter from Y to A and still FBB has no response. Still plugging away here...I am pretty sure it is
    Message 1 of 9 , Jan 5, 2006
    • 0 Attachment
      Hello Peter,
      I tried your suggestion and changed the parameter from "Y" to "A"
      and still FBB has no response.
      Still plugging away here...I am pretty sure it is a FBB problem. If
      I go to the gateway, Ican't get any response from any command
      except "Q" for quit.

      N9ZZK


      --- In BPQ32@yahoogroups.com, "Peter Mallett" <zl2bau@z...> wrote:
      >
      >
      > Hi Art,
      >
      > In your BPQCODE.CFG file, make sure you have the app
      supported.
      >
      > ENABLE_LINKED=A
      >
      > Regards ..... Peter
      >
      > ZL2BAU - Blenheim BBS is on line 24/7 for Telnet Forwarding
      >
      > Located In - Blenheim - South Island - New Zealand
      > Grid Location : RE68XL ( 41.30.41S / 173.57.80E )
      > New Zealand / World Wide Telnet BBS Forwarding
      > E-Mail : zl2bau@z...
      > Packet Mail : ZL2BAU @ ZL2BAU.#73.NZL.OC
      > Static IP : 60.234.131.173 (zl2bau.co.nz)
      > Internet BBS : telnet://zl2bau.co.nz:6303
      > Internet Node : telnet://zl2bau.co.nz
      > Internet Node Call : BAUNOD:ZL2BAU-3 (44.147.185.26)
      > HTTP Server : http://zl2bau.co.nz:85
      > Chat Server : telnet://zl2bau.co.nz:3600
      > APRS Server : telnet://zl2bau.co.nz:1448
      > Tcp/Ip Routing : 44.147.185.24/29 (44.147.185.26)
      > Default UDP Port : 93 (Others to suit link requirements)
      >
      > ----- Original Message -----
      > From: abertheaume
      > To: BPQ32@yahoogroups.com
      > Sent: Friday, January 06, 2006 10:09 AM
      > Subject: [BPQ32] BPQ32 says BBS is busy
      >
      >
      > I have BPQ32 running and have connected to the switch. I have
      been
      > able to connect to neighboring nodes and am pleased with what I
      see
      > so far.
      >
      > I also have WinFbb32 running on the same machine and have
      configured
      > it to com 8 BPQ VXD on port 1 with max users set to 10.
      >
      > When I try to connect to the BBS from the underlaying node, I
      get
      > this text:
      > "Sorry, All BBS Ports are in use - Please try Later"
      >
      > If I try to connect to the BBS without going thru the switch I
      will
      > get a "busy" message.
      >
      > With the 16 bit version, I remember having to include some
      > statements in this statement in the autoexec.bat file:
      > CD \BPQ
      > BPQCODE
      > I do not see a BPQCODE file with the 32 bit version here and I
      am
      > wondering if it is still needed.??
      >
      > Here are some lines from BPQCFG.txt that might have a conflict,
      > maybe i have them formatted incorrectly.
      >
      > APPLICATIONS=BBS,,*DX,,*SYS;BBS=DX, no host, remote sysop=*SYS
      >
      > BBS=1 ; Include BBS support
      >
      > And finally, I am launching BPQ32 with the BPQ32.exe file in the
      > firectory, i do not have it starting on boot up.........yet,
      could
      > this possibly be why the error?
      >
      > Thank you for putting up with a beginer, all answers are
      > appreciated!
      > Art, N9ZZK
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      > SPONSORED LINKS Ham radio John wiseman Craft hobby
      > Hobby and craft supply
      >
      >
      > -------------------------------------------------------------------
      -----------
      > YAHOO! GROUPS LINKS
      >
      > a.. Visit your group "BPQ32" on the web.
      >
      > b.. To unsubscribe from this group, send an email to:
      > BPQ32-unsubscribe@yahoogroups.com
      >
      > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms
      of Service.
      >
      >
      > -------------------------------------------------------------------
      -----------
      >
      >
      >
      >
      > -------------------------------------------------------------------
      -----------
      >
      >
      > No virus found in this incoming message.
      > Checked by AVG Free Edition.
      > Version: 7.1.371 / Virus Database: 267.14.13/221 - Release Date:
      1/4/06
      >
    • Peter Mallett
      Hi Art, All ok, well in that case, I would make sure that you have the Gateway enabled in FBB, I don`t have WinFbb32 but in WinFbb16 it is set in INIT.SRV and
      Message 2 of 9 , Jan 5, 2006
      • 0 Attachment
         
        Hi Art,
         
                 All ok, well in that case, I would make sure that you have the
        Gateway enabled in FBB, I don`t have WinFbb32 but in WinFbb16 it
        is set in INIT.SRV and also CRON.SYS.
         
        You also need to set the Virtual port in FBB, ( I think you have done
        that ) set to say Com 8 and also configure a BPQ port to talk to it in
        addition to your Lan port in BPQ.
         
        Regards ..... Peter
         
        ----- Original Message -----
        Sent: Friday, January 06, 2006 2:25 PM
        Subject: [BPQ32] Re: BPQ32 says BBS is busy

        Hello Peter,
          I tried your suggestion and changed the parameter from "Y" to "A"
        and still FBB has no response.
        Still plugging away here...I am pretty sure it is a FBB problem. If
        I go to the gateway, Ican't get any response from any command
        except "Q" for quit.

        N9ZZK


        --- In BPQ32@yahoogroups.com, "Peter Mallett" <zl2bau@z...> wrote:
        >
        >
        > Hi Art,
        >
        >         In your BPQCODE.CFG file, make sure you have the app
        supported.
        >
        > ENABLE_LINKED=A
        >
        > Regards ..... Peter
        >
        > ZL2BAU - Blenheim BBS is on line 24/7 for Telnet Forwarding
        >
        >     Located In - Blenheim - South Island - New Zealand
        >     Grid Location : RE68XL ( 41.30.41S / 173.57.80E )
        >     New Zealand / World Wide Telnet BBS Forwarding
        >     E-Mail : zl2bau@z...
        >     Packet Mail : ZL2BAU @ ZL2BAU.#73.NZL.OC
        >     Static IP : 60.234.131.173  (zl2bau.co.nz)
        >     Internet BBS : telnet://zl2bau.co.nz:6303
        >     Internet Node : telnet://zl2bau.co.nz
        >     Internet Node Call : BAUNOD:ZL2BAU-3 (44.147.185.26)
        >     HTTP Server : http://zl2bau.co.nz:85
        >     Chat Server : telnet://zl2bau.co.nz:3600
        >     APRS Server : telnet://zl2bau.co.nz:1448
        >     Tcp/Ip Routing : 44.147.185.24/29  (44.147.185.26)
        >     Default UDP Port : 93 (Others to suit link requirements)
        >
        >   ----- Original Message -----
        >   From: abertheaume
        >   To: BPQ32@yahoogroups.com
        >   Sent: Friday, January 06, 2006 10:09 AM
        >   Subject: [BPQ32] BPQ32 says BBS is busy
        >
        >
        >   I have BPQ32 running and have connected to the switch.  I have
        been
        >   able to connect to neighboring nodes and am pleased with what I
        see
        >   so far.
        >
        >   I also have WinFbb32 running on the same machine and have
        configured
        >   it to com 8 BPQ VXD on port 1 with max users set to 10.
        >
        >   When I try to connect to the BBS from the underlaying node, I
        get
        >   this text:
        >   "Sorry, All BBS Ports are in use - Please try Later"
        >
        >   If I try to connect to the BBS without going thru the switch I
        will
        >   get a "busy" message.
        >
        >   With the 16 bit version, I remember having to include some
        >   statements in this statement in the  autoexec.bat file:
        >       CD \BPQ
        >       BPQCODE
        >   I do not see a BPQCODE file with the 32 bit version here and I
        am
        >   wondering if it is still needed.??
        >
        >   Here are some lines from BPQCFG.txt that might have a conflict, 
        >   maybe i have them formatted incorrectly.
        >
        >   APPLICATIONS=BBS,,*DX,,*SYS;BBS=DX, no host, remote sysop=*SYS
        >
        >   BBS=1                        ; Include BBS support
        >
        >   And finally, I am launching BPQ32 with the BPQ32.exe file in the
        >   firectory, i do not have it starting on boot up.........yet,
        could
        >   this possibly be why the error?
        >
        >   Thank you for putting up with a beginer,  all answers are
        >   appreciated!
        >   Art,  N9ZZK
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >   SPONSORED LINKS Ham radio  John wiseman  Craft hobby 
        >         Hobby and craft supply 
        >
        >
        > -------------------------------------------------------------------
        -----------
        >   YAHOO! GROUPS LINKS
        >
        >     a..  Visit your group "BPQ32" on the web.
        >      
        >     b..  To unsubscribe from this group, send an email to:
        >      BPQ32-unsubscribe@yahoogroups.com
        >      
        >     c..  Your use of Yahoo! Groups is subject to the Yahoo! Terms
        of Service.
        >
        >
        > -------------------------------------------------------------------
        -----------
        >
        >
        >
        >
        > -------------------------------------------------------------------
        -----------
        >
        >
        >   No virus found in this incoming message.
        >   Checked by AVG Free Edition.
        >   Version: 7.1.371 / Virus Database: 267.14.13/221 - Release Date:
        1/4/06
        >





        No virus found in this incoming message.
        Checked by AVG Free Edition.
        Version: 7.1.371 / Virus Database: 267.14.13/221 - Release Date: 1/4/06
      • Dennis Nelson
        What I have found that from the gateway you have to use c switch to get to the node. I ve also found the enable_linked=a does help. Dennis. Peter Mallett
        Message 3 of 9 , Jan 6, 2006
        • 0 Attachment

          What I have found that from the gateway you have to use "c switch" to get to the node.
          I've also found the enable_linked=a does help. Dennis.

          Peter Mallett <zl2bau@...> wrote:
           
          Hi Art,
           
                   All ok, well in that case, I would make sure that you have the
          Gateway enabled in FBB, I don`t have WinFbb32 but in WinFbb16 it
          is set in INIT.SRV and also CRON.SYS.
           
          You also need to set the Virtual port in FBB, ( I think you have done
          that ) set to say Com 8 and also configure a BPQ port to talk to it in
          addition to your Lan port in BPQ.
           
          Regards ..... Peter
           
          ----- Original Message -----
          Sent: Friday, January 06, 2006 2:25 PM
          Subject: [BPQ32] Re: BPQ32 says BBS is busy

          Hello Peter,
            I tried your suggestion and changed the parameter from "Y" to "A"
          and still FBB has no response.
          Still plugging away here...I am pretty sure it is a FBB problem. If
          I go to the gateway, Ican't get any response from any command
          except "Q" for quit.

          N9ZZK


          --- In BPQ32@yahoogroups.com, "Peter Mallett" <zl2bau@z...> wrote:
          >
          >
          > Hi Art,
          >
          >         In your BPQCODE.CFG file, make sure you have the app
          supported.
          >
          > ENABLE_LINKED=A
          >
          > Regards ..... Peter
          >
          > ZL2BAU - Blenheim BBS is on line 24/7 for Telnet Forwarding
          >
          >     Located In - Blenheim - South Island - New Zealand
          >     Grid Location : RE68XL ( 41.30.41S / 173.57.80E )
          >     New Zealand / World Wide Telnet BBS Forwarding
          >     E-Mail : zl2bau@z...
          >     Packet Mail : ZL2BAU @ ZL2BAU.#73.NZL.OC
          >     Static IP : 60.234.131.173  (zl2bau.co.nz)
          >     Internet BBS : telnet://zl2bau.co.nz:6303
          >     Internet Node : telnet://zl2bau.co.nz
          >     Internet Node Call : BAUNOD:ZL2BAU-3 (44.147.185.26)
          >     HTTP Server : http://zl2bau.co.nz:85
          >     Chat Server : telnet://zl2bau.co.nz:3600
          >     APRS Server : telnet://zl2bau.co.nz:1448
          >     Tcp/Ip Routing : 44.147.185.24/29  (44.147.185.26)
          >     Default UDP Port : 93 (Others to suit link requirements)
          >
          >   ----- Original Message -----
          >   From: abertheaume
          >   To: BPQ32@yahoogroups.com
          >   Sent: Friday, January 06, 2006 10:09 AM
          >   Subject: [BPQ32] BPQ32 says BBS is busy
          >
          >
          >   I have BPQ32 running and have connected to the switch.  I have
          been
          >   able to connect to neighboring nodes and am pleased with what I
          see
          >   so far.
          >
          >   I also have WinFbb32 running on the same machine and have
          configured
          >   it to com 8 BPQ VXD on port 1 with max users set to 10.
          >
          >   When I try to connect to the BBS from the underlaying node, I
          get
          >   this text:
          >   "Sorry, All BBS Ports are in use - Please try Later"
          >
          >   If I try to connect to the BBS without going thru the switch I
          will
          >   get a "busy" message.
          >
          >   With the 16 bit version, I remember having to include some
          >   statements in this statement in the  autoexec.bat file:
          >       CD \BPQ
          >       BPQCODE
          >   I do not see a BPQCODE file with the 32 bit version here and I
          am
          >   wondering if it is still needed.??
          >
          >   Here are some lines from BPQCFG.txt that might have a conflict, 
          >   maybe i have them formatted incorrectly.
          >
          >   APPLICATIONS=BBS,,*DX,,*SYS;BBS=DX, no host, remote sysop=*SYS
          >
          >   BBS=1                        ; Include BBS support
          >
          >   And finally, I am launching BPQ32 with the BPQ32.exe file in the
          >   firectory, i do not have it starting on boot up.........yet,
          could
          >   this possibly be why the error?
          >
          >   Thank you for putting up with a beginer,  all answers are
          >   appreciated!
          >   Art,  N9ZZK
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >   SPONSORED LINKS Ham radio  John wiseman  Craft hobby 
          >         Hobby and craft supply 
          >
          >
          > -------------------------------------------------------------------
          -----------
          >   YAHOO! GROUPS LINKS
          >
          >     a..  Visit your group "BPQ32" on the web.
          >      
          >     b..  To unsubscribe from this group, send an email to:
          >      BPQ32-unsubscribe@yahoogroups.com
          >      
          >     c..  Your use of Yahoo! Groups is subject to the Yahoo! Terms
          of Service.
          >
          >
          > -------------------------------------------------------------------
          -----------
          >
          >
          >
          >
          > -------------------------------------------------------------------
          -----------
          >
          >
          >   No virus found in this incoming message.
          >   Checked by AVG Free Edition.
          >   Version: 7.1.371 / Virus Database: 267.14.13/221 - Release Date:
          1/4/06
          >





          No virus found in this incoming message.
          Checked by AVG Free Edition.
          Version: 7.1.371 / Virus Database: 267.14.13/221 - Release Date: 1/4/06


          Yahoo! DSL Something to write home about. Just $16.99/mo. or less
        • hs1lmv@yahoo.com
          Hello From my few experience WinFBB 7.00e 32 bit version will not work with BPQ32. I have use WinFBB 7.01.35 alpha version (this version has no further
          Message 4 of 9 , Jan 6, 2006
          • 0 Attachment
            Hello
             
            From my few experience WinFBB 7.00e 32 bit version will not work with BPQ32. I have use WinFBB 7.01.35 alpha version (this version has no further development since 4-5 years ago) just easy and work fine.
             
            WinFBB 7.01.35 has built DLL interface for AGW, BPQ(32), DED, TCP, TLN, CAM and CAP
             
            73 and Happy new Year De HS1LMV.

            Dennis Nelson <kb9rrx2002@...> wrote:

            What I have found that from the gateway you have to use "c switch" to get to the node.
            I've also found the enable_linked=a does help. Dennis.

            Peter Mallett <zl2bau@...> wrote:
             
            Hi Art,
             
                     All ok, well in that case, I would make sure that you have the
            Gateway enabled in FBB, I don`t have WinFbb32 but in WinFbb16 it
            is set in INIT.SRV and also CRON.SYS.
             
            You also need to set the Virtual port in FBB, ( I think you have done
            that ) set to say Com 8 and also configure a BPQ port to talk to it in
            addition to your Lan port in BPQ.
             
            Regards ..... Peter
             
            ----- Original Message -----
            Sent: Friday, January 06, 2006 2:25 PM
            Subject: [BPQ32] Re: BPQ32 says BBS is busy

            Hello Peter,
              I tried your suggestion and changed the parameter from "Y" to "A"
            and still FBB has no response.
            Still plugging away here...I am pretty sure it is a FBB problem. If
            I go to the gateway, Ican't get any response from any command
            except "Q" for quit.

            N9ZZK


            --- In BPQ32@yahoogroups.com, "Peter Mallett" <zl2bau@z...> wrote:
            >
            >
            > Hi Art,
            >
            >         In your BPQCODE.CFG file, make sure you have the app
            supported.
            >
            > ENABLE_LINKED=A
            >
            > Regards ..... Peter
            >
            > ZL2BAU - Blenheim BBS is on line 24/7 for Telnet Forwarding
            >
            >     Located In - Blenheim - South Island - New Zealand
            >     Grid Location : RE68XL ( 41.30.41S / 173.57.80E )
            >     New Zealand / World Wide Telnet BBS Forwarding
            >     E-Mail : zl2bau@z...
            >     Packet Mail : ZL2BAU @ ZL2BAU.#73.NZL.OC
            >     Static IP : 60.234.131.173  (zl2bau.co.nz)
            >     Internet BBS : telnet://zl2bau.co.nz:6303
            >     Internet Node : telnet://zl2bau.co.nz
            >     Internet Node Call : BAUNOD:ZL2BAU-3 (44.147.185.26)
            >     HTTP Server : http://zl2bau.co.nz:85
            >     Chat Server : telnet://zl2bau.co.nz:3600
            >     APRS Server : telnet://zl2bau.co.nz:1448
            >     Tcp/Ip Routing : 44.147.185.24/29  (44.147.185.26)
            >     Default UDP Port : 93 (Others to suit link requirements)
            >
            >   ----- Original Message -----
            >   From: abertheaume
            >   To: BPQ32@yahoogroups.com
            >   Sent: Friday, January 06, 2006 10:09 AM
            >   Subject: [BPQ32] BPQ32 says BBS is busy
            >
            >
            >   I have BPQ32 running and have connected to the switch.  I have
            been
            >   able to connect to neighboring nodes and am pleased with what I
            see
            >   so far.
            >
            >   I also have WinFbb32 running on the same machine and have
            configured
            >   it to com 8 BPQ VXD on port 1 with max users set to 10.
            >
            >   When I try to connect to the BBS from the underlaying node, I
            get
            >   this text:
            >   "Sorry, All BBS Ports are in use - Please try Later"
            >
            >   If I try to connect to the BBS without going thru the switch I
            will
            >   get a "busy" message.
            >
            >   With the 16 bit version, I remember having to include some
            >   statements in this statement in the  autoexec.bat file:
            >       CD \BPQ
            >       BPQCODE
            >   I do not see a BPQCODE file with the 32 bit version here and I
            am
            >   wondering if it is still needed.??
            >
            >   Here are some lines from BPQCFG.txt that might have a conflict, 
            >   maybe i have them formatted incorrectly.
            >
            >   APPLICATIONS=BBS,,*DX,,*SYS;BBS=DX, no host, remote sysop=*SYS
            >
            >   BBS=1                        ; Include BBS support
            >
            >   And finally, I am launching BPQ32 with the BPQ32.exe file in the
            >   firectory, i do not have it starting on boot up.........yet,
            could
            >   this possibly be why the error?
            >
            >   Thank you for putting up with a beginer,  all answers are
            >   appreciated!
            >   Art,  N9ZZK
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >   SPONSORED LINKS Ham radio  John wiseman  Craft hobby 
            >         Hobby and craft supply 
            >
            >
            > -------------------------------------------------------------------
            -----------
            >   YAHOO! GROUPS LINKS
            >
            >     a..  Visit your group "BPQ32" on the web.
            >      
            >     b..  To unsubscribe from this group, send an email to:
            >      BPQ32-unsubscribe@yahoogroups.com
            >      
            >     c..  Your use of Yahoo! Groups is subject to the Yahoo! Terms
            of Service.
            >
            >
            > -------------------------------------------------------------------
            -----------
            >
            >
            >
            >
            > -------------------------------------------------------------------
            -----------
            >
            >
            >   No virus found in this incoming message.
            >   Checked by AVG Free Edition.
            >   Version: 7.1.371 / Virus Database: 267.14.13/221 - Release Date:
            1/4/06
            >





            No virus found in this incoming message.
            Checked by AVG Free Edition.
            Version: 7.1.371 / Virus Database: 267.14.13/221 - Release Date: 1/4/06


            Yahoo! DSL Something to write home about. Just $16.99/mo. or less


            Yahoo! Photos
            Ring in the New Year with Photo Calendars. Add photos, events, holidays, whatever.
          • abertheaume
            Hello Sunan and thank you for your comments, Yesterday a great deal of time was spent trying to resolve this issue. In conclusion it was found that although
            Message 5 of 9 , Jan 7, 2006
            • 0 Attachment
              Hello Sunan and thank you for your comments,

              Yesterday a great deal of time was spent trying to resolve this
              issue. In conclusion it was found that although WinFBB 700e is a 32
              bit application, because of its infancy in development it would not
              work properly with BPQ32.

              John Wiseman, G8BPQ, spent a great deal of time with me yesterday
              working on this. In the end, we moved my BBS platform over to the
              Alpha version of WinFBB and thru Johns patience, were able to get it
              properly configured and running. Thank you again John for all your
              help.

              Thank you all for your your suggestions and input on trying to
              configure this atempt to get the earlier version of FBB running.

              73
              Art, N9ZZK

              --- In BPQ32@yahoogroups.com, "hs1lmv@y..." <hs1lmv@y...> wrote:
              >
              > Hello
              >
              > From my few experience WinFBB 7.00e 32 bit version will not work
              with BPQ32. I have use WinFBB 7.01.35 alpha version (this version
              has no further development since 4-5 years ago) just easy and work
              fine.
              >
              > WinFBB 7.01.35 has built DLL interface for AGW, BPQ(32), DED,
              TCP, TLN, CAM and CAP
              >
              > 73 and Happy new Year De HS1LMV.
              >
              > Dennis Nelson <kb9rrx2002@y...> wrote:
              >
              > What I have found that from the gateway you have to use "c switch"
              to get to the node.
              > I've also found the enable_linked=a does help. Dennis.
              >
              > Peter Mallett <zl2bau@z...> wrote:
              > Hi Art,
              >
              > All ok, well in that case, I would make sure that you
              have the
              > Gateway enabled in FBB, I don`t have WinFbb32 but in WinFbb16 it
              > is set in INIT.SRV and also CRON.SYS.
              >
              > You also need to set the Virtual port in FBB, ( I think you have
              done
              > that ) set to say Com 8 and also configure a BPQ port to talk to
              it in
              > addition to your Lan port in BPQ.
              >
              > Regards ..... Peter
              >
              > ----- Original Message -----
              > From: abertheaume
              > To: BPQ32@yahoogroups.com
              > Sent: Friday, January 06, 2006 2:25 PM
              > Subject: [BPQ32] Re: BPQ32 says BBS is busy
              >
              >
              > Hello Peter,
              > I tried your suggestion and changed the parameter from "Y"
              to "A"
              > and still FBB has no response.
              > Still plugging away here...I am pretty sure it is a FBB problem.
              If
              > I go to the gateway, Ican't get any response from any command
              > except "Q" for quit.
              >
              > N9ZZK
              >
              >
              > --- In BPQ32@yahoogroups.com, "Peter Mallett" <zl2bau@z...> wrote:
              > >
              > >
              > > Hi Art,
              > >
              > > In your BPQCODE.CFG file, make sure you have the app
              > supported.
              > >
              > > ENABLE_LINKED=A
              > >
              > > Regards ..... Peter
              > >
              > > ZL2BAU - Blenheim BBS is on line 24/7 for Telnet Forwarding
              > >
              > > Located In - Blenheim - South Island - New Zealand
              > > Grid Location : RE68XL ( 41.30.41S / 173.57.80E )
              > > New Zealand / World Wide Telnet BBS Forwarding
              > > E-Mail : zl2bau@z...
              > > Packet Mail : ZL2BAU @ ZL2BAU.#73.NZL.OC
              > > Static IP : 60.234.131.173 (zl2bau.co.nz)
              > > Internet BBS : telnet://zl2bau.co.nz:6303
              > > Internet Node : telnet://zl2bau.co.nz
              > > Internet Node Call : BAUNOD:ZL2BAU-3 (44.147.185.26)
              > > HTTP Server : http://zl2bau.co.nz:85
              > > Chat Server : telnet://zl2bau.co.nz:3600
              > > APRS Server : telnet://zl2bau.co.nz:1448
              > > Tcp/Ip Routing : 44.147.185.24/29 (44.147.185.26)
              > > Default UDP Port : 93 (Others to suit link requirements)
              > >
              > > ----- Original Message -----
              > > From: abertheaume
              > > To: BPQ32@yahoogroups.com
              > > Sent: Friday, January 06, 2006 10:09 AM
              > > Subject: [BPQ32] BPQ32 says BBS is busy
              > >
              > >
              > > I have BPQ32 running and have connected to the switch. I have
              > been
              > > able to connect to neighboring nodes and am pleased with what
              I
              > see
              > > so far.
              > >
              > > I also have WinFbb32 running on the same machine and have
              > configured
              > > it to com 8 BPQ VXD on port 1 with max users set to 10.
              > >
              > > When I try to connect to the BBS from the underlaying node, I
              > get
              > > this text:
              > > "Sorry, All BBS Ports are in use - Please try Later"
              > >
              > > If I try to connect to the BBS without going thru the switch I
              > will
              > > get a "busy" message.
              > >
              > > With the 16 bit version, I remember having to include some
              > > statements in this statement in the autoexec.bat file:
              > > CD \BPQ
              > > BPQCODE
              > > I do not see a BPQCODE file with the 32 bit version here and I
              > am
              > > wondering if it is still needed.??
              > >
              > > Here are some lines from BPQCFG.txt that might have a
              conflict,
              > > maybe i have them formatted incorrectly.
              > >
              > > APPLICATIONS=BBS,,*DX,,*SYS;BBS=DX, no host, remote sysop=*SYS
              > >
              > > BBS=1 ; Include BBS support
              > >
              > > And finally, I am launching BPQ32 with the BPQ32.exe file in
              the
              > > firectory, i do not have it starting on boot up.........yet,
              > could
              > > this possibly be why the error?
              > >
              > > Thank you for putting up with a beginer, all answers are
              > > appreciated!
              > > Art, N9ZZK
              > >
              > >
              > >
              > >
              > >
              > >
              > >
              > >
              > >
              > >
              > > SPONSORED LINKS Ham radio John wiseman Craft hobby
              > > Hobby and craft supply
              > >
              > >
              > > -----------------------------------------------------------------
              --
              > -----------
              > > YAHOO! GROUPS LINKS
              > >
              > > a.. Visit your group "BPQ32" on the web.
              > >
              > > b.. To unsubscribe from this group, send an email to:
              > > BPQ32-unsubscribe@yahoogroups.com
              > >
              > > c.. Your use of Yahoo! Groups is subject to the Yahoo!
              Terms
              > of Service.
              > >
              > >
              > > -----------------------------------------------------------------
              --
              > -----------
              > >
              > >
              > >
              > >
              > > -----------------------------------------------------------------
              --
              > -----------
              > >
              > >
              > > No virus found in this incoming message.
              > > Checked by AVG Free Edition.
              > > Version: 7.1.371 / Virus Database: 267.14.13/221 - Release
              Date:
              > 1/4/06
              > >
              >
              >
              >
              >
              >
              >
              > ---------------------------------
              >
              > No virus found in this incoming message.
              > Checked by AVG Free Edition.
              > Version: 7.1.371 / Virus Database: 267.14.13/221 - Release Date:
              1/4/06
              >
              >
              >
              > ---------------------------------
              > Yahoo! DSL Something to write home about. Just $16.99/mo. or
              less
              >
              > ---------------------------------
              > YAHOO! GROUPS LINKS
              >
              >
              > Visit your group "BPQ32" on the web.
              >
              > To unsubscribe from this group, send an email to:
              > BPQ32-unsubscribe@yahoogroups.com
              >
              > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
              Service.
              >
              >
              > ---------------------------------
              >
              >
              >
              >
              >
              >
              >
              >
              > ---------------------------------
              > Yahoo! Photos
              > Ring in the New Year with Photo Calendars. Add photos, events,
              holidays, whatever.
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.