Loading ...
Sorry, an error occurred while loading the content.
 

RPiBPQ and DXSpider ...

Expand Messages
  • Richard
    John, I have tried many things with getting DXSpider and RPiBPQ to talk to each other with no good results … I then decided to start at the beginning and
    Message 1 of 32 , Nov 27, 2013

       John, I have tried many things with getting DXSpider and RPiBPQ to talk to each other with no good results … I then decided to start at the beginning and create the config files as you have them in your documentation … I am using the latest Raspbian Wheezy …

       

      DXSpider can be accessed from a telnet session …

      I can log in to RPiBPQ Node or BBS with no problems …

      Once logged into the Node I can see RODXC:ZS6RO-4 in the Nodes List and if I type ‘DXC’ (shortcut) or ‘C RODXC’ or ‘C ZS6RO-4’ I get “RONODE:ZS6RO-14} Busy from RODXC:ZS6RO-4” coming back to me …

      Why does it say “BUSY” ?????

      73, Dick ZS6RO / ZS1RO / ZS0MEE / M0HMB

       

      _,___

    • Richard
      John, while you are adding features please add the ability to have a S on the APPLICATION line, as discussed a few emails ago . I m using LinBPQ and
      Message 32 of 32 , Dec 2, 2013

        John, while you are adding ‘features’ please add the ability to have a ‘S’ on the APPLICATION line, as discussed  a few emails ago … I’m using LinBPQ and RPiBPQ …

         

        73, Dick

         

      Your message has been successfully submitted and would be delivered to recipients shortly.