Loading ...
Sorry, an error occurred while loading the content.
 

Robust Packet Port Config settings

Expand Messages
  • cpgilles
    Just bought a SCS Tracker DSP and am looking for confirmation on the port configurations setting. This is what I have so far. The port is initializing but I
    Message 1 of 8 , Nov 16, 2013

      Just bought a SCS Tracker DSP and am looking for confirmation on the port configurations setting.  This is what I have so far.  The port is initializing but I don't have anyone to test the settings with.  When transmitting the ALC still seems to be a little high even at %XR 100.  About 15 dB


      Thanks Chuck W4CPG


      PORT
        ID=RP 200/600 B 7.103 MHz
       TYPE=EXTERNAL
       IOADDR=3 
       SPEED=38400 
       DLLNAME=SCSTracker.DLL
       CONFIG                
       APPL BBS              
       M UISC           
       N 5  
       %F 1500          
       R 0  
       Z 0              
       Y 1              
       E 1              
       %B R300  
       %XR 100 
       %XA 100 
       SWITCHMODES 15       
       USEAPPLCALLS          
       DEFAULT ROBUST        
       BEACONAFTERSESSION    
      ENDPORT

    • Jerry Kutche
      I am not home do cannot verify. Try me on 7103 USB n9lya. 73 ... From: cpgilles@gmail.com Sent: ‎11/‎16/‎2013 10:42 AM To:
      Message 2 of 8 , Nov 16, 2013
        I am not home do cannot verify. Try me on 7103 USB n9lya.  73

        From: cpgilles@...
        Sent: ‎11/‎16/‎2013 10:42 AM
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] Robust Packet Port Config settings

         

        Just bought a SCS Tracker DSP and am looking for confirmation on the port configurations setting.  This is what I have so far.  The port is initializing but I don't have anyone to test the settings with.  When transmitting the ALC still seems to be a little high even at %XR 100.  About 15 dB


        Thanks Chuck W4CPG


        PORT
          ID=RP 200/600 B 7.103 MHz
         TYPE=EXTERNAL
         IOADDR=3 
         SPEED=38400 
         DLLNAME=SCSTracker.DLL
         CONFIG                
         APPL BBS              
         M UISC           
         N 5  
         %F 1500          
         R 0  
         Z 0              
         Y 1              
         E 1              
         %B R300  
         %XR 100 
         %XA 100 
         SWITCHMODES 15       
         USEAPPLCALLS          
         DEFAULT ROBUST        
         BEACONAFTERSESSION    
        ENDPORT


        [The entire original message is not included.]
      • Chuck Gillespie
        I tried a connection. No go. I did have someone successfully connect to my BBS though. Your QRZ page says you are on 7.103.5 LSB Dial tone 1600/1800. I did
        Message 3 of 8 , Nov 16, 2013

          I tried a connection.  No go.  I did have someone successfully connect to my BBS though.  Your QRZ page says you are on 7.103.5 LSB Dial tone 1600/1800.  I did not indicate this but I am on 7.130.0 USB RP default tones.

           

          Let me know if you have any recommendations.

           

          Thanks

           

          Chuck W4CPG

           

          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jerry Kutche
          Sent: Saturday, November 16, 2013 10:54 AM
          To: BPQ32@yahoogroups.com
          Subject: RE: [BPQ32] Robust Packet Port Config settings

           

           

          I am not home do cannot verify. Try me on 7103 USB n9lya.  73


          From: cpgilles@...
          Sent: ‎11/‎16/‎2013 10:42 AM
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] Robust Packet Port Config settings

           

          Just bought a SCS Tracker DSP and am looking for confirmation on the port configurations setting.  This is what I have so far.  The port is initializing but I don't have anyone to test the settings with.  When transmitting the ALC still seems to be a little high even at %XR 100.  About 15 dB


          Thanks Chuck W4CPG


          PORT
            ID=RP 200/600 B 7.103 MHz
           TYPE=EXTERNAL
           IOADDR=3 
           SPEED=38400 
           DLLNAME=SCSTracker.DLL
           CONFIG                
           APPL BBS              
           M UISC           
           N 5  
           %F 1500          
           R 0  
           Z 0              
           Y 1              
           E 1              
           %B R300  
           %XR 100 
           %XA 100 
           SWITCHMODES 15       
           USEAPPLCALLS          
           DEFAULT ROBUST        
           BEACONAFTERSESSION    
          ENDPORT

        • Jim
          I would suggest you place a 10-20k or larger resistor at the radio side of the SCS and see how that works. It may need to be higher depending on the internal
          Message 4 of 8 , Nov 16, 2013
            
            I would suggest you place a 10-20k or larger resistor at the radio side of the SCS and see how that works. It may need to be higher depending on the internal impedence of your audio input. Additionally I wedged a ring terminal between the case parts connect that to earth (ground) that will keep the rfi under control along with a higher audio input level. RFI will really cause issues on the distant receiver decodeing. You should have no alc action if you do have too much the waveform will be compressed and be difficult for the rx station to decode it.
            at 100 watts you should see about 50 watts on your alc signal meter
             
             
            Jim wu3v
             
            ----- Original Message -----
            Sent: Saturday, November 16, 2013 15:42
            Subject: [BPQ32] Robust Packet Port Config settings

             

            Just bought a SCS Tracker DSP and am looking for confirmation on the port configurations setting.  This is what I have so far.  The port is initializing but I don't have anyone to test the settings with.  When transmitting the ALC still seems to be a little high even at %XR 100.  About 15 dB


            Thanks Chuck W4CPG


            PORT
              ID=RP 200/600 B 7.103 MHz
             TYPE=EXTERNAL
             IOADDR=3 
             SPEED=38400 
             DLLNAME=SCSTracker.DLL
             CONFIG                
             APPL BBS              
             M UISC           
             N 5  
             %F 1500          
             R 0  
             Z 0              
             Y 1              
             E 1              
             %B R300  
             %XR 100 
             %XA 100 
             SWITCHMODES 15       
             USEAPPLCALLS          
             DEFAULT ROBUST        
             BEACONAFTERSESSION    
            ENDPORT

          • Jerry Kutche
            Qrz old data not updated in years will try to update Been on 7103 for years rpr... What I found when I got home bpq stopped scanning again. Does that
            Message 5 of 8 , Nov 17, 2013
              Qrz old data not updated in years will try to update
              Been on 7103  for years rpr... What I found when I got home bpq stopped scanning again. Does that sometimes. Try me today
              .

              From: Chuck Gillespie
              Sent: ‎11/‎16/‎2013 2:02 PM
              To: BPQ32@yahoogroups.com
              Subject: RE: [BPQ32] Robust Packet Port Config settings

               

              I tried a connection.  No go.  I did have someone successfully connect to my BBS though.  Your QRZ page says you are on 7.103.5 LSB Dial tone 1600/1800.  I did not indicate this but I am on 7.130.0 USB RP default tones.

               

              Let me know if you have any recommendations.

               

              Thanks

               

              Chuck W4CPG

               

              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jerry Kutche
              Sent: Saturday, November 16, 2013 10:54 AM
              To: BPQ32@yahoogroups.com
              Subject: RE: [BPQ32] Robust Packet Port Config settings

               

               

              I am not home do cannot verify. Try me on 7103 USB n9lya.  73


              From: cpgilles@...
              Sent: ‎11/‎16/‎2013 10:42 AM
              To: BPQ32@yahoogroups.com
              Subject: [BPQ32] Robust Packet Port Config settings

               

              Just bought a SCS Tracker DSP and am looking for confirmation on the port configurations setting.  This is what I have so far.  The port is initializing but I don't have anyone to test the settings with.  When transmitting the ALC still seems to be a little high even at %XR 100.  About 15 dB


              Thanks Chuck W4CPG


              PORT
                ID=RP 200/600 B 7.103 MHz
               TYPE=EXTERNAL
               IOADDR=3 
               SPEED=38400 
               DLLNAME=SCSTracker.DLL
               CONFIG                
               APPL BBS              
               M UISC           
               N 5  
               %F 1500          
               R 0  
               Z 0              
               Y 1              
               E 1              
               %B R300  
               %XR 100 
               %XA 100 
               SWITCHMODES 15       
               USEAPPLCALLS          
               DEFAULT ROBUST        
               BEACONAFTERSESSION    
              ENDPORT

              Reply via web postReply to sender Reply to group Start a New TopicMessages in this topic (3)
              Recent Activity:

              [The entire original message is not included.]
            • Jim
              Sounds like what has been happening here, when I have a power glitch (Thank you GA power) the node will not scan due to the tnc not running. This is easy to
              Message 6 of 8 , Nov 17, 2013
                
                Sounds like what has been happening here, when I have a power glitch (Thank you GA power) the node will not scan due to the tnc not running.
                This is easy to see with the edgeports when the tnc is running the yellow led will be flashing nery fast due to the polling for data. After a startup I have to do a CTL-C to startup the tnc. If the TNC is not running the scanning wil not engage.
                 
                Jim
                 
                ----- Original Message -----
                Sent: Sunday, November 17, 2013 11:56
                Subject: RE: [BPQ32] Robust Packet Port Config settings

                 

                Qrz old data not updated in years will try to update
                Been on 7103  for years rpr... What I found when I got home bpq stopped scanning again. Does that sometimes. Try me today
                .

                From: Chuck Gillespie
                Sent: ‎11/‎16/‎2013 2:02 PM
                To: BPQ32@yahoogroups.com
                Subject: RE: [BPQ32] Robust Packet Port Config settings

                 

                I tried a connection.  No go.  I did have someone successfully connect to my BBS though.  Your QRZ page says you are on 7.103.5 LSB Dial tone 1600/1800.  I did not indicate this but I am on 7.130.0 USB RP default tones.

                Let me know if you have any recommendations.

                Thanks

                Chuck W4CPG

                From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jerry Kutche
                Sent: Saturday, November 16, 2013 10:54 AM
                To: BPQ32@yahoogroups.com
                Subject: RE: [BPQ32] Robust Packet Port Config settings

                 

                I am not home do cannot verify. Try me on 7103 USB n9lya.  73


                From: cpgilles@...
                Sent: ‎11/‎16/‎2013 10:42 AM
                To: BPQ32@yahoogroups.com
                Subject: [BPQ32] Robust Packet Port Config settings

                 

                Just bought a SCS Tracker DSP and am looking for confirmation on the port configurations setting.  This is what I have so far.  The port is initializing but I don't have anyone to test the settings with.  When transmitting the ALC still seems to be a little high even at %XR 100.  About 15 dB


                Thanks Chuck W4CPG


                PORT
                  ID=RP 200/600 B 7.103 MHz
                 TYPE=EXTERNAL
                 IOADDR=3 
                 SPEED=38400 
                 DLLNAME=SCSTracker.DLL
                 CONFIG                
                 APPL BBS              
                 M UISC           
                 N 5  
                 %F 1500          
                 R 0  
                 Z 0              
                 Y 1              
                 E 1              
                 %B R300  
                 %XR 100 
                 %XA 100 
                 SWITCHMODES 15       
                 USEAPPLCALLS          
                 DEFAULT ROBUST        
                 BEACONAFTERSESSION    
                ENDPORT

                Reply via web postReply to sender Reply to group Start a New TopicMessages in this topic (3)
                Recent Activity:

                [The entire original message is not included.]

              • Jerry
                My TNC still works.. It will tx on the freq it is stuck on.. Stuck again ctrl-c did nothing only a Kill of linbpq gets it working again… ? 73 jk From:
                Message 7 of 8 , Nov 17, 2013

                  My TNC still works.. It will tx on the freq it is stuck on.. Stuck again   ctrl-c did nothing only a Kill of linbpq gets it working again… ?

                   

                  73 jk

                   

                  From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jim
                  Sent: Sunday, November 17, 2013 7:09 AM
                  To: BPQ32@yahoogroups.com
                  Subject: Re: [BPQ32] Robust Packet Port Config settings

                   

                   

                  

                  Sounds like what has been happening here, when I have a power glitch (Thank you GA power) the node will not scan due to the tnc not running.

                  This is easy to see with the edgeports when the tnc is running the yellow led will be flashing nery fast due to the polling for data. After a startup I have to do a CTL-C to startup the tnc. If the TNC is not running the scanning wil not engage.

                   

                  Jim

                   

                  ----- Original Message -----

                  Sent: Sunday, November 17, 2013 11:56

                  Subject: RE: [BPQ32] Robust Packet Port Config settings

                   

                   

                  Qrz old data not updated in years will try to update
                  Been on 7103  for years rpr... What I found when I got home bpq stopped scanning again. Does that sometimes. Try me today
                  .


                  From: Chuck Gillespie
                  Sent: ‎11/‎16/‎2013 2:02 PM
                  To: BPQ32@yahoogroups.com
                  Subject: RE: [BPQ32] Robust Packet Port Config settings

                   

                  I tried a connection.  No go.  I did have someone successfully connect to my BBS though.  Your QRZ page says you are on 7.103.5 LSB Dial tone 1600/1800.  I did not indicate this but I am on 7.130.0 USB RP default tones.

                  Let me know if you have any recommendations.

                  Thanks

                  Chuck W4CPG

                  From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jerry Kutche
                  Sent: Saturday, November 16, 2013 10:54 AM
                  To: BPQ32@yahoogroups.com
                  Subject: RE: [BPQ32] Robust Packet Port Config settings

                   

                  I am not home do cannot verify. Try me on 7103 USB n9lya.  73


                  From: cpgilles@...
                  Sent: ‎11/‎16/‎2013 10:42 AM
                  To: BPQ32@yahoogroups.com
                  Subject: [BPQ32] Robust Packet Port Config settings

                   

                  Just bought a SCS Tracker DSP and am looking for confirmation on the port configurations setting.  This is what I have so far.  The port is initializing but I don't have anyone to test the settings with.  When transmitting the ALC still seems to be a little high even at %XR 100.  About 15 dB


                  Thanks Chuck W4CPG


                  PORT
                    ID=RP 200/600 B 7.103 MHz
                   TYPE=EXTERNAL
                   IOADDR=3 
                   SPEED=38400 
                   DLLNAME=SCSTracker.DLL
                   CONFIG                
                   APPL BBS              
                   M UISC           
                   N 5  
                   %F 1500          
                   R 0  
                   Z 0              
                   Y 1              
                   E 1              
                   %B R300  
                   %XR 100 
                   %XA 100 
                   SWITCHMODES 15       
                   USEAPPLCALLS          
                   DEFAULT ROBUST        
                   BEACONAFTERSESSION    
                  ENDPORT

                  Reply via web post

                  Reply to sender

                  Reply to group

                  Start a New Topic

                  Messages in this topic (3)

                  Recent Activity:

                   

                  [The entire original message is not included.]

                • Jerry
                  New info.. maybe it did.. Just as I was logging in to kill Linbpq it started scanning? Several minutes after typing ctrl-c Hum… From: Jerry
                  Message 8 of 8 , Nov 17, 2013

                    New info.. maybe it did.. Just as I was logging in to kill Linbpq it started scanning? Several minutes after typing ctrl-c 

                    Hum…

                     

                     

                    From: Jerry [mailto:n9lya@...]
                    Sent: Sunday, November 17, 2013 10:01 AM
                    To: 'BPQ32@yahoogroups.com'
                    Subject: RE: [BPQ32] Robust Packet Port Config settings

                     

                    My TNC still works.. It will tx on the freq it is stuck on.. Stuck again   ctrl-c did nothing only a Kill of linbpq gets it working again… ?

                     

                    73 jk

                     

                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jim
                    Sent: Sunday, November 17, 2013 7:09 AM
                    To: BPQ32@yahoogroups.com
                    Subject: Re: [BPQ32] Robust Packet Port Config settings

                     

                     

                    

                    Sounds like what has been happening here, when I have a power glitch (Thank you GA power) the node will not scan due to the tnc not running.

                    This is easy to see with the edgeports when the tnc is running the yellow led will be flashing nery fast due to the polling for data. After a startup I have to do a CTL-C to startup the tnc. If the TNC is not running the scanning wil not engage.

                     

                    Jim

                     

                    ----- Original Message -----

                    Sent: Sunday, November 17, 2013 11:56

                    Subject: RE: [BPQ32] Robust Packet Port Config settings

                     

                     

                    Qrz old data not updated in years will try to update
                    Been on 7103  for years rpr... What I found when I got home bpq stopped scanning again. Does that sometimes. Try me today
                    .


                    From: Chuck Gillespie
                    Sent: ‎11/‎16/‎2013 2:02 PM
                    To: BPQ32@yahoogroups.com
                    Subject: RE: [BPQ32] Robust Packet Port Config settings

                     

                    I tried a connection.  No go.  I did have someone successfully connect to my BBS though.  Your QRZ page says you are on 7.103.5 LSB Dial tone 1600/1800.  I did not indicate this but I am on 7.130.0 USB RP default tones.

                    Let me know if you have any recommendations.

                    Thanks

                    Chuck W4CPG

                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jerry Kutche
                    Sent: Saturday, November 16, 2013 10:54 AM
                    To: BPQ32@yahoogroups.com
                    Subject: RE: [BPQ32] Robust Packet Port Config settings

                     

                    I am not home do cannot verify. Try me on 7103 USB n9lya.  73


                    From: cpgilles@...
                    Sent: ‎11/‎16/‎2013 10:42 AM
                    To: BPQ32@yahoogroups.com
                    Subject: [BPQ32] Robust Packet Port Config settings

                     

                    Just bought a SCS Tracker DSP and am looking for confirmation on the port configurations setting.  This is what I have so far.  The port is initializing but I don't have anyone to test the settings with.  When transmitting the ALC still seems to be a little high even at %XR 100.  About 15 dB


                    Thanks Chuck W4CPG


                    PORT
                      ID=RP 200/600 B 7.103 MHz
                     TYPE=EXTERNAL
                     IOADDR=3 
                     SPEED=38400 
                     DLLNAME=SCSTracker.DLL
                     CONFIG                
                     APPL BBS              
                     M UISC           
                     N 5  
                     %F 1500          
                     R 0  
                     Z 0              
                     Y 1              
                     E 1              
                     %B R300  
                     %XR 100 
                     %XA 100 
                     SWITCHMODES 15       
                     USEAPPLCALLS          
                     DEFAULT ROBUST        
                     BEACONAFTERSESSION    
                    ENDPORT

                    Reply via web post

                    Reply to sender

                    Reply to group

                    Start a New Topic

                    Messages in this topic (3)

                    Recent Activity:

                    ·         New Members 3

                     

                    [The entire original message is not included.]

                  Your message has been successfully submitted and would be delivered to recipients shortly.