Loading ...
Sorry, an error occurred while loading the content.

RE: [BPQ32] RE: Linux Com Ports

Expand Messages
  • John Wiseman
    Kevin, I ve found the best way is to make your user a member of the group that owns the devices. Do ls -l /dev/ttyS0 On my Ubuntu system I get crw-rw---- 1
    Message 1 of 6 , Oct 19, 2013
    View Source
    • 0 Attachment
      Kevin,

      I've found the best way is to make your user a member of the group that owns
      the devices. Do

      ls -l /dev/ttyS0

      On my Ubuntu system I get

      crw-rw---- 1 root dialout 4, 64 Oct 17 22:29 /dev/ttyS0

      So the device belonga to group dialout.

      On Ubuntu users belong to dialout by default, but you'll have to add
      yourself to whatever is the right group on your system. I edit the
      /etc/group file, bet there is probably a better way.

      73, John


      ________________________________

      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      g7uxw@...
      Sent: 19 October 2013 18:39
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] RE: Linux Com Ports




      ooopppsss




      Yes John you are correct

      /dev/ttyS0: premission Denied

      /dev/ttyS1: premission Denied

      /dev/ttyS2: premission Denied

      /dev/ttyS2: premission Denied

      /dev/ttyS4: premission Denied

      /dev/ttyS5: premission Denied

      /dev/ttyS6: premission Denied

      Anyway /dev/tty? don't like me just a small glitch

      The OS I use does not give me full root permision's like my old suse used to
      do so how do i resolve this minor problem ???? And I want to use a full
      apachee server next




      73 Kevin G7UXW




      ---In bpq32@yahoogroups.com, <jo hn.wiseman@...> wrote:


      Are you sure you want ot use /dev/tty0? That is a console.

      Seral ports are usually /dev/ttyS0 etc if real ports., and /dev/ttyUSB0 if
      USB Ports.

      73, John

      ________________________________

      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      g7uxw@...
      Sent: 19 October 2013 17:33
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] Linux Com Ports




      Hi Group


      /dev/tty0 Permission Denied

      So how do I resolve this little baby ???

      Kevin G7UXW
    • Robert
      There is a GUI way of doing it on Ubuntu, but it usually takes longer for me to find that than just running a vi on the group file. However if you want the
      Message 2 of 6 , Oct 20, 2013
      View Source
      • 1 Attachment
      • 8 KB
      There is a GUI way of doing it on Ubuntu, but it usually takes longer for me to find that than just running a vi on the group file.

      However if you want the correct tool for the job it would be the following.

      sudo usermod -a -G group login

      Where group would be the group you want access to and login would be your login name.

      Regards,

      Rob.

      On 20/10/13 8:47 AM, John Wiseman wrote:
       

      Kevin,

      I've found the best way is to make your user a member of the group that owns
      the devices. Do

      ls -l /dev/ttyS0

      On my Ubuntu system I get

      crw-rw---- 1 root dialout 4, 64 Oct 17 22:29 /dev/ttyS0

      So the device belonga to group dialout.

      On Ubuntu users belong to dialout by default, but you'll have to add
      yourself to whatever is the right group on your system. I edit the
      /etc/group file, bet there is probably a better way.

      73, John

      ________________________________

      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      g7uxw@...
      Sent: 19 October 2013 18:39
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] RE: Linux Com Ports

      ooopppsss

      Yes John you are correct

      /dev/ttyS0: premission Denied

      /dev/ttyS1: premission Denied

      /dev/ttyS2: premission Denied

      /dev/ttyS2: premission Denied

      /dev/ttyS4: premission Denied

      /dev/ttyS5: premission Denied

      /dev/ttyS6: premission Denied

      Anyway /dev/tty? don't like me just a small glitch

      The OS I use does not give me full root permision's like my old suse used to
      do so how do i resolve this minor problem ???? And I want to use a full
      apachee server next

      73 Kevin G7UXW

      ---In bpq32@yahoogroups.com, <jo hn.wiseman@...> wrote:

      Are you sure you want ot use /dev/tty0? That is a console.

      Seral ports are usually /dev/ttyS0 etc if real ports., and /dev/ttyUSB0 if
      USB Ports.

      73, John

      ________________________________

      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      g7uxw@...
      Sent: 19 October 2013 17:33
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] Linux Com Ports

      Hi Group

      /dev/tty0 Permission Denied

      So how do I resolve this little baby ???

      Kevin G7UXW


    • g7uxw
      Hi John Thanks for the info all now solved(ISH) [ 0.000000] console [tty0] enabled [ 0.345239] 0000:00:0e.0: ttyS0 at I/O 0x9800 (irq = 17) is a 16550A
      Message 3 of 6 , Oct 20, 2013
      View Source
      • 0 Attachment

        Hi John 


        Thanks for the info  all now solved(ISH)


        [    0.000000] console [tty0] enabled

        [    0.345239] 0000:00:0e.0: ttyS0 at I/O 0x9800 (irq = 17) is a 16550A

        [    0.345362] 0000:00:0e.0: ttyS1 at I/O 0x9400 (irq = 17) is a 16550A

        [    0.345498] 0000:00:0f.0: ttyS2 at I/O 0x7800 (irq = 18) is a 16550A

        [    0.345614] 0000:00:0f.0: ttyS3 at I/O 0x7400 (irq = 18) is a 16550A

        g7uxw@radio:~$ dir


        Things are starting to look up 

        Progress so far

        /dev/ttyS0123 ports working they like me 

        GUI Management now working in part..Unable to log in at  http://127.0.0.1:8080/Terminal.html << so where in the bpq.cfg file do I set the user an password ..This is the final part to correct in the web interface dept 


        In windows I use hyperterminal to look at my ports easy peasy..

        Ubuntu 10.10 wont update so having issues getting putty working.. not got my head round this makefile business and the such like yet .So is there any other secret code that I have to type to make my life easy like windows is 


        73 


        Kevin G7UXW 






        ---In bpq32@yahoogroups.com, <robert@...> wrote:

        There is a GUI way of doing it on Ubuntu, but it usually takes longer for me to find that than just running a vi on the group file.

        However if you want the correct tool for the job it would be the following.

        sudo usermod -a -G group login

        Where group would be the group you want access to and login would be your login name.

        Regards,

        Rob.

        On 20/10/13 8:47 AM, John Wiseman wrote:
         

        Kevin,

        I've found the best way is to make your user a member of the group that owns
        the devices. Do

        ls -l /dev/ttyS0

        On my Ubuntu system I get

        crw-rw---- 1 root dialout 4, 64 Oct 17 22:29 /dev/ttyS0

        So the device belonga to group dialout.

        On Ubuntu users belong to dialout by default, but you'll have to add
        yourself to whatever is the right group on your system. I edit the
        /etc/group file, bet there is probably a better way.

        73, John

        ________________________________

        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
        g7uxw@...
        Sent: 19 October 2013 18:39
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] RE: Linux Com Ports

        ooopppsss

        Yes John you are correct

        /dev/ttyS0: premission Denied

        /dev/ttyS1: premission Denied

        /dev/ttyS2: premission Denied

        /dev/ttyS2: premission Denied

        /dev/ttyS4: premission Denied

        /dev/ttyS5: premission Denied

        /dev/ttyS6: premission Denied

        Anyway /dev/tty? don't like me just a small glitch

        The OS I use does not give me full root permision's like my old suse used to
        do so how do i resolve this minor problem ???? And I want to use a full
        apachee server next

        73 Kevin G7UXW

        ---In bpq32@yahoogroups.com, <jo hn.wiseman@...> wrote:

        Are you sure you want ot use /dev/tty0? That is a console.

        Seral ports are usually /dev/ttyS0 etc if real ports., and /dev/ttyUSB0 if
        USB Ports.

        73, John

        ________________________________

        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
        g7uxw@...
        Sent: 19 October 2013 17:33
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] Linux Com Ports

        Hi Group

        /dev/tty0 Permission Denied

        So how do I resolve this little baby ???

        Kevin G7UXW


      • John Wiseman
        Kevin, The link to the web terminal is http://127.0.0.1:8080/Node/Terminal.html Signon info comes from the USER
        Message 4 of 6 , Oct 20, 2013
        View Source
        • 0 Attachment
          Kevin,
           
          The link to the web terminal is http://127.0.0.1:8080/Node/Terminal.html Signon info comes from the USER records in the Telnet Port config, eg
           
          USER=john,password,g8bpq,"",SYSOP
           
          You need the SYSOP on the end if you want to manage the BBS and Chat.
           
          BPQTermTCP will give you a better interface than Hyperterinal - in particular you can monitor ax.25 traffic. BPQTermTCP must be set to connect to the port defined in FBBPORT in the Telnet config (usually 8011).
           
          I'm a bit suprised you need to do anything on the Ubuntu system to use putty - what is the problem?
           
          73, John


          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of g7uxw@...
          Sent: 20 October 2013 10:15
          To: BPQ32@yahoogroups.com
          Subject: RE: RE: [BPQ32] RE: Linux Com Ports

           

          Hi John 


          Thanks for the info  all now solved(ISH)


          [    0.000000] console [tty0] enabled

          [    0.345239] 0000:00:0e.0: ttyS0 at I/O 0x9800 (irq = 17) is a 16550A

          [    0.345362] 0000:00:0e.0: ttyS1 at I/O 0x9400 (irq = 17) is a 16550A

          [    0.345498] 0000:00:0f.0: ttyS2 at I/O 0x7800 (irq = 18) is a 16550A

          [    0.345614] 0000:00:0f.0: ttyS3 at I/O 0x7400 (irq = 18) is a 16550A

          g7uxw@radio:~$ dir


          Things are starting to look up 

          Progress so far

          /dev/ttyS0123 ports working they like me 

          GUI Management now working in part..Unable to log in at  http://127.0.0.1:8080/Terminal.html << so where in the bpq.cfg file do I set the us er an password ..This is the final part to correct in the web interface dept 


          In windows I use hyperterminal to look at my ports easy peasy..

          Ubuntu 10.10 wont update so having issues getting putty working.. not got my head round this makefile business and the such like yet .So is there any other secret code that I have to type to make my life easy like windows is 


          73 


          Kevin G7UXW 






          ---In bpq32@yahoogroups.com, <robert@...> wrote:

          There is a GUI way of doing it on Ubuntu, but it usually takes longer for me to find that than just running a vi on the group file.

          However if you want the correct tool for the job it would be the following.

          sudo usermod -a -G group login

          Where group would be the group you want access to and login would be your login name.

          Regards,

          Rob.

          On 20/10/13 8:47 AM, John Wiseman wrote:
           

          Kevin,

          I've found the best way is to make your user a member of the group that owns
          the devices. Do

          ls -l /dev/ttyS0

          On my Ubuntu system I get

          crw-rw---- 1 root dialout 4, 64 Oct 17 22:29 /dev/ttyS0

          So the device belonga to group dialout.

          On Ubuntu users belong to dialout by default, but you'll have to add
          yourself to whatever is the right group on your system. I edit the
          /etc/group file, bet there is probably a better way.

          73, John

          ________________________________

          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
          g7uxw@...
          Sent: 19 October 2013 18:39
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] RE: Linux Com Ports

          ooopppsss

          Yes John you are correct

          /dev/ttyS0: premission Denied

          /dev/ttyS1: premission Denied

          /dev/ttyS2: premission Denied

          /dev/ttyS2: premission Denied

          /dev/ttyS4: premission Denied

          /dev/ttyS5: premission Denied

          /dev/ttyS6: premission Denied

          Anyway /dev/tty? don't like me just a small glitch

          The OS I use does not give me full root permision's like my old suse used to
          do so how do i resolve this minor problem ???? And I want to use a full
          apachee server next

          73 Kevin G7UXW

          ---In bpq32@yahoogroups.com, <jo hn.wiseman@...> wrote:

          Are you sure you want ot use /dev/tty0? That is a console.

          Seral ports are usually /dev/ttyS0 etc if real ports., and /dev/ttyUSB0 if
          USB Ports.

          73, John

          ________________________________

          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
          g7uxw@...
          Sent: 19 October 2013 17:33
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] Linux Com Ports

          Hi Group

          /dev/tty0 Permission Denied

          So how do I resolve this little baby ???

          Kevin G7UXW


        • g7uxw
          Hi John this my telnet port config I use hyperterminal in windows to identify what port is what and what at the end of the cable ie tnc radio and the like what
          Message 5 of 6 , Oct 20, 2013
          View Source
          • 0 Attachment

             

            Hi John this my telnet port config 


            I use hyperterminal in windows to identify what port is what and what at the end of the cable ie tnc radio and the like what do i use in linux ??

            if anything  



             ID=Telnet Server

             DRIVER=Telnet

             CONFIG

               LOGGING=1

               DisconnectOnClose=1

               TCPPORT=8010

               HTTPPORT=8080

               FBBPORT=8011

               LOGINPROMPT=user:

               PASSWORDPROMPT=password:

               MAXSESSIONS=10

              

               CMS=1

               CMSCALL=G7UXW-10

               CMSPASS=123

              

               CTEXT=Welcome to G7UXW's Telnet Server\nEnter ? for list of commands \n\n

               

               USER=Kevin,password,G7UXW."".SYSOP.

               


            Kevin G7UXW 



            ---In bpq32@yahoogroups.com, <john.wiseman@...> wrote:

            Kevin,
             
            The link to the web terminal is http://127.0.0.1:8080/Node/Terminal.html Signon info comes from the USER records in the Telnet Port config, eg
             
            USER=john,password,g8bpq,"",SYSOP
             
            You need the SYSOP on the end if you want to manage the BBS and Chat.
             
            BPQTermTCP will give you a better interface than Hyperterinal - in particular you can monitor ax.25 traffic. BPQTermTCP must be set to connect to the port defined in FBBPORT in the Telnet config (usually 8011).
             
            I'm a bit suprised you need to do anything on the Ubuntu system to use putty - what is the problem?
             
            73, John


            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of g7uxw@...
            Sent: 20 October 2013 10:15
            To: BPQ32@yahoogroups.com
            Subject: RE: RE: [BPQ32] RE: Linux Com Ports

             

            Hi John 


            Thanks for the info  all now solved(ISH)


            [    0.000000] console [tty0] enabled

            [    0.345239] 0000:00:0e.0: ttyS0 at I/O 0x9800 (irq = 17) is a 16550A

            [    0.345362] 0000:00:0e.0: ttyS1 at I/O 0x9400 (irq = 17) is a 16550A

            [    0.345498] 0000:00:0f.0: ttyS2 at I/O 0x7800 (irq = 18) is a 16550A

            [    0.345614] 0000:00:0f.0: ttyS3 at I/O 0x7400 (irq = 18) is a 16550A

            g7uxw@radio:~$ dir


            Things are starting to look up 

            Progress so far

            /dev/ttyS0123 ports working they like me 

            GUI Management now working in part..Unable to log in at  http://127.0.0.1:8080/Terminal.html << so where in the bpq.cfg file do I set the us er an password ..This is the final part to correct in the web interface dept 


            In windows I use hyperterminal to look at my ports easy peasy..

            Ubuntu 10.10 wont update so having issues getting putty working.. not got my head round this makefile business and the such like yet .So is there any other secret code that I have to type to make my life easy like windows is 


            73 


            Kevin G7UXW 






            ---In bpq32@yahoogroups.com, <robert@...> wrote:

            There is a GUI way of doing it on Ubuntu, but it usually takes longer for me to find that than just running a vi on the group file.

            However if you want the correct tool for the job it would be the following.

            sudo usermod -a -G group login

            Where group would be the group you want access to and login would be your login name.

            Regards,

            Rob.

            On 20/10/13 8:47 AM, John Wiseman wrote:
             

            Kevin,

            I've found the best way is to make your user a member of the group that owns
            the devices. Do

            ls -l /dev/ttyS0

            On my Ubuntu system I get

            crw-rw---- 1 root dialout 4, 64 Oct 17 22:29 /dev/ttyS0

            So the device belonga to group dialout.

            On Ubuntu users belong to dialout by default, but you'll have to add
            yourself to whatever is the right group on your system. I edit the
            /etc/group file, bet there is probably a better way.

            73, John

            ________________________________

            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
            g7uxw@...
            Sent: 19 October 2013 18:39
            To: BPQ32@yahoogroups.com
            Subject: [BPQ32] RE: Linux Com Ports

            ooopppsss

            Yes John you are correct

            /dev/ttyS0: premission Denied

            /dev/ttyS1: premission Denied

            /dev/ttyS2: premission Denied

            /dev/ttyS2: premission Denied

            /dev/ttyS4: premission Denied

            /dev/ttyS5: premission Denied

            /dev/ttyS6: premission Denied

            Anyway /dev/tty? don't like me just a small glitch

            The OS I use does not give me full root permision's like my old suse used to
            do so how do i resolve this minor problem ???? And I want to use a full
            apachee server next

            73 Kevin G7UXW

            ---In bpq32@yahoogroups.com, <jo hn.wiseman@...> wrote:

            Are you sure you want ot use /dev/tty0? That is a console.

            Seral ports are usually /dev/ttyS0 etc if real ports., and /dev/ttyUSB0 if
            USB Ports.

            73, John

            ________________________________

            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
            g7uxw@...
            Sent: 19 October 2013 17:33
            To: BPQ32@yahoogroups.com
            Subject: [BPQ32] Linux Com Ports

            Hi Group

            /dev/tty0 Permission Denied

            So how do I resolve this little baby ???

            Kevin G7UXW


          • n2ohh
            I like using PuTTY which is also available for Windows. It does much more than Hyperterminal and updates are free. Side note: Hyperterminal updates are no
            Message 6 of 6 , Oct 21, 2013
            View Source
            • 0 Attachment

              I like using PuTTY which is also available for Windows. It does much more than Hyperterminal and updates are free.


              Side note: Hyperterminal updates are no longer free and the last free version 6.3 isn't easy to find on the internet.



              ---In BPQ32@yahoogroups.com, <bpq32@yahoogroups.com> wrote:

               

              Hi John this my telnet port config 


              I use hyperterminal in windows to identify what port is what and what at the end of the cable ie tnc radio and the like what do i use in linux ??

              if anything  



               ID=Telnet Server

               DRIVER=Telnet

               CONFIG

                 LOGGING=1

                 DisconnectOnClose=1

                 TCPPORT=8010

                 HTTPPORT=8080

                 FBBPORT=8011

                 LOGINPROMPT=user:

                 PASSWORDPROMPT=password:

                 MAXSESSIONS=10

                

                 CMS=1

                 CMSCALL=G7UXW-10

                 CMSPASS=123

                

                 CTEXT=Welcome to G7UXW's Telnet Server\nEnter ? for list of commands \n\n

                 

                 USER=Kevin,password,G7UXW."".SYSOP.

                 


              Kevin G7UXW 



              ---In bpq32@yahoogroups.com, <john.wiseman@...> wrote:

              Kevin,
               
              The link to the web terminal is http://127.0.0.1:8080/Node/Terminal.html Signon info comes from the USER records in the Telnet Port config, eg
               
              USER=john,password,g8bpq,"",SYSOP
               
              You need the SYSOP on the end if you want to manage the BBS and Chat.
               
              BPQTermTCP will give you a better interface than Hyperterinal - in particular you can monitor ax.25 traffic. BPQTermTCP must be set to connect to the port defined in FBBPORT in the Telnet config (usually 8011).
               
              I'm a bit suprised you need to do anything on the Ubuntu system to use putty - what is the problem?
               
              73, John


              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of g7uxw@...
              Sent: 20 October 2013 10:15
              To: BPQ32@yahoogroups.com
              Subject: RE: RE: [BPQ32] RE: Linux Com Ports

               

              Hi John 


              Thanks for the info  all now solved(ISH)


              [    0.000000] console [tty0] enabled

              [    0.345239] 0000:00:0e.0: ttyS0 at I/O 0x9800 (irq = 17) is a 16550A

              [    0.345362] 0000:00:0e.0: ttyS1 at I/O 0x9400 (irq = 17) is a 16550A

              [    0.345498] 0000:00:0f.0: ttyS2 at I/O 0x7800 (irq = 18) is a 16550A

              [    0.345614] 0000:00:0f.0: ttyS3 at I/O 0x7400 (irq = 18) is a 16550A

              g7uxw@radio:~$ dir


              Things are starting to look up 

              Progress so far

              /dev/ttyS0123 ports working they like me 

              GUI Management now working in part..Unable to log in at  http://127.0.0.1:8080/Terminal.html << so where in the bpq.cfg file do I set the us er an password ..This is the final part to correct in the web interface dept 


              In windows I use hyperterminal to look at my ports easy peasy..

              Ubuntu 10.10 wont update so having issues getting putty working.. not got my head round this makefile business and the such like yet .So is there any other secret code that I have to type to make my life easy like windows is 


              73 


              Kevin G7UXW 






              ---In bpq32@yahoogroups.com, <robert@...> wrote:

              There is a GUI way of doing it on Ubuntu, but it usually takes longer for me to find that than just running a vi on the group file.

              However if you want the correct tool for the job it would be the following.

              sudo usermod -a -G group login

              Where group would be the group you want access to and login would be your login name.

              Regards,

              Rob.

              On 20/10/13 8:47 AM, John Wiseman wrote:
               

              Kevin,

              I've found the best way is to make your user a member of the group that owns
              the devices. Do

              ls -l /dev/ttyS0

              On my Ubuntu system I get

              crw-rw---- 1 root dialout 4, 64 Oct 17 22:29 /dev/ttyS0

              So the device belonga to group dialout.

              On Ubuntu users belong to dialout by default, but you'll have to add
              yourself to whatever is the right group on your system. I edit the
              /etc/group file, bet there is probably a better way.

              73, John

              ________________________________

              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
              g7uxw@...
              Sent: 19 October 2013 18:39
              To: BPQ32@yahoogroups.com
              Subject: [BPQ32] RE: Linux Com Ports

              ooopppsss

              Yes John you are correct

              /dev/ttyS0: premission Denied

              /dev/ttyS1: premission Denied

              /dev/ttyS2: premission Denied

              /dev/ttyS2: premission Denied

              /dev/ttyS4: premission Denied

              /dev/ttyS5: premission Denied

              /dev/ttyS6: premission Denied

              Anyway /dev/tty? don't like me just a small glitch

              The OS I use does not give me full root permision's like my old suse used to
              do so how do i resolve this minor problem ???? And I want to use a full
              apachee server next

              73 Kevin G7UXW

              ---In bpq32@yahoogroups.com, <jo hn.wiseman@...> wrote:

              Are you sure you want ot use /dev/tty0? That is a console.

              Seral ports are usually /dev/ttyS0 etc if real ports., and /dev/ttyUSB0 if
              USB Ports.

              73, John

              ________________________________

              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
              g7uxw@...
              Sent: 19 October 2013 17:33
              To: BPQ32@yahoogroups.com
              Subject: [BPQ32] Linux Com Ports

              Hi Group

              /dev/tty0 Permission Denied

              So how do I resolve this little baby ???

              Kevin G7UXW


            Your message has been successfully submitted and would be delivered to recipients shortly.