Loading ...
Sorry, an error occurred while loading the content.
 

Re: BPQ32_6.0.4.1_20131006 including BPQMail, BP QChat and BPQAPRS is

Expand Messages
  • kf4llf@yahoo.com
    I had the same port issue on two of my BPQ nodes after upgrading. One node lost the ability to receive packets on RF port 1. The other node lost receive on RF
    Message 1 of 13 , Oct 17, 2013
      I had the same port issue on two of my BPQ nodes after upgrading. One node lost the ability to receive packets on RF port 1. The other node lost receive on RF port 2. After reverting back to 6.0.2.1 all ports are restored back to normal use!

      I still have to check on 2 other sites but am suspicious of the same result.

      Regards,

      Seth
      RKYRVR:KF4LLF-7

      http://kf4llf.no-ip.org

    • Mike
      Seth What TNC S are you running? Are you using any USB to serial adapters or the computers com ports? Any interface between BPQ32 Port & TNC S ea. AGWPE? Mike
      Message 2 of 13 , Oct 17, 2013

        I had the same port issue on two of my BPQ nodes after upgrading. One node lost the ability to receive packets on RF port 1. The other node lost receive on RF port 2. After reverting back to 6.0.2.1 all ports are restored back to normal use!

        I still have to check on 2 other sites but am suspicious of the same result.

        Regards,

        Seth
        RKYRVR:KF4LLF-7

        http://kf4llf.no-ip.org


        No virus found in this message.
        Checked by AVG - www.avg.com
        Version: 2014.0.4117 / Virus Database: 3609/6753 - Release Date: 10/15/13

      • Mike
        Seth What TNC S are you running? Are you using any USB to serial adapters or the computers com ports? Any interface between BPQ32 Port & TNC S ea. AGWPE? Mike
        Message 3 of 13 , Oct 17, 2013
          Seth

          What TNC'S are you running?

          Are you using any USB to serial adapters or the computers com ports?

          Any interface between BPQ32 Port & TNC'S ea. AGWPE?


          Mike N9PMO
          BPQ32 Group Moderator
          www.n9pmo.com
          -----Original Message-----
          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
          kf4llf@...
          Sent: Thursday, October 17, 2013 1:20 PM
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] Re: BPQ32_6.0.4.1_20131006 including BPQMail, BPQChat and
          BPQAPRS is



          I had the same port issue on two of my BPQ nodes after upgrading. One node
          lost the ability to receive packets on RF port 1. The other node lost
          receive on RF port 2. After reverting back to 6.0.2.1 all ports are restored
          back to normal use!

          I still have to check on 2 other sites but am suspicious of the same result.

          Regards,

          Seth
          RKYRVR:KF4LLF-7

          http://kf4llf.no-ip.org
        • John Wiseman
          Hi folks, If you have had problems with TNC ports with the latest version, could you try this and report back?
          Message 4 of 13 , Oct 18, 2013
            Hi folks,
             
            If you have had problems with TNC ports with the latest version, could you try this and report back?
             
             
            On 32 bit versions of Windows, bpq32.dll should go in Windows\SYSTEM32.
             
            On 64 bit versions, it should go in Windows\SYSWOW64.
             
            Thanks,
            John
             
          • Joel Yates
            OK installed at N4JOA. ...73 s...Joel N4JOA Joel Yates yate4899@gmail.com
            Message 5 of 13 , Oct 18, 2013
              OK installed at N4JOA.
              ...73's...Joel N4JOA

              Joel Yates
              yate4899@...


              On Fri, Oct 18, 2013 at 7:09 AM, John Wiseman <john.wiseman@...> wrote:
               

              Hi folks,
               
              If you have had problems with TNC ports with the latest version, could you try this and report back?
               
               
              On 32 bit versions of Windows, bpq32.dll should go in Windows\SYSTEM32.
               
              On 64 bit versions, it should go in Windows\SYSWOW64.
               
              Thanks,
              John
               


            • Dave Webb
              Looks good! Thank you. 73 Dave 131018 13:52:43 |AFB2MC Connecting to BBS AFB2MC 131018 13:52:43 AFB2MC ATT 5
              Message 6 of 13 , Oct 18, 2013
                Looks good!
                Thank you.
                73
                Dave

                131018 13:52:43 |AFB2MC    Connecting to BBS AFB2MC
                131018 13:52:43 <AFB2MC    *** CONNECTED
                131018 13:52:43 >AFB2MC    ATT 5
                131018 13:52:43 <AFB2MC    NJBEV:AFC2MC-2} Ok
                131018 13:52:43 >AFB2MC    C AFB2MC
                131018 13:52:45 <AFB2MC    *** Connected to AFB2MC
                131018 13:52:52 <AFB2MC    [BPQ-1.4.56.5-B2FWIHJM$]
                131018 13:52:52 <AFB2MC    DE AFB2MC K>
                131018 13:52:52 >AFB2MC    [BPQ-1.4.57.1-B2FIHJM$]
                131018 13:52:52 >AFB2MC    FF
                131018 13:53:00 <AFB2MC    FQ
                131018 13:53:00 |AFB2MC    AFB2MC Disconnected


                On 10/18/2013 7:09 AM, John Wiseman wrote:
                 

                Hi folks,
                 
                If you have had problems with TNC ports with the latest version, could you try this and report back?
                 
                 
                On 32 bit versions of Windows, bpq32.dll should go in Windows\SYSTEM32.
                 
                On 64 bit versions, it should go in Windows\SYSWOW64.
                 
                Thanks,
                John
                 

              • kj6ix_4
                John Thanks ! That seems to have fixed my problem here All of my RF ports are working with this fix 73 s Dale ... Hi folks, If you have had problems with TNC
                Message 7 of 13 , Oct 18, 2013

                  John

                  Thanks !

                  That seems to have fixed my problem here

                  All of my RF ports are working with this fix

                  73's Dale



                  ---In BPQ32@yahoogroups.com, <bpq32@yahoogroups.com> wrote:

                  Hi folks,
                   
                  If you have had problems with TNC ports with the latest version, could you try this and report back?
                   
                   
                  On 32 bit versions of Windows, bpq32.dll should go in Windows\SYSTEM32.
                   
                  On 64 bit versions, it should go in Windows\SYSWOW64.
                   
                  Thanks,
                  John
                   
                • kf4llf@yahoo.com
                  Mike, Two different TNCs at each location but the common denominator is a USB to serial adapter. Same make and model for both. Not my first choice, but
                  Message 8 of 13 , Oct 18, 2013
                    Mike,

                    Two different TNCs at each location but the common denominator is a USB to serial adapter. Same make and model for both. Not my first choice, but prolific 2303 chipsets. They both run XPsp3 so no issues with driver loading. Works fine until upgrade BPQ. I prefer FTDI chipsets now that Win7 and 8 install better on USB but that's neither here nor there in relation to the issue at hand. BPQ Version 6.0.2.1 works great. BPQ Version 6.0.4.1 works but stops receiving data from my pl2303 USB adapters... No errors are reported by BPQ, and ports transmit outbound RF fine. That's where I run out of items to contribute to the cause.

                    73,
                    Seth

                    Sent from my HTC smartphone on the Now Network from Sprint!

                  • John Wiseman
                    Seth, Have you tried the test version I posted a few hours ago? 73, John _____ From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
                    Message 9 of 13 , Oct 18, 2013
                      Seth,
                       
                      Have you tried the test version I posted a few hours ago?
                       
                      73, John


                      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of kf4llf@...
                      Sent: 18 October 2013 19:16
                      To: BPQ32@yahoogroups.com
                      Subject: [BPQ32] Re: BPQ32_6.0.4.1_20131006 including BPQMail, BPQChat and BPQAPRS is

                       

                      Mike,

                      Two different TNCs at each location but the common denominator is a USB to serial adapter. Same make and model for both. Not my first choice, but prolific 2303 chipsets. They both run XPsp3 so no issues with driver loading. Works fine until upgrade BPQ. I prefer FTDI chipsets now that Win7 and 8 install better on USB but that's neither here nor there in relation to the issue at hand. BPQ Version 6.0.2.1 works great. BPQ Version 6.0.4.1 works but stops receiving data from my pl2303 USB adapters... No errors are reported by BPQ, and ports transmit outbound RF fine. That's where I run out of items to contribute to the cause.

                      73,
                      Seth

                      Sent from my HTC smartphone on the Now Network from Sprint!

                    • Charles D. Hall
                      I installed the new dll and it seems to be working great for me. Thank you From: John Wiseman Sent: Friday, October 18, 2013 4:09 AM To: BPQ32@yahoogroups.com
                      Message 10 of 13 , Oct 18, 2013
                        I installed the new dll and it seems to be working great for me. Thank you
                         

                        Sent: Friday, October 18, 2013 4:09 AM
                        Subject: [BPQ32] Serial Port Probelms with BPQ32_6.0.4.1_20131006

                         

                        Hi folks,
                         
                        If you have had problems with TNC ports with the latest version, could you try this and report back?
                         
                         
                        On 32 bit versions of Windows, bpq32.dll should go in Windows\SYSTEM32.
                         
                        On 64 bit versions, it should go in Windows\SYSWOW64.
                         
                        Thanks,
                        John
                         

                      • kf4llf
                        I know it s been some time since the RF dead port issue was reported but I wanted to report back and say yes that resolved the issue. I have noticed one
                        Message 11 of 13 , Jan 14, 2014

                          I know it's been some time since the RF "dead port" issue was reported but I wanted to report back and say "yes" that resolved the issue. 


                          I have noticed one other thing on LinBPQ and also BPQ32 for Windows that must be a small glitch. I use the DIGIPORT option quite heavily in my area to report new BBS messages over AX/IP to an RF port that has a group of packet users monitoring regularly. I've noticed that in the past updates the DIGIPORT feature is being ignored and the traffic remains digipeated on the same port rather than the one specified.


                          This is from my AX/IP (port 3) config lines... I wish to digipeat beacons from port 3 to port 1 as shown below:


                           DIGIFLAG=1 ; Digipeat: 0=OFF, 1=ALL, 255=UI Only

                           DIGIPORT=1 ; Port on which to send digi'd frames (0 = same port)


                          I have experienced this only with recent versions of BPQ and all versions of LinBPQ. Any thoughts or suggestions?

                          Kind Regards,

                          Seth
                          KF4LLF
                        • John Wiseman
                          Seth, It looks like I introduced a bug when I added the XPORT (send different digi calls to different ports) config paramter.. It should be fixed in the next
                          Message 12 of 13 , Jan 14, 2014

                            Seth,

                             

                            It looks like I introduced a bug when I added the XPORT (send different digi calls to different ports) config paramter..

                             

                            It should be fixed in the next version (to be released in the next day or two.

                             

                            73,

                            John

                             


                            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of kf4llf@...
                            Sent: 14 January 2014 21:58
                            To: BPQ32@yahoogroups.com
                            Subject: [BPQ32] Re: BPQ32_6.0.4.1_20131006 including BPQMail, BP QChat and BPQAPRS is

                             

                             

                            I know it's been some time since the RF "dead port" issue was reported but I wanted to report back and say "yes" that resolved the issue. 

                             

                            I have noticed one other thing on LinBPQ and also BPQ32 for Windows that must be a small glitch. I use the DIGIPORT option quite heavily in my area to report new BBS messages over AX/IP to an RF port that has a group of packet users monitoring regularly. I've noticed that in the past updates the DIGIPORT feature is being ignored and the traffic remains digipeated o n the same port rather than the one specified.

                             

                            This is from my AX/IP (port 3) config lines... I wish to digipeat beacons from port 3 to port 1 as shown below:

                             

                             DIGIFLAG=1                       ; Digipeat: 0=OFF, 1=ALL, 255=UI Only

                             DIGIPORT=1                        ; Port on which to send digi'd frames (0 = same port)

                             

                            I have exper ienced this only with recent versions of BPQ and all versions of LinBPQ. Any thoughts or suggestions?

                             

                            Kind Regards,

                             

                            Seth

                            KF4LLF

                          • kf4llf
                            Thanks John. All your efforts don t go unnoticed! 73, Seth KF4LLF
                            Message 13 of 13 , Jan 14, 2014
                              Thanks John. All your efforts don't go unnoticed!73, Seth KF4LLF
                            Your message has been successfully submitted and would be delivered to recipients shortly.