Loading ...
Sorry, an error occurred while loading the content.

RE: RE: RE: RE: [BPQ32] RMS Express default via

Expand Messages
  • n6kzb
    OK, got it sir. Mike ---In BPQ32@yahoogroups.com, wrote: Mike, That is how it is supposed to be. A user must either be a BBS, with
    Message 1 of 13 , Oct 3, 2013
    • 0 Attachment

      OK, got it sir.


      Mike 



      ---In BPQ32@yahoogroups.com, <bpq32@yahoogroups.com> wrote:

      Mike,
       
      That is how it is supposed to be. A user must either be a BBS, with Allow B2 set, or have "RMS Express User" set to use RMS Express. That hasn't changed. All that is changed is that if you don't have a user called RMS, set as a BBS, the @... won't be added to the address.
       
      73, John
       


      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of mikeaburton@...
      Sent: 03 October 2013 17:38
      To: BPQ32@yahoogroups.com
      Subject: RE: RE: RE: [BPQ32] RMS Express default via

       

      John, exactly as Ron stated, lot more simple than my explanation.


      As a side note, back to BPQ only at the remote site.


      Your latest test .exe.


      New user logs in with RMS Express, it works, can send email, and they are now flagged as such.< /p>


      BUT remove that RMS User flag from this user, and they can no longer use RMS Express.


      So will leave as is, since it is functional until another beta.


      John thanks for working on this.


      Mike 



      ---In BPQ32@yahoogroups.com, <bpq32@yahoogroups.com> wrote:

      John,


      Thanks for the test version.


      The possibility I can think of is to have a BBS alias, say RMS, or CMS that BPQ Mail would change to winlink.org?


      For us it is important to have the default not to be winlink.org.


      Thanks again.

      Ron



      ---In BPQ32@yahoogroups.com, <bpq32@yahoogroups.com> wrote:

      Ron,
       
      With the latest test version of the code, the @... is only added if you have a BBS called RMS defined.
       
      The problem is that even if you enter CALL@... as the recipient in RMS Express, it just sends the call, so to get a message to the CMS, which is the normal requirement, I have to append the @.... If you are operating in an RF only environment, without the RMS bbs/user defined it is fine, but if you also want the option to send to the CMS network in some circumstances your users will have to add the appropriate @bbs to the address. If you have any better ideas on how to handle this, let me know.
       
      The test version can be downloaded from https://dl.dropboxusercontent.com/u/31910649/BPQMail.exe
       
      73, John


      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of kg6hsq@...
      Sent: 03 October 2013 06:49
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] RMS Express default via

       

      Option of when using RMS Express to access BPQ mail, when using just call sign for address, not have via winlink.org added?

      Would like it to have same behavior as when using terminal WL look up etc.
      Trying to promote local BBS's being used for none internet dependent local messaging, need BPQ mail to act like RMS Relay in local database mode.

      Ron

    • John Wiseman
      Ron, That seems a good idea. I ve just checked, and RMS Express allows you to send to call@RMS, so I ll probably use that. I ll also add a config flag to
      Message 2 of 13 , Oct 3, 2013
      • 0 Attachment
        Ron,
         
        That seems a good idea. I've just checked, and RMS Express allows you to send to call@RMS, so I'll probably use that. I'll also add a config flag to control whether the @... is added. This will enable you to still have an RMS BBS.
         
        Anyone see any problems with that approach?
         
        73, John
         

        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of kg6hsq@...
        Sent: 03 October 2013 17:26
        To: BPQ32@yahoogroups.com
        Subject: RE: RE: [BPQ32] RMS Express default via

         

        John,


        Thanks for the test version.


        The possibility I can think of is to have a BBS alias, say RMS, or CMS that BPQ Mail would change to winlink.org?


        For us it is important to have the default not to be winlink.org.


        Thanks again.

        Ron



        ---In BPQ32@yahoogroups.com, <bpq32@yahoogroups.com> wrote:

        Ron,
         
        With the latest test version of the code, the @... is only added if you have a BBS called RMS defined.
         
        The problem is that even if you enter CALL@... as the recipient in RMS Express, it just sends the call, so to get a message to the CMS, which is the normal requirement, I have to append the @.... If you are operating in an RF only environment, without the RMS bbs/user defined it is fine, but if you also want the option to send to the CMS network in some circumstances your users will have to add the appropriate @bbs to the address. If you have any better ideas on how to handle this, let me know.
         
        The test version can be downloaded from https://dl.dropboxusercontent.com/u/31910649/BPQMail.exe
         
        73, John


        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of kg6hsq@...
        Sent: 03 October 2013 06:49
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] RMS Express default via

         

        Option of when using RMS Express to access BPQ mail, when using just call sign for address, not have via winlink.org added?

        Would like it to have same behavior as when using terminal WL look up etc.
        Trying to promote local BBS's being used for none internet dependent local messaging, need BPQ mail to act like RMS Relay in local database mode.

        Ron

      • kg6hsq
        John, Test version is working. Not a big issue, it s not doing WP look up for RMS Express client. Thanks Ron ---In BPQ32@yahoogroups.com,
        Message 3 of 13 , Oct 3, 2013
        • 0 Attachment

          John,


          Test version is working.

          Not a big issue, it's not doing WP look up for RMS Express client.


          Thanks

          Ron



          ---In BPQ32@yahoogroups.com, <bpq32@yahoogroups.com> wrote:

          OK, got it sir.


          Mike 



          ---In BPQ32@yahoogroups.com, <bpq32@yahoogroups.com> wrote:

          Mike,
           
          That is how it is supposed to be. A user must either be a BBS, with Allow B2 set, or have "RMS Express User" set to use RMS Express. That hasn't changed. All that is changed is that if you don't have a user called RMS, set as a BBS, the @... won't be added to the address.
           
          73, John
           


          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of mikeaburton@...
          Sent: 03 October 2013 17:38
          To: BPQ32@yahoogroups.com
          Subject: RE: RE: RE: [BPQ32] RMS Express default via

           

          John, exactly as Ron stated, lot more simple than my explanation.


          As a side note, back to BPQ only at the remote site.


          Your latest test .exe.


          New user logs in with RMS Express, it works, can send email, and they are now flagged as such.< /p>


          BUT remove that RMS User flag from this user, and they can no longer use RMS Express.


          So will leave as is, since it is functional until another beta.


          John thanks for working on this.


          Mike 



          ---In BPQ32@yahoogroups.com, <bpq32@yahoogroups.com> wrote:

          John,


          Thanks for the test version.


          The possibility I can think of is to have a BBS alias, say RMS, or CMS that BPQ Mail would change to winlink.org?


          For us it is important to have the default not to be winlink.org.


          Thanks again.

          Ron



          ---In BPQ32@yahoogroups.com, <bpq32@yahoogroups.com> wrote:

          Ron,
           
          With the latest test version of the code, the @... is only added if you have a BBS called RMS defined.
           
          The problem is that even if you enter CALL@... as the recipient in RMS Express, it just sends the call, so to get a message to the CMS, which is the normal requirement, I have to append the @.... If you are operating in an RF only environment, without the RMS bbs/user defined it is fine, but if you also want the option to send to the CMS network in some circumstances your users will have to add the appropriate @bbs to the address. If you have any better ideas on how to handle this, let me know.
           
          The test version can be downloaded from https://dl.dropboxusercontent.com/u/31910649/BPQMail.exe
           
          73, John


          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of kg6hsq@...
          Sent: 03 October 2013 06:49
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] RMS Express default via

           

          Option of when using RMS Express to access BPQ mail, when using just call sign for address, not have via winlink.org added?

          Would like it to have same behavior as when using terminal WL look up etc.
          Trying to promote local BBS's being used for none internet dependent local messaging, need BPQ mail to act like RMS Relay in local database mode.

          Ron

        Your message has been successfully submitted and would be delivered to recipients shortly.