Loading ...
Sorry, an error occurred while loading the content.
 

Aprs

Expand Messages
  • k7ilo@ymail.com
    Ok here is another aprsdigi question and it may have already been asked. I have aprsdigi setup but all that is being transmitted is its path, no gpq data. This
    Message 1 of 4 , Sep 25, 2013
      Ok here is another aprsdigi question and it may have already been asked.  I have aprsdigi setup but all that is being transmitted is its path, no gpq data.

      This is a RF port also
      Any idea?

      Harold
      K7ILO
    • K7ILO
      Never mind. It will not send it via the UZ7HO driver. When I switched back to the AGW driver, all works well. Thanks gang Harold K7ILO From:
      Message 2 of 4 , Sep 25, 2013

        Never mind.

        It will not send it via the UZ7HO driver.

        When I switched back to the AGW driver, all works well.

         

        Thanks gang

         

        Harold

        K7ILO

         

        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of k7ilo1@...
        Sent: Wednesday, September 25, 2013 7:13 PM
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] Aprs

         

         

        Ok here is another aprsdigi question and it may have already been asked.  I have aprsdigi setup but all that is being transmitted is its path, no gpq data.

        This is a RF port also

        Any idea?

         

        Harold

        K7ILO

      • John Wiseman
        Harold, You should be able to use APRS via the UZ7HO driver. I ll look into it. 73, John _____ From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On
        Message 3 of 4 , Sep 29, 2013

          Harold,

           

          You should be able to use APRS via the UZ7HO driver. I’ll look into it.

           

          73, John

           


          From: BPQ32@yahoogroups.com [mailto: BPQ32@yahoogroups.com ] On Behalf Of K7ILO
          Sent: 26 September 2013 03:42
          To: BPQ32@yahoogroups.com
          Subject: RE: [BPQ32] Aprs

           

           

          Never mind.

          It will not send it via the UZ7HO driver.

          When I switched back to the AGW driver, all works well.

           

          Thanks gang

           

          Harold

          K7ILO

           

          From: BPQ32@yahoogroups.com [mailto: BPQ32@yahoogroups.com ] On Behalf Of k7ilo1@...
          Sent: Wednesday, September 25, 2013 7:13 PM
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] Aprs

           

           

          Ok here is another aprsdigi question and it may have already been asked.  I have aprsdigi setup but all that is being transmitted is its path, no gpq data.

          This is a RF port also

          Any idea?

           

          Harold

          K7ILO

        • K7ILO
          Ok john. Remember, I am using the MAC version. Also, while I have you. I was setting up forwarding with Richard and noticed that when I set my bbs to B2
          Message 4 of 4 , Sep 29, 2013

            Ok john.

            Remember, I am using the MAC version.

            Also, while I have you.

            I was setting up forwarding with Richard and noticed that when I set my bbs to B2 binary, which is how Richard is setup, I get the protocol errors mentioned in another post here

            that Mike responded to.  It may be something in the Mac code also.

            Let me know if there is something I need to try.

             

            Thanks John and yes Mike I saw your reply

             

            Thanks

             

            Harold

            K7ILO

             

            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
            Sent: Sunday, September 29, 2013 10:09 AM
            To: BPQ32@yahoogroups.com
            Subject: RE: [BPQ32] Aprs

             

             

            Harold,

             

            You should be able to use APRS via the UZ7HO driver. I’ll look into it.

             

            73, John

             


            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of K7ILO
            Sent: 26 September 2013 03:42
            To: BPQ32@yahoogroups.com
            Subject: RE: [BPQ32] Aprs

             

             

            Never mind.

            It will not send it via the UZ7HO driver.

            When I switched back to the AGW driver, all works well.

             

            Thanks gang

             

            Harold

            K7ILO

             

            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of k7ilo1@...
            Sent: Wednesday, September 25, 2013 7:13 PM
            To: BPQ32@yahoogroups.com
            Subject: [BPQ32] Aprs

             

             

            Ok here is another aprsdigi question and it may have already been asked.  I have aprsdigi setup but all that is being transmitted is its path, no gpq data.

            This is a RF port also

            Any idea?

             

            Harold

            K7ILO

          Your message has been successfully submitted and would be delivered to recipients shortly.