Loading ...
Sorry, an error occurred while loading the content.

Re: Node lockout

Expand Messages
  • Mike
    And they all lived happily ever after.......... That fixed the issue. Will ensure that is added to any future RF ports. I am now a good neighbor. Thanks to
    Message 1 of 15 , Aug 23, 2013
    • 0 Attachment
      And they all lived happily ever after..........

      That fixed the issue. Will ensure that is added to any future RF ports.

      I am now a good neighbor. Thanks to both of you.

      PS John, been 20 years but used to run early BPQ and an HF STA 30 meter port, with two local RF ports, along with W0RLI BBS.

      Ahhhh, those were the glory days of packet!

      Adios and again thanks !!

      Mike xe2/n6kzb


      --- In BPQ32@yahoogroups.com, "Mike" <mikeaburton@...> wrote:
      >
      > Ok have done so and will see what happens.
      >
      > Thanks
      >
      > --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@> wrote:
      > >
      > > Mike
      > >
      > > In the RF port or all RF ports add the following:
      > >
      > > NOKEEPALIVES=1 (yes the S is included)
      > >
      > > As John suggested, exit all BPQ32 programs, make sure BPQ32.EXE
      > > is not running, in the
      > > View Configuration folder where the bpq32.cfg is located, delete
      > > the file named
      > > BPQNODES.dat
      > >
      > > Restart programs as usual, I was having the polling problem with
      > > Band openings.
      > >
      > > This should solve the polling problem between net rom systems, I
      > > have the NOKEEPALIVES=1 in all of
      > > My RF ports.
      > >
      > > Mike N9PMO
      > > www.n9pmo.com
      > > -----Original Message-----
      > > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On
      > > Behalf Of Mike
      > > Sent: Friday, August 23, 2013 1:18 PM
      > > To: BPQ32@yahoogroups.com
      > > Subject: [BPQ32] Re: Node lockout
      > >
      > >  
      > > The "keepali" keeps sending to the call and when it does, his
      > > station thinks it is a connect, so it responds with "welcome to"
      > > etc etc, very annoying. Both stations stay connected until one
      > > side or the other drops out, then it will start all over again.
      > >
      > > He is running some Jnos variant as a BBS with it broadcasting its
      > > call as a node. All I want is for his station not to appear and
      > > BPQ to stop constantly pinging him to see if he is alive.
      > >
      > > I would live with him appearing if we would not get into this
      > > connected state, and stop the pinging.
      > >
      > > Any thing I can do, or am I stuck with his being listed?
      > > I this my lot in life, hi hi
      > >
      > > Thanks for the time spent on this.
      > >
      > > Mike
      > >
      > > --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@> wrote:
      > > >
      > > > John
      > > >
      > > > I would think direct/indirect if the node in question quality
      > > is
      > > > 0 I would think he would not end up
      > > > In the nodes table?
      > > >
      > > > Can a wild card (*) in place of the nodes SSID be used and
      > > would
      > > > that help?
      > > >
      > > > Mike N9PMO
      > > > www.n9pmo.com
      > > > -----Original Message-----
      > > > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On
      > > > Behalf Of John Wiseman
      > > > Sent: Friday, August 23, 2013 12:35 PM
      > > > To: BPQ32@yahoogroups.com
      > > > Subject: RE: [BPQ32] Re: Node lockout
      > > >
      > > >  
      > > > Mike,
      > > >  
      > > > If he is appearing a a direct route , the config is wrong.
      > > > Setting a route quality to zero will cause your system to
      > > ignore
      > > > his nodes broadcast. He may still appear in NODES if there is
      > > an
      > > > indirect link to him via another node.
      > > >  
      > > > 73, John
      > > >  
      > > >
      > > >
      > > > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On
      > > > Behalf Of Mike
      > > > Sent: 23 August 2013 18:14
      > > > To: BPQ32@yahoogroups.com
      > > > Subject: [BPQ32] Re: Node lockout
      > > >  
      > > > Thanks.
      > > >
      > > > I tried it, and I though that is also what the docs indicated I
      > > > did find. However once the station does his nodes broadcast, he
      > > > appears in the nodes table.
      > > >
      > > > I was hoping to prevent it from even showing up.
      > > >
      > > > Users tend to see something and they try to connect.
      > > >
      > > > Thanks for the time on this,
      > > >
      > > > Mike
      > > >
      > > > --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@> wrote:
      > > > >
      > > > > Mike
      > > > >
      > > > > In bpq32.cfg/Locked Routes the following is an example:
      > > > >
      > > > > ROUTES: ; Locked routes
      > > > > KBXXX-5,0,2 ;
      > > > >
      > > > > Node Call & SSID, Quality (0), Port the Node is heard on, by
      > > > setting quality
      > > > > to 0, no connection from
      > > > > That node can be made to your node.
      > > > >
      > > > > Save bpq32.cfg
      > > > >
      > > > > Clear Nodes Re-Read bpq32cfg.
      > > > >
      > > > > 73
      > > > >
      > > > > Mike N9PMO
      > > > > www.n9pmo.com
      > > > >
      > > > > -----Original Message-----
      > > > > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On
      > > > Behalf Of Mike
      > > > > Sent: Friday, August 23, 2013 7:41 AM
      > > > > To: BPQ32@yahoogroups.com
      > > > > Subject: [BPQ32] Node lockout
      > > > >
      > > > >  
      > > > > Been through the docs but a bit confusing.
      > > > >
      > > > > I have a VHF port that has a particular node call that is not
      > > a
      > > > reliable
      > > > > connect.
      > > > >
      > > > > Is there anyway to stop that call sign from even appearing in
      > > > my nodes table
      > > > > when a user does a "n" command at my switch.
      > > > >
      > > > > Or since he is a direct path, I am stuck with his node
      > > > broadcast?
      > > > >
      > > > > Thanks, Mike
      > > > >
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.