Loading ...
Sorry, an error occurred while loading the content.

Re: XP also Crashes When Using Web Interface

Expand Messages
  • wavetel1
    This is starting to sound familiar. A few months ago I was experiencing similar issues with BPQ32 crashing after signing into the web interface in XP . It
    Message 1 of 15 , Aug 3, 2013
    • 0 Attachment
      This is starting to sound familiar. A few months ago I was experiencing similar issues with BPQ32 crashing after signing into the web interface in XP . It came down to Browsers. Firefox 16 or 17 was the problem. I found using IE was fine . Not my favorite browser by any means but it begs the questions . What browser are you using and have you tried others ? Perhaps its not related at all.

      Tony VK5AH


      --- In BPQ32@yahoogroups.com, Dave Webb <druliefw@...> wrote:
      >
      > I have also been having trouble with my MARS node crashing about once a
      > week.
      > It seems to be happening when I am using the HTML input to control my
      > system remotely but it has also happen when a user access the CMS using
      > Winmor.
      > Nothing is recorded in the logs except for an incomplete connection
      > entry at the time of the crash.
      >
      > This system has been running for several years now and I had a lot of
      > unnecessary files in the BPQ32 directory so I completely uninstalled the
      > entire program including deleting all registry entries and reinstall
      > with the latest version using the split directories that is now being
      > used. The only thing the same is the config file. After a week it just
      > crashed again.
      >
      > Another MARS sysop has also been experiencing crashes and he backed off
      > to an older version but I cannot do that now with the new CMS requirements.
      >
      > 73
      > Dave
      > WB2HVF
      >
    • Mike
      Tony & Dave I have used IE 7 & 8 as well as Google Chrome with no problems, if I recall correctly in version 5 of BPQ32 there was a minor problem with the HTTP
      Message 2 of 15 , Aug 3, 2013
      • 0 Attachment
        Tony & Dave

        I have used IE 7 & 8 as well as Google Chrome with no problems, if I recall
        correctly in version
        5 of BPQ32 there was a minor problem with the HTTP Server.

        Now the important question, do both of you have the HTTP= Port in your
        Router/Firewall open?

        As far as the Winmor problem, John or someone familiar with Winmor will need
        to help you.

        Try mine: http://n9pmo.dyndns.org:81/Node/Nodes.htmll or www.n9pmo.com

        Mike N9PMO
        www.n9pmo.com


        -----Original Message-----
        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
        wavetel1
        Sent: Saturday, August 03, 2013 7:47 AM
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] Re: XP also Crashes When Using Web Interface

         
        This is starting to sound familiar. A few months ago I was experiencing
        similar issues with BPQ32 crashing after signing into the web interface in
        XP . It came down to Browsers. Firefox 16 or 17 was the problem. I found
        using IE was fine . Not my favorite browser by any means but it begs the
        questions . What browser are you using and have you tried others ? Perhaps
        its not related at all.

        Tony VK5AH

        --- In BPQ32@yahoogroups.com, Dave Webb <druliefw@...> wrote:
        >
        > I have also been having trouble with my MARS node crashing about once a
        > week.
        > It seems to be happening when I am using the HTML input to control my
        > system remotely but it has also happen when a user access the CMS using
        > Winmor.
        > Nothing is recorded in the logs except for an incomplete connection
        > entry at the time of the crash.
        >
        > This system has been running for several years now and I had a lot of
        > unnecessary files in the BPQ32 directory so I completely uninstalled the
        > entire program including deleting all registry entries and reinstall
        > with the latest version using the split directories that is now being
        > used. The only thing the same is the config file. After a week it just
        > crashed again.
        >
        > Another MARS sysop has also been experiencing crashes and he backed off
        > to an older version but I cannot do that now with the new CMS
        requirements.
        >
        > 73
        > Dave
        > WB2HVF
        >
      • Dave Webb
        Jim, Tony and Mike Jim, I have tried to load Linux on that computer, which is about 10 years old, and it wasn t strong enough. I d have to find an older
        Message 3 of 15 , Aug 3, 2013
        • 0 Attachment
          Jim, Tony and Mike

          Jim, I have tried to load Linux on that computer, which is about 10
          years old, and it wasn't strong enough. I'd have to find an older
          version. That would also create considerable down time for the BBS which
          would be unacceptable for my users. Thanks for the insight.

          Tony and Mike, I am using Firefox 22 to access the HTML port, which by
          the way does have it's own defined port which is open in the firewall as
          well as the router.
          Does this mean that if I use my Firefox to access Mike's board, will
          that also eventually crash it?

          As far as Winmor is concerned, that has only happened once since I
          upgraded to the latest version, I need to see it again before I become
          overly concerned. Once prior to my upgrade it only took out the bbs and
          left the node running and that was addressed in a previous thread. The
          Winmor BBS port is AFC2MC on MARS designator TAC. The CMS port is
          AFC2MC-10, same frequency. (FN20mb)
          I also have a Pactor I port for the BBS only on TPE.

          Thanks for the replies.
          73
          Dave

          If any MARS member wants the IP address, please send me an email direct.
        • Mike
          Dave It sound like it is firefox problem, don t worry if my BPQ BBS crashes, I monitor it a lot, and so feel free To try it, this will be helpful to John if
          Message 4 of 15 , Aug 3, 2013
          • 0 Attachment
            Dave

            It sound like it is firefox problem, don't worry if my BPQ BBS crashes, I
            monitor it a lot, and so feel free
            To try it, this will be helpful to John if there is a problem with BPQ HTTP
            Server.

            Mike N9PMO
            www.n9pmo.com
            -----Original Message-----
            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Dave
            Webb
            Sent: Saturday, August 03, 2013 10:11 AM
            To: BPQ32@yahoogroups.com
            Subject: Re: [BPQ32] Re: XP also Crashes When Using Web Interface

             
            Jim, Tony and Mike

            Jim, I have tried to load Linux on that computer, which is about 10
            years old, and it wasn't strong enough. I'd have to find an older
            version. That would also create considerable down time for the BBS which
            would be unacceptable for my users. Thanks for the insight.

            Tony and Mike, I am using Firefox 22 to access the HTML port, which by
            the way does have it's own defined port which is open in the firewall as
            well as the router.
            Does this mean that if I use my Firefox to access Mike's board, will
            that also eventually crash it?

            As far as Winmor is concerned, that has only happened once since I
            upgraded to the latest version, I need to see it again before I become
            overly concerned. Once prior to my upgrade it only took out the bbs and
            left the node running and that was addressed in a previous thread. The
            Winmor BBS port is AFC2MC on MARS designator TAC. The CMS port is
            AFC2MC-10, same frequency. (FN20mb)
            I also have a Pactor I port for the BBS only on TPE.

            Thanks for the replies.
            73
            Dave

            If any MARS member wants the IP address, please send me an email direct.
          • UncleBonzi
            OK gang, crash resolved after much hair pulling. It seems I had a conflict between Users/Forwarding mail configuration. Basically the Home BBS setting was
            Message 5 of 15 , Aug 3, 2013
            • 0 Attachment
              OK gang, crash resolved after much hair pulling.

              It seems I had a conflict between Users/Forwarding mail configuration. Basically the Home BBS setting was causing instant forwarding loops. The result was BPQ either quit immediately or would send a message over and over and .... For those that are familiar with Highlander, there can be only one. Additional had to really look at what I was forwarding. Essentially my system did not know whether to fish or cut bait.

              That's really the short story of what happened, in truth it took around ten hours to resolve.

              Many thanks to KF4LLF for his untiring support in resolving this.

              ON to the next issue... Different thread of course.

              73, Y'all

              Progress not perfection

              --- In BPQ32@yahoogroups.com, "UncleBonzi" <aj4gr@...> wrote:
              >
              > Location: Mail Server Pages>Forwarding
              >
              > Action that causes crash, always:
              >
              > When I click on Start Forwarding...
              > Software locks up and I see this in a terminal window.
              >
              > [1]+ Segmentation fault ./linbpq
              >
              > Here are the last 10 lines of syslog - there is no indication of anything anywhere else in syslog, it just locks up.
              >
              > pi@AJ4GR-Pi ~/linbpq $ tail -f /var/log/syslog
              > Jul 30 10:01:47 AJ4GR-Pi LINBPQ[3242]: Maint Clock 1375218000 NOW 1375192907 Time to HouseKeeping 25093#015
              > Jul 30 10:01:47 AJ4GR-Pi LINBPQ[3242]: CMS #0 199.73.55.101 Official name : winlink.org#015
              > Jul 30 10:01:47 AJ4GR-Pi LINBPQ[3242]: CMS #1 212.69.162.229 Official name : wien.winlink.org#015
              > Jul 30 10:01:47 AJ4GR-Pi LINBPQ[3242]: CMS #2 174.46.122.124 Official name : brentwood.winlink.org#015
              > Jul 30 10:01:47 AJ4GR-Pi LINBPQ[3242]: CMS #3 71.7.139.22 Official name : halifax.winlink.org#015
              > Jul 30 10:01:47 AJ4GR-Pi LINBPQ[3242]: CMS #4 116.212.194.60 Official name : perth.winlink.org#015
              > Jul 30 10:01:47 AJ4GR-Pi LINBPQ[3242]: AXIP Resolve complete - pausing#015
              > Jul 30 10:01:53 AJ4GR-Pi LINBPQ[3242]: Resolving www.winlink.org#015
              > Jul 30 10:01:53 AJ4GR-Pi LINBPQ[3242]: Sending 06'AJ4GR-10', 'AJ4GR', 'FM03mp', 145010000, 1, 1200, 60, 15, 0, 000, '00-23', 1, 'PUBLIC'#015
              > Jul 30 10:01:53 AJ4GR-Pi LINBPQ[3242]: Sending 00,AJ4GR-10,BPQ32,6.0.3.1#015
              > Jul 30 10:02:42 AJ4GR-Pi LINBPQ[3242]: BPQ32 Heartbeat Buffers 809 APRS Queues 0 0#015
              > Jul 30 10:03:37 AJ4GR-Pi LINBPQ[3242]: BPQ32 Heartbeat Buffers 807 APRS Queues 0 0#015
              > [1]+ Segmentation fault ./linbpq
              >
              >
              > Any thoughts....any one???
              >
              > My next course of action is to download a fresh copy of the software and HTMLPages.zip and install over everything.
              >
              > Yes, I have a copy of my bpq32.cfg in a different location :)
              >
              > 73 Y'all
              >
              > Progress not perfection
              >
            • Charles Brabham
              Am looking for a simple PMS for BPQ32, preferably no more complicated than a TNC s built-in mailbox. Any recommendations? Prefer fee, open-source software but
              Message 6 of 15 , Aug 4, 2013
              • 0 Attachment
                Am looking for a simple PMS for BPQ32, preferably no more complicated than a TNC's built-in mailbox.
                 
                Any recommendations? Prefer fee, open-source software but will consider others.
                 
                Have looked at Sally, which is a bit much and NPG, which has no English docs.
                 
                73 DE Charles, N5PVL
              • Dave Webb
                ... Everything went well using both Firefox and Chrome. I just crashed again. Looking at the logs, a Winmor user accessed the CMS sent a message, then sent his
                Message 7 of 15 , Aug 5, 2013
                • 0 Attachment
                  On 8/3/2013 11:46 AM, Mike wrote:
                   

                  Dave

                  It sound like it is firefox problem, don't worry if my BPQ BBS crashes, I
                  monitor it a lot, and so feel free
                  To try it, this will be helpful to John if there is a problem with BPQ HTTP
                  Server.

                  Everything went well using both Firefox and Chrome.
                  I just crashed again. Looking at the logs, a Winmor user accessed the CMS sent a message, then sent his <FF> of which the reply never came back or the CMS telnet locked up. Never got the <FQ>.

                  Later my BBS tried to do it's hourly poll of the CMS and I believe this is where the node locked up.
                  See logs below
                  73
                  Dave
                  AFA2HV

                  CMS Log.


                  13:49:12 10 ;SQ: 14123464
                  13:49:12 10 ;SR: 67767208 0 0
                  13:49:13 10 [WL2K-2.7.8.0-B2FWIHJM$]<cr>
                  13:49:13 10 ;PQ: 23537754<cr>
                  13:49:13 10 Perth CMS via AFC2MC ><cr>
                  13:49:14 10 ;FW: AFA2HV<cr>
                  13:49:14 10 [BPQ-1.4.56.1-B2FIHJM$]<cr>
                  13:49:14 10 FF<cr>
                  13:49:14 10 FQ<cr>
                  13:49:14 10 Disconnected. Bytes Sent = 39 Bytes Received 65 Time 3 Seconds
                  14:15:30 10 AFA3RH Connected to CMS
                  14:15:31 10 Callsign :
                  14:15:31 10 AFA3RH AFC2MC
                  14:15:31 10 ;SQ: 14942706
                  14:15:31 10 ;SR: 84337950 143950000 1
                  14:15:31 10 [WL2K-2.7.8.0-B2FWIHJM$]<cr>
                  14:15:31 10 ;PQ: 06165460<cr>
                  14:15:31 10 SanDiego CMS via AFC2MC ><cr>
                  14:17:23 10 ;FW: AFA3RH W4VX AFE3VA<cr>
                  14:17:23 10 [RMS Express-1.2.13.0-B2FHM$]<cr>
                  14:17:23 10 ;PR: 38836003<cr>
                  14:17:35 10 FC EM DHTJK7PIEV6C 351 258 0<cr>
                  14:17:35 10 F> 77<cr>
                  14:17:36 10 FS Y<cr>
                  14:18:53 10 +//MARS R/NET SUMMARY NEM1 05 AUG
                  14:19:50 10 FF<cr>
                  .....................................................................END OF CMS LOG

                  Mailbox log....

                  130805 13:49:11 |RMS       Connecting to BBS RMS
                  130805 13:49:11 <RMS       *** CONNECTED
                  130805 13:49:11 >RMS       C 6 AFC2MC-10
                  130805 13:49:11 <RMS       *** AFC2MC Connected to CMS
                  130805 13:49:13 <RMS       [WL2K-2.7.8.0-B2FWIHJM$]
                  130805 13:49:13 <RMS       ;PQ: 23537754
                  130805 13:49:13 <RMS       Perth CMS via AFC2MC >
                  130805 13:49:13 >RMS       ;FW: AFA2HV
                  130805 13:49:13 >RMS       [BPQ-1.4.56.1-B2FIHJM$]
                  130805 13:49:13 >RMS       FF
                  130805 13:49:14 <RMS       FQ
                  130805 13:49:14 |RMS       RMS Disconnected
                  130805 15:49:11 |RMS       Connecting to BBS RMS
                  130805 15:49:11 <RMS       *** CONNECTED
                  130805 15:49:11 >RMS       C 6 AFC2MC-10
                  ..........................................................END OF BBS LOG



                • John Wiseman
                  I ve found a couple of issues with the WINMOR support code that can cause crashes. Hopefully I ll have a fix shortly. 73, John _____ From:
                  Message 8 of 15 , Aug 5, 2013
                  • 0 Attachment
                    I've found a couple of issues with the WINMOR support code that can cause crashes. Hopefully I'll have a fix shortly.
                     
                    73, John


                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Dave Webb
                    Sent: 05 August 2013 19:38
                    To: BPQ32@yahoogroups.com
                    Subject: Re: [BPQ32] Re: XP also Crashes When Using Web Interface

                     

                    On 8/3/2013 11:46 AM, Mike wrote:
                     

                    Dave

                    It sound like it is firefox problem, don't worry if my BPQ BBS crashes, I
                    monitor it a lot, and so feel free
                    To try it, this will be helpful to John if there is a problem with BPQ HTTP
                    Server.

                    Everything went well using both Firefox and Chrome.
                    I just crashed again. Looking at the logs, a Winmor user accessed the CMS sent a message, then sent his <FF> of which the reply never came back or the CMS telnet locked up. Never got the <FQ>.

                    Later my BBS tried to do it's hourly poll of the CMS and I believe this is where the node locked up.
                    See logs below
                    73
                    Dave
                    AFA2HV

                    CMS Log.


                    13:49:12 10 ;SQ: 14123464
                    13:49:12 10 ;SR: 67767208 0 0
                    13:49:13 10 [WL2K-2.7.8.0-B2FWIHJM$]<cr>
                    13:49:13 10 ;PQ: 23537754<cr>
                    13:49:13 10 Perth CMS via AFC2MC ><cr>
                    13:49:14 10 ;FW: AFA2HV<cr>
                    13:49:14 10 [BPQ-1.4.56.1-B2FIHJM$]<cr>
                    13:49:14 10 FF<cr>
                    13:49:14 10 FQ<cr>
                    13:49:14 10 Disconnected. Bytes Sent = 39 Bytes Received 65 Time 3 Seconds
                    14:15:30 10 AFA3RH Connected to CMS
                    14:15:31 10 Callsign :
                    14:15:31 10 AFA3RH AFC2MC
                    14:15:31 10 ;SQ: 14942706
                    14:15:31 10 ;SR: 84337950 143950000 1
                    14:15:31 10 [WL2K-2.7.8.0-B2FWIHJM$]<cr>
                    14:15:31 10 ;PQ: 06165460<cr>
                    14:15:31 10 SanDiego CMS via AFC2MC ><cr>
                    14:17:23 10 ;FW: AFA3RH W4VX AFE3VA<cr>
                    14:17:23 10 [RMS Express-1.2.13.0-B2FHM$]<cr>
                    14:17:23 10 ;PR: 38836003<cr>
                    14:17:35 10 FC EM DHTJK7PIEV6C 351 258 0<cr>
                    14:17:35 10 F> 77<cr>
                    14:17:36 10 FS Y<cr>
                    14:18:53 10 +//MARS R/NET SUMMARY NEM1 05 AUG
                    14:19:50 10 FF<cr>
                    .....................................................................END OF CMS LOG

                    Mailbox log....

                    130805 13:49:11 |RMS       Connecting to BBS RMS
                    130805 13:49:11 <RMS       *** CONNECTED
                    130805 13:49:11 >RMS       C 6 AFC2MC-10
                    130805 13:49:11 <RMS       *** AFC2MC Connected to CMS
                    130805 13:49:13 <RMS       [WL2K-2.7.8.0-B2FWIHJM$]
                    130805 13:49:13 <RMS       ;PQ: 23537754
                    130805 13:49:13 <RMS       Perth CMS via AFC2MC >
                    130805 13:49:13 >RMS       ;FW: AFA2HV
                    130805 13:49:13 >RMS       [BPQ-1.4.56.1-B2FIHJM$]
                    130805 13:49:13 >RMS       FF
                    130805 13:49:14 <RMS       FQ
                    130805 13:49:14 |RMS       RMS Disconnected
                    130805 15:49:11 |RMS       Connecting to BBS RMS
                    130805 15:49:11 <RMS       *** CONNECTED
                    130805 15:49:11 >RMS       C 6 AFC2MC-10
                    ..........................................................END OF BBS LOG



                  • Dave Webb
                    Great! Thank you 73 Dave
                    Message 9 of 15 , Aug 5, 2013
                    • 0 Attachment

                      Great!   Thank you
                      73
                      Dave

                      On 8/5/2013 3:04 PM, John Wiseman wrote:
                       

                      I've found a couple of issues with the WINMOR support code that can cause crashes. Hopefully I'll have a fix shortly.
                       
                      73, John


                      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Dave Webb
                      Sent: 05 August 2013 19:38
                      To: BPQ32@yahoogroups.com
                      Subject: Re: [BPQ32] Re: XP also Crashes When Using Web Interface

                       

                      On 8/3/2013 11:46 AM, Mike wrote:
                       

                      Dave

                      It sound like it is firefox problem, don't worry if my BPQ BBS crashes, I
                      monitor it a lot, and so feel free
                      To try it, this will be helpful to John if there is a problem with BPQ HTTP
                      Server.

                      Everything went well using both Firefox and Chrome.
                      I just crashed again. Looking at the logs, a Winmor user accessed the CMS sent a message, then sent his <FF> of which the reply never came back or the CMS telnet locked up. Never got the <FQ>.

                      Later my BBS tried to do it's hourly poll of the CMS and I believe this is where the node locked up.
                      See logs below
                      73
                      Dave
                      AFA2HV

                      CMS Log.


                      13:49:12 10 ;SQ: 14123464
                      13:49:12 10 ;SR: 67767208 0 0
                      13:49:13 10 [WL2K-2.7.8.0-B2FWIHJM$]<cr>
                      13:49:13 10 ;PQ: 23537754<cr>
                      13:49:13 10 Perth CMS via AFC2MC ><cr>
                      13:49:14 10 ;FW: AFA2HV<cr>
                      13:49:14 10 [BPQ-1.4.56.1-B2FIHJM$]<cr>
                      13:49:14 10 FF<cr>
                      13:49:14 10 FQ<cr>
                      13:49:14 10 Disconnected. Bytes Sent = 39 Bytes Received 65 Time 3 Seconds
                      14:15:30 10 AFA3RH Connected to CMS
                      14:15:31 10 Callsign :
                      14:15:31 10 AFA3RH AFC2MC
                      14:15:31 10 ;SQ: 14942706
                      14:15:31 10 ;SR: 84337950 143950000 1
                      14:15:31 10 [WL2K-2.7.8.0-B2FWIHJM$]<cr>
                      14:15:31 10 ;PQ: 06165460<cr>
                      14:15:31 10 SanDiego CMS via AFC2MC ><cr>
                      14:17:23 10 ;FW: AFA3RH W4VX AFE3VA<cr>
                      14:17:23 10 [RMS Express-1.2.13.0-B2FHM$]<cr>
                      14:17:23 10 ;PR: 38836003<cr>
                      14:17:35 10 FC EM DHTJK7PIEV6C 351 258 0<cr>
                      14:17:35 10 F> 77<cr>
                      14:17:36 10 FS Y<cr>
                      14:18:53 10 +//MARS R/NET SUMMARY NEM1 05 AUG
                      14:19:50 10 FF<cr>
                      .....................................................................END OF CMS LOG

                      Mailbox log....

                      130805 13:49:11 |RMS       Connecting to BBS RMS
                      130805 13:49:11 <RMS       *** CONNECTED
                      130805 13:49:11 >RMS       C 6 AFC2MC-10
                      130805 13:49:11 <RMS       *** AFC2MC Connected to CMS
                      130805 13:49:13 <RMS       [WL2K-2.7.8.0-B2FWIHJM$]
                      130805 13:49:13 <RMS       ;PQ: 23537754
                      130805 13:49:13 <RMS       Perth CMS via AFC2MC >
                      130805 13:49:13 >RMS       ;FW: AFA2HV
                      130805 13:49:13 >RMS       [BPQ-1.4.56.1-B2FIHJM$]
                      130805 13:49:13 >RMS       FF
                      130805 13:49:14 <RMS       FQ
                      130805 13:49:14 |RMS       RMS Disconnected
                      130805 15:49:11 |RMS       Connecting to BBS RMS
                      130805 15:49:11 <RMS       *** CONNECTED
                      130805 15:49:11 >RMS       C 6 AFC2MC-10
                      ..........................................................END OF BBS LOG




                    Your message has been successfully submitted and would be delivered to recipients shortly.