Loading ...
Sorry, an error occurred while loading the content.

Linbpq Pactor/Interlock Bug

Expand Messages
  • Jerry
    Good morning John.. Any luck tracking it down? If no.. Can you send me some old Linbpq executable to try to get back to a working system.. maybe a few from
    Message 1 of 5 , Jul 27, 2013
    • 0 Attachment

      Good morning John..

       

      Any luck tracking it down?

       

       

      If no..  Can you send me some old Linbpq executable to try to get back to a working system.. maybe a few from April May time frame.

      Worth a try before giving up on this.

      Thanks..

       

      N9LYA/K9BBS  http://w9bbs.no-ip.org:8080

      Linbpq 6.0.3.1 Debian Linux 7.0.0 Dell_Server_2600_4GBRAM_73GBHD_Dual_Dual_Core_CPU_1.8Ghz

       

      W9HU http://w9bbs.no-ip.org:8081

      PilinBPQ 6.0.3.1

      Raspbian-wheezy-7_Rpi_B_700MHz_256MBram_32GB-SD-class10

       

      N9LYA-5

      JNOS 2.0j Debian Linux 6.0.6

      HP 3.4Ghz  2GB Ram 2TB Hard drive

       

      W9OTR-8

      XR32 201b Windows XP SP3

      Dell Optiplex GX240 Pentium 4 1.70GHz  768MB Ram 40 GB Harddrive

       

       

      http://www.mitchellwx.com

      http://www.n9lya.com

      http://www.kutche.net

      http://www.hfskipnet.net

       

    • John Wiseman
      Hi Jerry, Sorry, I m confused. I thought you said if you set INTERLOCK=18 on 8 and 18 it worked ok. John _____ From: BPQ32@yahoogroups.com
      Message 2 of 5 , Jul 27, 2013
      • 0 Attachment
        Hi Jerry,
         
        Sorry, I'm confused.
         
        I thought you said if you set INTERLOCK=18 on 8  and 18 it worked ok.
         
        John


        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jerry
        Sent: 27 July 2013 11:32
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] Linbpq Pactor/Interlock Bug

         

        Good morning John..

        Any luck tracking it down?

        If no..  Can you send me some old Linbpq executable to try to get back to a working system.. maybe a few from April May time frame.

        Worth a try before giving up on this.

        Thanks..

        N9LYA/K9BBS  http://w9bbs.no-ip.org:8080

        Linbpq 6.0.3.1 Debian Linux 7.0.0 Dell_Server_2600_4GBRAM_73GBHD_Dual_Dual_Core_CPU_1.8Ghz

        W9HU http://w9bbs.no-ip.org:8081

        PilinBPQ 6.0.3.1

        Raspbian-wheezy-7_Rpi_B_700MHz_256MBram_32GB-SD-class10

        N9LYA-5

        JNOS 2.0j Debian Linux 6.0.6

        HP 3.4Ghz  2GB Ram 2TB Hard drive

        W9OTR-8

        XR32 20 1b Windows XP SP3

        Dell Optiplex GX240 Pentium 4 1.70GHz  768MB Ram 40 GB Harddrive

        http://www.mitchellwx.com

        http://www.n9lya.com

        http://www.kutche.net

        http://www.hfskipnet.net

      • Jerry
        Sorry I think our tests and conversations got confusing. Without interlock=8 in 8 and 18 I have all kinds or TXing while scanning and Pactor trying when winmor
        Message 3 of 5 , Jul 27, 2013
        • 0 Attachment

          Sorry I think our tests and conversations got confusing… Without interlock=8 in 8 and 18 I have all kinds or TXing while scanning and Pactor trying when winmor is in session.. I can do more testing.. But I thought the end of our discuss was left somewhat confused, but never solved... Perhaps it was late for us both…

           

          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
          Sent: Saturday, July 27, 2013 6:49 AM
          To: BPQ32@yahoogroups.com
          Subject: RE: [BPQ32] Linbpq Pactor/Interlock Bug

           

           

          Hi Jerry,

           

          Sorry, I'm confused.

           

          I thought you said if you set INTERLOCK=18 on 8  and 18 it worked ok.

           

          John

           


          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jerry
          Sent: 27 July 2013 11:32
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] Linbpq Pactor/Interlock Bug

           

          Good morning John..

          Any luck tracking it down?

          If no..  Can you send me some old Linbpq executable to try to get back to a working system.. maybe a few from April May time frame.

          Worth a try before giving up on this.

          Thanks..

          N9LYA/K9BBS  http://w9bbs.no-ip.org:8080

          Linbpq 6.0.3.1 Debian Linux 7.0.0 Dell_Server_2600_4GBRAM_73GBHD_Dual_Dual_Core_CPU_1.8Ghz

          W9HU http://w9bbs.no-ip.org:8081

          PilinBPQ 6.0.3.1

          Raspbian-wheezy-7_Rpi_B_700MHz_256MBram_32GB-SD-class10

          N9LYA-5

          JNOS 2.0j Debian Linux 6.0.6

          HP 3.4Ghz  2GB Ram 2TB Hard drive

          W9OTR-8

          XR32 20 1b Windows XP SP3

          Dell Optiplex GX240 Pentium 4 1.70GHz  768MB Ram 40 GB Harddrive

          http://www.mitchellwx.com

          http://www.n9lya.com

          http://www.kutche.net

          http://www.hfskipnet.net

        • John Wiseman
          Ok, Jerry. I ve had another look at the interlock code, and I m suprised it ever worked! Should have a fix shortly. Sorry for the problems caused. 73, John
          Message 4 of 5 , Jul 27, 2013
          • 0 Attachment
            Ok, Jerry.
             
            I've had another look at the interlock code, and I'm suprised it ever worked! Should have a fix shortly.
             
            Sorry for the problems caused.
             
            73, John


            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jerry
            Sent: 27 July 2013 12:13
            To: BPQ32@yahoogroups.com
            Subject: RE: [BPQ32] Linbpq Pactor/Interlock Bug

             

            Sorry I think our tests and conversations got confusing… Without interlock=8 in 8 and 18 I have all kinds or TXing while scanning and Pactor trying when winmor is in session.. I can do more testing.. But I thought the end of our discuss was left somewhat confused, but never solved... Perhaps it was late for us both…

            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
            Sent: Saturday, July 27, 2013 6:49 AM
            To: BPQ32@yahoogroups.com
            Subject: RE: [BPQ32] Linbpq Pactor/Interlock Bug

             

            Hi Jerry,

            Sorry, I'm confused.

            I thought you said if you set INTERLOCK=18 on 8  and 18 it worked ok.

            John


            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jerry
            Sent: 27 July 2013 11:32
            To: BPQ32@yahoogroups.com
            Subject: [BPQ32] Linbpq Pactor/Interlock Bug

             

            Good morning John..

            Any luck tracking it down?

            If no..  Can you send me some old Linbpq executable to try to get back to a working system.. maybe a few from April May time frame.

            Worth a try before giving up on this.

            Thanks..

            N9LYA/K9BBS  http://w9bbs.no-ip.org:8080

            Linbpq 6.0.3.1 Debian Linux 7.0 .0 Dell_Server_2600_4GBRAM_73GBHD_Dual_Dual_Core_CPU_1.8Ghz

            W9HU http://w9bbs.no-ip.org:8081

            PilinBPQ 6.0.3.1

            Raspbian-wheezy-7_Rpi_B_700MHz_256MBram_32GB-SD-class10

            N9LYA-5

            JNOS 2.0j Debian Linux 6.0.6

            HP 3.4Ghz  2GB Ram 2TB Hard drive

            W9OTR-8

            XR32 20 1b Windows XP SP3

            Dell Optiplex GX240 Pentium 4 1.70GHz  768MB Ram 40 GB Harddrive

            http://www.mitchellwx.com

            http://www.n9lya.com

            http://www.kutche.net

            http://www.hfskipnet.net

          • Jerry
            Hi John. You rock.. Did not mean to sound frustrated.. But I thought you knew it was still an issue and I have been trying every test I could do by myself..
            Message 5 of 5 , Jul 27, 2013
            • 0 Attachment

              Hi John…

               

              You rock.. Did not mean to sound frustrated.. But I thought you knew it was still an issue and I have been trying every test I could do by myself.. Each one looked good for a few minutes then quickly left me with my system offline, or restarting every few minutes..… Been spending home time, work breaks, and lunch playing with the settings… for days.. lol Tried to solicit help with some tests I wanted to try from here and no replies..

               

               

              It’s really no problem…

              Just mind blowing…

               

              73

               

              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
              Sent: Saturday, July 27, 2013 7:21 AM
              To: BPQ32@yahoogroups.com
              Subject: RE: [BPQ32] Linbpq Pactor/Interlock Bug

               

               

              Ok, Jerry.

               

              I've had another look at the interlock code, and I'm suprised it ever worked! Should have a fix shortly.

               

              Sorry for the problems caused.

               

              73, John

               


              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jerry
              Sent: 27 July 2013 12:13
              To: BPQ32@yahoogroups.com
              Subject: RE: [BPQ32] Linbpq Pactor/Interlock Bug

               

              Sorry I think our tests and conversations got confusing… Without interlock=8 in 8 and 18 I have all kinds or TXing while scanning and Pactor trying when winmor is in session.. I can do more testing.. But I thought the end of our discuss was left somewhat confused, but never solved... Perhaps it was late for us both…

              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
              Sent: Saturday, July 27, 2013 6:49 AM
              To: BPQ32@yahoogroups.com
              Subject: RE: [BPQ32] Linbpq Pactor/Interlock Bug

               

              Hi Jerry,

              Sorry, I'm confused.

              I thought you said if you set INTERLOCK=18 on 8  and 18 it worked ok.

              John


              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jerry
              Sent: 27 July 2013 11:32
              To: BPQ32@yahoogroups.com
              Subject: [BPQ32] Linbpq Pactor/Interlock Bug

               

              Good morning John..

              Any luck tracking it down?

              If no..  Can you send me some old Linbpq executable to try to get back to a working system.. maybe a few from April May time frame.

              Worth a try before giving up on this.

              Thanks..

              N9LYA/K9BBS  http://w9bbs.no-ip.org:8080

              Linbpq 6.0.3.1 Debian Linux 7.0 .0 Dell_Server_2600_4GBRAM_73GBHD_Dual_Dual_Core_CPU_1.8Ghz

              W9HU http://w9bbs.no-ip.org:8081

              PilinBPQ 6.0.3.1

              Raspbian-wheezy-7_Rpi_B_700MHz_256MBram_32GB-SD-class10

              N9LYA-5

              JNOS 2.0j Debian Linux 6.0.6

              HP 3.4Ghz  2GB Ram 2TB Hard drive

              W9OTR-8

              XR32 20 1b Windows XP SP3

              Dell Optiplex GX240 Pentium 4 1.70GHz  768MB Ram 40 GB Harddrive

              http://www.mitchellwx.com

              http://www.n9lya.com

              http://www.kutche.net

              http://www.hfskipnet.net

            Your message has been successfully submitted and would be delivered to recipients shortly.