Loading ...
Sorry, an error occurred while loading the content.

WL2REPORT bpq32 startup

Expand Messages
  • UncleBonzi
    I see this message on startup: I have it in my radio port definition. Source record not recognised - Ignored:WL2REPORT
    Message 1 of 8 , Jul 11 9:23 AM
    • 0 Attachment
      I see this message on startup:

      I have it in my radio port definition.

      Source record not recognised - Ignored:WL2REPORT PUBLIC,www.winlink.org,8778,AJ4GR-1,FM03mp,00-23,145010000,PK1200,60,15,0,0


      I also get this one, but haven't worried about it since it is disabled in the *.cfg
      Source record not recognised - Ignored: #LINCHAT

      73, Ralph (AJ4GR)

      Progress not perfection
    • Clayton Brantley
      The call needs to be -10 vice -1, The line should be in the radio port.  Might swap the # for a ; at the LinChat line.  Also see that you now have version
      Message 2 of 8 , Jul 11 9:49 AM
      • 0 Attachment
        The call needs to be -10 vice -1, The line should be in the radio port.  Might swap the # for a ; at
        the LinChat line.  Also see that you now have version ....19.  I did a download today to get even!  Hi

        Clayton



        From: UncleBonzi <aj4gr@...>
        To: BPQ32@yahoogroups.com
        Sent: Thursday, July 11, 2013 12:23 PM
        Subject: [BPQ32] WL2REPORT bpq32 startup

         
        I see this message on startup:

        I have it in my radio port definition.

        Source record not recognised - Ignored:WL2REPORT PUBLIC,www.winlink.org,8778,AJ4GR-1,FM03mp,00-23,145010000,PK1200,60,15,0,0

        I also get this one, but haven't worried about it since it is disabled in the *.cfg
        Source record not recognised - Ignored: #LINCHAT

        73, Ralph (AJ4GR)

        Progress not perfection



      • John Wiseman
        Ralph, It should be WL2KREPORT (you are missing the K) In the main config you need ; for a comment, not # 73, John _____ From: BPQ32@yahoogroups.com
        Message 3 of 8 , Jul 11 10:11 AM
        • 0 Attachment
          Ralph,
           
          It should be WL2KREPORT (you are missing the K)
           
          In the main config you need ; for a comment, not #
           
          73, John
           


          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of UncleBonzi
          Sent: 11 July 2013 17:24
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] WL2REPORT bpq32 startup

           

          I see this message on startup:

          I have it in my radio port definition.

          Source record not recognised - Ignored:WL2REPORT PUBLIC,www.winlink.org,8778,AJ4GR-1,FM03mp,00-23,145010000,PK1200,60,15,0,0

          I also get this one, but haven't worried about it since it is disabled in the *.cfg
          Source record not recognised - Ignored: #LINCHAT

          73, Ralph (AJ4GR)

          Progress not perfection

        • Mike
          Ralph The K in PKT is missing, also -1SSID is not normally used, for VHF/UHF -10 HF -5 WL2REPORT
          Message 4 of 8 , Jul 11 10:18 AM
          • 0 Attachment
            Message
            Ralph
             
            The K in PKT is missing, also -1SSID is not normally used, for VHF/UHF -10 HF -5
            WL2REPORT PUBLIC,www.winlink.org,8778,AJ4GR-1,FM03mp,00-23,145010000,PKT1200,60,15,0,0
             

            Mike N9PMO
            www.n9pmo.com

            -----Original Message-----
            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of UncleBonzi
            Sent: Thursday, July 11, 2013 11:24 AM
            To: BPQ32@yahoogroups.com
            Subject: [BPQ32] WL2REPORT bpq32 startup

             

            I see this message on startup:

            I have it in my radio port definition.

            Source record not recognised - Ignored:WL2REPORT PUBLIC,www.winlink.org,8778,AJ4GR-1,FM03mp,00-23,145010000,PK1200,60,15,0,0

            I also get this one, but haven't worried about it since it is disabled in the *.cfg
            Source record not recognised - Ignored: #LINCHAT

            73, Ralph (AJ4GR)

            Progress not perfection

          • UncleBonzi
            Wiping egg off face.... Thank you very much. Ya know when you have looked and looked till your eyes cross, nope just sloppy. PASSWORD AAAAA CRYMYR:AJ4GR-1} Ok
            Message 5 of 8 , Jul 11 4:31 PM
            • 0 Attachment
              Wiping egg off face.... Thank you very much.

              Ya know when you have looked and looked till your eyes cross, nope just sloppy.

              PASSWORD AAAAA
              CRYMYR:AJ4GR-1} Ok
              WL2KSYSOP
              CRYMYR:AJ4GR-1} Nothing returned from WL2K Database

              Can I assume this is normal, I wouldn't expect any traffic at this point?

              Thx again

              73, Ralph (AJ4GR)

              Progress not perfection

              --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:
              >
              > Ralph
              >
              > The K in PKT is missing, also -1SSID is not normally used, for VHF/UHF -10
              > HF -5
              > WL2REPORT
              > PUBLIC,www.winlink.org,8778,AJ4GR-1,FM03mp,00-23,145010000,PKT1200,60,15,0,0
              >
              >
              > Mike N9PMO
              > <http://www.n9pmo.com/> www.n9pmo.com
              >
              > -----Original Message-----
              > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
              > UncleBonzi
              > Sent: Thursday, July 11, 2013 11:24 AM
              > To: BPQ32@yahoogroups.com
              > Subject: [BPQ32] WL2REPORT bpq32 startup
              >
              >
              >
              >
              > I see this message on startup:
              >
              > I have it in my radio port definition.
              >
              > Source record not recognised - Ignored:WL2REPORT
              > PUBLIC,www.winlink.org,8778,AJ4GR-1,FM03mp,00-23,145010000,PK1200,60,15,0,0
              >
              > I also get this one, but haven't worried about it since it is disabled in
              > the *.cfg
              > Source record not recognised - Ignored: #LINCHAT
              >
              > 73, Ralph (AJ4GR)
              >
              > Progress not perfection
              >
            • Clayton Brantley
              OK Now go thru the password thing again, but this time type WL2KSYSOP SET. You should see a blank record return with your location filled in. BPQ needs to get
              Message 6 of 8 , Jul 11 4:50 PM
              • 0 Attachment
                OK Now go thru the password thing again, but this time type WL2KSYSOP SET.
                You should see a blank record return with your location filled in.

                BPQ needs to get us a screen that we can add the missing info.


                From: UncleBonzi <aj4gr@...>
                To: BPQ32@yahoogroups.com
                Sent: Thursday, July 11, 2013 7:31 PM
                Subject: [BPQ32] Re: WL2REPORT bpq32 startup

                 


                Wiping egg off face.... Thank you very much.

                Ya know when you have looked and looked till your eyes cross, nope just sloppy.

                PASSWORD AAAAA
                CRYMYR:AJ4GR-1} Ok
                WL2KSYSOP
                CRYMYR:AJ4GR-1} Nothing returned from WL2K Database

                Can I assume this is normal, I wouldn't expect any traffic at this point?

                Thx again

                73, Ralph (AJ4GR)

                Progress not perfection

                --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:
                >
                > Ralph
                >
                > The K in PKT is missing, also -1SSID is not normally used, for VHF/UHF -10
                > HF -5
                > WL2REPORT
                > PUBLIC,www.winlink.org,8778,AJ4GR-1,FM03mp,00-23,145010000,PKT1200,60,15,0,0
                >
                >
                > Mike N9PMO
                > <http://www.n9pmo.com/> www.n9pmo.com
                >
                > -----Original Message-----
                > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
                > UncleBonzi
                > Sent: Thursday, July 11, 2013 11:24 AM
                > To: BPQ32@yahoogroups.com
                > Subject: [BPQ32] WL2REPORT bpq32 startup
                >
                >
                >
                >
                > I see this message on startup:
                >
                > I have it in my radio port definition.
                >
                > Source record not recognised - Ignored:WL2REPORT
                > PUBLIC,www.winlink.org,8778,AJ4GR-1,FM03mp,00-23,145010000,PK1200,60,15,0,0
                >
                > I also get this one, but haven't worried about it since it is disabled in
                > the *.cfg
                > Source record not recognised - Ignored: #LINCHAT
                >
                > 73, Ralph (AJ4GR)
                >
                > Progress not perfection
                >



              • Clayton Brantley
                OH, BTW, I did order a 1gb memory module for the laptop today.  $21 including shipping. Clayton ________________________________ From: UncleBonzi
                Message 7 of 8 , Jul 11 4:52 PM
                • 0 Attachment
                  OH, BTW, I did order a 1gb memory module for the laptop today.  $21 including shipping.

                  Clayton



                  From: UncleBonzi <aj4gr@...>
                  To: BPQ32@yahoogroups.com
                  Sent: Thursday, July 11, 2013 7:31 PM
                  Subject: [BPQ32] Re: WL2REPORT bpq32 startup

                   


                  Wiping egg off face.... Thank you very much.

                  Ya know when you have looked and looked till your eyes cross, nope just sloppy.

                  PASSWORD AAAAA
                  CRYMYR:AJ4GR-1} Ok
                  WL2KSYSOP
                  CRYMYR:AJ4GR-1} Nothing returned from WL2K Database

                  Can I assume this is normal, I wouldn't expect any traffic at this point?

                  Thx again

                  73, Ralph (AJ4GR)

                  Progress not perfection

                  --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:
                  >
                  > Ralph
                  >
                  > The K in PKT is missing, also -1SSID is not normally used, for VHF/UHF -10
                  > HF -5
                  > WL2REPORT
                  > PUBLIC,www.winlink.org,8778,AJ4GR-1,FM03mp,00-23,145010000,PKT1200,60,15,0,0
                  >
                  >
                  > Mike N9PMO
                  > <http://www.n9pmo.com/> www.n9pmo.com
                  >
                  > -----Original Message-----
                  > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
                  > UncleBonzi
                  > Sent: Thursday, July 11, 2013 11:24 AM
                  > To: BPQ32@yahoogroups.com
                  > Subject: [BPQ32] WL2REPORT bpq32 startup
                  >
                  >
                  >
                  >
                  > I see this message on startup:
                  >
                  > I have it in my radio port definition.
                  >
                  > Source record not recognised - Ignored:WL2REPORT
                  > PUBLIC,www.winlink.org,8778,AJ4GR-1,FM03mp,00-23,145010000,PK1200,60,15,0,0
                  >
                  > I also get this one, but haven't worried about it since it is disabled in
                  > the *.cfg
                  > Source record not recognised - Ignored: #LINCHAT
                  >
                  > 73, Ralph (AJ4GR)
                  >
                  > Progress not perfection
                  >



                • Mike
                  Ralph A couple of things, in the bpq32.cfg Telnet Port you must add the following: LOGINPROMPT=user: PASSWORDPROMPT=password: MAXSESSIONS=11 CMS=1 CMSCALL=Your
                  Message 8 of 8 , Jul 11 4:59 PM

                  Ralph

                   

                  A couple of things, in the bpq32.cfg Telnet Port you must add the following:

                  LOGINPROMPT=user:

                  PASSWORDPROMPT=password:

                  MAXSESSIONS=11                  

                  CMS=1

                  CMSCALL=Your Call sign with SSID usually -10

                  CMSPASS=Pass word you created if/when you log into WL2K Web Mail

                   

                  See the following Web Site:

                  http://www.winlink.org/WMInstructions

                   

                  I have included Secure CMS Access.txt

                   

                  From BPQ Terminal using your Application command for CMS server should return as follows:

                   

                  *** N9PMO-2 Connected to CMS
                  [WL2K-2.7.7.0-B2FWIHJM$]
                  ;PQ: 99658149
                  Brentwood CMS via N9PMO >
                  b
                  Disconnecting...
                  *** Disconnected

                   

                  I will send you some other information needed direct to your E-Mail.

                   

                  Mike N9PMO
                  www.n9pmo.com

                  -----Original Message-----
                  From:
                  BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of UncleBonzi
                  Sent: Thursday, July 11, 2013 6:31 PM
                  To:
                  BPQ32@yahoogroups.com
                  Subject: [BPQ32] Re: WL2REPORT bpq32 startup

                   

                   



                  Wiping egg off face.... Thank you very much.

                  Ya know when you have looked and looked till your eyes cross, nope just sloppy.

                  PASSWORD AAAAA
                  CRYMYR:AJ4GR-1} Ok
                  WL2KSYSOP
                  CRYMYR:AJ4GR-1} Nothing returned from WL2K Database

                  Can I assume this is normal, I wouldn't expect any traffic at this point?

                  Thx again

                  73, Ralph (AJ4GR)

                  Progress not perfection

                  --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:

                  >
                  > Ralph
                  >
                  > The K in PKT is missing, also -1SSID is not normally used, for VHF/UHF -10
                  > HF -5
                  > WL2REPORT
                  >
                  PUBLIC,www.winlink.org,8778,AJ4GR-1,FM03mp,00-23,145010000,PKT1200,60,15,0,0
                  >
                  >
                  > Mike N9PMO
                  > <http://www.n9pmo.com/>
                  www.n9pmo.com
                  >
                  > -----Original Message-----
                  > From: BPQ32@yahoogroups.com
                  [mailto:BPQ32@yahoogroups.com] On Behalf Of
                  > UncleBonzi
                  > Sent: Thursday, July 11, 2013 11:24 AM
                  > To: BPQ32@yahoogroups.com
                  > Subject: [BPQ32] WL2REPORT bpq32 startup
                  >
                  >
                  >
                  >
                  > I see this message on startup:
                  >
                  > I have it in my radio port definition.
                  >
                  > Source record not recognised - Ignored:WL2REPORT
                  >
                  PUBLIC,www.winlink.org,8778,AJ4GR-1,FM03mp,00-23,145010000,PK1200,60,15,0,0
                  >
                  > I also get this one, but haven't worried about it since it is disabled in
                  > the *.cfg
                  > Source record not recognised - Ignored: #LINCHAT
                  >
                  > 73, Ralph (AJ4GR)
                  >
                  > Progress not perfection
                  >

                Your message has been successfully submitted and would be delivered to recipients shortly.