Loading ...
Sorry, an error occurred while loading the content.

Problemas with update to bpqnode to v6

Expand Messages
  • mbahicruz
    I updated to version 5 to version 6 , of the BPQnode With the new version, now I have one problem: The chat module don t works : Sorry, Application CHAT is
    Message 1 of 5 , Jul 9, 2013
    • 0 Attachment
      I updated to version 5 to version 6 , of the BPQnode

      With the new version, now I have one problem: The chat module don't works :

      "Sorry, Application CHAT is not running - Please try later"

      I don't know why the app don't start .

      I start the 2 modules , BPQMail and BPQChat, and put the parameters in the configuration screen :

      The chat application number : 2 in my setup,
      streams ¿0 ?
      Nodes to link : in my setup CHTAPE:PI8APE-4
      Chat welcome message: text …

      The applications section of bpq32.cfg :

      APPLICATION 1,BBS,,EB5JEQ-2,ELXBBS,255
      APPLICATION 2,CHAT,,EB5JEQ-3,ELXCHT,255

      Please, help me. Thanks.

      ------------------------------------------------------
      Miguel Bahi Cruz
      Telecomunicationes Engineer
      EB5JEQ Amateur Radio Station www.eb5jeq.es

      Tel y WhatsApp : 666 437 142
      email y skype : miguelbahi_cruz@...
      Linkedin : http://es.linkedin.com/pub/miguel-bahi-cruz/1a/715/495
      Web : http://www.miguelbahi.name
    • Mike
      Miguel In the Chat Configuration, Chat Appl Number 2, Streams is up to you I would Say 10 is good to start with, add your Nodes to link to, Click Save Nodes,
      Message 2 of 5 , Jul 9, 2013
      • 0 Attachment
        Miguel

        In the Chat Configuration, Chat Appl Number 2, Streams is up to you I would
        Say 10 is good to start with, add your Nodes to link to, Click Save Nodes,

        Then enter your Chat welcome message
        Save

        Is this how you did the setup? You must use the Save nodes button after
        Entering the App Num, Streams and nodes,

        Mike N9PMO
        www.n9pmo.com
        -----Original Message-----
        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
        mbahicruz
        Sent: Tuesday, July 09, 2013 3:33 AM
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] Problemas with update to bpqnode to v6

         
        I updated to version 5 to version 6 , of the BPQnode

        With the new version, now I have one problem: The chat module don't works :

        "Sorry, Application CHAT is not running - Please try later"

        I don't know why the app don't start .

        I start the 2 modules , BPQMail and BPQChat, and put the parameters in the
        configuration screen :

        The chat application number : 2 in my setup,
        streams ¿0 ?
        Nodes to link : in my setup CHTAPE:PI8APE-4
        Chat welcome message: text …

        The applications section of bpq32.cfg :

        APPLICATION 1,BBS,,EB5JEQ-2,ELXBBS,255
        APPLICATION 2,CHAT,,EB5JEQ-3,ELXCHT,255

        Please, help me. Thanks.

        ------------------------------------------------------
        Miguel Bahi Cruz
        Telecomunicationes Engineer
        EB5JEQ Amateur Radio Station www.eb5jeq.es

        Tel y WhatsApp : 666 437 142
        email y skype : miguelbahi_cruz@...
        Linkedin : http://es.linkedin.com/pub/miguel-bahi-cruz/1a/715/495
        Web : http://www.miguelbahi.name
      • mbahicruz
        Thanks Mike. It works again. Now the other problem is my AX UDP link with PD4U is not working. My node is in a island now, because don t update the node
        Message 3 of 5 , Jul 9, 2013
        • 0 Attachment
          Thanks Mike. It works again.

          Now the other problem is my AX UDP link with PD4U is not working.
          My node is "in a island" now, because don't update the node table of the rest of the bpq network, and don't connect to the rest of converse nodes. This problem is previus to the update of version

          How I test the connectivity of the link? I can make a ping to the other node?



          73's


          --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:
          >
          > Miguel
          >
          > In the Chat Configuration, Chat Appl Number 2, Streams is up to you I would
          > Say 10 is good to start with, add your Nodes to link to, Click Save Nodes,
          >
          > Then enter your Chat welcome message
          > Save
          >
          > Is this how you did the setup? You must use the Save nodes button after
          > Entering the App Num, Streams and nodes,
          >
          > Mike N9PMO
          > www.n9pmo.com
          > -----Original Message-----
          > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
          > mbahicruz
          > Sent: Tuesday, July 09, 2013 3:33 AM
          > To: BPQ32@yahoogroups.com
          > Subject: [BPQ32] Problemas with update to bpqnode to v6
          >
          >  
          > I updated to version 5 to version 6 , of the BPQnode
          >
          > With the new version, now I have one problem: The chat module don't works :
          >
          > "Sorry, Application CHAT is not running - Please try later"
          >
          > I don't know why the app don't start .
          >
          > I start the 2 modules , BPQMail and BPQChat, and put the parameters in the
          > configuration screen :
          >
          > The chat application number : 2 in my setup,
          > streams ¿0 ?
          > Nodes to link : in my setup CHTAPE:PI8APE-4
          > Chat welcome message: text …
          >
          > The applications section of bpq32.cfg :
          >
          > APPLICATION 1,BBS,,EB5JEQ-2,ELXBBS,255
          > APPLICATION 2,CHAT,,EB5JEQ-3,ELXCHT,255
          >
          > Please, help me. Thanks.
          >
          > ------------------------------------------------------
          > Miguel Bahi Cruz
          > Telecomunicationes Engineer
          > EB5JEQ Amateur Radio Station www.eb5jeq.es
          >
          > Tel y WhatsApp : 666 437 142
          > email y skype : miguelbahi_cruz@...
          > Linkedin : http://es.linkedin.com/pub/miguel-bahi-cruz/1a/715/495
          > Web : http://www.miguelbahi.name
          >
        • Mike
          Miguel Send me a copy of your bpq32.cfg, I will look it over and test it. mmelnik1@wi.rr.com 73 Mike N9PMO www.n9pmo.com ... From: BPQ32@yahoogroups.com
          Message 4 of 5 , Jul 9, 2013
          • 0 Attachment
            Miguel

            Send me a copy of your bpq32.cfg, I will look it over and test it.

            mmelnik1@...

            73

            Mike N9PMO
            www.n9pmo.com
            -----Original Message-----
            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
            mbahicruz
            Sent: Tuesday, July 09, 2013 12:14 PM
            To: BPQ32@yahoogroups.com
            Subject: [BPQ32] Re: Problems with update to bpqnode to v6

             
            Thanks Mike. It works again.

            Now the other problem is my AX UDP link with PD4U is not working.
            My node is "in a island" now, because don't update the node table of the
            rest of the bpq network, and don't connect to the rest of converse nodes.
            This problem is previus to the update of version

            How I test the connectivity of the link? I can make a ping to the other
            node?

            73's

            --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:
            >
            > Miguel
            >
            > In the Chat Configuration, Chat Appl Number 2, Streams is up to you I
            would
            > Say 10 is good to start with, add your Nodes to link to, Click Save Nodes,
            >
            > Then enter your Chat welcome message
            > Save
            >
            > Is this how you did the setup? You must use the Save nodes button after
            > Entering the App Num, Streams and nodes,
            >
            > Mike N9PMO
            > www.n9pmo.com
            > -----Original Message-----
            > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
            > mbahicruz
            > Sent: Tuesday, July 09, 2013 3:33 AM
            > To: BPQ32@yahoogroups.com
            > Subject: [BPQ32] Problemas with update to bpqnode to v6
            >
            >  
            > I updated to version 5 to version 6 , of the BPQnode
            >
            > With the new version, now I have one problem: The chat module don't works
            :
            >
            > "Sorry, Application CHAT is not running - Please try later"
            >
            > I don't know why the app don't start .
            >
            > I start the 2 modules , BPQMail and BPQChat, and put the parameters in the
            > configuration screen :
            >
            > The chat application number : 2 in my setup,
            > streams ¿0 ?
            > Nodes to link : in my setup CHTAPE:PI8APE-4
            > Chat welcome message: text …
            >
            > The applications section of bpq32.cfg :
            >
            > APPLICATION 1,BBS,,EB5JEQ-2,ELXBBS,255
            > APPLICATION 2,CHAT,,EB5JEQ-3,ELXCHT,255
            >
            > Please, help me. Thanks.
            >
            > ------------------------------------------------------
            > Miguel Bahi Cruz
            > Telecomunicationes Engineer
            > EB5JEQ Amateur Radio Station www.eb5jeq.es
            >
            > Tel y WhatsApp : 666 437 142
            > email y skype : miguelbahi_cruz@...
            > Linkedin : http://es.linkedin.com/pub/miguel-bahi-cruz/1a/715/495
            > Web : http://www.miguelbahi.name
            >
          • mbahicruz
            ok, Mike, I send and email. My additional problem now is Marc have is node down and, can t test the link and can t link to the net ( telnet access ). 73
            Message 5 of 5 , Jul 9, 2013
            • 0 Attachment
              ok, Mike, I send and email.
              My additional problem now is Marc have is node down and, can't test the link and can't link to the net ( telnet access ).

              73


              --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:
              >
              > Miguel
              >
              > Send me a copy of your bpq32.cfg, I will look it over and test it.
              >
              > mmelnik1@...
              >
              > 73
              >
              > Mike N9PMO
              > www.n9pmo.com
              > -----Original Message-----
              > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
              > mbahicruz
              > Sent: Tuesday, July 09, 2013 12:14 PM
              > To: BPQ32@yahoogroups.com
              > Subject: [BPQ32] Re: Problems with update to bpqnode to v6
              >
              >  
              > Thanks Mike. It works again.
              >
              > Now the other problem is my AX UDP link with PD4U is not working.
              > My node is "in a island" now, because don't update the node table of the
              > rest of the bpq network, and don't connect to the rest of converse nodes.
              > This problem is previus to the update of version
              >
              > How I test the connectivity of the link? I can make a ping to the other
              > node?
              >
              > 73's
              >
              > --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@> wrote:
              > >
              > > Miguel
              > >
              > > In the Chat Configuration, Chat Appl Number 2, Streams is up to you I
              > would
              > > Say 10 is good to start with, add your Nodes to link to, Click Save Nodes,
              > >
              > > Then enter your Chat welcome message
              > > Save
              > >
              > > Is this how you did the setup? You must use the Save nodes button after
              > > Entering the App Num, Streams and nodes,
              > >
              > > Mike N9PMO
              > > www.n9pmo.com
              > > -----Original Message-----
              > > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
              > > mbahicruz
              > > Sent: Tuesday, July 09, 2013 3:33 AM
              > > To: BPQ32@yahoogroups.com
              > > Subject: [BPQ32] Problemas with update to bpqnode to v6
              > >
              > >  
              > > I updated to version 5 to version 6 , of the BPQnode
              > >
              > > With the new version, now I have one problem: The chat module don't works
              > :
              > >
              > > "Sorry, Application CHAT is not running - Please try later"
              > >
              > > I don't know why the app don't start .
              > >
              > > I start the 2 modules , BPQMail and BPQChat, and put the parameters in the
              > > configuration screen :
              > >
              > > The chat application number : 2 in my setup,
              > > streams ¿0 ?
              > > Nodes to link : in my setup CHTAPE:PI8APE-4
              > > Chat welcome message: text …
              > >
              > > The applications section of bpq32.cfg :
              > >
              > > APPLICATION 1,BBS,,EB5JEQ-2,ELXBBS,255
              > > APPLICATION 2,CHAT,,EB5JEQ-3,ELXCHT,255
              > >
              > > Please, help me. Thanks.
              > >
              > > ------------------------------------------------------
              > > Miguel Bahi Cruz
              > > Telecomunicationes Engineer
              > > EB5JEQ Amateur Radio Station www.eb5jeq.es
              > >
              > > Tel y WhatsApp : 666 437 142
              > > email y skype : miguelbahi_cruz@
              > > Linkedin : http://es.linkedin.com/pub/miguel-bahi-cruz/1a/715/495
              > > Web : http://www.miguelbahi.name
              > >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.