Loading ...
Sorry, an error occurred while loading the content.

Re: Winlink Reporting

Expand Messages
  • lorrring
    The reporting programs on the server side require that sysop contact information be reported by BPQ32. If this is not configured and info sent along with
    Message 1 of 20 , Jun 29, 2013
    • 0 Attachment
      The reporting programs on the server side require that sysop contact information be reported by BPQ32. If this is not configured and info sent along with channel information, the record is not complete and is not displayed.

      Set up sysop infomation reporting and all will be well...

      73
      Lor W3QA
      Winlink Development Team


      --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:
      >
      > Ken
      >
      >
      >
      > I am not familiar with the Linux version yet, but in the windows version in
      > the BPQ32 Console at
      >
      > Top, Actions there is a selection, "Update WL2K Sysop record", if you have
      > the same, make sure
      >
      > Most is filled in.
      >
      >
      >
      > Mike N9PMO
      > <http://www.n9pmo.com> www.n9pmo.com
      >
      > -----Original Message-----
      > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Ken
      > Jacobs
      > Sent: Wednesday, June 26, 2013 9:23 AM
      > To: BPQ32@yahoogroups.com
      > Subject: Re: [BPQ32] Winlink Reporting
      >
      >
      >
      >
      >
      > I am running Linbpq 6.0.2.13 here and reporting is still working fine from
      > my system.
      >
      > Ken KD6PGI
      >
      > On 06/25/2013 05:28 PM, k7ilo@... wrote:
      >
      >
      >
      > Hey John
      > Im not sure if I am doing something wrong but I am not showing up on the
      > winlink gateway list after either, 1. I enabled secure log in on the winlink
      > site, or 2. updating to the latest mac version or a combo of the 2. I didnt
      > change my reporting line in bpq so thats why im not sure what happened.
      > I know the gateway is logging in correctly because its connecting to the
      > servers and I can retrieve messages.
      > Im just not showing up on the stations gateway list.
      >
      > Any ideas John or anything you need me to look into?
      >
      > Thanks
      >
      > Harold
      > K7ILO
      >
    • Clayton Brantley
      Lor:  I am not being listed on the RMS maps or reports either.  Did find that Winlink site reports that I am up-to-date.  I m using G8BPQ s LinBPQ for the
      Message 2 of 20 , Jun 29, 2013
      • 0 Attachment
        Lor:  I am not being listed on the RMS maps or reports either.  Did find that Winlink site reports
        that I am up-to-date.  I'm using G8BPQ's LinBPQ for the Pi.  My report line is:
        WL2KREPORT PUBLIC, www.winlink.org, 8778, N4EV-10, FM03MS, 00-23, 145.010000, PKT1200, 40,30,0,0

        Wonder what is left out?

        Clayton N4EV



        From: lorrring <lor@...>
        To: BPQ32@yahoogroups.com
        Sent: Saturday, June 29, 2013 9:45 AM
        Subject: [BPQ32] Re: Winlink Reporting

         
        The reporting programs on the server side require that sysop contact information be reported by BPQ32. If this is not configured and info sent along with channel information, the record is not complete and is not displayed.

        Set up sysop infomation reporting and all will be well...

        73
        Lor W3QA
        Winlink Development Team

        --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:
        >
        > Ken
        >
        >
        >
        > I am not familiar with the Linux version yet, but in the windows version in
        > the BPQ32 Console at
        >
        > Top, Actions there is a selection, "Update WL2K Sysop record", if you have
        > the same, make sure
        >
        > Most is filled in.
        >
        >
        >
        > Mike N9PMO
        > <http://www.n9pmo.com> www.n9pmo.com
        >
        > -----Original Message-----
        > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Ken
        > Jacobs
        > Sent: Wednesday, June 26, 2013 9:23 AM
        > To: BPQ32@yahoogroups.com
        > Subject: Re: [BPQ32] Winlink Reporting
        >
        >
        >
        >
        >
        > I am running Linbpq 6.0.2.13 here and reporting is still working fine from
        > my system.
        >
        > Ken KD6PGI
        >
        > On 06/25/2013 05:28 PM, k7ilo@... wrote:
        >
        >
        >
        > Hey John
        > Im not sure if I am doing something wrong but I am not showing up on the
        > winlink gateway list after either, 1. I enabled secure log in on the winlink
        > site, or 2. updating to the latest mac version or a combo of the 2. I didnt
        > change my reporting line in bpq so thats why im not sure what happened.
        > I know the gateway is logging in correctly because its connecting to the
        > servers and I can retrieve messages.
        > Im just not showing up on the stations gateway list.
        >
        > Any ideas John or anything you need me to look into?
        >
        > Thanks
        >
        > Harold
        > K7ILO
        >



      • Harold Kinchelow
        Clayton, did you get the answer why linboq and macbpq sysops are not showing up? Cleaning out some emails Harold K7ILO
        Message 3 of 20 , Jul 8, 2013
        • 0 Attachment

          Clayton, did you get the answer why linboq and macbpq sysops are not showing up?  Cleaning out some emails

          Harold
          K7ILO

          On Jun 29, 2013 1:12 PM, "Clayton Brantley" <clayton_n4ev@...> wrote:
           

          Lor:  I am not being listed on the RMS maps or reports either.  Did find that Winlink site reports
          that I am up-to-date.  I'm using G8BPQ's LinBPQ for the Pi.  My report line is:
          WL2KREPORT PUBLIC, www.winlink.org, 8778, N4EV-10, FM03MS, 00-23, 145.010000, PKT1200, 40,30,0,0

          Wonder what is left out?

          Clayton N4EV



          From: lorrring <lor@...>
          To: BPQ32@yahoogroups.com
          Sent: Saturday, June 29, 2013 9:45 AM
          Subject: [BPQ32] Re: Winlink Reporting

           
          The reporting programs on the server side require that sysop contact information be reported by BPQ32. If this is not configured and info sent along with channel information, the record is not complete and is not displayed.

          Set up sysop infomation reporting and all will be well...

          73
          Lor W3QA
          Winlink Development Team

          --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:
          >
          > Ken
          >
          >
          >
          > I am not familiar with the Linux version yet, but in the windows version in
          > the BPQ32 Console at
          >
          > Top, Actions there is a selection, "Update WL2K Sysop record", if you have
          > the same, make sure
          >
          > Most is filled in.
          >
          >
          >
          > Mike N9PMO
          > <http://www.n9pmo.com> www.n9pmo.com
          >
          > -----Original Message-----
          > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Ken
          > Jacobs
          > Sent: Wednesday, June 26, 2013 9:23 AM
          > To: BPQ32@yahoogroups.com
          > Subject: Re: [BPQ32] Winlink Reporting
          >
          >
          >
          >
          >
          > I am running Linbpq 6.0.2.13 here and reporting is still working fine from
          > my system.
          >
          > Ken KD6PGI
          >
          > On 06/25/2013 05:28 PM, k7ilo@... wrote:
          >
          >
          >
          > Hey John
          > Im not sure if I am doing something wrong but I am not showing up on the
          > winlink gateway list after either, 1. I enabled secure log in on the winlink
          > site, or 2. updating to the latest mac version or a combo of the 2. I didnt
          > change my reporting line in bpq so thats why im not sure what happened.
          > I know the gateway is logging in correctly because its connecting to the
          > servers and I can retrieve messages.
          > Im just not showing up on the stations gateway list.
          >
          > Any ideas John or anything you need me to look into?
          >
          > Thanks
          >
          > Harold
          > K7ILO
          >



        • Clayton Brantley
          Good morning Harold.  Yes, I did.  It s a problem with the Linux version of BPQ. John says the reporting code has not been finished yet.  He s working on it
          Message 4 of 20 , Jul 9, 2013
          • 0 Attachment
            Good morning Harold.  Yes, I did.  It's a problem with the Linux version of BPQ.
            John says the reporting code has not been finished yet.  He's working on it and
            hope it will be in the next version.

            Thanks and 73
            Clayton


            From: Harold Kinchelow <k7ilo1@...>
            To: BPQ32@yahoogroups.com
            Sent: Tuesday, July 9, 2013 2:22 AM
            Subject: Re: [BPQ32] Re: Winlink Reporting

             
            Clayton, did you get the answer why linboq and macbpq sysops are not showing up?  Cleaning out some emails
            Harold
            K7ILO
            On Jun 29, 2013 1:12 PM, "Clayton Brantley" <clayton_n4ev@...> wrote:
             
            Lor:  I am not being listed on the RMS maps or reports either.  Did find that Winlink site reports
            that I am up-to-date.  I'm using G8BPQ's LinBPQ for the Pi.  My report line is:
            WL2KREPORT PUBLIC, www.winlink.org, 8778, N4EV-10, FM03MS, 00-23, 145.010000, PKT1200, 40,30,0,0

            Wonder what is left out?

            Clayton N4EV



            From: lorrring <lor@...>
            To: BPQ32@yahoogroups.com
            Sent: Saturday, June 29, 2013 9:45 AM
            Subject: [BPQ32] Re: Winlink Reporting

             
            The reporting programs on the server side require that sysop contact information be reported by BPQ32. If this is not configured and info sent along with channel information, the record is not complete and is not displayed.

            Set up sysop infomation reporting and all will be well...

            73
            Lor W3QA
            Winlink Development Team

            --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:
            >
            > Ken
            >
            >
            >
            > I am not familiar with the Linux version yet, but in the windows version in
            > the BPQ32 Console at
            >
            > Top, Actions there is a selection, "Update WL2K Sysop record", if you have
            > the same, make sure
            >
            > Most is filled in.
            >
            >
            >
            > Mike N9PMO
            > <http://www.n9pmo.com> www.n9pmo.com
            >
            > -----Original Message-----
            > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Ken
            > Jacobs
            > Sent: Wednesday, June 26, 2013 9:23 AM
            > To: BPQ32@yahoogroups.com
            > Subject: Re: [BPQ32] Winlink Reporting
            >
            >
            >
            >
            >
            > I am running Linbpq 6.0.2.13 here and reporting is still working fine from
            > my system.
            >
            > Ken KD6PGI
            >
            > On 06/25/2013 05:28 PM, k7ilo@... wrote:
            >
            >
            >
            > Hey John
            > Im not sure if I am doing something wrong but I am not showing up on the
            > winlink gateway list after either, 1. I enabled secure log in on the winlink
            > site, or 2. updating to the latest mac version or a combo of the 2. I didnt
            > change my reporting line in bpq so thats why im not sure what happened.
            > I know the gateway is logging in correctly because its connecting to the
            > servers and I can retrieve messages.
            > Im just not showing up on the stations gateway list.
            >
            > Any ideas John or anything you need me to look into?
            >
            > Thanks
            >
            > Harold
            > K7ILO
            >





          • John Wiseman
            The most likely cause is that you don t have a SYSOP record in the WL2K database. The latest version has a command to set this up, See message 10997. Although
            Message 5 of 20 , Jul 9, 2013
            • 0 Attachment
              The most likely cause is that you don't have a  SYSOP record in the WL2K database. The latest version has a command to set this up, See message 10997.
               
              Although that message doesn't mention it, there is a macbpq version as well.
               
              73, John

               

              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Harold Kinchelow
              Sent: 09 July 2013 07:23
              To: BPQ32@yahoogroups.com
              Subject: Re: [BPQ32] Re: Winlink Reporting

               

              Clayton, did you get the answer why linboq and macbpq sysops are not showing up?  Cleaning out some emails

              Harold
              K7ILO

              On Jun 29, 2013 1:12 PM, "Clayton Brantley" <clayton_n4ev@...> wrote:
               

              Lor:  I am not being listed on the RMS maps or reports either.  Did find that Winlink site reports
              that I am up-to-date.  I'm using G8BPQ's LinBPQ for the Pi.  My report line is:
              WL2KREPORT PUBLIC, www.winlink.org, 8778, N4EV-10, FM03MS, 00-23, 145.010000, PKT1200, 40,30,0,0

              Wonder what is left out?

              Clayton N4EV



              From: lorrring <lor@...>
              To: BPQ32@yahoogroups.com
              Sent: Saturday, June 29, 2013 9:45 AM
              Subject: [BPQ32] Re: Winlink Reporting

               
              The reporting programs on the server side require that sysop contact information be reported by BPQ32. If this is not configured and info sent along with channel information, the record is not complete and is not displayed.

              Set up sysop infomation reporting and all will be well...

              73
              Lor W3QA
              Winlink Development Team

              --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:
              >
              > Ken
              >
              >
              >
              > I am not familiar with the Linux version yet, but in the windows version in
              > the BPQ32 Console at
              >
              > Top, Actions there is a selection, "Update WL2K Sysop record", if you have
              > the same, make sure
              >
              > Most is filled in.
              >
              >
              >
              > Mike N9PMO
              > <http://www.n9pmo.com> www.n9pmo.com
              >
              > -----Original Message-----
              > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Ken
              > Jacobs
              > Sent: Wednesday, June 26, 2013 9:23 AM
              > To: BPQ32@yahoogroups.com
              > Subject: Re: [BPQ32] Winlink Reporting
              >
              >
              >
              >
              >
              > I am running Linbpq 6.0.2.13 here and reporting is still working fine from
              > my system.
              >
              > Ken KD6PGI
              >
              > On 06/25/2013 05:28 PM, k7ilo@... wrote:
              >
              >
              >
              > Hey John
              > Im not sure if I am doing something wrong but I am not showing up on the
              > winlink gateway list after either, 1. I enabled secure log in on the winlink
              > site, or 2. updating to the latest mac version or a combo of the 2. I didnt
              > change my reporting line in bpq so thats why im not sure what happened.
              > I know the gateway is logging in correctly because its connecting to the
              > servers and I can retrieve messages.
              > Im just not showing up on the stations gateway list.
              >
              > Any ideas John or anything you need me to look into?
              >
              > Thanks
              >
              > Harold
              > K7ILO
              >



            • Clayton Brantley
              I read that message John, have not been able to find where that info goes.  Do have the 6.02.15 version of Pilinbpq.  I put the WL2KSYSOP in the .cfg file
              Message 6 of 20 , Jul 9, 2013
              • 0 Attachment
                I read that message John, have not been able to find where that info goes.  Do have the
                6.02.15 version of Pilinbpq.  I put the WL2KSYSOP in the '.cfg file but the program
                didn't like it. 

                Clayton



                From: John Wiseman <john.wiseman@...>
                To: BPQ32@yahoogroups.com
                Sent: Tuesday, July 9, 2013 9:14 AM
                Subject: RE: [BPQ32] Re: Winlink Reporting

                 
                The most likely cause is that you don't have a  SYSOP record in the WL2K database. The latest version has a command to set this up, See message 10997.
                 
                Although that message doesn't mention it, there is a macbpq version as well.
                 
                73, John

                 

                From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Harold Kinchelow
                Sent: 09 July 2013 07:23
                To: BPQ32@yahoogroups.com
                Subject: Re: [BPQ32] Re: Winlink Reporting

                 
                Clayton, did you get the answer why linboq and macbpq sysops are not showing up?  Cleaning out some emails
                Harold
                K7ILO
                On Jun 29, 2013 1:12 PM, "Clayton Brantley" <clayton_n4ev@...> wrote:
                 
                Lor:  I am not being listed on the RMS maps or reports either.  Did find that Winlink site reports
                that I am up-to-date.  I'm using G8BPQ's LinBPQ for the Pi.  My report line is:
                WL2KREPORT PUBLIC, www.winlink.org, 8778, N4EV-10, FM03MS, 00-23, 145.010000, PKT1200, 40,30,0,0

                Wonder what is left out?

                Clayton N4EV



                From: lorrring <lor@...>
                To: BPQ32@yahoogroups.com
                Sent: Saturday, June 29, 2013 9:45 AM
                Subject: [BPQ32] Re: Winlink Reporting

                 
                The reporting programs on the server side require that sysop contact information be reported by BPQ32. If this is not configured and info sent along with channel information, the record is not complete and is not displayed.

                Set up sysop infomation reporting and all will be well...

                73
                Lor W3QA
                Winlink Development Team

                --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:
                >
                > Ken
                >
                >
                >
                > I am not familiar with the Linux version yet, but in the windows version in
                > the BPQ32 Console at
                >
                > Top, Actions there is a selection, "Update WL2K Sysop record", if you have
                > the same, make sure
                >
                > Most is filled in.
                >
                >
                >
                > Mike N9PMO
                > <http://www.n9pmo.com> www.n9pmo.com
                >
                > -----Original Message-----
                > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Ken
                > Jacobs
                > Sent: Wednesday, June 26, 2013 9:23 AM
                > To: BPQ32@yahoogroups.com
                > Subject: Re: [BPQ32] Winlink Reporting
                >
                >
                >
                >
                >
                > I am running Linbpq 6.0.2.13 here and reporting is still working fine from
                > my system.
                >
                > Ken KD6PGI
                >
                > On 06/25/2013 05:28 PM, k7ilo@... wrote:
                >
                >
                >
                > Hey John
                > Im not sure if I am doing something wrong but I am not showing up on the
                > winlink gateway list after either, 1. I enabled secure log in on the winlink
                > site, or 2. updating to the latest mac version or a combo of the 2. I didnt
                > change my reporting line in bpq so thats why im not sure what happened.
                > I know the gateway is logging in correctly because its connecting to the
                > servers and I can retrieve messages.
                > Im just not showing up on the stations gateway list.
                >
                > Any ideas John or anything you need me to look into?
                >
                > Thanks
                >
                > Harold
                > K7ILO
                >





              • John Wiseman
                WL2KSYSOP is a node command. Enter it from a terminal session, (after entering the PASSWORD command) John _____ From: BPQ32@yahoogroups.com
                Message 7 of 20 , Jul 9, 2013
                • 0 Attachment
                  WL2KSYSOP is a node command. Enter it from a terminal session, (after entering the PASSWORD command)
                   
                  John


                  From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Clayton Brantley
                  Sent: 09 July 2013 14:26
                  To: BPQ32@yahoogroups.com
                  Subject: Re: [BPQ32] Re: Winlink Reporting

                   

                  I read that message John, have not been able to find where that info goes.  Do have the
                  6.02.15 version of Pilinbpq.  I put the WL2KSYSOP in the '.cfg file but the program
                  didn't like it. 

                  Clayton



                  From: John Wiseman <john.wiseman@...>
                  To: BPQ32@yahoogroups.com
                  Sent: Tuesday, July 9, 2013 9:14 AM
                  Subject: RE: [BPQ32] Re: Winlink Reporting

                   
                  The most likely cause is that you don't have a  SYSOP record in the WL2K database. The latest version has a command to set this up, See message 10997.
                   
                  Although that message doesn't mention it, there is a macbpq version as well.
                   
                  73, John

                   

                  From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Harold Kinchelow
                  Sent: 09 July 2013 07:23
                  To: BPQ32@yahoogroups.com
                  Subject: Re: [BPQ32] Re: Winlink Reporting

                   
                  Clayton, did you get the answer why linboq and macbpq sysops are not showing up?  Cleaning out some emails
                  Harold
                  K7ILO
                  On Jun 29, 2013 1:12 PM, "Clayton Brantley" <clayton_n4ev@...> wrote:
                   
                  Lor:  I am not being listed on the RMS maps or reports either.  Did find that Winlink site reports
                  that I am up-to-date.  I'm using G8BPQ's LinBPQ for the Pi.  My report line is:
                  WL2KREPORT PUBLIC, www.winlink.org, 8778, N4EV-10, FM03MS, 00-23, 145.010000, PKT1200, 40,30,0,0

                  Wonder what is left out?

                  Clayton N4EV



                  From: lorrring <lor@...>
                  To: BPQ32@yahoogroups.com
                  Sent: Saturday, June 29, 2013 9:45 AM
                  Subject: [BPQ32] Re: Winlink Reporting

                   
                  The reporting programs on the server side require that sysop contact information be reported by BPQ32. If this is not configured and info sent along with channel information, the record is not complete and is not displayed.

                  Set up sysop infomation reporting and all will be well...

                  73
                  Lor W3QA
                  Winlink Development Team

                  --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:
                  >
                  > Ken
                  >
                  >
                  >
                  > I am not familiar with the Linux version yet, but in the windows version in
                  > the BPQ32 Console at
                  >
                  > Top, Actions there is a selection, "Update WL2K Sysop record", if you have
                  > the same, make sure
                  >
                  > Most is filled in.
                  >
                  >
                  >
                  > Mike N9PMO
                  > <http://www.n9pmo.com> www.n9pmo.com
                  >
                  > -----Original Message-----
                  > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Ken
                  > Jacobs
                  > Sent: Wednesday, June 26, 2013 9:23 AM
                  > To: BPQ32@yahoogroups.com
                  > Subject: Re: [BPQ32] Winlink Reporting
                  >
                  >
                  >
                  >
                  >
                  > I am running Linbpq 6.0.2.13 here and reporting is still working fine from
                  > my system.
                  >
                  > Ken KD6PGI
                  >
                  > On 06/25/2013 05:28 PM, k7ilo@... wrote:
                  >
                  >
                  >
                  > Hey John
                  > Im not sure if I am doing something wrong but I am not showing up on the
                  > winlink gateway list after either, 1. I enabled secure log in on the winlink
                  > site, or 2. updating to the latest mac version or a combo of the 2. I didnt
                  > change my reporting line in bpq so thats why im not sure what happened.
                  > I know the gateway is logging in correctly because its connecting to the
                  > servers and I can retrieve messages.
                  > Im just not showing up on the stations gateway list.
                  >
                  > Any ideas John or anything you need me to look into?
                  >
                  > Thanks
                  >
                  > Harold
                  > K7ILO
                  >





                • Clayton Brantley
                  After a few trials I did get in.  System replied that KMYR:N4EV-1} Winlink reporting is not configured ________________________________ From: John
                  Message 8 of 20 , Jul 9, 2013
                  • 0 Attachment
                    After a few trials I did get in.  System replied that KMYR:N4EV-1} Winlink reporting is not configured


                    From: John Wiseman <john.wiseman@...>
                    To: BPQ32@yahoogroups.com
                    Sent: Tuesday, July 9, 2013 10:43 AM
                    Subject: RE: [BPQ32] Re: Winlink Reporting

                     
                    WL2KSYSOP is a node command. Enter it from a terminal session, (after entering the PASSWORD command)
                     
                    John


                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Clayton Brantley
                    Sent: 09 July 2013 14:26
                    To: BPQ32@yahoogroups.com
                    Subject: Re: [BPQ32] Re: Winlink Reporting

                     
                    I read that message John, have not been able to find where that info goes.  Do have the
                    6.02.15 version of Pilinbpq.  I put the WL2KSYSOP in the '.cfg file but the program
                    didn't like it. 

                    Clayton



                    From: John Wiseman <john.wiseman@...>
                    To: BPQ32@yahoogroups.com
                    Sent: Tuesday, July 9, 2013 9:14 AM
                    Subject: RE: [BPQ32] Re: Winlink Reporting

                     
                    The most likely cause is that you don't have a  SYSOP record in the WL2K database. The latest version has a command to set this up, See message 10997.
                     
                    Although that message doesn't mention it, there is a macbpq version as well.
                     
                    73, John

                     

                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Harold Kinchelow
                    Sent: 09 July 2013 07:23
                    To: BPQ32@yahoogroups.com
                    Subject: Re: [BPQ32] Re: Winlink Reporting

                     
                    Clayton, did you get the answer why linboq and macbpq sysops are not showing up?  Cleaning out some emails
                    Harold
                    K7ILO
                    On Jun 29, 2013 1:12 PM, "Clayton Brantley" <clayton_n4ev@...> wrote:
                     
                    Lor:  I am not being listed on the RMS maps or reports either.  Did find that Winlink site reports
                    that I am up-to-date.  I'm using G8BPQ's LinBPQ for the Pi.  My report line is:
                    WL2KREPORT PUBLIC, www.winlink.org, 8778, N4EV-10, FM03MS, 00-23, 145.010000, PKT1200, 40,30,0,0

                    Wonder what is left out?

                    Clayton N4EV



                    From: lorrring <lor@...>
                    To: BPQ32@yahoogroups.com
                    Sent: Saturday, June 29, 2013 9:45 AM
                    Subject: [BPQ32] Re: Winlink Reporting

                     
                    The reporting programs on the server side require that sysop contact information be reported by BPQ32. If this is not configured and info sent along with channel information, the record is not complete and is not displayed.

                    Set up sysop infomation reporting and all will be well...

                    73
                    Lor W3QA
                    Winlink Development Team

                    --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:
                    >
                    > Ken
                    >
                    >
                    >
                    > I am not familiar with the Linux version yet, but in the windows version in
                    > the BPQ32 Console at
                    >
                    > Top, Actions there is a selection, "Update WL2K Sysop record", if you have
                    > the same, make sure
                    >
                    > Most is filled in.
                    >
                    >
                    >
                    > Mike N9PMO
                    > <http://www.n9pmo.com/> www.n9pmo.com
                    >
                    > -----Original Message-----
                    > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Ken
                    > Jacobs
                    > Sent: Wednesday, June 26, 2013 9:23 AM
                    > To: BPQ32@yahoogroups.com
                    > Subject: Re: [BPQ32] Winlink Reporting
                    >
                    >
                    >
                    >
                    >
                    > I am running Linbpq 6.0.2.13 here and reporting is still working fine from
                    > my system.
                    >
                    > Ken KD6PGI
                    >
                    > On 06/25/2013 05:28 PM, k7ilo@... wrote:
                    >
                    >
                    >
                    > Hey John
                    > Im not sure if I am doing something wrong but I am not showing up on the
                    > winlink gateway list after either, 1. I enabled secure log in on the winlink
                    > site, or 2. updating to the latest mac version or a combo of the 2. I didnt
                    > change my reporting line in bpq so thats why im not sure what happened.
                    > I know the gateway is logging in correctly because its connecting to the
                    > servers and I can retrieve messages.
                    > Im just not showing up on the stations gateway list.
                    >
                    > Any ideas John or anything you need me to look into?
                    >
                    > Thanks
                    >
                    > Harold
                    > K7ILO
                    >







                  Your message has been successfully submitted and would be delivered to recipients shortly.