Loading ...
Sorry, an error occurred while loading the content.

Linbpq

Expand Messages
  • nl2prc
    When i tried to run the httpd server it don t seems to work I got the HTMLPages.zip and placed them in the linbpq dir I also added the command HTTPPORT=80 in
    Message 1 of 10 , Jun 12, 2013
    • 0 Attachment
      When i tried to run the httpd server it don't seems to work

      I got the HTMLPages.zip and placed them in the linbpq dir

      I also added the command HTTPPORT=80 in bpq.cfg

      Some help please
    • Jerry
      I have found when on my own network I have to use the PC IP adder and the port.. ie 192.168.1.70:8080 From outside my w9bbs.no-ip.org:8080 works for me Do u
      Message 2 of 10 , Jun 12, 2013
      • 0 Attachment

        I have found when on my own network I have to use the PC IP adder and the port.. ie 192.168.1.70:8080

        From outside my w9bbs.no-ip.org:8080 works for me

        Do u have your Router set to pass port 80 to your linbpq pc? 

         

        73 jerry

         

        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of nl2prc
        Sent: Wednesday, June 12, 2013 4:29 PM
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] Linbpq

         

         

        When i tried to run the httpd server it don't seems to work

        I got the HTMLPages.zip and placed them in the linbpq dir

        I also added the command HTTPPORT=80 in bpq.cfg

        Some help please

      • John Wiseman
        HTMLPages.zip should be unzipped into a directory HTML under your LinBPQ directory. 73, John _____ From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
        Message 3 of 10 , Jun 12, 2013
        • 0 Attachment
          HTMLPages.zip should be unzipped into a directory HTML under your LinBPQ directory.
           
          73, John


          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of nl2prc
          Sent: 12 June 2013 21:29
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] Linbpq

           

          When i tried to run the httpd server it don't seems to work

          I got the HTMLPages.zip and placed them in the linbpq dir

          I also added the command HTTPPORT=80 in bpq.cfg

          Some help please

        • nl2prc
          Hi Jerry and John I m connecting directly to the IP of the lan. In my case 192.168.23.5 sins i want to use port 80 i don t have to set :80 after the IP But i
          Message 4 of 10 , Jun 13, 2013
          • 0 Attachment
            Hi Jerry and John

            I'm connecting directly to the IP of the lan.
            In my case 192.168.23.5 sins i want to use port 80 i don't have to set :80 after the IP

            But i do get an error when i start LINBPQ

            Configuration file Preprocessor.
            Using Configuration file /home/danny/linbpq/bpq32.cfg
            Source record not recognised - Ignored: HTTPPORT=80
            Conversion (probably) successful

            I have made TWO dirs to see if it Caps or normal letters made any difrence HTML and html

            Maybe that something went wrong when i compiled LINBPQ

            73, Ascal

            --- In BPQ32@yahoogroups.com, "Jerry" <n9lya@...> wrote:
            >
            > I have found when on my own network I have to use the PC IP adder and the
            > port.. ie 192.168.1.70:8080
            >
            > From outside my w9bbs.no-ip.org:8080 works for me
            >
            > Do u have your Router set to pass port 80 to your linbpq pc?
            >
            >
            >
            > 73 jerry
            >
            >
            >
            > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
            > nl2prc
            > Sent: Wednesday, June 12, 2013 4:29 PM
            > To: BPQ32@yahoogroups.com
            > Subject: [BPQ32] Linbpq
            >
            >
            >
            >
            >
            > When i tried to run the httpd server it don't seems to work
            >
            > I got the HTMLPages.zip and placed them in the linbpq dir
            >
            > I also added the command HTTPPORT=80 in bpq.cfg
            >
            > Some help please
            >
          • John Wiseman
            Where did you put HTTPPORT? It should be part of a Telnet port configuration See the Configuration section of
            Message 5 of 10 , Jun 13, 2013
            • 0 Attachment
              Where did you put HTTPPORT?
               
              It should be part of a Telnet port configuration
               
               
              73, John


              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of nl2prc
              Sent: 13 June 2013 10:44
              To: BPQ32@yahoogroups.com
              Subject: [BPQ32] Re: Linbpq

               

              Hi Jerry and John

              I'm connecting directly to the IP of the lan.
              In my case 192.168.23.5 sins i want to use port 80 i don't have to set :80 after the IP

              But i do get an error when i start LINBPQ

              Configuration file Preprocessor.
              Using Configuration file /home/danny/linbpq/bpq32.cfg
              Source record not recognised - Ignored: HTTPPORT=80
              Conversion (probably) successful

              I have made TWO dirs to see if it Caps or normal letters made any difrence HTML and html

              Maybe that something went wrong when i compiled LINBPQ

              73, Ascal

              --- In BPQ32@yahoogroups.com, "Jerry" <n9lya@...> wrote:

              >
              > I have found when on my own network I
              have to use the PC IP adder and the
              > port.. ie 192.168.1.70:8080
              >
              > From outside my w9bbs.no-ip.org:8080 works for me
              >
              > Do u
              have your Router set to pass port 80 to your linbpq pc?
              >
              >
              >
              > 73 jerry
              >
              >
              >
              > From:
              href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
              > nl2prc
              > Sent: Wednesday, June 12, 2013 4:29 PM
              > To:
              href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com
              > Subject:
              [BPQ32] Linbpq
              >
              >
              >
              >
              >
              > When i tried
              to run the httpd server it don't seems to work
              >
              > I got the
              HTMLPages.zip and placed them in the linbpq dir
              >
              > I also added
              the command HTTPPORT=80 in bpq.cfg
              >
              > Some help
              please
              >

            • nl2prc
              Hi John I put it at the beginning of the file ... /* This begins a multi-line comment CONFIGURATION FILE FOR BPQ32: G8BPQ SWITCH SOFTWARE Includes 1 AX/IP/UDP
              Message 6 of 10 , Jun 13, 2013
              • 0 Attachment
                Hi John
                I put it at the beginning of the file

                -----------------------------------------

                /* This begins a multi-line comment

                CONFIGURATION FILE FOR BPQ32: G8BPQ SWITCH SOFTWARE

                Includes 1 AX/IP/UDP Port and 2 BPQKISS TNC Ports.


                \Examples\Large_without_AGWPE

                Substitute your amateur call for every occurance 'MYCALL'. Make appropriate
                changes to NODEALIAS, APPLnALLIAS's, IDMSG, BTEXT, INFOMSG and CTEXT to suit
                your installation.

                */ This ends a multi-line comment

                TELNET=3902
                FBBPORT=3901
                TCPPORT=80
                HTTPPORT=3900
                LINMAIL
                LOCATOR=JO22JW
                ;See LOCATOR details at:
                ;http://www.cantab.net/users/john.wiseman/Documents/BPQNodeMap.htm
                --------------------------------------------------------------------

                But al wat i get is this

                --------------------------------------

                [root@localhost linbpq]# killall linbpq
                Closing Ports linbpq]# Closing... 48

                [1]+ Done ./linbpq
                [root@localhost linbpq]# ./linbpq &
                [1] 9386
                G8BPQ AX25 Packet Switch System Version 6.0.1.48 May 2013
                Copyright © 2001-2013 John Wiseman G8BPQ
                Current Directory is /home/danny/linbpq

                Configuration file Preprocessor.
                Using Configuration file /home/danny/linbpq/bpq32.cfg
                Source record not recognised - Ignored: TELNET=3902
                Source record not recognised - Ignored: FBBPORT=3901
                Source record not recognised - Ignored: TCPPORT=80
                Source record not recognised - Ignored: HTTPPORT=3900
                Conversion (probably) successful

                PORTS 8115de0 LINKS 811819f DESTS 811aea8 ROUTES 811dfa8 L4 811f4e8 BUFFERS 8125160

                [root@localhost linbpq]# Initialising Port 01 AXIP
                Initialising Port 02 Loopback
                Initialising Port 03 ASYNC COM11 Chan A
                Starting Mail
                Config File is /home/danny/linbpq/linmail.cfg
                Config Processed
                Mail Started

                [root@localhost linbpq]# mc
                -----------------------------------------------------------------

                It's not verry clear to me what i'm doing wrong


                73, Ascal



                --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:
                >
                > Where did you put HTTPPORT?
                >
                > It should be part of a Telnet port configuration
                >
                > See the Configuration section of
                > https://dl.dropboxusercontent.com/u/31910649/InstallingLINBPQ.htm
                >
                > 73, John
                >
                > _____
                >
                > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
                > nl2prc
                > Sent: 13 June 2013 10:44
                > To: BPQ32@yahoogroups.com
                > Subject: [BPQ32] Re: Linbpq
                >
                >
                >
                >
                > Hi Jerry and John
                >
                > I'm connecting directly to the IP of the lan.
                > In my case 192.168.23.5 sins i want to use port 80 i don't have to set :80
                > after the IP
                >
                > But i do get an error when i start LINBPQ
                >
                > Configuration file Preprocessor.
                > Using Configuration file /home/danny/linbpq/bpq32.cfg
                > Source record not recognised - Ignored: HTTPPORT=80
                > Conversion (probably) successful
                >
                > I have made TWO dirs to see if it Caps or normal letters made any difrence
                > HTML and html
                >
                > Maybe that something went wrong when i compiled LINBPQ
                >
                > 73, Ascal
                >
                > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> , "Jerry"
                > <n9lya@> wrote:
                > >
                > > I have found when on my own network I have to use the PC IP adder and the
                > > port.. ie 192.168.1.70:8080
                > >
                > > From outside my w9bbs.no-ip.org:8080 works for me
                > >
                > > Do u have your Router set to pass port 80 to your linbpq pc?
                > >
                > >
                > >
                > > 73 jerry
                > >
                > >
                > >
                > > From: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                > [mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> ] On Behalf
                > Of
                > > nl2prc
                > > Sent: Wednesday, June 12, 2013 4:29 PM
                > > To: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                > > Subject: [BPQ32] Linbpq
                > >
                > >
                > >
                > >
                > >
                > > When i tried to run the httpd server it don't seems to work
                > >
                > > I got the HTMLPages.zip and placed them in the linbpq dir
                > >
                > > I also added the command HTTPPORT=80 in bpq.cfg
                > >
                > > Some help please
                > >
                >
              • John Wiseman
                Ascal, As it says in the document, yoiu have to have a Telnet port. See
                Message 7 of 10 , Jun 13, 2013
                • 0 Attachment
                  Ascal,
                   
                  As it says in the document, yoiu have to have a Telnet port. See http://www.cantab.net/users/john.wiseman/Documents/TelnetServer.htm
                   
                  Add something like the follong after your other PORT definitons.
                   
                  PORT
                   ID=Telnet Server
                   DRIVER=TELNET
                   CONFIG
                   HTTPPORT=80
                   MAXSESSIONS=10
                   USER=john,password,g8bpq,"",SYSOP
                   
                  ENDPORT
                   
                  Change the USER line as apropriate
                   
                  You can add other params such as TCPPORT, FBBPORT, CMS, CMSCALL, CMSPASS  if you want to use the Telnet port for user access or accessing the Winlink CMS servers.

                  73, John
                   


                  From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of nl2prc
                  Sent: 13 June 2013 11:44
                  To: BPQ32@yahoogroups.com
                  Subject: [BPQ32] Re: Linbpq

                   

                  Hi John
                  I put it at the beginning of the file

                  -----------------------------------------

                  /* This begins a multi-line comment

                  CONFIGURATION FILE FOR BPQ32: G8BPQ SWITCH SOFTWARE

                  Includes 1 AX/IP/UDP Port and 2 BPQKISS TNC Ports.


                  \Examples\Large_without_AGWPE

                  Substitute your amateur call for every occurance 'MYCALL'. Make appropriate
                  changes to NODEALIAS, APPLnALLIAS's, IDMSG, BTEXT, INFOMSG and CTEXT to suit
                  your installation.

                  */ This ends a multi-line comment

                  TELNET=3902
                  FBBPORT=3901
                  TCPPORT=80
                  HTTPPORT=3900
                  LINMAIL
                  LOCATOR=JO22JW
                  ;See LOCATOR details at:
                  ;http://www.cantab.net/users/john.wiseman/Documents/BPQNodeMap.htm
                  ----------------------------------------------------------

                  But al wat i get is this

                  --------------------------------------

                  [root@localhost linbpq]# killall linbpq
                  Closing Ports linbpq]# Closing... 48

                  [1]+ Done ./linbpq
                  [root@localhost linbpq]# ./linbpq &
                  [1] 9386
                  G8BPQ AX25 Packet Switch System Version 6.0.1.48 May 2013
                  Copyright © 2001-2013 John Wiseman G8BPQ
                  Current Directory is /home/danny/linbpq

                  Configuration file Preprocessor.
                  Using Configuration file /home/danny/linbpq/bpq32.cfg
                  Source record not recognised - Ignored: TELNET=3902
                  Source record not recognised - Ignored: FBBPORT=3901
                  Source record not recognised - Ignored: TCPPORT=80
                  Source record not recognised - Ignored: HTTPPORT=3900
                  Conversion (probably) successful

                  PORTS 8115de0 LINKS 811819f DESTS 811aea8 ROUTES 811dfa8 L4 811f4e8 BUFFERS 8125160

                  [root@localhost linbpq]# Initialising Port 01 AXIP
                  Initialising Port 02 Loopback
                  Initialising Port 03 ASYNC COM11 Chan A
                  Starting Mail
                  Config File is /home/danny/linbpq/linmail.cfg
                  Config Processed
                  Mail Started

                  [root@localhost linbpq]# mc
                  ----------------------------------------------------------

                  It's not verry clear to me what i'm doing wrong

                  73, Ascal

                  --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:

                  >
                  > Where did you put
                  HTTPPORT?
                  >
                  > It should be part of a Telnet port
                  configuration
                  >
                  > See the Configuration section of
                  >
                  href="https://dl.dropboxusercontent.com/u/31910649/InstallingLINBPQ.htm">https://dl.dropboxusercontent.com/u/31910649/InstallingLINBPQ.htm
                  >
                  > 73, John
                  >
                  > _____
                  >
                  > From:
                  href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
                  > nl2prc
                  > Sent: 13 June 2013 10:44
                  > To:
                  href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com
                  > Subject:
                  [BPQ32] Re: Linbpq
                  >
                  >
                  >
                  >
                  > Hi Jerry and
                  John
                  >
                  > I'm connecting directly to the IP of the lan.
                  > In
                  my case 192.168.23.5 sins i want to use port 80 i don't have to set :80
                  >
                  after the IP
                  >
                  > But i do get an error when i start LINBPQ
                  >
                  > Configuration file Preprocessor.
                  > Using Configuration file
                  /home/danny/linbpq/bpq32.cfg
                  > Source record not recognised - Ignored:
                  HTTPPORT=80
                  > Conversion (probably) successful
                  >
                  > I have
                  made TWO dirs to see if it Caps or normal letters made any difrence
                  > HTML
                  and html
                  >
                  > Maybe that something went wrong when i compiled
                  LINBPQ
                  >
                  > 73, Ascal
                  >
                  > --- In
                  href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> , "Jerry"
                  > <n9lya@>
                  wrote:
                  > >
                  > > I have found when on my own network I have to
                  use the PC IP adder and the
                  > > port.. ie 192.168.1.70:8080
                  > >
                  > > From outside my w9bbs.no-ip.org:8080 works for me
                  > >
                  > > Do u have your Router set to pass port 80 to your linbpq pc?
                  > >
                  > >
                  > >
                  > > 73 jerry
                  > >
                  > >
                  > >
                  > > From:
                  href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                  > [mailto:
                  href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> ] On Behalf
                  > Of
                  > >
                  nl2prc
                  > > Sent: Wednesday, June 12, 2013 4:29 PM
                  > > To:
                  href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                  > > Subject: [BPQ32]
                  Linbpq
                  > >
                  > >
                  > >
                  > >
                  > >
                  > > When i tried to run the httpd server it don't seems to
                  work
                  > >
                  > > I got the HTMLPages.zip and placed them in the
                  linbpq dir
                  > >
                  > > I also added the command HTTPPORT=80 in
                  bpq.cfg
                  > >
                  > > Some help please
                  > >
                  >

                • nl2prc
                  Hi John That works thanks for the info Now after a couple of hours i get the folowin fault [1]+ Segmentation fault ./linbpq Maybe that something went
                  Message 8 of 10 , Jun 14, 2013
                  • 0 Attachment
                    Hi John

                    That works thanks for the info

                    Now after a couple of hours i get the folowin fault

                    [1]+ Segmentation fault ./linbpq

                    Maybe that something went wrong during compiling

                    Or is there an option i can enter somewhere


                    73, Ascal



                    --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:
                    >
                    > Ascal,
                    >
                    > As it says in the document, yoiu have to have a Telnet port. See
                    > <http://www.cantab.net/users/john.wiseman/Documents/TelnetServer.htm>
                    > http://www.cantab.net/users/john.wiseman/Documents/TelnetServer.htm
                    >
                    > Add something like the follong after your other PORT definitons.
                    >
                    > PORT
                    > ID=Telnet Server
                    > DRIVER=TELNET
                    > CONFIG
                    > HTTPPORT=80
                    > MAXSESSIONS=10
                    > USER=john,password,g8bpq,"",SYSOP
                    >
                    > ENDPORT
                    >
                    > Change the USER line as apropriate
                    >
                    > You can add other params such as TCPPORT, FBBPORT, CMS, CMSCALL, CMSPASS if
                    > you want to use the Telnet port for user access or accessing the Winlink CMS
                    > servers.
                    >
                    > 73, John
                    >
                    >
                    > _____
                    >
                    > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
                    > nl2prc
                    > Sent: 13 June 2013 11:44
                    > To: BPQ32@yahoogroups.com
                    > Subject: [BPQ32] Re: Linbpq
                    >
                    >
                    >
                    >
                    > Hi John
                    > I put it at the beginning of the file
                    >
                    > -----------------------------------------
                    >
                    > /* This begins a multi-line comment
                    >
                    > CONFIGURATION FILE FOR BPQ32: G8BPQ SWITCH SOFTWARE
                    >
                    > Includes 1 AX/IP/UDP Port and 2 BPQKISS TNC Ports.
                    >
                    >
                    > \Examples\Large_without_AGWPE
                    >
                    > Substitute your amateur call for every occurance 'MYCALL'. Make appropriate
                    > changes to NODEALIAS, APPLnALLIAS's, IDMSG, BTEXT, INFOMSG and CTEXT to suit
                    >
                    > your installation.
                    >
                    > */ This ends a multi-line comment
                    >
                    > TELNET=3902
                    > FBBPORT=3901
                    > TCPPORT=80
                    > HTTPPORT=3900
                    > LINMAIL
                    > LOCATOR=JO22JW
                    > ;See LOCATOR details at:
                    > ;http://www.cantab.net/users/john.wiseman/Documents/BPQNodeMap.htm
                    > ----------------------------------------------------------
                    >
                    > But al wat i get is this
                    >
                    > --------------------------------------
                    >
                    > [root@localhost linbpq]# killall linbpq
                    > Closing Ports linbpq]# Closing... 48
                    >
                    > [1]+ Done ./linbpq
                    > [root@localhost linbpq]# ./linbpq &
                    > [1] 9386
                    > G8BPQ AX25 Packet Switch System Version 6.0.1.48 May 2013
                    > Copyright C 2001-2013 John Wiseman G8BPQ
                    > Current Directory is /home/danny/linbpq
                    >
                    > Configuration file Preprocessor.
                    > Using Configuration file /home/danny/linbpq/bpq32.cfg
                    > Source record not recognised - Ignored: TELNET=3902
                    > Source record not recognised - Ignored: FBBPORT=3901
                    > Source record not recognised - Ignored: TCPPORT=80
                    > Source record not recognised - Ignored: HTTPPORT=3900
                    > Conversion (probably) successful
                    >
                    > PORTS 8115de0 LINKS 811819f DESTS 811aea8 ROUTES 811dfa8 L4 811f4e8 BUFFERS
                    > 8125160
                    >
                    > [root@localhost linbpq]# Initialising Port 01 AXIP
                    > Initialising Port 02 Loopback
                    > Initialising Port 03 ASYNC COM11 Chan A
                    > Starting Mail
                    > Config File is /home/danny/linbpq/linmail.cfg
                    > Config Processed
                    > Mail Started
                    >
                    > [root@localhost linbpq]# mc
                    > ----------------------------------------------------------
                    >
                    > It's not verry clear to me what i'm doing wrong
                    >
                    > 73, Ascal
                    >
                    > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> , "John
                    > Wiseman" <john.wiseman@> wrote:
                    > >
                    > > Where did you put HTTPPORT?
                    > >
                    > > It should be part of a Telnet port configuration
                    > >
                    > > See the Configuration section of
                    > > https://dl.dropboxusercontent.com/u/31910649/InstallingLINBPQ.htm
                    > >
                    > > 73, John
                    > >
                    > > _____
                    > >
                    > > From: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                    > [mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> ] On Behalf
                    > Of
                    > > nl2prc
                    > > Sent: 13 June 2013 10:44
                    > > To: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                    > > Subject: [BPQ32] Re: Linbpq
                    > >
                    > >
                    > >
                    > >
                    > > Hi Jerry and John
                    > >
                    > > I'm connecting directly to the IP of the lan.
                    > > In my case 192.168.23.5 sins i want to use port 80 i don't have to set :80
                    > > after the IP
                    > >
                    > > But i do get an error when i start LINBPQ
                    > >
                    > > Configuration file Preprocessor.
                    > > Using Configuration file /home/danny/linbpq/bpq32.cfg
                    > > Source record not recognised - Ignored: HTTPPORT=80
                    > > Conversion (probably) successful
                    > >
                    > > I have made TWO dirs to see if it Caps or normal letters made any difrence
                    > > HTML and html
                    > >
                    > > Maybe that something went wrong when i compiled LINBPQ
                    > >
                    > > 73, Ascal
                    > >
                    > > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                    > <mailto:BPQ32%40yahoogroups.com> , "Jerry"
                    > > <n9lya@> wrote:
                    > > >
                    > > > I have found when on my own network I have to use the PC IP adder and
                    > the
                    > > > port.. ie 192.168.1.70:8080
                    > > >
                    > > > From outside my w9bbs.no-ip.org:8080 works for me
                    > > >
                    > > > Do u have your Router set to pass port 80 to your linbpq pc?
                    > > >
                    > > >
                    > > >
                    > > > 73 jerry
                    > > >
                    > > >
                    > > >
                    > > > From: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                    > <mailto:BPQ32%40yahoogroups.com>
                    > > [mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                    > <mailto:BPQ32%40yahoogroups.com> ] On Behalf
                    > > Of
                    > > > nl2prc
                    > > > Sent: Wednesday, June 12, 2013 4:29 PM
                    > > > To: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                    > <mailto:BPQ32%40yahoogroups.com>
                    > > > Subject: [BPQ32] Linbpq
                    > > >
                    > > >
                    > > >
                    > > >
                    > > >
                    > > > When i tried to run the httpd server it don't seems to work
                    > > >
                    > > > I got the HTMLPages.zip and placed them in the linbpq dir
                    > > >
                    > > > I also added the command HTTPPORT=80 in bpq.cfg
                    > > >
                    > > > Some help please
                    > > >
                    > >
                    >
                  • John Wiseman
                    Ascal, Have a look in syslog - there should be more information about the error. 73, John _____ From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On
                    Message 9 of 10 , Jun 14, 2013
                    • 0 Attachment
                      Ascal,
                       
                      Have a look in syslog - there should be more information about the error.
                       
                       73, John
                       

                      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of nl2prc
                      Sent: 14 June 2013 11:29
                      To: BPQ32@yahoogroups.com
                      Subject: [BPQ32] Re: Linbpq

                       

                      Hi John

                      That works thanks for the info

                      Now after a couple of hours i get the folowin fault

                      [1]+ Segmentation fault ./linbpq

                      Maybe that something went wrong during compiling

                      Or is there an option i can enter somewhere

                      73, Ascal

                      --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:

                      >
                      > Ascal,
                      >
                      > As it
                      says in the document, yoiu have to have a Telnet port. See
                      > <
                      href="http://www.cantab.net/users/john.wiseman/Documents/TelnetServer.htm">http://www.cantab.net/users/john.wiseman/Documents/TelnetServer.htm>
                      >
                      http://www.cantab.net/users/john.wiseman/Documents/TelnetServer.htm
                      >
                      > Add something like the follong after your other PORT
                      definitons.
                      >
                      > PORT
                      > ID=Telnet Server
                      >
                      DRIVER=TELNET
                      > CONFIG
                      > HTTPPORT=80
                      > MAXSESSIONS=10
                      >
                      USER=john,password,g8bpq,"",SYSOP
                      >
                      > ENDPORT
                      >
                      >
                      Change the USER line as apropriate
                      >
                      > You can add other params
                      such as TCPPORT, FBBPORT, CMS, CMSCALL, CMSPASS if
                      > you want to use the
                      Telnet port for user access or accessing the Winlink CMS
                      >
                      servers.
                      >
                      > 73, John
                      >
                      >
                      > _____
                      >
                      > From:
                      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
                      > nl2prc
                      > Sent: 13 June 2013 11:44
                      > To:
                      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com
                      > Subject:
                      [BPQ32] Re: Linbpq
                      >
                      >
                      >
                      >
                      > Hi John
                      > I
                      put it at the beginning of the file
                      >
                      >
                      -----------------------------------------
                      >
                      > /* This begins a
                      multi-line comment
                      >
                      > CONFIGURATION FILE FOR BPQ32: G8BPQ SWITCH
                      SOFTWARE
                      >
                      > Includes 1 AX/IP/UDP Port and 2 BPQKISS TNC Ports.
                      >
                      >
                      > \Examples\Large_without_AGWPE
                      >
                      >
                      Substitute your amateur call for every occurance 'MYCALL'. Make appropriate
                      > changes to NODEALIAS, APPLnALLIAS's, IDMSG, BTEXT, INFOMSG and CTEXT to
                      suit
                      >
                      > your installation.
                      >
                      > */ This ends a
                      multi-line comment
                      >
                      > TELNET=3902
                      > FBBPORT=3901
                      >
                      TCPPORT=80
                      > HTTPPORT=3900
                      > LINMAIL
                      > LOCATOR=JO22JW
                      > ;See LOCATOR details at:
                      > ;
                      href="http://www.cantab.net/users/john.wiseman/Documents/BPQNodeMap.htm">http://www.cantab.net/users/john.wiseman/Documents/BPQNodeMap.htm
                      >
                      ----------------------------------------------------------
                      >
                      > But
                      al wat i get is this
                      >
                      >
                      --------------------------------------
                      >
                      > [root@localhost linbpq]#
                      killall linbpq
                      > Closing Ports linbpq]# Closing... 48
                      >
                      >
                      [1]+ Done ./linbpq
                      > [root@localhost linbpq]# ./linbpq &
                      > [1]
                      9386
                      > G8BPQ AX25 Packet Switch System Version 6.0.1.48 May 2013
                      >
                      Copyright C 2001-2013 John Wiseman G8BPQ
                      > Current Directory is
                      /home/danny/linbpq
                      >
                      > Configuration file Preprocessor.
                      >
                      Using Configuration file /home/danny/linbpq/bpq32.cfg
                      > Source record not
                      recognised - Ignored: TELNET=3902
                      > Source record not recognised -
                      Ignored: FBBPORT=3901
                      > Source record not recognised - Ignored:
                      TCPPORT=80
                      > Source record not recognised - Ignored: HTTPPORT=3900
                      > Conversion (probably) successful
                      >
                      > PORTS 8115de0 LINKS
                      811819f DESTS 811aea8 ROUTES 811dfa8 L4 811f4e8 BUFFERS
                      > 8125160
                      >
                      > [root@localhost linbpq]# Initialising Port 01 AXIP
                      >
                      Initialising Port 02 Loopback
                      > Initialising Port 03 ASYNC COM11 Chan
                      A
                      > Starting Mail
                      > Config File is
                      /home/danny/linbpq/linmail.cfg
                      > Config Processed
                      > Mail
                      Started
                      >
                      > [root@localhost linbpq]# mc
                      >
                      ----------------------------------------------------------
                      >
                      > It's
                      not verry clear to me what i'm doing wrong
                      >
                      > 73, Ascal
                      >
                      > --- In
                      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> , "John
                      > Wiseman"
                      <john.wiseman@> wrote:
                      > >
                      > > Where did you put
                      HTTPPORT?
                      > >
                      > > It should be part of a Telnet port
                      configuration
                      > >
                      > > See the Configuration section
                      of
                      > >
                      href="https://dl.dropboxusercontent.com/u/31910649/InstallingLINBPQ.htm">https://dl.dropboxusercontent.com/u/31910649/InstallingLINBPQ.htm
                      > >
                      > > 73, John
                      > >
                      > > _____
                      > >
                      > > From:
                      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                      > [mailto:
                      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> ] On Behalf
                      > Of
                      > >
                      nl2prc
                      > > Sent: 13 June 2013 10:44
                      > > To:
                      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                      > > Subject: [BPQ32] Re:
                      Linbpq
                      > >
                      > >
                      > >
                      > >
                      > > Hi
                      Jerry and John
                      > >
                      > > I'm connecting directly to the IP of
                      the lan.
                      > > In my case 192.168.23.5 sins i want to use port 80 i don't
                      have to set :80
                      > > after the IP
                      > >
                      > > But i do
                      get an error when i start LINBPQ
                      > >
                      > > Configuration file
                      Preprocessor.
                      > > Using Configuration file
                      /home/danny/linbpq/bpq32.cfg
                      > > Source record not recognised -
                      Ignored: HTTPPORT=80
                      > > Conversion (probably) successful
                      > >
                      > > I have made TWO dirs to see if it Caps or normal letters made any
                      difrence
                      > > HTML and html
                      > >
                      > > Maybe that
                      something went wrong when i compiled LINBPQ
                      > >
                      > > 73,
                      Ascal
                      > >
                      > > --- In
                      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                      >
                      <mailto:BPQ32%40yahoogroups.com> , "Jerry"
                      > > <n9lya@>
                      wrote:
                      > > >
                      > > > I have found when on my own network I
                      have to use the PC IP adder and
                      > the
                      > > > port.. ie
                      192.168.1.70:8080
                      > > >
                      > > > From outside my
                      w9bbs.no-ip.org:8080 works for me
                      > > >
                      > > > Do u have
                      your Router set to pass port 80 to your linbpq pc?
                      > > >
                      > > >
                      > > >
                      > > > 73 jerry
                      > > >
                      > > >
                      > > >
                      > > > From:
                      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                      >
                      <mailto:BPQ32%40yahoogroups.com>
                      > > [mailto:
                      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                      >
                      <mailto:BPQ32%40yahoogroups.com> ] On Behalf
                      > > Of
                      > > > nl2prc
                      > > > Sent: Wednesday, June 12, 2013 4:29 PM
                      > > > To: BPQ32@yahoogroups.com
                      <mailto:BPQ32%40yahoogroups.com>
                      >
                      <mailto:BPQ32%40yahoogroups.com>
                      > > > Subject: [BPQ32]
                      Linbpq
                      > > >
                      > > >
                      > > >
                      > > >
                      > > >
                      > > > When i tried to run the httpd server
                      it don't seems to work
                      > > >
                      > > > I got the
                      HTMLPages.zip and placed them in the linbpq dir
                      > > >
                      > > > I also added the command HTTPPORT=80 in bpq.cfg
                      > > >
                      > > > Some help please
                      > > >
                      > >
                      >

                    • nl2prc
                      Hi John The only thing i found in the messages log was this Jun 13 22:05:27 localhost LINBPQ[12463]: terminating on SIGTERM Jun 13 22:05:51 localhost
                      Message 10 of 10 , Jun 14, 2013
                      • 0 Attachment
                        Hi John

                        The only thing i found in the messages log was this

                        Jun 13 22:05:27 localhost LINBPQ[12463]: terminating on SIGTERM
                        Jun 13 22:05:51 localhost mheardd[2300]: unknown port 'ax2'

                        I also see port ax0 unknown but the port is actif


                        ax2 Link encap:AMPR AX.25 HWaddr NL9DHR-13
                        inet addr:10.1.1.1 Bcast:10.255.255.255 Mask:255.0.0.0
                        UP BROADCAST RUNNING MTU:236 Metric:1
                        RX packets:3745 errors:0 dropped:0 overruns:0 frame:0
                        TX packets:2477 errors:0 dropped:0 overruns:0 carrier:0
                        collisions:0 txqueuelen:10
                        RX bytes:822499 (803.2 Kb) TX bytes:182654 (178.3 Kb)

                        Maybe its becouse of limit of my memory in the pc only 65mb???

                        73, Ascal


                        --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:
                        >
                        > Ascal,
                        >
                        > Have a look in syslog - there should be more information about the error.
                        >
                        > 73, John
                        >
                        > _____
                        >
                        > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
                        > nl2prc
                        > Sent: 14 June 2013 11:29
                        > To: BPQ32@yahoogroups.com
                        > Subject: [BPQ32] Re: Linbpq
                        >
                        >
                        >
                        >
                        > Hi John
                        >
                        > That works thanks for the info
                        >
                        > Now after a couple of hours i get the folowin fault
                        >
                        > [1]+ Segmentation fault ./linbpq
                        >
                        > Maybe that something went wrong during compiling
                        >
                        > Or is there an option i can enter somewhere
                        >
                        > 73, Ascal
                        >
                        > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> , "John
                        > Wiseman" <john.wiseman@> wrote:
                        > >
                        > > Ascal,
                        > >
                        > > As it says in the document, yoiu have to have a Telnet port. See
                        > > <http://www.cantab.net/users/john.wiseman/Documents/TelnetServer.htm>
                        > > http://www.cantab.net/users/john.wiseman/Documents/TelnetServer.htm
                        > >
                        > > Add something like the follong after your other PORT definitons.
                        > >
                        > > PORT
                        > > ID=Telnet Server
                        > > DRIVER=TELNET
                        > > CONFIG
                        > > HTTPPORT=80
                        > > MAXSESSIONS=10
                        > > USER=john,password,g8bpq,"",SYSOP
                        > >
                        > > ENDPORT
                        > >
                        > > Change the USER line as apropriate
                        > >
                        > > You can add other params such as TCPPORT, FBBPORT, CMS, CMSCALL, CMSPASS
                        > if
                        > > you want to use the Telnet port for user access or accessing the Winlink
                        > CMS
                        > > servers.
                        > >
                        > > 73, John
                        > >
                        > >
                        > > _____
                        > >
                        > > From: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                        > [mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> ] On Behalf
                        > Of
                        > > nl2prc
                        > > Sent: 13 June 2013 11:44
                        > > To: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                        > > Subject: [BPQ32] Re: Linbpq
                        > >
                        > >
                        > >
                        > >
                        > > Hi John
                        > > I put it at the beginning of the file
                        > >
                        > > -----------------------------------------
                        > >
                        > > /* This begins a multi-line comment
                        > >
                        > > CONFIGURATION FILE FOR BPQ32: G8BPQ SWITCH SOFTWARE
                        > >
                        > > Includes 1 AX/IP/UDP Port and 2 BPQKISS TNC Ports.
                        > >
                        > >
                        > > \Examples\Large_without_AGWPE
                        > >
                        > > Substitute your amateur call for every occurance 'MYCALL'. Make
                        > appropriate
                        > > changes to NODEALIAS, APPLnALLIAS's, IDMSG, BTEXT, INFOMSG and CTEXT to
                        > suit
                        > >
                        > > your installation.
                        > >
                        > > */ This ends a multi-line comment
                        > >
                        > > TELNET=3902
                        > > FBBPORT=3901
                        > > TCPPORT=80
                        > > HTTPPORT=3900
                        > > LINMAIL
                        > > LOCATOR=JO22JW
                        > > ;See LOCATOR details at:
                        > > ;http://www.cantab.net/users/john.wiseman/Documents/BPQNodeMap.htm
                        > > ----------------------------------------------------------
                        > >
                        > > But al wat i get is this
                        > >
                        > > --------------------------------------
                        > >
                        > > [root@localhost linbpq]# killall linbpq
                        > > Closing Ports linbpq]# Closing... 48
                        > >
                        > > [1]+ Done ./linbpq
                        > > [root@localhost linbpq]# ./linbpq &
                        > > [1] 9386
                        > > G8BPQ AX25 Packet Switch System Version 6.0.1.48 May 2013
                        > > Copyright C 2001-2013 John Wiseman G8BPQ
                        > > Current Directory is /home/danny/linbpq
                        > >
                        > > Configuration file Preprocessor.
                        > > Using Configuration file /home/danny/linbpq/bpq32.cfg
                        > > Source record not recognised - Ignored: TELNET=3902
                        > > Source record not recognised - Ignored: FBBPORT=3901
                        > > Source record not recognised - Ignored: TCPPORT=80
                        > > Source record not recognised - Ignored: HTTPPORT=3900
                        > > Conversion (probably) successful
                        > >
                        > > PORTS 8115de0 LINKS 811819f DESTS 811aea8 ROUTES 811dfa8 L4 811f4e8
                        > BUFFERS
                        > > 8125160
                        > >
                        > > [root@localhost linbpq]# Initialising Port 01 AXIP
                        > > Initialising Port 02 Loopback
                        > > Initialising Port 03 ASYNC COM11 Chan A
                        > > Starting Mail
                        > > Config File is /home/danny/linbpq/linmail.cfg
                        > > Config Processed
                        > > Mail Started
                        > >
                        > > [root@localhost linbpq]# mc
                        > > ----------------------------------------------------------
                        > >
                        > > It's not verry clear to me what i'm doing wrong
                        > >
                        > > 73, Ascal
                        > >
                        > > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                        > <mailto:BPQ32%40yahoogroups.com> , "John
                        > > Wiseman" <john.wiseman@> wrote:
                        > > >
                        > > > Where did you put HTTPPORT?
                        > > >
                        > > > It should be part of a Telnet port configuration
                        > > >
                        > > > See the Configuration section of
                        > > > https://dl.dropboxusercontent.com/u/31910649/InstallingLINBPQ.htm
                        > > >
                        > > > 73, John
                        > > >
                        > > > _____
                        > > >
                        > > > From: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                        > <mailto:BPQ32%40yahoogroups.com>
                        > > [mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                        > <mailto:BPQ32%40yahoogroups.com> ] On Behalf
                        > > Of
                        > > > nl2prc
                        > > > Sent: 13 June 2013 10:44
                        > > > To: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                        > <mailto:BPQ32%40yahoogroups.com>
                        > > > Subject: [BPQ32] Re: Linbpq
                        > > >
                        > > >
                        > > >
                        > > >
                        > > > Hi Jerry and John
                        > > >
                        > > > I'm connecting directly to the IP of the lan.
                        > > > In my case 192.168.23.5 sins i want to use port 80 i don't have to set
                        > :80
                        > > > after the IP
                        > > >
                        > > > But i do get an error when i start LINBPQ
                        > > >
                        > > > Configuration file Preprocessor.
                        > > > Using Configuration file /home/danny/linbpq/bpq32.cfg
                        > > > Source record not recognised - Ignored: HTTPPORT=80
                        > > > Conversion (probably) successful
                        > > >
                        > > > I have made TWO dirs to see if it Caps or normal letters made any
                        > difrence
                        > > > HTML and html
                        > > >
                        > > > Maybe that something went wrong when i compiled LINBPQ
                        > > >
                        > > > 73, Ascal
                        > > >
                        > > > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                        > <mailto:BPQ32%40yahoogroups.com>
                        > > <mailto:BPQ32%40yahoogroups.com> , "Jerry"
                        > > > <n9lya@> wrote:
                        > > > >
                        > > > > I have found when on my own network I have to use the PC IP adder and
                        > > the
                        > > > > port.. ie 192.168.1.70:8080
                        > > > >
                        > > > > From outside my w9bbs.no-ip.org:8080 works for me
                        > > > >
                        > > > > Do u have your Router set to pass port 80 to your linbpq pc?
                        > > > >
                        > > > >
                        > > > >
                        > > > > 73 jerry
                        > > > >
                        > > > >
                        > > > >
                        > > > > From: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                        > <mailto:BPQ32%40yahoogroups.com>
                        > > <mailto:BPQ32%40yahoogroups.com>
                        > > > [mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                        > <mailto:BPQ32%40yahoogroups.com>
                        > > <mailto:BPQ32%40yahoogroups.com> ] On Behalf
                        > > > Of
                        > > > > nl2prc
                        > > > > Sent: Wednesday, June 12, 2013 4:29 PM
                        > > > > To: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                        > <mailto:BPQ32%40yahoogroups.com>
                        > > <mailto:BPQ32%40yahoogroups.com>
                        > > > > Subject: [BPQ32] Linbpq
                        > > > >
                        > > > >
                        > > > >
                        > > > >
                        > > > >
                        > > > > When i tried to run the httpd server it don't seems to work
                        > > > >
                        > > > > I got the HTMLPages.zip and placed them in the linbpq dir
                        > > > >
                        > > > > I also added the command HTTPPORT=80 in bpq.cfg
                        > > > >
                        > > > > Some help please
                        > > > >
                        > > >
                        > >
                        >
                      Your message has been successfully submitted and would be delivered to recipients shortly.