Loading ...
Sorry, an error occurred while loading the content.

Re: [BPQ32] Cross Port Digipeat

Expand Messages
  • Steve
    Hi Dick.. Ok on your attempts to get it functioning there as well. I did update to the newer version of LINBPQ and that got rid of an error it gave on startup
    Message 1 of 8 , Jun 1, 2013
    • 0 Attachment
      Hi Dick..

      Ok on your attempts to get it functioning there as well. 
      I did update to the newer version of LINBPQ and that
      got rid of an error it gave on startup of the program. I
      have tried changing both digiport and xdigi settings. Was
      hoping to see a config setup that worked :)   Will continue 
      to experiment with it here. 

      --steve--   IPod Touch

      On Jun 1, 2013, at 1:37 AM, "Richard" <yahoolist@...> wrote:

       

      I’ve also experienced these symptoms … Also mentioned to John to allow IS to radio digi’ing as well some time ago ..

       

      73, Dick ZS6RO

       

      ~~~~~~~~~~~~~~~

       

      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of steve phelps
      Sent: 31 May 2013 19:17
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] Cross Port Digipeat

       

       

      Hello..

       

      I have been playing around with the cross port digipeating

      function in linbpq without success.   Wondering if anyone

      has used this yet ??   I am interested in digipeating a ui wx

      beacon from axip/udp to rf.

       

       

      --steve,kb9pvh--

    • John Wiseman
      Steve, What is the path in the WX beacon, and what XDIGI statement do you have in the AXIP port config? 73, John _____ From: BPQ32@yahoogroups.com
      Message 2 of 8 , Jun 1, 2013
      • 0 Attachment
        Steve,
         
        What is the path in the WX beacon, and what XDIGI statement do you have in the AXIP port config?
         
        73, John


        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of steve phelps
        Sent: 31 May 2013 18:17
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] Cross Port Digipeat

         

        Hello..

        I have been playing around with the cross port digipeating
        function in linbpq without success.   Wondering if anyone
        has used this yet ??   I am interested in digipeating a ui wx
        beacon from axip/udp to rf.


        --steve,kb9pvh--

      • steve phelps
        Hi John.. In the linbpq config file under the axip/udp port i have: DIGIPORT=1 XDIGI=KB9UNZ-10,1,UI Port 1 is local packet network Port 2 is axip/udp This is a
        Message 3 of 8 , Jun 1, 2013
        • 0 Attachment
          Hi John..

          In the linbpq config file under the axip/udp port i have:

          DIGIPORT=1
          XDIGI=KB9UNZ-10,1,UI

          Port 1 is local packet network
          Port 2 is axip/udp

          This is a remote node/bbs station :)

          The beacon path for the wx data file is set at KB9UNZ-10 on 
          the AXIP port in the BPQ32 Beacon Utility for the other station.
          It did work fine via rf by the way when i had it set up that way.

          This is my shack bpq station using windows and creating the 
          weather beacon.

          The 2 stations "talk" to each other via axip/udp just fine, so the 
          link is there....   I am sure it is something simple that i have done
          incorrectly :)

          Thanks.....

          --steve,kb9pvh--


          From: John Wiseman <john.wiseman@...>
          To: BPQ32@yahoogroups.com
          Sent: Saturday, June 1, 2013 1:26 PM
          Subject: RE: [BPQ32] Cross Port Digipeat

           
          Steve,
           
          What is the path in the WX beacon, and what XDIGI statement do you have in the AXIP port config?
           
          73, John


          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of steve phelps
          Sent: 31 May 2013 18:17
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] Cross Port Digipeat

           
          Hello..

          I have been playing around with the cross port digipeating
          function in linbpq without success.   Wondering if anyone
          has used this yet ??   I am interested in digipeating a ui wx
          beacon from axip/udp to rf.


          --steve,kb9pvh--


        • John Wiseman
          Steve, You need KB9UNZ-10 as a vis in the WX packet, or it won t be examined by the digi code. eg a dest of WX via KB9UNZ-10. I BPQUIUtil, the digi goes in the
          Message 4 of 8 , Jun 2, 2013
          • 0 Attachment
            Steve,
             
            You need KB9UNZ-10 as a vis in the WX packet, or it won't be examined by the digi code. eg a dest of
             
            WX via KB9UNZ-10. I BPQUIUtil, the digi goes in the PATH box.
             
            73, John


            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of steve phelps
            Sent: 02 June 2013 01:44
            To: BPQ32@yahoogroups.com
            Subject: Re: [BPQ32] Cross Port Digipeat

             

            Hi John..

            In the linbpq config file under the axip/udp port i have:

            DIGIPORT=1
            XDIGI=KB9UNZ-10,1,UI

            Port 1 is local packet network
            Port 2 is axip/udp

            This is a remote node/bbs station :)

            The beacon path for the wx data file is set at KB9UNZ-10 on 
            the AXIP port in the BPQ32 Beacon Utility for the other station.
            It did work fine via rf by the way when i had it set up that way.

            This is my shack bpq station using windows and creating the 
            weather beacon.

            The 2 stations "talk" to each other via axip/udp just fine, so the 
            link is there....   I am sure it is something simple that i have done
            incorrectly :)

            Thanks.....

            --steve,kb9pvh--


            From: John Wiseman <john.wiseman@...>
            To: BPQ32@yahoogroups.com
            Sent: Saturday, June 1, 2013 1:26 PM
            Subject: RE: [BPQ32] Cross Port Digipeat

             
            Steve,
             
            What is the path in the WX beacon, and what XDIGI statement do you have in the AXIP port config?
             
            73, John


            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of steve phelps
            Sent: 31 May 2013 18:17
            To: BPQ32@yahoogroups.com
            Subject: [BPQ32] Cross Port Digipeat

             
            Hello..

            I have been playing around with the cross port digipeating
            function in linbpq without success.   Wondering if anyone
            has used this yet ??   I am interested in digipeating a ui wx
            beacon from axip/udp to rf.


            --steve,kb9pvh--


          • Richard
            Steve, yes its somewhat frustrating - *Smile …. If I can’t get it right, then I’ll have to revert to an external 3rd party program to provide the
            Message 5 of 8 , Jun 2, 2013
            • 0 Attachment

              Steve, yes its somewhat frustrating - *Smile ….

               

              If I can’t get it right, then I’ll have to revert to an external 3rd party program to provide the functions – thing is that LinBPQ has all the functions and takes over the job of AX25-tools etc. on Linux, which I like (have used AX25-tools etc. for many years) ..

               

              73, Dick ZS6RO

               

              ~~~~~~~~~~~~~~~~~~~~~~~

               

              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Steve
              Sent: 01 June 2013 11:18
              To: BPQ32@yahoogroups.com
              Subject: Re: [BPQ32] Cross Port Digipeat

               

               

              Hi Dick..

               

              Ok on your attempts to get it functioning there as well. 

              I did update to the newer version of LINBPQ and that

              got rid of an error it gave on startup of the program. I

              have tried changing both digiport and xdigi settings. Was

              hoping to see a config setup that worked :)   Will continue 

              to experiment with it here. 


              --steve--   IPod Touch


              On Jun 1, 2013, at 1:37 AM, "Richard" <yahoolist@...> wrote:

               

              I’ve also experienced these symptoms … Also mentioned to John to allow IS to radio digi’ing as well some time ago ..

               

              73, Dick ZS6RO

               

              ~~~~~~~~~~~~~~~

               

              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of steve phelps
              Sent: 31 May 2013 19:17
              To: BPQ32@yahoogroups.com
              Subject: [BPQ32] Cross Port Digipeat

               

               

              Hello..

               

              I have been playing around with the cross port digipeating

              function in linbpq without success.   Wondering if anyone

              has used this yet ??   I am interested in digipeating a ui wx

              beacon from axip/udp to rf.

               

               

              --steve,kb9pvh--

            • John Wiseman
              The message below has been posted to various support groups. January 30th is a typo - the change will occur on June 30th. Sysops only: Last January we
              Message 6 of 8 , Jun 2, 2013
              • 0 Attachment
                The message below has been posted to various support groups. January 30th is a typo - the change will occur on June 30th.
                 
                Sysops only:

                Last January we announced a change to CMS servers to support a new (and much needed) Secure CMS access mechanism for gateways in the network. Also, we released new versions of RMS Packet, RMS Trimode and RMS Relay that fully support the new method of access. To allow third party gateways (chiefly LinuxRMS and BPQ32) time to upgrade and release new versions, we announced that we would continue to support the old insecure CMS login mechanism for six months.

                On January 30, 2013 we will deactivate the old login support on the CMS cluster and will require all gateways to use the new Secure CMS Login mechanism. This announcement is to raise awareness that the deadline is now only 30 days away.

                The latest versions of gateway software are listed at www.winlink.org/RMSVersions. Please view this report.

                If you use RMS Packet, RMS Trimode, or RMS Relay:
                All current software versions support the new Secure CMS Login. Be sure you are running up-to-date software. If you run a version released before January, it is likely your gateway will cease function on January 30.

                If you use BPQ32, LinBPQ, or LinuxRMS:
                Check with the program author for the latest version to support Secure CMS Login. As of today, we do not believe the latest available versions of either program support the new secure login method. Brian Eckert has said to expect the release of Linux RMS Version 2.3 any day. John Wiseman has recently informed us that he has a version under test that meets the new CMS login requirements.

                For information, as of June 1 the following online gateway stations are reporting they are running obsolete software: Please update!

                AAR1AU RMS Trimode 1.1.6.0
                AAR4BQ RMS Packet 2.1.6.0
                AAR4BQ-10 RMS Packet 2.1.6.0
                AE6EQ-7 RMS Packet 2.1.6.0
                AFB4KY RMS Trimode 1.1.0.0
                EA8AYT RMS Trimode 1.0.8.0
                EI3RCW-10 RMS Gateway 2.1.0
                IQ3VQ-15 RMS Gateway 2.1.0
                K4MCK-10 RMS Packet 2.1.6.0
                K5VCT-10 RMS Packet 2.1.7.0
                K7IEU-10 RMS Gateway LNX2.0.1
                K7PKT-10 BPQ32 5.2.9.1
                KA9LCF-10 BPQ32 5.2.9.1
                KB1TCE-10 BPQ32 5.2.9.1
                KB2FAF-10 RMS Gateway LNX2.0.3
                KC7OAS-10 RMS Packet 2.1.9.0
                KC7ODP-10 RMS Packet 2.1.10.0
                KC7SOY-10 RMS Packet 2.1.10.0
                KC9CZH-10 RMS Packet 2.1.6.0
                KD6PJW RMS Gateway 2.1.0
                KE5ISM-10 RMS Gateway 2.1.0
                KE6AFE-10 RMS Packet 2.1.6.0
                KF9NU-10 BPQ32 5.2.9.1
                N0QBJ RMS Gateway LNX2.0.1
                N3KNT-10 RMS Packet 2.1.5.0
                N3UP-10 RMS Relay 2.2.1.0
                N5UMJ-10 RMS Packet 2.1.5.0
                N7AST RMS Packet 2.0.1.0
                N7GPO RMS Packet 2.1.10.0
                N7GPO-10 RMS Packet 2.1.10.0
                N9VT-10 BPQ32 5.2.9.1
                NNG9PL RMS Packet 2.1.4.4
                NNG9PL RMS Trimode 1.1.10.0
                NS7C-10 RMS Gateway 2.1.0
                NS9RC RMS Gateway 2.1.0
                OE3XAR-10 RMS Gateway LNX2.0.0
                VE3PRC-10 RMS Gateway 2.1.0
                VE6HM RMS Gateway LNX2.0.3
                W0BJI RMS Packet 2.1.8.0
                W0BJI RMS Relay 2.2.8.0
                W0BJI-10 RMS Packet 2.1.8.0
                W0BZN-10 RMS Gateway LNX2.0.3
                W0VG-10 BPQ32 5.2.5.1
                W3EOC-10 RMS Packet 2.1.5.0
                W6AB-10 RMS Packet 2.1.5.0
                W6ACS-10 RMS Packet 2.1.6.0
                W6ACS-11 RMS Packet 2.1.6.0
                W6ACS-12 RMS Packet 2.1.6.0
                W7HWY-10 RMS Packet 2.1.12.0
                WA0RES-10 BPQ32 5.2.5.1
                WA7EOC-10 RMS Packet 2.1.12.0
                WE4NC-10 RMS Gateway 2.1.0
                WU3V-10 BPQ32 5.2.9.1
                WW7CH-10 RMS Packet 2.1.12.0

                Thanks for helping the network move ahead gracefully!

                73,
                Lor W3QA
                Winlink Development Team
                If you use BPQ32 or LinBPQ to access the CMS Servers via the "CMS Telnet" feature, you will need to enable the Secure Logon Mechanism. The latest LinBPQ includes supports for this. I hope to release a version of Windows BPQ32 with Secure Login in the next day or two. if you want to test Secure Access before that you can download an updated bpq32.dll from https://dl.dropboxusercontent.com/u/31910649/bpq32.zip
                 
                To enable Secure Access you need to add two lines to your Telnet Server Config.
                 
                CMSCALL=CALLSIGN ; CMS Access Callsign
                CMSPASS=XXXXXXX ; Secure CMS Password
                 
                CMSCALL should be set to the callsign+ssid used to access the RMS Gateway
                CMSPASS is your Secure Signon Password. This is the same as your winlink.org webmail password - if you don't already have one or have forgotten it, see http://www.winlink.org/WMInstructions for details of how to retrieve your password, or set one if you don't have one,
                 
                All gateway stations also need to be authorised by the WL2K team. Gateways that were active when the new system was first introduced should have been enabled automatically, but if not you may need to request access. If you can't access the CMS after enabling Secure Access check the CMSAccess_yyyymmdd.log file in your BPQ32 folder for any error messages.
                 
                 
                73, John G8BPQ

              Your message has been successfully submitted and would be delivered to recipients shortly.