Loading ...
Sorry, an error occurred while loading the content.

Re: [BPQ32] Winmor 1.5.0.0 not speed-up

Expand Messages
  • Dave
    I put the ROBUST FALSE in both the WINMOR TNC.INI (with the =) and the BPQ32 config(without the =). When I do the ROBUST command it still comes up TRUE. Dave
    Message 1 of 11 , May 24, 2013
    • 0 Attachment
      I put the ROBUST FALSE in both the WINMOR TNC.INI (with the =) and the BPQ32 config(without the =). When I do the ROBUST command it still comes up TRUE.
       
      Dave

      On 5/24/2013 2:48 PM, Sergej wrote:
       

      >
      > Try without the = - ROBUST FALSE

      Still FSK...

      Sergej.


    • John Wiseman
      Where did you put it? I ve got CONFIG ADDR 127.0.0.1 8506 ; PTT RTS ; PATH C: WINMOR WINMOR TNC.EXE DebugLog False CWID True BUSYLOCK False DRIVELEVEL 100 BW
      Message 2 of 11 , May 24, 2013
      • 0 Attachment
        Where did you put it?
         
        I've got
         
        CONFIG
        ADDR 127.0.0.1 8506 ; PTT RTS ; PATH C:\WINMOR\WINMOR TNC.EXE
        DebugLog False
        CWID True
        BUSYLOCK False
        DRIVELEVEL 100
        BW 1600
        ROBUST FALSE
        BUSYWAIT 20
         
        ENDPORT
        And when I send ROBUST it reports False
         
        ATT 6
        BPQ:GM8BPQ-2} Ok
        ROBUST
        Winmor} ROBUST False
         
        73, John


        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Dave
        Sent: 24 May 2013 20:04
        To: BPQ32@yahoogroups.com
        Subject: Re: [BPQ32] Winmor 1.5.0.0 not speed-up

         

        I put the ROBUST FALSE in both the WINMOR TNC.INI (with the =) and the BPQ32 config(without the =). When I do the ROBUST command it still comes up TRUE.
         
        Dave

        On 5/24/2013 2:48 PM, Sergej wrote:
         

        >
        > Try without the = - ROBUST FALSE

        Still FSK...

        Sergej.

         

      • John Wiseman
        Sorry, I ve just noticed that I did that test after reverting the TNC. It looks like CODEC TRUE is setting ROBUST to TRUE I ll email Rick. 73, John _____ From:
        Message 3 of 11 , May 24, 2013
        • 0 Attachment
          Sorry, I've just noticed that I did that test after reverting the TNC.
           
          It looks like CODEC TRUE is setting ROBUST to TRUE
           
          I'll email Rick.
           
          73,
          John
           


          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
          Sent: 24 May 2013 20:19
          To: BPQ32@yahoogroups.com
          Subject: RE: [BPQ32] Winmor 1.5.0.0 not speed-up

           

          Where did you put it?
           
          I've got
           
          CONFIG
          ADDR 127.0.0.1 8506 ; PTT RTS ; PATH C:\WINMOR\WINMOR TNC.EXE
          DebugLog False
          CWID True
          BUSYLOCK False
          DRIVELEVEL 100
          BW 1600
          ROBUST FALSE
          BUSYWAIT 20
           
          ENDPORT
          And when I send ROBUST it reports False
           
          ATT 6
          BPQ:GM8BPQ-2} Ok
          ROBUST
          Winmor} ROBUST False
           
          73, John


          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Dave
          Sent: 24 May 2013 20:04
          To: BPQ32@yahoogroups.com
          Subject: Re: [BPQ32] Winmor 1.5.0.0 not speed-up

           

          I put the ROBUST FALSE in both the WINMOR TNC.INI (with the =) and the BPQ32 config(without the =). When I do the ROBUST command it still comes up TRUE.
           
          Dave

          On 5/24/2013 2:48 PM, Sergej wrote:
           

          >
          > Try without the = - ROBUST FALSE

          Still FSK...

          Sergej.

           

        • John Wiseman
          Rick made a change in 1.4.7.2 that sets ROBUST=TRUE at the start of each session. I m discussing options with him. Hope to have a solution soon. 73, John _____
          Message 4 of 11 , May 25, 2013
          • 0 Attachment
            Rick made a change in 1.4.7.2 that sets ROBUST=TRUE at the start of each session. I'm discussing options with him. Hope to have a solution soon.
             
            73, John
             


            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
            Sent: 24 May 2013 20:36
            To: BPQ32@yahoogroups.com
            Subject: RE: [BPQ32] Winmor 1.5.0.0 not speed-up

             

            Sorry, I've just noticed that I did that test after reverting the TNC.
             
            It looks like CODEC TRUE is setting ROBUST to TRUE
             
            I'll email Rick.
             
            73,
            John
             


            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
            Sent: 24 May 2013 20:19
            To: BPQ32@yahoogroups.com
            Subject: RE: [BPQ32] Winmor 1.5.0.0 not speed-up

             

            Where did you put it?
             
            I've got
             
            CONFIG
            ADDR 127.0.0.1 8506 ; PTT RTS ; PATH C:\WINMOR\WINMOR TNC.EXE
            DebugLog False
            CWID True
            BUSYLOCK False
            DRIVELEVEL 100
            BW 1600
            ROBUST FALSE
            BUSYWAIT 20
             
            ENDPORT
            And when I send ROBUST it reports False
             
            ATT 6
            BPQ:GM8BPQ-2} Ok
            ROBUST
            Winmor} ROBUST False
             
            73, John


            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Dave
            Sent: 24 May 2013 20:04
            To: BPQ32@yahoogroups.com
            Subject: Re: [BPQ32] Winmor 1.5.0.0 not speed-up

             

            I put the ROBUST FALSE in both the WINMOR TNC.INI (with the =) and the BPQ32 config(without the =). When I do the ROBUST command it still comes up TRUE.
             
            Dave

            On 5/24/2013 2:48 PM, Sergej wrote:
             

            >
            > Try without the = - ROBUST FALSE

            Still FSK...

            Sergej.

             

          • Sergej
            ... 1.5.0.0. ... Thanks, John, its works good now! 73, Sergej
            Message 5 of 11 , May 31, 2013
            • 0 Attachment
              >I've added a patch to bpq32 to allow the fater modes to work with WINMOR TNC
              1.5.0.0.
              >
              > https://dl.dropboxusercontent.com/u/31910649/bpq32.zip
              >
              >Copyto your system32 folder.


              Thanks, John, its works good now!


              73, Sergej
            Your message has been successfully submitted and would be delivered to recipients shortly.