Loading ...
Sorry, an error occurred while loading the content.

Re: [BPQ32] winmor tnc via bpq

Expand Messages
  • Dave
    I now have 1.4.7.8 on my BPQ MARS system on TAC and so far it is working fine. I might be imagining things but it seems to be responding better to the
    Message 1 of 5 , May 18, 2013
    • 0 Attachment
      I now have 1.4.7.8 on my BPQ MARS system on TAC and so far it is working fine. I might be imagining things but it seems to be responding better to the propagation conditions better also by downshifting to more robust modes when needed.

      73
      Dave afa2hv
      AFC2MC/AFC2MC-10

      On 5/18/2013 12:05 PM, Daryll Webb wrote:
       
      Put the new one in and it looks like it is working, thanks will see how it works over time.
      Won't really know till we do a cold start of sys.  Will let u know.
      Thanks for the info    Buster kg9nd



      From: Jay WS7I <ws7ik7tj@...>
      To: BPQ32@yahoogroups.com
      Cc: Daryll Webb <kg9nd@...>
      Sent: Saturday, May 18, 2013 10:11 AM
      Subject: Re: [BPQ32] winmor tnc via bpq

       
      Haven't seen that and I have winmor running in 2 instances.  The current version of winmor is 1.4.7.8 and can be found at:

      ftp://autoupdate.winlink.org/WINMOR%20TNC/

      They have added some additional speed.

      1.4.7.8      May 16, 2013    Tuned and verified parameters:  QAM Ratio = .5 (no change.  Appears optimum tested over range of .4 to .6)
                      dblAlpha value in Magnitude low pass filter. Was .1  optimum found at ~.35

      1.4.7.7      May 16, 2013    Inclusion of 8QAM mode (should be backward compatible with 4PSK) which includes additional
                      data bit (3 total) used for RS Correction of Viterbi phase data.

      1.4.7.6      May 16 2013    Heavy logging of Viterbi16QAMDecode and MakeNCar16QAMData to track down
                      why RS magnitude correction not working correctly on 16QAM mode.
                      Corrected indexing error in both Viterbi32QAMDecode and Viterbi16QAMDecode that
                      was using incorrect index for dblMagThreshold in magnitude compare.
                      Remove excess debug logging above
                      Add mechanism and logging to track Min and Max carrier to threshold in Viterbi16QAMDecode and Viterbi32QAMDecode

      Not sure if BPQ32 is using all of this or not but have been testing on MARS Circuit.

      Jay

      On 5/18/2013 6:15 AM, Daryll Webb wrote:
       
      bpq32_5.2.9.1_20120925
      winmor tnc 1.4.1.0
      Hello All
      At a cold start up lpt and bpq we get winmor tnc starting multiple tnc's.
      270 once the last time it was 160, at this point the lpt stops responding.
      If I monitor the start up I can stop it from happening  I can stop the extra winmor tnc's. But I am not always there.
      This will not happen all the time and we don't need to cold start very often.
      Once we get the programs running, it will run for weeks at a time, rock solid.
      Is anyone else seeing this and has any one found a fix?
      Buster kg9nd




    Your message has been successfully submitted and would be delivered to recipients shortly.