Loading ...
Sorry, an error occurred while loading the content.

Re: [BPQ32] BPQ32 for Linux..

Expand Messages
  • Clayton Brantley
    John and the group: Here is one for the books.  Yesterday I had checked my BPQ station remotely several times.  All was working as I had been able to connect
    Message 1 of 6 , May 13, 2013
    • 0 Attachment

      John and the group:

      Here is one for the books.  Yesterday I had checked my BPQ station remotely several times.  All was working as I had been
      able to connect to a few stations, read the mail, and check into the RMS system.  I then tried sudo apt-get update and bash
      came back with "unable to run a binary file".   BPQ was still running as usual except for the Forward screen but I passed
      that off and kept working. 

      I went upstairs to the location were the Pi and radio reside and turned the local display on.  Everything appeared to be OK
      but then noted in the term window that BPQ most likely had crashed.  The last line was Segment Fault.

      I tried to reboot the Pi, but the only led was the red power on.  None of the others were lit, the TNC seemed to flash both
      leds and looked like it was responding.  Today I am going to look at the SD card and see if it is faulty.  I did remove the TNC
      and all other cables that were plugged into the Pi to see if it would boot but no joy.  Hope I do not have a fried Pi.  Hi

      Clayton N4EV




    • Clayton Brantley
      Well I don t have a fried Pi.  The SD card if faulty and I m going to try to recover a few files. before i do a new install. The working SD card has a problem
      Message 2 of 6 , May 13, 2013
      • 0 Attachment
        Well I don't have a fried Pi.  The SD card if faulty and I'm going to try to recover a few files.
        before i do a new install.

        The working SD card has a problem too.  BPQ starts and then has a Segment fault.
        Going to locate a new SD card today and see how it flies.

        Clayton N4EV


        From: Clayton Brantley <clayton_n4ev@...>
        To: "BPQ32@yahoogroups.com" <BPQ32@yahoogroups.com>
        Sent: Monday, May 13, 2013 9:34 AM
        Subject: Re: [BPQ32] BPQ32 for Linux..

         

        John and the group:

        Here is one for the books.  Yesterday I had checked my BPQ station remotely several times.  All was working as I had been
        able to connect to a few stations, read the mail, and check into the RMS system.  I then tried sudo apt-get update and bash
        came back with "unable to run a binary file".   BPQ was still running as usual except for the Forward screen but I passed
        that off and kept working. 

        I went upstairs to the location were the Pi and radio reside and turned the local display on.  Everything appeared to be OK
        but then noted in the term window that BPQ most likely had crashed.  The last line was Segment Fault.

        I tried to reboot the Pi, but the only led was the red power on.  None of the others were lit, the TNC seemed to flash both
        leds and looked like it was responding.  Today I am going to look at the SD card and see if it is faulty.  I did remove the TNC
        and all other cables that were plugged into the Pi to see if it would boot but no joy.  Hope I do not have a fried Pi.  Hi

        Clayton N4EV






      • w4jpa
        Sorry if I am late on this but I had the same problem early in my pi career. It s the SD. I m really careful to make frequent images but ALWAYS when finished.
        Message 3 of 6 , May 13, 2013
        • 0 Attachment
          Sorry if I am late on this but I had the same problem early in my pi career. It's the SD. I'm really careful to make frequent images but ALWAYS when finished. open explorer and Eject!

          --- In BPQ32@yahoogroups.com, Clayton Brantley <clayton_n4ev@...> wrote:
          >
          > Well I don't have a fried Pi.  The SD card if faulty and I'm going to try to recover a few files.
          > before i do a new install.
          >
          > The working SD card has a problem too.  BPQ starts and then has a Segment fault.
          > Going to locate a new SD card today and see how it flies.
          >
          > Clayton N4EV
          >
          >
          >
          > ________________________________
          > From: Clayton Brantley <clayton_n4ev@...>
          > To: "BPQ32@yahoogroups.com" <BPQ32@yahoogroups.com>
          > Sent: Monday, May 13, 2013 9:34 AM
          > Subject: Re: [BPQ32] BPQ32 for Linux..
          >
          >
          >
          >  
          >
          >
          > John and the group:
          >
          > Here is one for the books.  Yesterday I had checked my BPQ station remotely several times.  All was working as I had been
          > able to connect to a few stations, read the mail, and check into the RMS system.  I then tried sudo apt-get update and bash
          > came back with "unable to run a binary file".   BPQ was still running as usual except for the Forward screen but I passed
          > that off and kept working. 
          >
          >
          > I went upstairs to the location were the Pi and radio reside and turned the local display on.  Everything appeared to be OK
          > but then noted in the term window that BPQ most likely had crashed.  The last line was Segment Fault.
          >
          > I tried to reboot the Pi, but the only led was the red power on.  None of the others were lit, the TNC seemed to flash both
          > leds and looked like it was responding.  Today I am going to look at the SD card and see if it is faulty.  I did remove the TNC
          > and all other cables that were plugged into the Pi to see if it would boot but no joy.  Hope I do not have a fried Pi.  Hi
          >
          > Clayton N4EV
          >
          >
          > ________________________________
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.