Loading ...
Sorry, an error occurred while loading the content.

BBS Latency issues - agian

Expand Messages
  • w4jpa
    Both client and the server are now on different live channels) I.E Client: Desktop/PuTTY KPC3 Kenwood H/T 15 antenna RaspberryPi TNC-X FTM-350
    Message 1 of 1 , May 12, 2013
    • 0 Attachment
      Both client and the server are now on different "live channels) I.E
      Client: Desktop/PuTTY > KPC3 > Kenwood H/T > 15' antenna
      RaspberryPi > TNC-X > FTM-350 > 40' antenna

      Connecting to linbpq32 mycall-10 works well though CMS may make you wait.

      The KPC3 (Client) channel works with a -8 about 40 miles away (I guess an old DOS BBS) responses are good at all stages.

      Connecting to linbpq32 mycall-8 works but;
      Time between "Connect" and the welcome to BBS etc splash 3 <> 15 secs
      A simple L command 3 <> 15 secs
      SP W4JPA e.g. might take up 20 seconds for Title invitation
      Similar for enter message invite.
      And other similar latencies exist.

      Whilst "waiting", the linbpq server's TNC-X reflects the wait length. I.E. We're not seeing a whole bunch Rx/Tx requests for package re-sends. We are waiting for the server to send.

      So the big question; Are others using the raspberry pi seeing anything like this? Is the RPi able to handle this db(wp) stuff?
      Or should I be looking elsewhere (in the .cfg's perhaps) to hasten things up?
      73, BobJ
    Your message has been successfully submitted and would be delivered to recipients shortly.