Loading ...
Sorry, an error occurred while loading the content.

Re: [BPQ32] Re: web interface

Expand Messages
  • Jim
    Try this: Add the password etc at the end of the file PORT ID=Telnet Server DRIVER=Telnet CONFIG LOGGING=1 DisconnectOnClose=1 TCPPORT=23 FBBPORT=8011 8012
    Message 1 of 10 , May 11, 2013
    • 0 Attachment
      Try this:
       
      Add the password etc at the end of the file

      PORT
       ID=Telnet Server
       DRIVER=Telnet
       CONFIG
       
        LOGGING=1
        DisconnectOnClose=1
        TCPPORT=23
        FBBPORT=8011 8012 8013 8014
        LOGINPROMPT=user:
        PASSWORDPROMPT=password:
        MAXSESSIONS=5
        HTTPPORT=8080
        CMS=1
       
        CTEXT=Welcome to WU3V's Telnet Server\nEnter ? for list of commands\n\n
      ----- Original Message -----
      Sent: Saturday, May 11, 2013 8:18 PM
      Subject: RE: [BPQ32] Re: web interface

       

      Hi Mike:

      Thanks for the reply.

      No, I’m using Windows 7 Professional  and IE 9 (64 bit) on my main windows PC and Windows 98 SE on the BBS PC  both of which are on the same Home LAN.

      I’ve also got the HTTPPort=80 in my Telnet Config.

      When you insert the callsign and password as set up in the Telnet Server for my callsign the system itself gives the Mail/Signon?Mail.  I’m not giving it.

      Hope this helps.

      Chris

      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Mike
      Sent: 11 May 2013 21:01
      To: BPQ32@yahoogroups.com
      Subject: RE: [BPQ32] Re: web interface

       

      Chris

      You didn’t mention if this is Windows or Linux version, but it looks like you are missing the HTTPPORT= Port number

      In the Telnet server port, and it is not included in the URL you are trying to get to, Mine has a short cut in my web site

      I can access in two ways, on a remote machine not on the same http://n9pmo.dyndns.org:81/Mail/Header

      OR

      On local machine

      LAN Address:81/Mail/Header

      IT looks like you are using Linux version seeing the Mail/Signon?Mail

      Try adding the HTTP you have assigned in the Telnet server port, I am not familiar with the Linux version, but your

      URL need to know what port to use, default is port 80.

      Mike N9PMO
      www.n9pmo.com

      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of chris_g0cng
      Sent: Saturday, May 11, 2013 2:38 PM
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] Re: web interface

       

      BTW I should have said that I'm connecting to the BBS from my main Windows 7 PC over the home LAN. The BPQ32 PC's LAN address is 192.168.0.4 on my home network.

      --- In BPQ32@yahoogroups.com, "chris_g0cng" <chris_g0cng@...> wrote:
      >
      > I'm finding similar problems. I can get into the Terminal fine with my standard Telnet callsign and password.
      > When I click on the Mail Server I'm again asked for my callsign and password. Putting them in again and clicking OK then gives an
      > HTTP 404 NOT FOUND Error
      > The full address is http://192.168.0.4/Mail/Signon?Mail which is not reconised by my BPQ32 system.
      > I've got my USER=user,password,callsign,"",SYSOP all set correctly.
      >
      > Any ideas what's going wrong?? I expected to get into the BBS this way and it would be really useful to be able to access this way but no goes:-(
      > Do I need to set up anything else??
      >
      > Chris G0CNG Sysop GB7MAX
      >
      > --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@> wrote:
      > >
      > > Jim,
      > >
      > > That isn't quite true. The options take you into the Mail or Chat management
      > > interfaces, not the BBS or Chat Server. To use the Management interfaces the
      > > USER record (in the Telnet Config) must have the SYSOP flag set. eg
      > >
      > > USER=user,password,callsign,"",SYSOP
      > >
      > > You can get to the BBS or Chat Server from the Node Terminalby entering the
      > > appropriate command.
      > >
      > > 73, John
      > >
      > > _____
      > >
      > > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      > > James Mcdowall
      > > Sent: 11 May 2013 12:53
      > > To: BPQ32@yahoogroups.com
      > > Subject: [BPQ32] web interface
      > >
      > >
      > >
      > >
      > > i have just noticed on the new web interface there an option to go into
      > > the bpqmail and chat. the node term works ok with username and password
      > > but not with the mail/chat were do i enter the usernames/passwords for them
      > > ?
      > >
      > > cheers jim
      > >
      >

    • James Mcdowall
      ok John just thought it was a short cut to mailbox or chat
      Message 2 of 10 , May 12, 2013
      • 0 Attachment
        ok John just thought it was a short cut to mailbox or chat

        --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:
        >
        > Jim,
        >
        > That isn't quite true. The options take you into the Mail or Chat management
        > interfaces, not the BBS or Chat Server. To use the Management interfaces the
        > USER record (in the Telnet Config) must have the SYSOP flag set. eg
        >
        > USER=user,password,callsign,"",SYSOP
        >
        > You can get to the BBS or Chat Server from the Node Terminalby entering the
        > appropriate command.
        >
        > 73, John
        >
        > _____
        >
        > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
        > James Mcdowall
        > Sent: 11 May 2013 12:53
        > To: BPQ32@yahoogroups.com
        > Subject: [BPQ32] web interface
        >
        >
        >
        >
        > i have just noticed on the new web interface there an option to go into
        > the bpqmail and chat. the node term works ok with username and password
        > but not with the mail/chat were do i enter the usernames/passwords for them
        > ?
        >
        > cheers jim
        >
      • Mike
        Chris As Jim suggested, try using a port other then 80, I assume in your BPQ32 configuration Folder, you have the folder HTTP that contains 10 text files, a
        Message 3 of 10 , May 12, 2013
        • 0 Attachment
          Chris

          As Jim suggested, try using a port other then 80, I assume in your BPQ32
          configuration
          Folder, you have the folder HTTP that contains 10 text files, a background
          PNG?

          When you switch HTTP ports you normally need to open that port in your
          router/firewall
          Point to the correct LAN address before access can be made.

          Mike N9PMO
          www.n9pmo.com
          -----Original Message-----
          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
          Chris Roberts
          Sent: Saturday, May 11, 2013 3:19 PM
          To: BPQ32@yahoogroups.com
          Subject: RE: [BPQ32] Re: web interface

           
          Hi Mike:
          Thanks for the reply.
          No, I’m using Windows 7 Professional  and IE 9 (64 bit) on my main windows
          PC and Windows 98 SE on the BBS PC  both of which are on the same Home LAN.
          I’ve also got the HTTPPort=80 in my Telnet Config.
          When you insert the callsign and password as set up in the Telnet Server for
          my callsign the system itself gives the Mail/Signon?Mail.  I’m not giving
          it.
          Hope this helps.
          Chris
           
          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Mike
          Sent: 11 May 2013 21:01
          To: BPQ32@yahoogroups.com
          Subject: RE: [BPQ32] Re: web interface
           
           
          Chris
           
          You didn’t mention if this is Windows or Linux version, but it looks like
          you are missing the HTTPPORT= Port number
          In the Telnet server port, and it is not included in the URL you are trying
          to get to, Mine has a short cut in my web site
          I can access in two ways, on a remote machine not on the same
          http://n9pmo.dyndns.org:81/Mail/Header
          OR
          On local machine
          LAN Address:81/Mail/Header
           
          IT looks like you are using Linux version seeing the Mail/Signon?Mail
           
          Try adding the HTTP you have assigned in the Telnet server port, I am not
          familiar with the Linux version, but your
          URL need to know what port to use, default is port 80.
          Mike N9PMO
          www.n9pmo.com
          -----Original Message-----
          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
          chris_g0cng
          Sent: Saturday, May 11, 2013 2:38 PM
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] Re: web interface
           
           
          BTW I should have said that I'm connecting to the BBS from my main Windows 7
          PC over the home LAN. The BPQ32 PC's LAN address is 192.168.0.4 on my home
          network.

          --- In BPQ32@yahoogroups.com, "chris_g0cng" <chris_g0cng@...> wrote:
          >
          > I'm finding similar problems. I can get into the Terminal fine with my
          standard Telnet callsign and password.
          > When I click on the Mail Server I'm again asked for my callsign and
          password. Putting them in again and clicking OK then gives an
          > HTTP 404 NOT FOUND Error
          > The full address is http://192.168.0.4/Mail/Signon?Mail which is not
          reconised by my BPQ32 system.
          > I've got my USER=user,password,callsign,"",SYSOP all set correctly.
          >
          > Any ideas what's going wrong?? I expected to get into the BBS this way and
          it would be really useful to be able to access this way but no goes:-(
          > Do I need to set up anything else??
          >
          > Chris G0CNG Sysop GB7MAX
          >
          > --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@> wrote:
          > >
          > > Jim,
          > >
          > > That isn't quite true. The options take you into the Mail or Chat
          management
          > > interfaces, not the BBS or Chat Server. To use the Management interfaces
          the
          > > USER record (in the Telnet Config) must have the SYSOP flag set. eg
          > >
          > > USER=user,password,callsign,"",SYSOP
          > >
          > > You can get to the BBS or Chat Server from the Node Terminalby entering
          the
          > > appropriate command.
          > >
          > > 73, John
          > >
          > > _____
          > >
          > > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
          > > James Mcdowall
          > > Sent: 11 May 2013 12:53
          > > To: BPQ32@yahoogroups.com
          > > Subject: [BPQ32] web interface
          > >
          > >
          > >
          > >
          > > i have just noticed on the new web interface there an option to go into
          > > the bpqmail and chat. the node term works ok with username and password
          > > but not with the mail/chat were do i enter the usernames/passwords for
          them
          > > ?
          > >
          > > cheers jim
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.