Loading ...
Sorry, an error occurred while loading the content.

RE: [BPQ32] UIview32 not transmitting with BPQ32_6.0.1.1_20130322 [1]

Expand Messages
  • John Wiseman
    Mike, You should be able to install 5.2.9.1 over 6.0.1.1 without uninstalling anything (but taking a copy is a wise precaution!) I haven t tried UIView lately,
    Message 1 of 8 , May 3, 2013
    • 0 Attachment
      Mike,
       
      You should be able to install 5.2.9.1 over 6.0.1.1 without uninstalling anything (but taking a copy is a wise precaution!)
       
      I haven't tried UIView lately, but I have tested Winpack and APRS.
       
      Do the other programs work if you don't run UI-View? If so, there may be something wrong with the interface UIView uses.
       
      Can you transmit using the terminal window? If not, the most likely cause is something in the config file which was ok with the old version, but not the new.
       
      73, john
       


      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of g4fvg
      Sent: 03 May 2013 10:16
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] UIview32 not transmitting with BPQ32_6.0.1.1_20130322 [1]

       



      Hello John and the group,

      Having returned to the UK after a 5 month spell away, I have just updated from BPQ32_5.2.9.1_20120925.exe to the latest BPQ32_6.0.1.1_20130322.exe version.

      After 'over-installing' the new version, then switching computer off/on, clicking on my UIview32 icon brings up UIview [and opens the BPQ32 console, as usual].

      However, I noticed that my UIview beacon [and its send message facility] is not transmitted and nothing appears in the BPQ32 console/monitor window as trying to transmit. UIview is receiving data as usual [that also appears in the console/monitor window]

      Moving onto my other programs.... clicking BPQHostMode brings up that screen as usual, before loading up Winpack16.

      Similarly, Winpack16 is receiving data ok but will not transmit any connect requests.

      Finally, clicking on the BPQAPRS icon, loads the map, receives station data BUT DOES transmit messages.

      = = = =

      The above order is the usual way that I started up my programs with version 5.2.9.1 and I intend to uninstall BPQ32 6.0.1.1 and then reinstall 5.2.9.1 [after copy/pasting both sections of the BPQ32 Program and Application Data folders to a separate hard drive, just in case!].

      Am I safe to do this uninstall / reinstall to a previous version for testing? [later today].

      Or has something happened in the last 5 months to stop UIview32 and Winpack/BPQHostmode from transmitting packets?? [that I may have missed whilst catching up with the last 5 months digest messages!!]

      In which case, which version of BPQ32 should I install to allow UIview32 to transmit??

      = = = =

      For info, running Windows XP/SP3, UIView32 set to BPQ32 communication mode, Winpack/BPQHostmode and BPQAPRS all at the same time via serial port COM4 into a TNC > radio etc.

      Thanks,
      Mike

    • g4fvg
      Hello John and the group, Many thanks for your prompt/timely reply - much appreciated [as is all the work that you have done with BPQ32 in the past few
      Message 2 of 8 , May 3, 2013
      • 0 Attachment
        Hello John and the group,

        Many thanks for your prompt/timely reply - much appreciated [as is all the work that you have done with BPQ32 in the past few months/years!]

        Just to check my installation, I 'over-installed' 5.2.9.1 on top of 6.0.1.1 and UIview transmits as before [along with BPQ32 terminal, Winpack, BPQ terminal in Winpack and BPQAPRS messaging]. All OK.

        Then tried 6.0.1.1 again, restarted computer, then clicked on BPQHostmode to call the console screen up. Using the separate terminal window, normal connection requests/transmissions occur.
        BPQAPRS is also OK with messages being acknowledged. These tests were done without UIview being loaded.
        However when UIview is loaded after the above, UIView32 once again does not transmit anything, but happily receives incoming data.
        With UIview still loaded, Winpack IS transmitting OK, as is BPQAPRS.


        From the above, it appears as though something has changed with the way that 6.0.1.1 exchanges information with UIView [ONLY], compared to 5.2.9.1 ??? [All my BPQ files have remained the same, all I do is just to double click on the .exe installer files; I'm a simple plug and play operator!!!]

        I checked on the BPQ32 files/links area but Ron hasn't included any intermediate installers between Sept 2012 and March 2013 [perhaps there weren't any??!]. I was hoping to try an intermediate stage to see the effect of Uiview but am obviously unable to do so.....


        I'm willing to try anything else - in the meantime, I'll go back to 5.2.9.1.....
        [for info, I prefer UIview's station tracking feature and its messaging, compared to BPQAPRS. But the BPQAPRS online maps are great!! ]

        Thanks,
        Mike

        --- John wrote:
        > You should be able to install 5.2.9.1 over 6.0.1.1 without uninstalling anything (but taking a copy is a wise precaution!)
        >
        > I haven't tried UIView lately, but I have tested Winpack and APRS.
        >
        > Do the other programs work if you don't run UI-View? If so, there may be something wrong with the interface UIView uses.
        >
        > Can you transmit using the terminal window? If not, the most likely cause is something in the config file which was ok with the old version, but not the new.
        >
        > 73, john
        >
        = = = = From g4fvg on 03 May 2013 10:16
        > Having returned to the UK after a 5 month spell away, I have just updated from BPQ32_5.2.9.1_20120925.exe to the latest BPQ32_6.0.1.1_20130322.exe version.
        >
        > After 'over-installing' the new version, then switching computer off/on, clicking on my UIview32 icon brings up UIview [and opens the BPQ32 console, as usual].
        >
        > However, I noticed that my UIview beacon [and its send message facility] is not transmitted and nothing appears in the BPQ32 console/monitor window as trying to transmit. UIview is receiving data as usual [that also appears in the console/monitor window]
        >
        > Moving onto my other programs.... clicking BPQHostMode brings up that screen as usual, before loading up Winpack16.
        >
        > Similarly, Winpack16 is receiving data ok but will not transmit any connect requests.
        >
        > Finally, clicking on the BPQAPRS icon, loads the map, receives station data BUT DOES transmit messages.
        >
        > = = = =
        >
        > The above order is the usual way that I started up my programs with version 5.2.9.1 and I intend to uninstall BPQ32 6.0.1.1 and then reinstall 5.2.9.1 [after copy/pasting both sections of the BPQ32 Program and Application Data folders to a separate hard drive, just in case!].
        >
        > Am I safe to do this uninstall / reinstall to a previous version for
        > testing? [later today].
        >
        > Or has something happened in the last 5 months to stop UIview32 and
        > Winpack/BPQHostmode from transmitting packets?? [that I may have missed whilst catching up with the last 5 months digest messages!!]
        >
        > In which case, which version of BPQ32 should I install to allow UIview32 to transmit??
        >
        > = = = =
        >
        > For info, running Windows XP/SP3, UIView32 set to BPQ32 communication mode, Winpack/BPQHostmode and BPQAPRS all at the same time via serial port COM4 into a TNC > radio etc.
        >
        > Thanks,
        > Mike
        >
      • John Wiseman
        Ok, Mike, I ve just found UIView32 on this system, and it seems to be working as well Is anyone else having problems with V6 and UIView32 - or even running it
        Message 3 of 8 , May 3, 2013
        • 0 Attachment
          Ok, Mike,
           
          I've just found UIView32 on this system, and it seems to be working as well
           
          Is anyone else having problems with V6 and UIView32 - or even running it successfully?
           
          73, John


          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of g4fvg
          Sent: 03 May 2013 15:28
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] UIview32 not transmitting with BPQ32_6.0.1.1_20130322 [2]

           


          Hello John and the group,

          Many thanks for your prompt/timely reply - much appreciated [as is all the work that you have done with BPQ32 in the past few months/years!]

          Just to check my installation, I 'over-installed' 5.2.9.1 on top of 6.0.1.1 and UIview transmits as before [along with BPQ32 terminal, Winpack, BPQ terminal in Winpack and BPQAPRS messaging]. All OK.

          Then tried 6.0.1.1 again, restarted computer, then clicked on BPQHostmode to call the console screen up. Using the separate terminal window, normal connection requests/transmissions occur.
          BPQAPRS is also OK with messages being acknowledged. These tests were done without UIview being loaded.
          However when UIview is loaded after the above, UIView32 once again does not transmit anything, but happily receives incoming data.
          With UIview still loaded, Winpack IS transmitting OK, as is BPQAPRS.

          From the above, it appears as though something has changed with the way that 6.0.1.1 exchanges information with UIView [ONLY], compared to 5.2.9.1 ??? [All my BPQ files have remained the same, all I do is just to double click on the .exe installer files; I'm a simple plug and play operator!!!]

          I checked on the BPQ32 files/links area but Ron hasn't included any intermediate installers between Sept 2012 and March 2013 [perhaps there weren't any??!]. I was hoping to try an intermediate stage to see the effect of Uiview but am obviously unable to do so.....

          I'm willing to try anything else - in the meantime, I'll go back to 5.2.9.1.....
          [for info, I prefer UIview's station tracking feature and its messaging, compared to BPQAPRS. But the BPQAPRS online maps are great!! ]

          Thanks,
          Mike

          --- John wrote:

          > You should be able to
          install 5.2.9.1 over 6.0.1.1 without uninstalling anything (but taking a copy is a wise precaution!)
          >
          > I haven't tried UIView lately, but I have
          tested Winpack and APRS.
          >
          > Do the other programs work if you
          don't run UI-View? If so, there may be something wrong with the interface UIView uses.
          >
          > Can you transmit using the terminal window? If not, the
          most likely cause is something in the config file which was ok with the old version, but not the new.
          >
          > 73, john
          >
          = = = = From g4fvg on 03 May 2013 10:16
          > Having returned to the UK after a 5 month
          spell away, I have just updated from BPQ32_5.2.9.1_20120925.exe to the latest BPQ32_6.0.1.1_20130322.exe version.
          >
          > After 'over-installing' the
          new version, then switching computer off/on, clicking on my UIview32 icon brings up UIview [and opens the BPQ32 console, as usual].
          >
          > However, I
          noticed that my UIview beacon [and its send message facility] is not transmitted and nothing appears in the BPQ32 console/monitor window as trying to transmit. UIview is receiving data as usual [that also appears in the console/monitor window]
          >
          > Moving onto my other programs.... clicking BPQHostMode
          brings up that screen as usual, before loading up Winpack16.
          >
          >
          Similarly, Winpack16 is receiving data ok but will not transmit any connect requests.
          >
          > Finally, clicking on the BPQAPRS icon, loads the map,
          receives station data BUT DOES transmit messages.
          >
          > = = =
          =
          >
          > The above order is the usual way that I started up my
          programs with version 5.2.9.1 and I intend to uninstall BPQ32 6.0.1.1 and then reinstall 5.2.9.1 [after copy/pasting both sections of the BPQ32 Program and Application Data folders to a separate hard drive, just in case!].
          >
          > Am I safe to do this uninstall / reinstall to a previous version
          for
          > testing? [later today].
          >
          > Or has something happened
          in the last 5 months to stop UIview32 and
          > Winpack/BPQHostmode from
          transmitting packets?? [that I may have missed whilst catching up with the last 5 months digest messages!!]
          >
          > In which case, which version of
          BPQ32 should I install to allow UIview32 to transmit??
          >
          > = = =
          =
          >
          > For info, running Windows XP/SP3, UIView32 set to BPQ32
          communication mode, Winpack/BPQHostmode and BPQAPRS all at the same time via serial port COM4 into a TNC > radio etc.
          >
          > Thanks,
          >
          Mike
          >

        • Ron Patten
          UIview32 runs fine here. Ron
          Message 4 of 8 , May 4, 2013
          • 0 Attachment
            UIview32 runs fine here.

            Ron
          • g4fvg
            Thanks John for your information and to Ron KG6HSQ for his own confirmation in the last ten days or so, in message nr 10496. It would appear as though only two
            Message 5 of 8 , May 14, 2013
            • 0 Attachment
              Thanks John for your information and to Ron KG6HSQ for his own confirmation in the last ten days or so, in message nr 10496.

              It would appear as though only two stations are using UIview32 with BPQ32 and with only my system not working with version 6.0.1.1, I'll have to stick with 5.2.9.1 :-(

              Perhaps my UIview will work with the next upgrade version, as and when. I'll certainly try it! :-)

              = = = =

              In the meantime, would I be safe to over-install 6.0.1.1, copy the BPQAPRS files from that version; over-install 5.2.9.1 and paste the new BPQAPRS files over the top of the old BPQAPRS files??

              Hopefully, by doing this, I can use the newer BPQAPRS with the older BPQ32 version... [or are there too many non-compatible changes between the two versions??]


              Thanks again,
              Mike


              --- John wrote:
              > I've just found UIView32 on this system, and it seems to be working as well
              >
              > Is anyone else having problems with V6 and UIView32 - or even
              > running it successfully?
              >
              > _____
              >
              > Mike wrote on 03 May 2013 15:28
              > Subject: [BPQ32] UIview32 not transmitting with BPQ32_6.0.1.1_20130322 [2]
              >
              > Hello John and the group,
              >
              > Many thanks for your prompt/timely reply - much appreciated [as is
              > all the work that you have done with BPQ32 in the past few
              > months/years!]
              >
              > Just to check my installation, I 'over-installed' 5.2.9.1 on top of
              > 6.0.1.1 and UIview transmits as before [along with BPQ32 terminal,
              > Winpack, BPQ terminal in Winpack and BPQAPRS messaging]. All OK.
              >
              > Then tried 6.0.1.1 again, restarted computer, then clicked on
              > BPQHostmode to call the console screen up. Using the separate
              > terminal window, normal connection requests/transmissions occur.
              > BPQAPRS is also OK with messages being acknowledged.
              > These tests were done without UIview being loaded.

              > However when UIview is loaded after the above, UIView32 once again
              > does not transmit anything, but happily receives incoming data.
              > With UIview still loaded, Winpack IS transmitting OK, as is BPQAPRS.
              >
              > From the above, it appears as though something has changed with
              > the way that 6.0.1.1 exchanges information with UIView [ONLY],
              > compared to 5.2.9.1 ???
              > [All my BPQ files have remained the same, all I do is just to
              > double click on the .exe installer files; I'm a simple plug and
              > play operator!!!]
              >
              >
              > I'm willing to try anything else - in the meantime, I'll go back to
              > 5.2.9.1.....
              > [for info, I prefer UIview's station tracking feature and its
              > messaging, compared to BPQAPRS. But the BPQAPRS online maps are
              > great!! ]
              >
              > Thanks,
              > Mike
              >
            • John Wiseman
              Mike, I m pretty sure the new BPQAPRS.exe will work with the old BPQ32.dll, but it won t do any harm to try it. But unless we find why it isn t working the
              Message 6 of 8 , May 15, 2013
              • 0 Attachment
                Mike,
                 
                I'm pretty sure the new BPQAPRS.exe will work with the old BPQ32.dll, but it won't do any harm to try it.
                 
                But unless we find why it isn't working the chances of it being fixed in the next verison is remote. Could you send me your bpq32.cfg and the UIView .ini files and I'll see if I can reproduce your problem here.
                 
                Thanks,
                John
                 


                From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of g4fvg
                Sent: 15 May 2013 07:55
                To: BPQ32@yahoogroups.com
                Subject: [BPQ32] UIview32 not transmitting with BPQ32_6.0.1.1_20130322 [3]

                 


                Thanks John for your information and to Ron KG6HSQ for his own confirmation in the last ten days or so, in message nr 10496.

                It would appear as though only two stations are using UIview32 with BPQ32 and with only my system not working with version 6.0.1.1, I'll have to stick with 5.2.9.1 :-(

                Perhaps my UIview will work with the next upgrade version, as and when. I'll certainly try it! :-)

                = = = =

                In the meantime, would I be safe to over-install 6.0.1.1, copy the BPQAPRS files from that version; over-install 5.2.9.1 and paste the new BPQAPRS files over the top of the old BPQAPRS files??

                Hopefully, by doing this, I can use the newer BPQAPRS with the older BPQ32 version... [or are there too many non-compatible changes between the two versions??]

                Thanks again,
                Mike

                --- John wrote:

                > I've just found UIView32 on this system, and it seems to be
                working as well
                >
                > Is anyone else having problems with V6 and
                UIView32 - or even
                > running it successfully?
                >
                > _____
                >
                > Mike wrote on 03 May 2013 15:28
                > Subject: [BPQ32]
                UIview32 not transmitting with BPQ32_6.0.1.1_20130322 [2]
                >
                > Hello
                John and the group,
                >
                > Many thanks for your prompt/timely reply -
                much appreciated [as is
                > all the work that you have done with BPQ32 in
                the past few
                > months/years!]
                >
                > Just to check my
                installation, I 'over-installed' 5.2.9.1 on top of
                > 6.0.1.1 and UIview
                transmits as before [along with BPQ32 terminal,
                > Winpack, BPQ terminal
                in Winpack and BPQAPRS messaging]. All OK.
                >
                > Then tried 6.0.1.1
                again, restarted computer, then clicked on
                > BPQHostmode to call the
                console screen up. Using the separate
                > terminal window, normal
                connection requests/transmissions occur.
                > BPQAPRS is also OK with
                messages being acknowledged.
                > These tests were done without UIview being
                loaded.

                > However when UIview is loaded after the above, UIView32 once
                again
                > does not transmit anything, but happily receives incoming
                data.
                > With UIview still loaded, Winpack IS transmitting OK, as is
                BPQAPRS.
                >
                > From the above, it appears as though something has
                changed with
                > the way that 6.0.1.1 exchanges information with UIView
                [ONLY],
                > compared to 5.2.9.1 ???
                > [All my BPQ files have remained
                the same, all I do is just to
                > double click on the .exe installer files;
                I'm a simple plug and
                > play operator!!!]
                >
                >
                > I'm
                willing to try anything else - in the meantime, I'll go back to
                >
                5.2.9.1.....
                > [for info, I prefer UIview's station tracking feature and
                its
                > messaging, compared to BPQAPRS. But the BPQAPRS online maps are
                > great!! ]
                >
                > Thanks,
                > Mike
                >

              • g4fvg
                Thanks John for your offer of continued assistance and I have already emailed you direct /off list with my config files. I can also confirm that yes,
                Message 7 of 8 , May 15, 2013
                • 0 Attachment
                  Thanks John for your offer of continued assistance and I have already emailed you 'direct'/off list with my config files.

                  I can also confirm that yes, BPQAPRS.exe version 1.1.4.1 from version 6.0.1.1 does work with the remainder of the 5.2.9.1 setup. :-)

                  Await your findings in due course,
                  Mike G4FVG


                  --- John wrote:
                  >
                  > I'm pretty sure the new BPQAPRS.exe will work with the old BPQ32.dll, but it
                  > won't do any harm to try it.
                  >
                  > But unless we find why it isn't working the chances of it being fixed in the
                  > next verison is remote. Could you send me your bpq32.cfg and the UIView .ini
                  > files and I'll see if I can reproduce your problem here.
                  >
                  > Thanks,
                  > John
                  > _____
                  >
                  > From: g4fvg on 15 May 2013 07:55
                  > Subject: [BPQ32] UIview32 not transmitting with BPQ32_6.0.1.1_20130322 [3]
                  >
                  > Thanks John for your information and to Ron KG6HSQ for his own confirmation
                  > in the last ten days or so, in message nr 10496.
                  >
                  > It would appear as though only two stations are using UIview32 with BPQ32
                  > and with only my system not working with version 6.0.1.1, I'll have to stick
                  > with 5.2.9.1 :-(
                  >
                  > Perhaps my UIview will work with the next upgrade version, as and when. I'll
                  > certainly try it! :-)
                  >
                  > = = = =
                  >
                  > In the meantime, would I be safe to over-install 6.0.1.1, copy the BPQAPRS
                  > files from that version; over-install 5.2.9.1 and paste the new BPQAPRS
                  > files over the top of the old BPQAPRS files??
                  >
                  > Hopefully, by doing this, I can use the newer BPQAPRS with the older BPQ32
                  > version... [or are there too many non-compatible changes between the two
                  > versions??]
                  >
                  > Thanks again,
                  > Mike
                Your message has been successfully submitted and would be delivered to recipients shortly.