Loading ...
Sorry, an error occurred while loading the content.

bpq408a setup

Expand Messages
  • charles standlee
    hello All, I may be in the wrong group but here goes !! I m trying to get bpq408a up and running, after unzipping all files changing the config file and
    Message 1 of 6 , Apr 13, 2008
    • 0 Attachment
      hello All,
       
      I may be in the wrong group but here goes !!
       
      I'm trying to get bpq408a up and running, after unzipping all files changing the config file and running config and getting conversion (probably) successful, and when I run bpqcode the program stops in the dos window Route/Node recovery file BPQNODES not found. In the same window is the dreaded ms windows pop-up program support that says your pop-up program is ready to run. when you havefinished using it, press Ctrl+c to close this window and return to windoze.
       
      When I do of course it closes and bpqcode closes so no further testing can be done.
       
      Anyone got  any Ideas of what I may have done wrong!!!!
      Chuck

      __________________________________________________
      Do You Yahoo!?
      Tired of spam? Yahoo! Mail has the best spam protection around
      http://mail.yahoo.com
    • Peter Mallett
      ... Hi Chuck, You don`t say what Windows version you are running ? If it`s Windows 98SE for example, you need to start BPQ4.08a from your AUTOEXEC.BAT file so
      Message 2 of 6 , Apr 13, 2008
      • 0 Attachment
        charles standlee wrote:
        > hello All,
        >
        > I may be in the wrong group but here goes !!
        >
        > I'm trying to get bpq408a up and running, after unzipping all files
        > changing the config file and running config and getting conversion
        > (probably) successful, and when I run bpqcode the program stops in the
        > dos window Route/Node recovery file BPQNODES not found. In the same
        > window is the dreaded ms windows pop-up program support that says your
        > pop-up program is ready to run. when you havefinished using it, press
        > Ctrl+c to close this window and return to windoze.
        >
        > When I do of course it closes and bpqcode closes so no further testing
        > can be done.
        >
        > Anyone got any Ideas of what I may have done wrong!!!!
        > Chuck
        >
        > __________________________________________________
        > Do You Yahoo!?
        > Tired of spam? Yahoo! Mail has the best spam protection around
        > http://mail.yahoo.com

        Hi Chuck,

        You don`t say what Windows version you are running ?

        If it`s Windows 98SE for example, you need to start BPQ4.08a from your
        AUTOEXEC.BAT file so Windows doesn`t know anything about BPQ before it
        starts.

        You also need to configure any drivers for comports etc before windows
        starts.

        Regards ..... Peter
      • ac5pw10
        this is a initial install I m usuing windows 98se when I use bpq32408a i get an additional terminal window to test comm s with which I can install
        Message 3 of 6 , Apr 13, 2008
        • 0 Attachment
          this is a initial install I'm usuing windows 98se when I use bpq32408a
          i get an additional terminal window to test comm's with which I can
          install successfully, I don't know which files to move to the windows
          system folder or how to edit the autoexec file Help me Mr. Wizard!!!
          --- In BPQ32@yahoogroups.com, Peter Mallett <zl2bau@...> wrote:
          >
          > charles standlee wrote:
          > > hello All,
          > >
          > > I may be in the wrong group but here goes !!
          > >
          > > I'm trying to get bpq408a up and running, after unzipping all files
          > > changing the config file and running config and getting conversion
          > > (probably) successful, and when I run bpqcode the program stops in
          the
          > > dos window Route/Node recovery file BPQNODES not found. In the same
          > > window is the dreaded ms windows pop-up program support that says
          your
          > > pop-up program is ready to run. when you havefinished using it,
          press
          > > Ctrl+c to close this window and return to windoze.
          > >
          > > When I do of course it closes and bpqcode closes so no further
          testing
          > > can be done.
          > >
          > > Anyone got any Ideas of what I may have done wrong!!!!
          > > Chuck
          > >
          > > __________________________________________________
          > > Do You Yahoo!?
          > > Tired of spam? Yahoo! Mail has the best spam protection around
          > > http://mail.yahoo.com
          >
          > Hi Chuck,
          >
          > You don`t say what Windows version you are running ?
          >
          > If it`s Windows 98SE for example, you need to start BPQ4.08a from your
          > AUTOEXEC.BAT file so Windows doesn`t know anything about BPQ before it
          > starts.
          >
          > You also need to configure any drivers for comports etc before windows
          > starts.
          >
          > Regards ..... Peter
          >
        • Peter Mallett
          ... Hi Chuck, Ok so you are using Windows 98SE, now you say BPQ32408a, are you using the BPQ4.08a as in the 16 bit DOS version or the latest BPQ32 bit version
          Message 4 of 6 , Apr 13, 2008
          • 0 Attachment
            ac5pw10 wrote:
            > this is a initial install I'm usuing windows 98se when I use bpq32408a
            > i get an additional terminal window to test comm's with which I can
            > install successfully, I don't know which files to move to the windows
            > system folder or how to edit the autoexec file Help me Mr. Wizard!!!
            > --- In BPQ32@yahoogroups.com, Peter Mallett <zl2bau@...> wrote:
            >
            >> charles standlee wrote:
            >>
            >>> hello All,
            >>>
            >>> I may be in the wrong group but here goes !!
            >>>
            >>> I'm trying to get bpq408a up and running, after unzipping all files
            >>> changing the config file and running config and getting conversion
            >>> (probably) successful, and when I run bpqcode the program stops in
            >>>
            > the
            >
            >>> dos window Route/Node recovery file BPQNODES not found. In the same
            >>> window is the dreaded ms windows pop-up program support that says
            >>>
            > your
            >
            >>> pop-up program is ready to run. when you havefinished using it,
            >>>
            > press
            >
            >>> Ctrl+c to close this window and return to windoze.
            >>>
            >>> When I do of course it closes and bpqcode closes so no further
            >>>
            > testing
            >
            >>> can be done.
            >>>
            >>> Anyone got any Ideas of what I may have done wrong!!!!
            >>> Chuck
            >>>
            >>> __________________________________________________
            >>> Do You Yahoo!?
            >>> Tired of spam? Yahoo! Mail has the best spam protection around
            >>> http://mail.yahoo.com
            >>>
            >> Hi Chuck,
            >>
            >> You don`t say what Windows version you are running ?
            >>
            >> If it`s Windows 98SE for example, you need to start BPQ4.08a from your
            >> AUTOEXEC.BAT file so Windows doesn`t know anything about BPQ before it
            >> starts.
            >>
            >> You also need to configure any drivers for comports etc before windows
            >> starts.
            >>
            >> Regards ..... Peter
            >>
            >>
            >
            >
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            >
            >
            >
            >

            Hi Chuck,

            Ok so you are using Windows 98SE, now you say BPQ32408a,
            are you using the BPQ4.08a as in the 16 bit DOS version or the latest
            BPQ32 bit version ?

            They are both installed differently, I don`t know much about the 32 bit
            version but I had been using the 16 bit version for many years before
            changing OS to Linux.

            Regards ..... Peter
          • ac5pw10
            I m having problems with the 16 bit version it is the one I want /need to use I m setting up a bbs with fbb. I can get to the point where you run bpqcode and
            Message 5 of 6 , Apr 13, 2008
            • 0 Attachment
              I'm having problems with the 16 bit version it is the one I want /need
              to use I'm setting up a bbs with fbb. I can get to the point where you
              run bpqcode and it stops there no extra pop-up windows i'm using the
              setup as described by Jim KN6PE in an article he did for the outpost
              forum, I've checked the config.sys file it says the wrong config file
              was used to do the config, maybe I need to keep on searching the web for
              the correct bpq408a download.
              --- In BPQ32@yahoogroups.com, Peter Mallett <zl2bau@...> wrote:
              >
              > ac5pw10 wrote:
              > > this is a initial install I'm usuing windows 98se when I use
              bpq32408a
              > > i get an additional terminal window to test comm's with which I can
              > > install successfully, I don't know which files to move to the
              windows
              > > system folder or how to edit the autoexec file Help me Mr. Wizard!!!
              > > --- In BPQ32@yahoogroups.com, Peter Mallett zl2bau@ wrote:
              > >
              > >> charles standlee wrote:
              > >>
              > >>> hello All,
              > >>>
              > >>> I may be in the wrong group but here goes !!
              > >>>
              > >>> I'm trying to get bpq408a up and running, after unzipping all
              files
              > >>> changing the config file and running config and getting conversion
              > >>> (probably) successful, and when I run bpqcode the program stops in
              > >>>
              > > the
              > >
              > >>> dos window Route/Node recovery file BPQNODES not found. In the
              same
              > >>> window is the dreaded ms windows pop-up program support that says
              > >>>
              > > your
              > >
              > >>> pop-up program is ready to run. when you havefinished using it,
              > >>>
              > > press
              > >
              > >>> Ctrl+c to close this window and return to windoze.
              > >>>
              > >>> When I do of course it closes and bpqcode closes so no further
              > >>>
              > > testing
              > >
              > >>> can be done.
              > >>>
              > >>> Anyone got any Ideas of what I may have done wrong!!!!
              > >>> Chuck
              > >>>
              > >>> __________________________________________________
              > >>> Do You Yahoo!?
              > >>> Tired of spam? Yahoo! Mail has the best spam protection around
              > >>> http://mail.yahoo.com
              > >>>
              > >> Hi Chuck,
              > >>
              > >> You don`t say what Windows version you are running ?
              > >>
              > >> If it`s Windows 98SE for example, you need to start BPQ4.08a from
              your
              > >> AUTOEXEC.BAT file so Windows doesn`t know anything about BPQ before
              it
              > >> starts.
              > >>
              > >> You also need to configure any drivers for comports etc before
              windows
              > >> starts.
              > >>
              > >> Regards ..... Peter
              > >>
              > >>
              > >
              > >
              > >
              > > ------------------------------------
              > >
              > > Yahoo! Groups Links
              > >
              > >
              > >
              > >
              > >
              >
              > Hi Chuck,
              >
              > Ok so you are using Windows 98SE, now you say BPQ32408a,
              > are you using the BPQ4.08a as in the 16 bit DOS version or the latest
              > BPQ32 bit version ?
              >
              > They are both installed differently, I don`t know much about the 32
              bit
              > version but I had been using the 16 bit version for many years before
              > changing OS to Linux.
              >
              > Regards ..... Peter
              >
            • Peter Mallett
              ... Hi Chuck, I have attached my AUTOEXEC.BAT and CONFIG.SYS files that are used with Windows 98SE, I am not sure how you have your BPQ configured if for a TNC
              Message 6 of 6 , Apr 13, 2008
              • 0 Attachment
                ac5pw10 wrote:
                > I'm having problems with the 16 bit version it is the one I want /need
                > to use I'm setting up a bbs with fbb. I can get to the point where you
                > run bpqcode and it stops there no extra pop-up windows i'm using the
                > setup as described by Jim KN6PE in an article he did for the outpost
                > forum, I've checked the config.sys file it says the wrong config file
                > was used to do the config, maybe I need to keep on searching the web for
                > the correct bpq408a download.
                > --- In BPQ32@yahoogroups.com, Peter Mallett <zl2bau@...> wrote:
                >

                Hi Chuck,

                I have attached my AUTOEXEC.BAT and CONFIG.SYS files that
                are used with Windows 98SE, I am not sure how you have your BPQ
                configured if for a TNC to a comport or if it is an Ethernet link on a LAN.

                I will also attach my BPQCFG file which is setup to talk to WinFBB using
                a virtual port 8 setup in PORT.SYS of WinFBB and for an Ethernet LAN
                card back to an ADSL router.

                I have also sent the files direct to your email address just in case
                there is a problem with the list and attachments.

                Regards ..... Peter
              Your message has been successfully submitted and would be delivered to recipients shortly.