Loading ...
Sorry, an error occurred while loading the content.

Re: beacon

Expand Messages
  • James Mcdowall
    its version 5291 bpq32.dll and utility 0.1.1.0 what i have noticed is say in my ports list it says port 20=hf 14.105 in the utility program it says telnet on
    Message 1 of 10 , Mar 30, 2013
    • 0 Attachment
      its version 5291 bpq32.dll and utility 0.1.1.0
      what i have noticed is say in my ports list it says port 20=hf 14.105
      in the utility program it says telnet on all the ports that are not working strange ? but they do work if you click the test button

      cheers jim


      --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:
      >
      > Jim
      >
      > Remember the UIRoutine must be running, you can minimize if you like.
      >
      > Mike N9PMO
      > www.n9pmo.com
      > -----Original Message-----
      > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      > James Mcdowall
      > Sent: Friday, March 29, 2013 4:55 AM
      > To: BPQ32@yahoogroups.com
      > Subject: [BPQ32] Re: beacon
      >
      >  
      > well the beacon utility worked for a while then stopped now mine only sends
      > i beacon and no more try it it may work for you
      > cheers jim
      >
      > --- In BPQ32@yahoogroups.com, "Richard" <yahoolist@> wrote:
      > >
      > > Funny, I was thinking of the same thing yesterday !!!
      > >
      > >
      > >
      > > It would be nice to have a different beacon on each port using LinBPQ ..
      > >
      > >
      > >
      > > 73, Dick ZS6RO
      > >
      > >
      > >
      > > ~~~~~~~~~~~~~~~~~~~~~~~~~~~
      > >
      > >
      > >
      > > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      > > James Mcdowall
      > > Sent: 28 March 2013 17:58
      > > To: BPQ32@yahoogroups.com
      > > Subject: [BPQ32] beacon
      > >
      > >
      > >
      > >
      > >
      > > Is it posable to send out a differnt beacon on every port i have tryed the
      > > beacon utility but it only send it once or when you pick test
      > > cheers jim
      > >
      >
    • John Wiseman
      Try installing the latest version.There were some changes to UiUtil. 73, John _____ From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      Message 2 of 10 , Apr 2, 2013
      • 0 Attachment
        Try installing the latest version.There were some changes to UiUtil.
         
        73, John


        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of James Mcdowall
        Sent: 30 March 2013 09:32
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] Re: beacon

         

        its version 5291 bpq32.dll and utility 0.1.1.0
        what i have noticed is say in my ports list it says port 20=hf 14.105
        in the utility program it says telnet on all the ports that are not working strange ? but they do work if you click the test button

        cheers jim

        --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:

        >
        > Jim
        >
        > Remember the
        UIRoutine must be running, you can minimize if you like.
        >
        > Mike
        N9PMO
        > www.n9pmo.com
        > -----Original Message-----
        > From:
        href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
        > James Mcdowall
        > Sent: Friday, March 29, 2013 4:55 AM
        >
        To: BPQ32@yahoogroups.com
        >
        Subject: [BPQ32] Re: beacon
        >
        >  
        > well the beacon
        utility worked for a while then stopped now mine only sends
        > i beacon and
        no more try it it may work for you
        > cheers jim
        >
        > --- In
        href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com, "Richard" <yahoolist@> wrote:
        > >
        > > Funny, I was thinking of the
        same thing yesterday !!!
        > >
        > >
        > >
        > >
        It would be nice to have a different beacon on each port using LinBPQ ..
        > >
        > >
        > >
        > > 73, Dick ZS6RO
        > >
        > >
        > >
        > > ~~~~~~~~~~~~~~~~~~~~~~~~~~~
        > >
        > >
        > >
        > > From:
        href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
        > > James Mcdowall
        > > Sent: 28 March 2013 17:58
        > > To:
        href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com
        > >
        Subject: [BPQ32] beacon
        > >
        > >
        > >
        > >
        > >
        > > Is it posable to send out a differnt beacon on every
        port i have tryed the
        > > beacon utility but it only send it once or
        when you pick test
        > > cheers jim
        > >
        >

      • James Mcdowall
        i have just installed it the chat mail and node work ok but the uiutil has now gone loopy lol it wont tx on all but one port port 8 and when it does its tx in
        Message 3 of 10 , Apr 2, 2013
        • 0 Attachment
          i have just installed it the chat mail and node work ok
          but the uiutil has now gone loopy lol it wont tx on all but one port
          port 8 and when it does its tx in fact on port 10 of node there must be a corroupt file on my pc its getting its info from do you know what file it reads ?
          cheers jim


          --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:
          >
          > Try installing the latest version.There were some changes to UiUtil.
          >
          > 73, John
          >
          > _____
          >
          > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
          > James Mcdowall
          > Sent: 30 March 2013 09:32
          > To: BPQ32@yahoogroups.com
          > Subject: [BPQ32] Re: beacon
          >
          >
          >
          >
          > its version 5291 bpq32.dll and utility 0.1.1.0
          > what i have noticed is say in my ports list it says port 20=hf 14.105
          > in the utility program it says telnet on all the ports that are not working
          > strange ? but they do work if you click the test button
          >
          > cheers jim
          >
          > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> , "Mike"
          > <mmelnik1@> wrote:
          > >
          > > Jim
          > >
          > > Remember the UIRoutine must be running, you can minimize if you like.
          > >
          > > Mike N9PMO
          > > www.n9pmo.com
          > > -----Original Message-----
          > > From: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
          > [mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> ] On Behalf
          > Of
          > > James Mcdowall
          > > Sent: Friday, March 29, 2013 4:55 AM
          > > To: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
          > > Subject: [BPQ32] Re: beacon
          > >
          > >
          > > well the beacon utility worked for a while then stopped now mine only
          > sends
          > > i beacon and no more try it it may work for you
          > > cheers jim
          > >
          > > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> , "Richard"
          > <yahoolist@> wrote:
          > > >
          > > > Funny, I was thinking of the same thing yesterday !!!
          > > >
          > > >
          > > >
          > > > It would be nice to have a different beacon on each port using LinBPQ ..
          > > >
          > > >
          > > >
          > > > 73, Dick ZS6RO
          > > >
          > > >
          > > >
          > > > ~~~~~~~~~~~~~~~~~~~~~~~~~~~
          > > >
          > > >
          > > >
          > > > From: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
          > [mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> ] On Behalf
          > Of
          > > > James Mcdowall
          > > > Sent: 28 March 2013 17:58
          > > > To: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
          > > > Subject: [BPQ32] beacon
          > > >
          > > >
          > > >
          > > >
          > > >
          > > > Is it posable to send out a differnt beacon on every port i have tryed
          > the
          > > > beacon utility but it only send it once or when you pick test
          > > > cheers jim
          > > >
          > >
          >
        • John Wiseman
          UiUtil gets if s port list from the Node, which gets it from bpq32.cfg. The paths and beacons are stored in the registry. Note the UiUtil defines ports in the
          Message 4 of 10 , Apr 2, 2013
          • 0 Attachment
            UiUtil gets if's port list from the Node, which gets it from bpq32.cfg. The paths and beacons are stored in the registry.
             
            Note the UiUtil defines ports in the order they appear in bpq32.cfg - it does not use the number from the PORTNUM field. It creates a tab on the config screen for each port that is capable of sending UI messages, and lables then with the ID from the port config.
             
            John


            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of James Mcdowall
            Sent: 02 April 2013 12:03
            To: BPQ32@yahoogroups.com
            Subject: [BPQ32] Re: beacon

             

            i have just installed it the chat mail and node work ok
            but the uiutil has now gone loopy lol it wont tx on all but one port
            port 8 and when it does its tx in fact on port 10 of node there must be a corroupt file on my pc its getting its info from do you know what file it reads ?
            cheers jim

            --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:

            >
            > Try installing the
            latest version.There were some changes to UiUtil.
            >
            > 73,
            John
            >
            > _____
            >
            > From:
            href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
            > James Mcdowall
            > Sent: 30 March 2013 09:32
            > To:
            href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com
            > Subject:
            [BPQ32] Re: beacon
            >
            >
            >
            >
            > its version 5291
            bpq32.dll and utility 0.1.1.0
            > what i have noticed is say in my ports
            list it says port 20=hf 14.105
            > in the utility program it says telnet on
            all the ports that are not working
            > strange ? but they do work if you
            click the test button
            >
            > cheers jim
            >
            > --- In
            href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> , "Mike"
            > <mmelnik1@>
            wrote:
            > >
            > > Jim
            > >
            > > Remember the
            UIRoutine must be running, you can minimize if you like.
            > >
            > > Mike N9PMO
            > > www.n9pmo.com
            > > -----Original
            Message-----
            > > From:
            href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
            > [mailto:
            href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> ] On Behalf
            > Of
            > > James
            Mcdowall
            > > Sent: Friday, March 29, 2013 4:55 AM
            > > To:
            href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
            > > Subject: [BPQ32] Re:
            beacon
            > >
            > >
            > > well the beacon utility worked
            for a while then stopped now mine only
            > sends
            > > i beacon and
            no more try it it may work for you
            > > cheers jim
            > >
            > > --- In BPQ32@yahoogroups.com
            <mailto:BPQ32%40yahoogroups.com> , "Richard"
            > <yahoolist@>
            wrote:
            > > >
            > > > Funny, I was thinking of the same
            thing yesterday !!!
            > > >
            > > >
            > > >
            > > > It would be nice to have a different beacon on each port
            using LinBPQ ..
            > > >
            > > >
            > > >
            > > > 73, Dick ZS6RO
            > > >
            > > >
            > > >
            > > > ~~~~~~~~~~~~~~~~~~~~~~~~~~~
            > > >
            > > >
            > > >
            > > > From:
            href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
            > [mailto:
            href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> ] On Behalf
            > Of
            > > >
            James Mcdowall
            > > > Sent: 28 March 2013 17:58
            > > > To:
            BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
            > > > Subject: [BPQ32]
            beacon
            > > >
            > > >
            > > >
            > > >
            > > >
            > > > Is it posable to send out a differnt
            beacon on every port i have tryed
            > the
            > > > beacon utility
            but it only send it once or when you pick test
            > > > cheers
            jim
            > > >
            > >
            >

          Your message has been successfully submitted and would be delivered to recipients shortly.