Loading ...
Sorry, an error occurred while loading the content.

Re: beacon

Expand Messages
  • James Mcdowall
    hi all I have been looking at the beacon utility and added the same beacon i want to go ut on 20m (14.105) what is happening is it is sending on port 1,2,7 but
    Message 1 of 10 , Mar 29, 2013
    • 0 Attachment
      hi all
      I have been looking at the beacon utility and added the same beacon i want to go ut on 20m (14.105)
      what is happening is it is sending on port 1,2,7
      but not on ports 3,20,10
      i cannot see the reason can you have a look for me and see if you can suzzz it i have added the beacon lies i show and my port cfg below
      __________________________________________________________________
      G7ICD-7>UI Port=1 <UI C>:
      Network 105 G7ICD-7 Node RUNC PMS G7ICD-1 Runcorn Cheshire UK IO83PH

      G7ICD-7>UI Port=2 <UI C>:
      Network 105 G7ICD-7 Node RUNC PMS G7ICD-1 Runcorn Cheshire UK IO83PH

      G7ICD-7>UI Port=7 <UI C>:
      Network 105 G7ICD-7 Node RUNC PMS G7ICD-1 Runcorn Cheshire UK IO83PH


      PORT CFG

      PORT
      PORTNUM=1
      ID=VHF 144.950
      TYPE=EXTERNAL
      DLLNAME=BPQtoAGW.DLL
      IOADDR=1F41
      CHANNEL=A
      QUALITY=0
      MINQUAL=168
      MAXFRAME=2
      FRACK=5000
      RESPTIME=1000
      RETRIES=15
      PACLEN=236
      BTINTERVAL=10
      ENDPORT
      ;
      PORT
      PORTNUM=2
      ID=UHF 432.675
      TYPE=EXTERNAL
      DLLNAME=BPQtoAGW.DLL
      IOADDR=1F41
      CHANNEL=B
      QUALITY=0
      MINQUAL=168
      MAXFRAME=2
      FRACK=5000
      RESPTIME=1000
      RETRIES=15
      PACLEN=236
      BTINTERVAL=10
      ENDPORT
      ;
      ;
      PORT
      PORTNUM=20
      ID=HF NETWORK 105 14.105
      TYPE=EXTERNAL
      DLLNAME=BPQtoAGW.DLL
      IOADDR=1F41
      CHANNEL=C
      QUALITY=0
      MINQUAL=168
      MAXFRAME=2
      FRACK=5000
      RESPTIME=1000
      RETRIES=15
      PACLEN=60
      ENDPORT
      ;
      PORT
      PORTNUM=7
      ID=UHF 433.650
      TYPE=EXTERNAL
      DLLNAME=BPQtoAGW.DLL
      IOADDR=1F41
      CHANNEL=D
      QUALITY=0
      MINQUAL=168
      MAXFRAME=5
      FRACK=5000
      RESPTIME=1000
      RETRIES=15
      PACLEN=236
      ENDPORT
      ;
      ;
      PORT
      PORTNUM=10
      ID=HF 29.250
      TYPE=EXTERNAL
      DLLNAME=BPQtoAGW.DLL
      IOADDR=1F41
      CHANNEL=E
      QUALITY=0
      MINQUAL=168
      MAXFRAME=5
      FRACK=5000
      RESPTIME=1000
      RETRIES=15
      PACLEN=150
      ENDPORT
      ;
      Cheers jim de g7icd


      --- In BPQ32@yahoogroups.com, "James Mcdowall" <james.mcdowall4@...> wrote:
      >
      > well the beacon utility worked for a while then stopped now mine only sends i beacon and no more try it it may work for you
      > cheers jim
      >
      >
      > --- In BPQ32@yahoogroups.com, "Richard" <yahoolist@> wrote:
      > >
      > > Funny, I was thinking of the same thing yesterday !!!
      > >
      > >
      > >
      > > It would be nice to have a different beacon on each port using LinBPQ ..
      > >
      > >
      > >
      > > 73, Dick ZS6RO
      > >
      > >
      > >
      > > ~~~~~~~~~~~~~~~~~~~~~~~~~~~
      > >
      > >
      > >
      > > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      > > James Mcdowall
      > > Sent: 28 March 2013 17:58
      > > To: BPQ32@yahoogroups.com
      > > Subject: [BPQ32] beacon
      > >
      > >
      > >
      > >
      > >
      > > Is it posable to send out a differnt beacon on every port i have tryed the
      > > beacon utility but it only send it once or when you pick test
      > > cheers jim
      > >
      >
    • Mike
      Jim I just tested the UIUTIL here, Send from File not checked on ether port, set Send Beacon Every XX Minutes To CQ, had different Beacon phrases in window,
      Message 2 of 10 , Mar 29, 2013
      • 0 Attachment
        Jim

        I just tested the UIUTIL here, Send from File not checked on ether port, set

        Send Beacon Every XX Minutes To CQ, had different Beacon phrases in window,
        Save one port at a time, monitored both ports, using test button for each
        port
        The Beacon was correct as entered, send beacon every 10 and monitored both
        ports

        Everything worked correctly.

        Note This is windows version of BPQ32 version 6

        Mike N9PMO
        www.n9pmo.com
        -----Original Message-----
        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
        James Mcdowall
        Sent: Thursday, March 28, 2013 10:58 AM
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] beacon

         
        Is it posable to send out a differnt beacon on every port i have tryed the
        beacon utility but it only send it once or when you pick test
        cheers jim
      • Mike
        Jim Remember the UIRoutine must be running, you can minimize if you like. Mike N9PMO www.n9pmo.com ... From: BPQ32@yahoogroups.com
        Message 3 of 10 , Mar 29, 2013
        • 0 Attachment
          Jim

          Remember the UIRoutine must be running, you can minimize if you like.

          Mike N9PMO
          www.n9pmo.com
          -----Original Message-----
          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
          James Mcdowall
          Sent: Friday, March 29, 2013 4:55 AM
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] Re: beacon

           
          well the beacon utility worked for a while then stopped now mine only sends
          i beacon and no more try it it may work for you
          cheers jim

          --- In BPQ32@yahoogroups.com, "Richard" <yahoolist@...> wrote:
          >
          > Funny, I was thinking of the same thing yesterday !!!
          >
          >
          >
          > It would be nice to have a different beacon on each port using LinBPQ ..
          >
          >
          >
          > 73, Dick ZS6RO
          >
          >
          >
          > ~~~~~~~~~~~~~~~~~~~~~~~~~~~
          >
          >
          >
          > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
          > James Mcdowall
          > Sent: 28 March 2013 17:58
          > To: BPQ32@yahoogroups.com
          > Subject: [BPQ32] beacon
          >
          >
          >
          >
          >
          > Is it posable to send out a differnt beacon on every port i have tryed the
          > beacon utility but it only send it once or when you pick test
          > cheers jim
          >
        • James Mcdowall
          its version 5291 bpq32.dll and utility 0.1.1.0 what i have noticed is say in my ports list it says port 20=hf 14.105 in the utility program it says telnet on
          Message 4 of 10 , Mar 30, 2013
          • 0 Attachment
            its version 5291 bpq32.dll and utility 0.1.1.0
            what i have noticed is say in my ports list it says port 20=hf 14.105
            in the utility program it says telnet on all the ports that are not working strange ? but they do work if you click the test button

            cheers jim


            --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:
            >
            > Jim
            >
            > Remember the UIRoutine must be running, you can minimize if you like.
            >
            > Mike N9PMO
            > www.n9pmo.com
            > -----Original Message-----
            > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
            > James Mcdowall
            > Sent: Friday, March 29, 2013 4:55 AM
            > To: BPQ32@yahoogroups.com
            > Subject: [BPQ32] Re: beacon
            >
            >  
            > well the beacon utility worked for a while then stopped now mine only sends
            > i beacon and no more try it it may work for you
            > cheers jim
            >
            > --- In BPQ32@yahoogroups.com, "Richard" <yahoolist@> wrote:
            > >
            > > Funny, I was thinking of the same thing yesterday !!!
            > >
            > >
            > >
            > > It would be nice to have a different beacon on each port using LinBPQ ..
            > >
            > >
            > >
            > > 73, Dick ZS6RO
            > >
            > >
            > >
            > > ~~~~~~~~~~~~~~~~~~~~~~~~~~~
            > >
            > >
            > >
            > > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
            > > James Mcdowall
            > > Sent: 28 March 2013 17:58
            > > To: BPQ32@yahoogroups.com
            > > Subject: [BPQ32] beacon
            > >
            > >
            > >
            > >
            > >
            > > Is it posable to send out a differnt beacon on every port i have tryed the
            > > beacon utility but it only send it once or when you pick test
            > > cheers jim
            > >
            >
          • John Wiseman
            Try installing the latest version.There were some changes to UiUtil. 73, John _____ From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
            Message 5 of 10 , Apr 2, 2013
            • 0 Attachment
              Try installing the latest version.There were some changes to UiUtil.
               
              73, John


              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of James Mcdowall
              Sent: 30 March 2013 09:32
              To: BPQ32@yahoogroups.com
              Subject: [BPQ32] Re: beacon

               

              its version 5291 bpq32.dll and utility 0.1.1.0
              what i have noticed is say in my ports list it says port 20=hf 14.105
              in the utility program it says telnet on all the ports that are not working strange ? but they do work if you click the test button

              cheers jim

              --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:

              >
              > Jim
              >
              > Remember the
              UIRoutine must be running, you can minimize if you like.
              >
              > Mike
              N9PMO
              > www.n9pmo.com
              > -----Original Message-----
              > From:
              href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
              > James Mcdowall
              > Sent: Friday, March 29, 2013 4:55 AM
              >
              To: BPQ32@yahoogroups.com
              >
              Subject: [BPQ32] Re: beacon
              >
              >  
              > well the beacon
              utility worked for a while then stopped now mine only sends
              > i beacon and
              no more try it it may work for you
              > cheers jim
              >
              > --- In
              href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com, "Richard" <yahoolist@> wrote:
              > >
              > > Funny, I was thinking of the
              same thing yesterday !!!
              > >
              > >
              > >
              > >
              It would be nice to have a different beacon on each port using LinBPQ ..
              > >
              > >
              > >
              > > 73, Dick ZS6RO
              > >
              > >
              > >
              > > ~~~~~~~~~~~~~~~~~~~~~~~~~~~
              > >
              > >
              > >
              > > From:
              href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
              > > James Mcdowall
              > > Sent: 28 March 2013 17:58
              > > To:
              href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com
              > >
              Subject: [BPQ32] beacon
              > >
              > >
              > >
              > >
              > >
              > > Is it posable to send out a differnt beacon on every
              port i have tryed the
              > > beacon utility but it only send it once or
              when you pick test
              > > cheers jim
              > >
              >

            • James Mcdowall
              i have just installed it the chat mail and node work ok but the uiutil has now gone loopy lol it wont tx on all but one port port 8 and when it does its tx in
              Message 6 of 10 , Apr 2, 2013
              • 0 Attachment
                i have just installed it the chat mail and node work ok
                but the uiutil has now gone loopy lol it wont tx on all but one port
                port 8 and when it does its tx in fact on port 10 of node there must be a corroupt file on my pc its getting its info from do you know what file it reads ?
                cheers jim


                --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:
                >
                > Try installing the latest version.There were some changes to UiUtil.
                >
                > 73, John
                >
                > _____
                >
                > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
                > James Mcdowall
                > Sent: 30 March 2013 09:32
                > To: BPQ32@yahoogroups.com
                > Subject: [BPQ32] Re: beacon
                >
                >
                >
                >
                > its version 5291 bpq32.dll and utility 0.1.1.0
                > what i have noticed is say in my ports list it says port 20=hf 14.105
                > in the utility program it says telnet on all the ports that are not working
                > strange ? but they do work if you click the test button
                >
                > cheers jim
                >
                > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> , "Mike"
                > <mmelnik1@> wrote:
                > >
                > > Jim
                > >
                > > Remember the UIRoutine must be running, you can minimize if you like.
                > >
                > > Mike N9PMO
                > > www.n9pmo.com
                > > -----Original Message-----
                > > From: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                > [mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> ] On Behalf
                > Of
                > > James Mcdowall
                > > Sent: Friday, March 29, 2013 4:55 AM
                > > To: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                > > Subject: [BPQ32] Re: beacon
                > >
                > >
                > > well the beacon utility worked for a while then stopped now mine only
                > sends
                > > i beacon and no more try it it may work for you
                > > cheers jim
                > >
                > > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> , "Richard"
                > <yahoolist@> wrote:
                > > >
                > > > Funny, I was thinking of the same thing yesterday !!!
                > > >
                > > >
                > > >
                > > > It would be nice to have a different beacon on each port using LinBPQ ..
                > > >
                > > >
                > > >
                > > > 73, Dick ZS6RO
                > > >
                > > >
                > > >
                > > > ~~~~~~~~~~~~~~~~~~~~~~~~~~~
                > > >
                > > >
                > > >
                > > > From: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                > [mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> ] On Behalf
                > Of
                > > > James Mcdowall
                > > > Sent: 28 March 2013 17:58
                > > > To: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                > > > Subject: [BPQ32] beacon
                > > >
                > > >
                > > >
                > > >
                > > >
                > > > Is it posable to send out a differnt beacon on every port i have tryed
                > the
                > > > beacon utility but it only send it once or when you pick test
                > > > cheers jim
                > > >
                > >
                >
              • John Wiseman
                UiUtil gets if s port list from the Node, which gets it from bpq32.cfg. The paths and beacons are stored in the registry. Note the UiUtil defines ports in the
                Message 7 of 10 , Apr 2, 2013
                • 0 Attachment
                  UiUtil gets if's port list from the Node, which gets it from bpq32.cfg. The paths and beacons are stored in the registry.
                   
                  Note the UiUtil defines ports in the order they appear in bpq32.cfg - it does not use the number from the PORTNUM field. It creates a tab on the config screen for each port that is capable of sending UI messages, and lables then with the ID from the port config.
                   
                  John


                  From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of James Mcdowall
                  Sent: 02 April 2013 12:03
                  To: BPQ32@yahoogroups.com
                  Subject: [BPQ32] Re: beacon

                   

                  i have just installed it the chat mail and node work ok
                  but the uiutil has now gone loopy lol it wont tx on all but one port
                  port 8 and when it does its tx in fact on port 10 of node there must be a corroupt file on my pc its getting its info from do you know what file it reads ?
                  cheers jim

                  --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:

                  >
                  > Try installing the
                  latest version.There were some changes to UiUtil.
                  >
                  > 73,
                  John
                  >
                  > _____
                  >
                  > From:
                  href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
                  > James Mcdowall
                  > Sent: 30 March 2013 09:32
                  > To:
                  href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com
                  > Subject:
                  [BPQ32] Re: beacon
                  >
                  >
                  >
                  >
                  > its version 5291
                  bpq32.dll and utility 0.1.1.0
                  > what i have noticed is say in my ports
                  list it says port 20=hf 14.105
                  > in the utility program it says telnet on
                  all the ports that are not working
                  > strange ? but they do work if you
                  click the test button
                  >
                  > cheers jim
                  >
                  > --- In
                  href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> , "Mike"
                  > <mmelnik1@>
                  wrote:
                  > >
                  > > Jim
                  > >
                  > > Remember the
                  UIRoutine must be running, you can minimize if you like.
                  > >
                  > > Mike N9PMO
                  > > www.n9pmo.com
                  > > -----Original
                  Message-----
                  > > From:
                  href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                  > [mailto:
                  href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> ] On Behalf
                  > Of
                  > > James
                  Mcdowall
                  > > Sent: Friday, March 29, 2013 4:55 AM
                  > > To:
                  href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                  > > Subject: [BPQ32] Re:
                  beacon
                  > >
                  > >
                  > > well the beacon utility worked
                  for a while then stopped now mine only
                  > sends
                  > > i beacon and
                  no more try it it may work for you
                  > > cheers jim
                  > >
                  > > --- In BPQ32@yahoogroups.com
                  <mailto:BPQ32%40yahoogroups.com> , "Richard"
                  > <yahoolist@>
                  wrote:
                  > > >
                  > > > Funny, I was thinking of the same
                  thing yesterday !!!
                  > > >
                  > > >
                  > > >
                  > > > It would be nice to have a different beacon on each port
                  using LinBPQ ..
                  > > >
                  > > >
                  > > >
                  > > > 73, Dick ZS6RO
                  > > >
                  > > >
                  > > >
                  > > > ~~~~~~~~~~~~~~~~~~~~~~~~~~~
                  > > >
                  > > >
                  > > >
                  > > > From:
                  href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                  > [mailto:
                  href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> ] On Behalf
                  > Of
                  > > >
                  James Mcdowall
                  > > > Sent: 28 March 2013 17:58
                  > > > To:
                  BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
                  > > > Subject: [BPQ32]
                  beacon
                  > > >
                  > > >
                  > > >
                  > > >
                  > > >
                  > > > Is it posable to send out a differnt
                  beacon on every port i have tryed
                  > the
                  > > > beacon utility
                  but it only send it once or when you pick test
                  > > > cheers
                  jim
                  > > >
                  > >
                  >

                Your message has been successfully submitted and would be delivered to recipients shortly.