Loading ...
Sorry, an error occurred while loading the content.
 

RE: [BPQ32] CHAT under 6.0.1.1

Expand Messages
  • Mike
    Mark I just checked your node, your nodes table is flooded, Known Nodes/Max Nodes are 160/160 this more then likely why you Are receiving the message and will
    Message 1 of 6 , Mar 27, 2013
      Mark

      I just checked your node, your nodes table is flooded,
      Known Nodes/Max Nodes are 160/160 this more then likely why you
      Are receiving the message and will stop connections to applications,

      In your bpq32.cfg global section (before the ports section) increase
      You're MAXNODES= try 250.

      Let me know if this solves the problem..

      Mike N9PMO
      www.n9pmo.com
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Mark
      Milburn
      Sent: Wednesday, March 27, 2013 1:31 PM
      To: BPQ32@yahoogroups.com
      Subject: Re: [BPQ32] CHAT under 6.0.1.1

       
      Thanks for the info, Mike.  I did all that and now have a chatconfig file
      which I edited, but the CHAT still doesn't work.  When I start the program
      in the node,
      and type CHAT...it says all the CHAT ports are busy.  They aren't.  CHAT
      doesn't show up in the stream window.  Before long I get an entry in the
      Terminal window
      from one of the CHATNODES " RTL"  and then my bbs is blocked.

      So, for now...CHAT is no use to me.  I'll run without it.  Maybe someone
      will come up with q question and it will light a bulb for me.

      Mark


      On Wed, Mar 27, 2013 at 11:39 AM, Mike <mmelnik1@...> wrote:
       
      Mark

      The chatconfig.cfg if you used the default setting when running the
      installer
      Will be in the All Programs, BPQ32, View Configuration folder, when I
      installed
      Version 6 on another machine I tried using the chatconfiguration.cfg whit no
      luck,
      I had to manually set the chat appl number, streams, users Alias:call and
      welcome message.

      This is all done by starting the Chat server, configuration, enter the
      information,
      Save, welcome message, Save close restart BPQ Chat, this will create a new
      chat config file.

      The information is also stored in the registry
      HKEY_LOCAL_MACHINE\SOFTWARE\G8BPQ\BPQ32\Chat\Server 1

      Mike N9PMO
      www.n9pmo.com
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Mark
      Sent: Wednesday, March 27, 2013 11:20 AM
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] CHAT under 6.0.1.1

       
      I must have been absent the day we covered how the new CHAT
      worked. I have downloaded the 6.0.1.1 and everything seems to
      be working OK (I use Windows) but if I am in the node and
      type CHAT it tells me all my CHAT ports are in use. Not hardly...
      I'm not using any. The CHAT configuration seems to be gone.

      Where can I find some discussion about how the new CHAT works
      and what I need to do to get it running?

      Thanks.
    • John Wiseman
      I ve found a problem with the i2c driver in the pi version of LinBPQ. This should fix it https://dl.dropbox.com/u/31910649/pilinbpq 73, John G8BPQ
      Message 2 of 6 , Apr 3, 2013
        I've found a problem with the i2c driver in the pi version of LinBPQ. This should fix it
         
         
        73, John G8BPQ
         
      • james
        John I installed a edimax wireless module with wicd and wicd.curses. Works well it was about 12USD from Amazon not bad. Jim Please excuse any typo s that my
        Message 3 of 6 , Apr 5, 2013
          John I installed a edimax wireless module with wicd and wicd.curses. Works well it was about 12USD from Amazon not bad. 

          Jim

          Please excuse any typo's that my iPhone has generated. 

          On Apr 3, 2013, at 11:10, "John Wiseman" <john.wiseman@...> wrote:

           

          I've found a problem with the i2c driver in the pi version of LinBPQ. This should fix it
           
           
          73, John G8BPQ
           

        Your message has been successfully submitted and would be delivered to recipients shortly.