Loading ...
Sorry, an error occurred while loading the content.
 

Re: Slight problem with linbpq

Expand Messages
  • zl1lw
    Hi Jean, No it is not normal, I do not get any errors on linbpq startup. My entries are directly after the CONFIG line and before the END PORT line under the
    Message 1 of 4 , Mar 19, 2013
      Hi Jean,

      No it is not normal, I do not get any errors on linbpq startup.

      My entries are directly after the CONFIG line and before the END PORT line under the telnet port in the bpq32.cfg file.

      You also need to ensure your TCPPORT is opened on your router if I remember correctly.

      Regards

      Hannes
      ZL1LW


      --- In BPQ32@yahoogroups.com, "va2om" <ve2pkt@...> wrote:
      >
      >
      >
      > Good day all, I tried for the first time LinBPQ and I got this error below.
      >
      > Configuration file Preprocessor.
      > Using Configuration file /home/linbpq/bpq/bpq32.cfg
      > Source record not recognised - Ignored: TCPPORT=2310
      > Source record not recognised - Ignored: FBBPORT=6310
      > Source record not recognised - Ignored: HTTPPORT=8015
      > Conversion (probably) successful
      >
      >
      > is that normal?
      >
      > Thanks
      >
      > Jean, VA2OM
      >
    • Harold Kinchelow
      Double check the telnet port setup in your config file. There may be something misspelled or something of the sort. Did you put your endport statement at the
      Message 2 of 4 , Mar 20, 2013

        Double check the telnet port setup in your config file.  There may be something misspelled or something of the sort.  Did you put your endport statement at the end of your port setup for your telnet port?

        Harold
        K7ILO

        On Mar 19, 2013 11:32 PM, "zl1lw" <hanneshanekom@...> wrote:
         

        Hi Jean,

        No it is not normal, I do not get any errors on linbpq startup.

        My entries are directly after the CONFIG line and before the END PORT line under the telnet port in the bpq32.cfg file.

        You also need to ensure your TCPPORT is opened on your router if I remember correctly.

        Regards

        Hannes
        ZL1LW


        --- In BPQ32@yahoogroups.com, "va2om" <ve2pkt@...> wrote:
        >
        >
        >
        > Good day all, I tried for the first time LinBPQ and I got this error below.
        >
        > Configuration file Preprocessor.
        > Using Configuration file /home/linbpq/bpq/bpq32.cfg
        > Source record not recognised - Ignored: TCPPORT=2310
        > Source record not recognised - Ignored: FBBPORT=6310
        > Source record not recognised - Ignored: HTTPPORT=8015
        > Conversion (probably) successful
        >
        >
        > is that normal?
        >
        > Thanks
        >
        > Jean, VA2OM
        >

      • Jean Létourneau
        Hi All, John was right, I had no Telnet port configure. All up and running, thanks to all who responded. 73 de Jean, VA2OM ... -- Sysop de: VE2PKT (BBS),
        Message 3 of 4 , Mar 20, 2013
          Hi All,
                     John was right, I had no Telnet port configure. All up and running, thanks to all who responded.

          73 de Jean,
          VA2OM


          On Wed, Mar 20, 2013 at 9:46 AM, Harold Kinchelow <k7ilo1@...> wrote:
           

          Double check the telnet port setup in your config file.  There may be something misspelled or something of the sort.  Did you put your endport statement at the end of your port setup for your telnet port?

          Harold
          K7ILO

          On Mar 19, 2013 11:32 PM, "zl1lw" <hanneshanekom@...> wrote:
           

          Hi Jean,

          No it is not normal, I do not get any errors on linbpq startup.

          My entries are directly after the CONFIG line and before the END PORT line under the telnet port in the bpq32.cfg file.

          You also need to ensure your TCPPORT is opened on your router if I remember correctly.

          Regards

          Hannes
          ZL1LW


          --- In BPQ32@yahoogroups.com, "va2om" <ve2pkt@...> wrote:
          >
          >
          >
          > Good day all, I tried for the first time LinBPQ and I got this error below.
          >
          > Configuration file Preprocessor.
          > Using Configuration file /home/linbpq/bpq/bpq32.cfg
          > Source record not recognised - Ignored: TCPPORT=2310
          > Source record not recognised - Ignored: FBBPORT=6310
          > Source record not recognised - Ignored: HTTPPORT=8015
          > Conversion (probably) successful
          >
          >
          > is that normal?
          >
          > Thanks
          >
          > Jean, VA2OM
          >




          --

          Sysop de: VE2PKT (BBS), VE2PKT-3 (X-NET),VE2PKT-4, VE2RAJ (XRouter)
                 : VE2RCN-1, VE2RDL-1, VE2RGC-1, VE2RVA-1, (The-Net)
                 : VE2PKT-9 (DXCluster), VE2PKT-10 (Winlink Gateway)
          RF:
          147.435 Mhz (1200 Bps)

          Internet:
          Telnet xrouter-ve2pkt.dyndns.org port 23 (Network Node)
          Telnet fbb-ve2pkt.dyndns.org port 6300 (FBB BBS)
          Telnet ve2pkt.dyndns.org port 9000 (DXCluster)

          E-Mail:
          packet:   ve2pkt@ve2pkt.#qbc.qc.can.noam
          ampr net: ve2pkt@...
          Inet:     ve2pkt@... or ve2pkt@...



           
        Your message has been successfully submitted and would be delivered to recipients shortly.