Loading ...
Sorry, an error occurred while loading the content.

Chat Server

Expand Messages
  • Peter - ZL2BAU
    Hi John, Had 3 crashes with version 103 and also found this with the Chat server. Regards ..... Peter
    Message 1 of 10 , Mar 13, 2013
    Hi John,

    Had 3 crashes with version 103 and also found this with the
    Chat server.

    Regards ..... Peter
  • vk2na
    My chat server (core dumps) when I get asked to Please enter your name My Applications line is: APPLICATION 2,CHAT,,VK2NA-2,CHTNEW,255 It appears as a node.
    Message 2 of 10 , Jan 31, 2014
    • 0 Attachment
      My chat server (core dumps) when I get asked to Please enter your name>

      My Applications line is:

      APPLICATION 2,CHAT,,VK2NA-2,CHTNEW,255

      It appears as a node.

      In the ChatServer settings I have not configured a link to another chat server yet.

      Any suggestions on what I may have not set up correctly.

      De Dave VK2NA
    • John Wiseman
      Dave, It is a recently introduced bug that I found and fixed last night. Try downloading the latest from https://dl.dropboxusercontent.com/u/31910649/linbpq
      Message 3 of 10 , Feb 1, 2014
      • 0 Attachment

        Dave,

         

        It is a recently introduced bug that I found and fixed last night. Try downloading the latest from

         

        https://dl.dropboxusercontent.com/u/31910649/linbpq                (x86 Linux)

        or

        https://dl.dropboxusercontent.com/u/31910649/pilinbpq              (Raspberry PI)

         

        73,

        John

         


        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of vk2na@...
        Sent: 01 February 2014 05:58
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] Chat Server

         

         

        My chat server (core dumps) when I get asked to Please enter your name>

         

        My Applications line is:

         

        APPLICATION 2,CHAT,,VK2NA-2,CHTNEW,255

         

        It appears as a node.

         

        In the ChatServer settings I have not configured a link to another chat server yet.

         

        Any suggestions on what I may have not set up correctly.

         

        De Dave VK2NA

      • vk2na
        Thanks John, Yes... working. Cheers. Appreciate the help. de Dave VK2NA
        Message 4 of 10 , Feb 1, 2014
        • 0 Attachment

          Thanks John,


          Yes... working.  Cheers.  Appreciate the help.  


          de Dave

          VK2NA

        • K7ILO
          Hey John. I have been meaning to bring this to your attention but have been tied down with a lot of things to take care of. When I log in to admin the mail
          Message 5 of 10 , Feb 2, 2014
          • 0 Attachment

            Hey John.

             

            I have been meaning to bring this to your attention but have been tied down with a lot of things to take care of.

            When I log in to admin the mail server using the web access in macbpq, macbpq shuts  down and when I got to that machine, I see a Bus error warning.

            At the moment, I am using Version 6.0.4.55 but I have seen this in earlier versions.

             

            Any ideas?

             

            Thanks John.

             

            Harold

            K7ILO

          Your message has been successfully submitted and would be delivered to recipients shortly.