Loading ...
Sorry, an error occurred while loading the content.

9618RE: [BPQ32] ubuntu 10.04

Expand Messages
  • John Wiseman
    Feb 3, 2013
    • 0 Attachment
      Tommi,
       
      UZ7HO wasn't in the list of available drivers. However, I've now got it working, so if you download again it should be ok.
       
      73,
      John
       


      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Tommi Holopainen
      Sent: 03 February 2013 10:18
      To: BPQ32@yahoogroups.com
      Subject: Re: [BPQ32] ubuntu 10.04

       

      Hello I get also my system working..only a few ports this moment.
      Some problem with UZ7HO modem, attach command works, and link seems ok with BPQ<-->UZ7HO, but not transmit, or received..traffic shows on UZ7HO window, but not in BPQ

      https://dl.dropbox.com/u/60559199/bpq_ubuntu.png


      -Tommi OH7JJT

      On 03.02.2013 00:09, John Wiseman wrote:
       

      Great!
       
      I'm pleased to hear it works
       
      I've just found that the code wasn't reporting to the node map. If you download again, that should fix it. The current version is .59
       
      73, John
       


      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of kenny
      Sent: 02 February 2013 21:54
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] ubuntu 10.04

       

      Hi John & All
      I have the linux version running on my ubuntu 10.04,just a couple of things to do before its live.Ports 2 & 3 are the next part of the project.
      here is a picture of the startup i used to get it running.
      http://gb7cow.dyndns.org:84/linbpq.png
      once i have got to grips with more of the setup i will post another message with more info.

      73 de Ken
      G7VJA - GB7COW-3


    • Show all 6 messages in this topic