Loading ...
Sorry, an error occurred while loading the content.

9256RE: [BPQ32] Re: Invalid Command when Connecting via WinPack

Expand Messages
  • John Wiseman
    Nov 5, 2012
    • 0 Attachment
      Sorry, Mike.
       
      I don't follow what you are saying.
       
      73, John


      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Mike
      Sent: 05 November 2012 15:02
      To: BPQ32@yahoogroups.com
      Subject: RE: [BPQ32] Re: Invalid Command when Connecting via WinPack

       

      John

      The new .EXE solved the problem with the cmd: but when ever a station
      polls
      Or connects to the BPQ node, it automatically brings up the Winpack
      terminal?

      Mike N9PMO
      www.n9pmo.com
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      John Wiseman
      Sent: Monday, November 05, 2012 8:21 AM
      To: BPQ32@yahoogroups.com
      Subject: RE: [BPQ32] Re: Invalid Command when Connecting via WinPack

       
      Charles,
       
      Can you try this and let me know how it goes?
      https://dl.dropbox.com/u/31910649/BPQHostModes.exe
       
      Thanks
      John

       

      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      neocharles_kk4hok
      Sent: 05 November 2012 01:47
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] Re: Invalid Command when Connecting via WinPack
       
      You're awesome. Thanks! I'm always looking for a way to take a shortcut.
      I'm loving everything I am seeing with this, and am looking to expand
      the county's presence on the Packet Network with this on a few sites
      (hopefully). Looking forward to what else this has to deliver.

      Thank you again. 73
      KK4HOK

      --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:

      >
      > Charles,
      >
      > I've
      just had another look at the code, and I did in fact try to add
      code to
      > pass connect request through to the node, but it isn't
      working
      properly.
      > I'll look into it when I have a little time to
      spare. In the mean time
      the
      > only was is to connect to the switch,
      then the station you want.
      >
      > 73, John
      >
      > _____
      >
      > From:
      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf
      Of
      > neocharles_kk4hok
      > Sent: 04 November 2012
      18:45
      > To:
      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com
      > Subject:
      [BPQ32] Re: Invalid Command when Connecting via WinPack
      >
      >
      >
      >
      > Okay - That makes sense (having to connect to switch
      first). Is there
      some
      > way to when I type c ____ it can automatically
      connect to switch and
      then
      > whatever station I typed in? Or will it
      always have to be done as two
      > separate steps (unless I have it scripted
      in something like the Auto
      BBS
      > function)? Or would this be something
      I should search more with a
      WinPack
      > support group?
      >
      >
      Thanks!
      >
      > --- In
      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> , "John
      > Wiseman"
      <john.wiseman@> wrote:
      > >
      > > Charles,
      > >
      > > With the DED mode interface used by Winpack, the fiist connect
      is
      always
      > to
      > > the node, So you need a second connect to
      get to the bbs, A typical
      script
      > > is
      > >
      > >
      SEND c switch
      > > WAITCON
      > > SEND c $BBS
      > >
      WAITPROMPT
      > >
      > > 73, John
      > >
      > > _____
      > >
      > > From:
      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
      > [mailto:
      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> ] On
      Behalf
      > Of
      > >
      neocharles_kk4hok
      > > Sent: 03 November 2012 23:09
      > > To:
      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
      > > Subject: [BPQ32] Invalid
      Command when Connecting via WinPack
      > >
      > >
      > >
      > >
      > >
      > > I am extremely new to using BPQ32 and
      had some assistance from a
      fellow
      > ham
      > > in getting it
      configured.
      > >
      > > I am up and running, however, I am
      noticing one quirk that - to be
      honest
      > -
      > > I am unsure of
      whether or not it's supposed to even work this way or
      not.
      > >
      > > Whenever I open Winpack, and I try to connect right to
      a
      node/callsign, it
      > > does not work. Below is what happens
      > >
      > >
      > > c lscbbs
      > > Connect
      > >
      cmd:(1) CONNECTED to SWITCH
      > >
      > > MONHOK:KK4HOK-7} Invalid
      command - Enter ? for command list
      > >
      > >
      > >
      Could someone possibly point me in the right direction on A) Is this
      even
      > > supposed to work or not, and B) If so, where am I
      possibly
      experiencing
      > the
      > > issue?
      > >
      > > Thanks!
      > > 73
      > >
      > > Charles
      > >
      >

    • Show all 15 messages in this topic